Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kühler(de)montage - Mainboard defekt?

Mitglied: ultimate-services

ultimate-services (Level 1) - Jetzt verbinden

10.11.2007, aktualisiert 22:28 Uhr, 3918 Aufrufe, 5 Kommentare

Dachte ich habe das Board rouiniert - oder doch nicht?

Hi!

Ich habe eben einen riesen Schreck bekommen: Ich habe den Kühler eines alten Rechners mit einem Athlon XP demontieren wollen. Die Halteklammern, die ja wahrscheinlich jeder von euch kennt, sind ja so eine Sache bei diesem Sockel ... naja, mir ist dabei sowas wie einer dieser dummen Anfängerfehler passiert, der mir zwecks Erfahrung eigentlich nicht passieren sollte: Eine der Nasen dieser Metallklammer, an der man das Werkzeug zum Spannen/Entspannen ansetzen soll ist gebrochen (obwohl ich nicht viel Druck ausgeübt habe) und ich habe das Board erwischt. Bei näherer Betrachtung ist mir aufgefallen, dass ich dadurch einen der LED-Wiederstände zwischen Northbrdige und CPU vom Mainboard abgetrennt habe.

Jetzt aber das Verwunderliche: Ich hatte ja wenig Hoffnung, aber die Kiste läuft noch einwandfrei! Fährt sauber hoch, keine Fehler, keine Abstürze. Kann das sein? Was hab ich dann kaputt gemacht und vor Allem welchen Test für die Board-Funktionalität könnte ich noch fahren um mich zu vergewissern, dass das Teil noch benutzbar ist?

Das Board ist ein Gigabyte GA-7VRX. Und so sieht der "Schaden" aus:

9a3f1177d54af09109f6d67d6616995c-pb100059 - Klicke auf das Bild, um es zu vergrößern

Vielen Dank schonmal!


Grüße

Nico
Mitglied: brammer
10.11.2007 um 10:26 Uhr
Hallo,

wenn du Glück gehabt hast, hast du nur eine Kontroll LED abgeklemmt. Das ist dann zwar nicht gut macht aber im Betrieb hoffentlich nicht viel aus. Ansonsten hilft wohl nur beobachten und wenn doch Fehler auftreten, wird ein Tausch des Boards unumgänglich sein.
Vielleicht kannst du ja nochmal die genaue Typenbezeichnung des Boards und ein Bild des Fehlers posten.

brammer
Bitte warten ..
Mitglied: ultimate-services
10.11.2007 um 10:51 Uhr
Hi!

Hab ein Bild gepostet. Board ist ein GigaByte GA-7VRX.

Vielen Dank schonmal!
Bitte warten ..
Mitglied: Supaman
10.11.2007 um 12:28 Uhr
nicht jedes bauteil ist unbedingt ein lebenswichtiges. es werden auch viele wiederstände/kondensatoren aufgelötet, die störungen abfedern oder zur stabilität da sind.

wenn noch alles läuft ist doch gut
Bitte warten ..
Mitglied: ultimate-services
10.11.2007 um 13:21 Uhr
Sieht wirklich so aus ... SiSoft Sandra Burn-in-Wizard läuft seit knapp einer Stunde konstant durch und bisher kein Absturz. Habe wohl Glück gehabt. Muss nachher nur noch mal nen 3D-Benchmarkt durchlaufen lassen um auch hier ein Problem auszuschließen.

Grüße

Nico
Bitte warten ..
Mitglied: Pjordorf
10.11.2007 um 22:28 Uhr
Du hast keinen Widerstand sondern einen Kondesator durchtrennt. (C6 ist doch das Bauteil, oder) Dieser wird vermutlich zur Glättung / Siebung eingesetzt. Eine Funktion war dem Bauteil seitens des Herstellers schon vorgesehen, sonst braucht es ja nicht verbaut zu werden. Welche Funktion genau? Dies kann NUR Gigabyte beantworten (aber das dürfte unter dem Betriebsgeheimniss fallen).

Also, alle dir bekannten und verfügbaren Tests fahren. Wenn die alle laufen, dann hast du GLÜCK gehabt und kannst das Board weiterhin verwenden.

Peter
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

Monitor bleibt schwarz bei altem Aldi PC, Mainboard oder CPU defekt?

gelöst Frage von Sonny86CPU, RAM, Mainboards16 Kommentare

Hallo, ich habe im Keller noch einen alten Medion PC vom Aldi von 2003, einen Medion MD 8080XL. Seit ...

Hosting & Housing

Unter www.seite1.de den Inhalt von www.seite2.de anzeigen

Frage von coltseaversHosting & Housing7 Kommentare

Hallo zusammen, ich habe folgendes Weiterleitungs-/Proxyproblem: Es existiert eine Webseite unter . Gibt man www.seite2.de wird man zur https-Seite ...

Cloud-Dienste

Stromausfall im DE-CIX

Tipp von HenereCloud-Dienste15 Kommentare

Auch die "Großen" sind scheinbar nicht davor geschützt Hat jemand etwas mitbekommen ? Grüße, Henere

Administrator.de Feedback

Wie Fragen de-abonnieren?

gelöst Frage von LordGurkeAdministrator.de Feedback14 Kommentare

Hallo, entweder bin ich blind, blöd oder beides: Gibt es eine Möglichkeit, Threads die man einmal beantwortet hat und ...

Neue Wissensbeiträge
Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 4 StundenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 1 TagWindows 1011 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 2 TagenSicherheits-Tools8 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 5 TagenOff Topic21 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Heiß diskutierte Inhalte
Hardware
Telefonanlagen - Welche gibt es
Frage von Xaero1982Hardware32 Kommentare

Nabend Zusammen, ich suche eine neue TK Anlage und mein Auftraggeber will jetzt was völlig neues - State of ...

Outlook & Mail
Office 365 mit Email-Profil installieren
Frage von Carat2121Outlook & Mail18 Kommentare

Hallo, kurz zu meiner Person: Vor ungefahr 10 Jahren habe ich eine Umschuldung zum Fachinformatiker für Systemintegration gemacht aber ...

LAN, WAN, Wireless
Intel(R) PRO Wireless 3945ABG
gelöst Frage von Leon509LAN, WAN, Wireless15 Kommentare

Hallo, habe ein Laptop Fujitsu (Intel, 4GB, 2GHz, Windos10, Intel(R) PRO/Wireless 3945ABG ) ein O2 DSL Anschluss Home50. Leider ...

Microsoft Office
Excel Such- und Vergleichsfunktion
gelöst Frage von oesi1989Microsoft Office15 Kommentare

Hallo zusammen, ich habe 2 Tabellen mit Name, Vorname und Arbeitgeber. 1. Tabelle Name Vorname Geb-Datum Arbeitgeber Straße Ort ...