Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

"kein Audiogerät" in der Anzeige - keine Musik - weis nicht mehr weiter

Mitglied: jojo40

jojo40 (Level 1) - Jetzt verbinden

10.02.2005, aktualisiert 02.07.2008, 24531 Aufrufe, 8 Kommentare

"KEIN AUDIOGERÄT" unter XP sowohl bei Onboard-Sound als auch bei Soundcard -- Treiber alle installiert -- haben sogar zertifikat für xp - erscheint aber kein Audiogerät in der Systemverwaltung.

"KEIN AUDIOGERÄT" unter XP sowohl bei Onboard-Sound als auch bei Soundcard --
Habe vor längerer Zeit einen BMP - Player runtergeladen -- funktionierte auch gut -- nur auf einmal -- kann damit zusammenhängen dass mein Sohn bmp-website geöffnet hat -- funktioniert der On-Board Sound nicht mehr
-- Habe alles mögliche probiert --
neuen Treiber geladen --
bei dxdiag kommt erstaunlicherweise bei Directsound testen nichts heraus, bei Directmusic testen funktioniert aber alles --
nur kann ich eben keine Musik in irgendeinem Player hören --
war dann das Probieren leid und habe billige Soundcard gekauft, eingebaut, xp zertifizierten Treiber geladen -- on boar mal im bios ausgestellt, mal angestellt -- es bleibt bei dem Problem "kein Audiogerät" gefunden -- bei dxdiag gleiches Phänomen wie ohne soundcard --

eventuell auch Hardwarefehler, oder Registery-Problem -- ich habe keine Ahnung mehr !!!
Wer kann Tipps geben ??

Noch etwas:
bei DXDIAG (Directsound) kommt bei Herstellerkennung und Produktkennung kein Eintrag (Wert) -- wohl aber der Treiber und alles andere (gilt für OnBoard und Soundcard)

Was kann das bedeuten ??
Mitglied: 6391
15.02.2005 um 09:11 Uhr
Hallo!

Mhh wenn es wie du sagst mal geht und mal nicht bei den test dann kann es ja nicht total kaputt sein. Also ich würde es vielleicht einfach mal mit einer Winodows neu installation versuchen. Oder mitm Update fürs Board. Das könnte auch was bringen.
Ansonsten ist es echt schwer. man kann sich schlecht in deine Lage versetzten .... aber die Boxen sind oki ja ?
Bitte warten ..
Mitglied: jojo40
16.02.2005 um 09:13 Uhr
Hallo Marius,

wie gesagt, boxen sind OK, spielen sogar wenn ich über Knopixx (Linux) boote,
habe schon versucht XP nachzuinstalieren, keine Änderung für Audiogerät,
auf dem Rechner leider sehr viel Daten,
werde wohl alles mal brennen müssen und dann Laufwerk formatieren,
eigentlich keine Lösung,
aber da sonst keiner einen Rat für mich hat ,
bleibt mir wohl nichts anderes übrig ... ? !

aber Danke,

Jo
Bitte warten ..
Mitglied: 6391
18.02.2005 um 16:05 Uhr
Das ist natürlich die lösung wenn man nicht mehr weiter weiss. Aber mir fällt auch wirklich nichts ein was man machen kann. Wenn ich mich erinnere hast du eine zusätzliche Karte eingebaut. nimm die nochmal raus und teste deinen Onboard sound. ansonsten versuch es mal mit einem anderen steckplatz aufm Mainboard. MHh ansonsten habe ich echt keine ahnung
Bitte warten ..
Mitglied: 4263
24.02.2005 um 12:40 Uhr
Mahlzeit!

Haste schonmal im Hardware-Manager (HWM) nachgeschaut? Wenn da auch nichts eingetragen ist, habe ich auch keine Lösung.
Das selbe Problem hatte ich auch mal. Bei mir war die Soundkarte aber noch zu finden im HWM.
Das Problem nach einem Neubooten gelöst.

Ich nehme mal an dass du unter "Sounds und Audiogeräte" bei den Reitern "Audio" und "Stimme" jeweils deine PCI-Soundkarte ausgewählt hast?!


I hope this helps &
Greets Racer2004
Bitte warten ..
Mitglied: jojo40
28.02.2005 um 13:21 Uhr
habe alles nachgeschaut, finde den Fehler nicht und bin jetzt am Daten sichern und PC aufräumen -- na ja, wer keine Arbeit hat ...

werde nächste Woche berichten ob neuinstalation was geholfen hat ...
Bitte warten ..
Mitglied: 6391
28.02.2005 um 13:31 Uhr
Ja danke wünsche ich mal viel glück =))
Bitte warten ..
Mitglied: ladre
26.09.2007 um 12:46 Uhr
DxDIAG FEHLERCODE 0X80150174


Kann einer mir sagen was das bedeutet Fehlercode.

was muss ich tuhn um das Porblem zum lössen , das es wieder leuft .

sound Treiber ist schon installiert alles ok .

sound software ist drauf installiert alles ok .

Direct x ist installiert alles ok .

(Directsound) schwere Porbleme mit der fehlercode 0x80150174

HELF MIR ...

Das gleiche porbleme habe ich auch, Ist kunden pc reparatur
Bitte warten ..
Mitglied: tanja195
02.07.2008 um 11:35 Uhr
was für einen Sound-Treiber und Sound-Software hast du installiert??
würde mich freuen, wenn du mir antworten könntest!!!!
lg Tanja
Bitte warten ..
Ähnliche Inhalte
Microsoft
Ich weis nicht weiter
Frage von hahn.LarsMicrosoft19 Kommentare

Ich brauch mal euren Rat Problem: - Leerer Pc Intel i7 7700k Msi z270-pro Samsung Evo 850 250gb 650 ...

iOS
Apple Musik
Frage von Jonnie11iOS2 Kommentare

Hallo, wenn ich im iTunes Store was kaufe, wird der gekaufte Artikel, trotz Download und Offline Verfügbarkeit nicht in ...

iTunes

ITunes synchronisiert Musik nicht mehr (iPad IOS 10)

gelöst Frage von PaddyCarlosiTunes9 Kommentare

Hi! Bisher konnte ich meine mp3 immer problemlos iTunes auf mein iPad ziehen. Plötzlich synchronisert iTunes aber nicht mehr ...

Batch & Shell

Musik Subprozess (Batch)

gelöst Frage von clragonBatch & Shell28 Kommentare

Hey Leuts. Ich hab mir natürlich wieder ein exquisites Problem für mich selbst herausgesucht an dem ich jetzt feststecke ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 7 StundenHumor (lol)2 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 1 TagErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 4 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 4 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Server-Hardware
WS 2016 Essentials Hardware
Frage von ChefknechtServer-Hardware23 Kommentare

Moin welche Hardware würdet ihr empfehlen? Dell Poweredge HP Proliant Fujitsu Ich bin total konfus was nun nötig ist, ...

Festplatten, SSD, Raid
SSD zeigt falsche Werte
Frage von karl2014Festplatten, SSD, Raid23 Kommentare

Ich habe ein Problem mit der SSD in meinem Laptop mit Windows 10. Es ist eine 1Tb Platte die ...

Windows Server
Welche Option fürs Windows Server Installations besser
Frage von backitWindows Server20 Kommentare

Hi Zusammen, ich werde unserer AD (SBS 2011) und Exchange 2010 Servern auf neuen physikalischen Server umziehen. ich habe ...

Windows Update
Fehler bei Updates über WSUS
Frage von Hendrik2586Windows Update19 Kommentare

Guten Tag liebe Kolleginen und Kollegen, lang lang ist meine letzte Anfrage her. Hier etwas das mich nun schon ...