Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Boot from CD möglich, keine Chance, ins BIOS zu kommen

Mitglied: MinaJule

MinaJule (Level 1) - Jetzt verbinden

02.11.2007, aktualisiert 07.11.2007, 6024 Aufrufe, 5 Kommentare

...ich hoffe, ich hab den Themenbereich richtig gewählt...

Hallo,

es wäre toll, wenn Ihr mir weiterhelfen könntet!

Folgendes ist passiert: mein Freund hat eine Dualgrafikkarte in seinen Rechner eingebaut, vorher ins BIOS geschaut, da gab es jedoch keine spezielle Einstellung, um die Onboardkarte auszuschalten. Also hat er den Rechner danach hochgefahren. Die Kiste fuhr bis zum „Verifying DMI Pool Data“ hoch, danach war der Bildschirm schwarz. Auch nach dem Ausbau der G-Karte dasselbe Bild.

Mittlerweile ist seine HD in meinem alten Rechner und er kann wieder mit seinen Daten arbeiten, leider hat mein alter Rechner einen um einiges langsameren Prozessor und deswegen versuche ich nun, die Kiste bzw. das Motherboard mit einer kleinen Testfestplatte wieder zum laufen zu bringen, bevor wir „aus 2 PC mach einen“ ausprobieren wollen.

Hier die Daten:

Mainboard:
•MSI KM4AM-V (Micro star ms 7061 ver 1.0)
•VIA VT 8237
•Bios: PhoenixBIOS D686 award bios v6.00PG
•AMD Sempron 2200+
•2x 256 DDR SD RAM PC 333 (Vorher 1 GB, wurde bei Zwischenlagerung des PCs leider gestohlen)

Testfestplatte:
•Fujitsu ~13 GB (vorher 80 GB)

Floppy, DVD- LW, HAMA –USB-Maus, Samsung Tastatur


Leider ist uns beim Umzug die Bedienungsanleitung verloren gegangen und auf der Herstellerseite gibt es sie nicht mehr.

Ich hab schon in vielen Foren gelesen, aber nichts gefunden, was mein Problem betraf.

Ich kann weder ins BIOS, noch bootet er von CD (wollte Windows XP prof installieren, da auf der HD nix drauf ist), wenn ich nach Aufforderung die „beliebige Taste“ drücke. Dann spuckt er die Fehlermeldung aus: „Fehler beim Laden des Betriebssystems“. Allerdings bekomme ich die auch, wenn ich gar nichts mache… immerhin bekomme ich jetzt keinen schwarzen Bildschirm mehr. Er findet übrigens HD (Master) und DVD-LW (beide IDE 1), allerdings scheinbar nicht das Floppy.

Sehr seltsam, vorher lief der Rechner prima. Einen Virus schließe ich aus, da er nicht am Netz war. Da mein Freund Musiker ist, hat er den Rechner auch schon oft hoch ausgelastet, doch alles lief fehlerfrei – bis er dann die G-Karte für seinen 2. Monitor einbauen wollte…

… sorry für den langen Text, aber ich hoffe, ich hab damit einige Fragen vorwegnehmen können…

Ich freue mich auf Antworten!!!
Mitglied: aqui
02.11.2007 um 19:01 Uhr
Wieso gibts die Bedienungsanleitung nicht mehr auf der Herstellerseite ??? 20 Sek bei Dr. Google:

http://asia.msi.com.tw/index.php?func=downloaddetail&type=manual&am ...

Dort findest du auch ein aktuelles BIOS und alle Treiber für das Board.
Fehler beim Laden des Betriebssystems bedeutet das für ihn auf der Platte kein sauberes Betriebssystem zum Booten zu finden ist.
Die Platte sollte als IDE Master gejumpert sein und am primären IDE Port hängen. Falls dort ältere Versionen von Betriebssystemen drauf waren empfiehlt es sich sicherhaltshalber den Master Boot Record zu löschen mit einem Programm wie S0KILL oder MBRKILLwas man einfach über eine gute alte DOS Floppy startet.
Danach solltest du ggf. das aktuellste BIOS flashen und das Bords resetten mit den BIOS Defaults.
Im BIOS setup kannst du dann die Erkennungsreihenfolge der Onboard Karte auf AGP setzen und deine GraKa einbauen. Die Onboard Grafik schaltet sich selber aus wenn sie eine externe GraKa entdeckt beim Booten.
Wenn du dann ein Bild beim Booten am Monitor Port der GraKa siehts funktioniert sie problemlos.
Das du zum Booten einer Windows CD dann natürlich die Bootreihenfolge im BIOS auf CD-ROM an erster Stellen setzen musst sollte klar sein...
Bitte warten ..
Mitglied: 20580
06.11.2007 um 20:34 Uhr
Hallo,

ein Trick ist .Kurz eine PCI VGA Karte einsetzen und dann Strom einschalten.

Vielleich dann ins Bios gehen und einstellen.

Dannach wieder ausschalten und die VGA Karte auswechseln.
Bitte warten ..
Mitglied: MinaJule
07.11.2007 um 12:50 Uhr
Hallo,

erst mal danke für die Antworten!

Ja, da hab ich wohl bei Google die Augen nicht richtig aufgehabt cool, danke!

Was ich mich frage: ich komme gar nicht mehr ins BIOS, die Festplatte (auf IDE Master gejumpert, am prim. Port) hat noch gar kein Betriebssystem drauf und ich habe den Eindruck, dass die Kiste das Diskettenlaufwerk auch gar nicht findet. Und wie gesagt auch von CD bootet er nicht, hatte versucht, ne Bootdisk auf CD von XP zu starten um zu sehen, ob was passiert… (vielleicht nicht die logischste Idee, aber ein Versuch wars wert… ) Naja, meine XP- CD nimmt er ebenfalls nicht und die ist nagelneu und original. Die Kabel sind alle dran, alle am richtigen Port...usw.

Funktioniert das dann trotzdem mit dem BIOS-Update? Findet er dann das Disk-LW, damit ich es überhaupt machen kann? *verwirrung*
Bin zwar nicht so unbeholfen in Sachen PC, aber vor einem BIOS-Update hab ich doch etwas Respekt, da ich es noch nicht gemacht habe und wie ich gelesen habe, kann da ne Menge schief gehen.

Die Idee mit der GraKa ist gut, die DualgraKa, die (scheinbar) das ganze Elend ausgelöst hat, haben wir zurückgegeben, weil sie hinüber war. Leider kann ich nicht sagen, ob die Karte schon einen Knacks hatte oder es erst beim Einbau dazu gekommen ist – wobei ich ersteres vermute, weil der Rechner ja perfekt lief. Mein Freund wollte ja nur die GraKa einbauen, damit er 2 Monitore anschließen kann.

Hatte selbst schon die Idee, es mal auzuprobieren, nur frage ich mich, ob ich mir nicht evtl. die GraKa aus meinem jetzigen Rechner dabei zerschieße. Kann mir das passieren?
Naja, es ist nicht der erste Rechner, den ich zusammen- bzw. umbaue und bis jetzt liefen die Rechner ohne Probleme…, aber trotzdem fehlt mir da doch das tiefere Wissen…

Gibt es vielleicht noch eine weitere Alternative, die ich ausprobieren könnte?

..so, nun ist es wieder ein Roman geworden… danke schon mal für Antworten!!!
Bitte warten ..
Mitglied: 20580
07.11.2007 um 12:57 Uhr
Hallo,

es nutzt nichts dieses mit einer normalen AGP Karte zu machen, es muß eine PCI Karte sein um den Bus zu aktivieren.

Normal kann mann nichts damit zerschießen...

Mit einem Bios Update ist nicht alles wieder in Ordnung.Das sollte nur bei technischen oder Updatemöglichkeiten erneuert werden.

Aber trotzdem keine Angst davor.Hier gibt es Hilfe.

http://www.bios-info.de

MFG
Bitte warten ..
Mitglied: MinaJule
07.11.2007 um 13:07 Uhr
Klasse, das ging ja schnell!!! Ok, dann muss ich sehen, dass ich ne PCI Karte irgendwo her bekomme und werde es dann ausprobieren! Wird evtl. nen Weilchen dauern, aber ich berichte dann, ob es funktioniert hat! LG!
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
UEFI Boot mit zB. Hirens Boot CD
gelöst Frage von Fruehling2017CPU, RAM, Mainboards33 Kommentare

Hi. Ich habe hier ein altes WIN8 Notebook mit UEFI Bios, was eine defekte Platte hat. Jetzt wollte ich ...

Windows Systemdateien
Boot mit BIOS und UEFI
Frage von MartyMcFlurry90Windows Systemdateien2 Kommentare

Hallo zusammen, befasse mich gerade mit dem Bootvorgang von Windows 10 und stocke gerade bei ein paar "Kleinigkeiten". Vielleicht ...

Windows Installation
PXE Boot-Von CD Starten
Frage von STITDKWindows Installation2 Kommentare

Schönen guten Abend, ich habe eine Frage zum PXE Boot (Sonology NAS)(diese Anleitung) Ist es möglich die Sequenz von ...

Sicherheits-Tools
ESET Rescue CD per WDS PXE Boot
Frage von bytetixSicherheits-Tools12 Kommentare

Hallo zusammen, ich nehme gerne die ESET Antivirus Live CD um damit das Notebook/Rechner auf Viren zu prüfen. Jetzt ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 1 TagHumor (lol)2 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 1 TagErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 5 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 5 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
SSD zeigt falsche Werte
Frage von karl2014Festplatten, SSD, Raid25 Kommentare

Ich habe ein Problem mit der SSD in meinem Laptop mit Windows 10. Es ist eine 1Tb Platte die ...

Ubuntu
Installation freerdp 2.0.0-rc4
Frage von kristovUbuntu20 Kommentare

Hallo, möchte freerdp 2.0.0-rc4 auf linux mint 18.3 installieren, habe aber keine Ahnung, wie das funktioniert. freerdp 1.1 ist ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1018 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

Router & Routing
VPN u. WLAN Router für Reisen
Frage von stephan902Router & Routing17 Kommentare

Hallo, ich bin auf der Suche nach einem VPN/WLAN-Router für unterwegs. Und zwar möchte ich auf Reisen einfach den ...