Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Datenträger im Laufwerk

Mitglied: thommy25

thommy25 (Level 1) - Jetzt verbinden

23.06.2006, aktualisiert 11:50 Uhr, 5841 Aufrufe, 5 Kommentare

Hallo,

ich habe das folgende Problem. Bei einem Windows XP Notebook (XP SP2 mit
allen Updates) erscheint beim Start von Outlook XP (ebenfalls alle Updates für
Office XP installiert) die Meldung "Kein Datenträger im Laufwerk. Bitte legen Sie einen Datenträger ein". Diese Meldung erscheint mehrmals, wobei die Möglichkeit Abbrechen, Ignorieren und Wiederholen angeboten werden. Egal, was man auch macht, die Meldung kommt ca. 5-6 mal und danach wird Outlook gestartet und läuft problemos. Wird zwischenzeitlich Outlook geschlossen und ohne Windows Neustart wieder gestartet, kommt die Meldung nicht. Eine Idee war, die Verzeichnisse Lokale Einstellungen/<Konto>/.../Recent und Zuletzt verwendet zu löschen. Hat aber leider nichts gebracht. Falls jemand eine Idee Hätte, wäre ich dankkbar.

Ach so, die Meldung findet sich als Application Popup in der Ereignisanzeige wieder, allerdings weder als Fehler noch als Warnung, sondern als eine ganz normale Meldung.

Gruß,
Thomas
Mitglied: cykes
23.06.2006 um 10:07 Uhr
Hi,

vielleicht ist eins der Office XP Updates noch nicht ganz fertig installiert, bei der Installation muss man ja meist seine Original-CD einlegen, eventuell nochmal das letzte Update installieren, und
die Office XP CD ein bischen länger drin lassen ...

Gruß

cykes
Bitte warten ..
Mitglied: thommy25
23.06.2006 um 10:18 Uhr
Hallo,

ist zwar ein Versuch Wert, habe allerdings noch einen anderen Kunden,
der hat dasselbe Problem, allerdings kommt diese Meldung (genau die selbe)
direkt nach der Windows-Anmeldung. Und es ist kein Office installiert.

Eine Prüfung der Registry hat auch nicht viel ergeben. Tote Pfade habe ich nicht
finden können.

Gruß,
Thomas
Bitte warten ..
Mitglied: prob
23.06.2006 um 10:29 Uhr
Das Problem dürfte nicht nur im Outlook bestehen, sondern bei allen Office-Programmen. M$ möchte bei jedem neuen Nutzer die Office CD sehen, und zwar an der Stelle, von der die ehemalige Installation des Office durchgeführt wurde. Gesucht wird die msi-Datei der Installation.
Bitte warten ..
Mitglied: thommy25
23.06.2006 um 10:40 Uhr
Hallo,

eigentlich nicht, das Problem besteht bei dem einem PC ausschließlich beim Outlook. Die anderen Office-Anwendungen starten und laufen absolut problemlos (ist zumindest due Aussage meines Kunden).

Wobei ich zumindest eine Einsschränkung machen muss, da Outlook stets als erste Anwendung gestartet wird, und das Problem nur beim ersten Anwendungstart nach dem Windows-Start vorkommt, kann es durchaus sein, dass das Problem vcon Outlook "aufgefangen" wird.

Aber insofern das Problem wirklich mit einem Office-Update oä zusammen hängt, wie wäre denn die geeignete Behebung? Einfach bevor man Office startet schon mal die Office-CD einlegen und dann auf Wiederholen klicken und hoffen, dass es das ist?

Gruß,
Thomas
Bitte warten ..
Mitglied: prob
23.06.2006 um 11:50 Uhr
genau die richtige Idee. Und dann bitte alle Nutzer des Notebooks 1 Mal anmelden lassen.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Laufwerk Name ändern
gelöst Frage von ShanksBatch & Shell6 Kommentare

Hallo Zusammen, ich hoffe ihr könnt mir helfen bei meinem Problem. Erstmal möchte ich sagen, dass ich ein Absoluter ...

Backup
Synology + RDX Laufwerk
gelöst Frage von Wild-WolfBackup3 Kommentare

Hallo liebe "Kellerkinder" :D Laut Tandberg soll es möglich sein, ein RDX an ein Synology NAS anzuschließen. Hat jemand ...

Windows Installation
Verschlüsseltes Laufwerk formatiert
gelöst Frage von tornegiusWindows Installation9 Kommentare

Ich habe folgendes Problem. Wollte heute ein Systemabbild von Windows C wiederherstellen. Dies wollte ich mit der Windows CD ...

Netzwerkmanagement
Verbundenes Netz-Laufwerk
gelöst Frage von Juan56Netzwerkmanagement12 Kommentare

Hallo, ein Netzlaufwerk kann ich verbinden über Netzwerk - rechte Maustaste - Laufwerk verbinden - LW Buchstabe auswählen. Dieses ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk31 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...