Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Datenträger im Laufwerk

Mitglied: thommy25

thommy25 (Level 1) - Jetzt verbinden

23.06.2006, aktualisiert 11:50 Uhr, 5867 Aufrufe, 5 Kommentare

Hallo,

ich habe das folgende Problem. Bei einem Windows XP Notebook (XP SP2 mit
allen Updates) erscheint beim Start von Outlook XP (ebenfalls alle Updates für
Office XP installiert) die Meldung "Kein Datenträger im Laufwerk. Bitte legen Sie einen Datenträger ein". Diese Meldung erscheint mehrmals, wobei die Möglichkeit Abbrechen, Ignorieren und Wiederholen angeboten werden. Egal, was man auch macht, die Meldung kommt ca. 5-6 mal und danach wird Outlook gestartet und läuft problemos. Wird zwischenzeitlich Outlook geschlossen und ohne Windows Neustart wieder gestartet, kommt die Meldung nicht. Eine Idee war, die Verzeichnisse Lokale Einstellungen/<Konto>/.../Recent und Zuletzt verwendet zu löschen. Hat aber leider nichts gebracht. Falls jemand eine Idee Hätte, wäre ich dankkbar.

Ach so, die Meldung findet sich als Application Popup in der Ereignisanzeige wieder, allerdings weder als Fehler noch als Warnung, sondern als eine ganz normale Meldung.

Gruß,
Thomas
Mitglied: cykes
23.06.2006 um 10:07 Uhr
Hi,

vielleicht ist eins der Office XP Updates noch nicht ganz fertig installiert, bei der Installation muss man ja meist seine Original-CD einlegen, eventuell nochmal das letzte Update installieren, und
die Office XP CD ein bischen länger drin lassen ...

Gruß

cykes
Bitte warten ..
Mitglied: thommy25
23.06.2006 um 10:18 Uhr
Hallo,

ist zwar ein Versuch Wert, habe allerdings noch einen anderen Kunden,
der hat dasselbe Problem, allerdings kommt diese Meldung (genau die selbe)
direkt nach der Windows-Anmeldung. Und es ist kein Office installiert.

Eine Prüfung der Registry hat auch nicht viel ergeben. Tote Pfade habe ich nicht
finden können.

Gruß,
Thomas
Bitte warten ..
Mitglied: prob
23.06.2006 um 10:29 Uhr
Das Problem dürfte nicht nur im Outlook bestehen, sondern bei allen Office-Programmen. M$ möchte bei jedem neuen Nutzer die Office CD sehen, und zwar an der Stelle, von der die ehemalige Installation des Office durchgeführt wurde. Gesucht wird die msi-Datei der Installation.
Bitte warten ..
Mitglied: thommy25
23.06.2006 um 10:40 Uhr
Hallo,

eigentlich nicht, das Problem besteht bei dem einem PC ausschließlich beim Outlook. Die anderen Office-Anwendungen starten und laufen absolut problemlos (ist zumindest due Aussage meines Kunden).

Wobei ich zumindest eine Einsschränkung machen muss, da Outlook stets als erste Anwendung gestartet wird, und das Problem nur beim ersten Anwendungstart nach dem Windows-Start vorkommt, kann es durchaus sein, dass das Problem vcon Outlook "aufgefangen" wird.

Aber insofern das Problem wirklich mit einem Office-Update oä zusammen hängt, wie wäre denn die geeignete Behebung? Einfach bevor man Office startet schon mal die Office-CD einlegen und dann auf Wiederholen klicken und hoffen, dass es das ist?

Gruß,
Thomas
Bitte warten ..
Mitglied: prob
23.06.2006 um 11:50 Uhr
genau die richtige Idee. Und dann bitte alle Nutzer des Notebooks 1 Mal anmelden lassen.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Laufwerk Name ändern
gelöst Frage von ShanksBatch & Shell6 Kommentare

Hallo Zusammen, ich hoffe ihr könnt mir helfen bei meinem Problem. Erstmal möchte ich sagen, dass ich ein Absoluter ...

Windows 10
Defektes Laufwerk herausfinden
gelöst Frage von AkcentWindows 106 Kommentare

Hallo, ich haben in der Ereignisanzeige einige Eintraäge Bei einem Auslagerungsvorgang wurde ein Fehler festgestellt. Betroffen ist Gerät \Device\Harddisk3\DR3. ...

Windows Installation
Verschlüsseltes Laufwerk formatiert
gelöst Frage von tornegiusWindows Installation9 Kommentare

Ich habe folgendes Problem. Wollte heute ein Systemabbild von Windows C wiederherstellen. Dies wollte ich mit der Windows CD ...

Netzwerkmanagement
Verbundenes Netz-Laufwerk
gelöst Frage von Juan56Netzwerkmanagement12 Kommentare

Hallo, ein Netzlaufwerk kann ich verbinden über Netzwerk - rechte Maustaste - Laufwerk verbinden - LW Buchstabe auswählen. Dieses ...

Neue Wissensbeiträge
Off Topic
8 zoll disketten
Information von brammer vor 1 StundeOff Topic

Hallo, ob das so gut ist brammer

Off Topic
Noch mehr was ich nicht brauche
Information von brammer vor 3 TagenOff Topic6 Kommentare

Hallo, WOFÜR? WARUM? brammer

Windows Server

Windows Server 2016 Suche nicht funktioniert ist ausgegraut Windows Server 2016 Search not work

Erfahrungsbericht von Wano347 vor 4 TagenWindows Server

Hallo Leute, wir haben vor kurzem ein Problem gehabt: Windows Server 2016 frisch installiert. Nach Checkliste konfiguriert (sieht vor ...

Microsoft Office

Microsoft geht nun rechtlich gegen Lizengo vor - Billig Software

Information von takvorian vor 4 TagenMicrosoft Office11 Kommentare

Hallo zusammen, eben auf CRN gefunden, weis nicht ob das schon wer gepostet hat Microsoft verklagt Lizengo Gruß Tak

Heiß diskutierte Inhalte
Windows 7
Alter PC abgebrannt - Festplatte im neuen PC führt zum Bluescreen
Frage von CAT404Windows 721 Kommentare

Moin ich habe seit heute mittag einen PC aufm Tisch stehen, total verzweifelter Eigentümer. Der Rechner ist so ein ...

Router & Routing
Zwei Netzwerk miteinander verbinden oder in einem IP Bereich Zugriffsrechte setzen
Frage von spreenautinRouter & Routing10 Kommentare

Hallo, ich würde gerne zwei Netzwerk mit unterschiedlichen IP Bereichen mit einandern verbinden. Dann würde ich gerne definieren wer ...

Batch & Shell
Batch - Datei über das Kontextmenü (Senden an) des Windows Explorer umbenennen
gelöst Frage von AlfornoBatch & Shell10 Kommentare

Hallo, ich möchte eine beliebige Word Datei mittels Batch umbenennen. Als Ergebnis soll der neue Dateiname das Änderungsdatum sowie ...

LAN, WAN, Wireless
W-LAN am Campingplatz
Frage von MarkowitschLAN, WAN, Wireless9 Kommentare

Hallo Zusammen, ich habe auf einem Campingplatz auf dem Haupthaus einen Zyxel WAC6553D-E mit 6 Rundstrahlantennen hängen. Der Accesspoint ...