Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

kein Internet bei Windows XP

Mitglied: Ogni85

Ogni85 (Level 1) - Jetzt verbinden

09.09.2007, aktualisiert 10.09.2007, 3239 Aufrufe, 5 Kommentare

Browser meldet: Seite kann nicht angezeigt werden.

Hallo zusammen,

ich habe ein großes Problem bei einem Windows XP Rechner.

Der Rechner ist ein PIII und verfügt über eine PCI-Netzwerkkarte. Er ist übers Stromnetz(!Netgear Strom Plugin) mit dem Router im Keller verbunden(Speedport 701). Das funktionierte bisher einwandfrei.

Nun zum Problem:
Der Rechner hatte mehrere Probleme und da hab ich mich dazu entschlossen Windows XP neu zu installieren. Momentan ist also ein ganz frisches Windows XP incl. SP2 drauf + die neuste Treiber der Realtec Netzwerkkarte.

Nun hab ich aber das Problem das ich nicht ins Internet komme, eine IP bekomme ich zugewiesen aber ich bekomme keine Seite angezeigt, weder mit Firefox 2.0.0.6 noch mit dem Internet Explorer.(ab und zu mal ein bißchen von der Seite, aber dann bricht er jedes mal wieder ab).

Wenn ich die IP-Adresse manuell vergebe habe ich das gleiche Problem. Ein Ping auf google.de funktioniert einwandfrei(Antwortzeit 60 ms.) Ich hab schon 10mbit und 100mbit Full und Half Duplex probiert, immer das geliche Ergebnis -> Seite kann nicht angezeigt werden.

Achja ,mit meinen Notebook(auch Windows XP) kann ich problemlos über den Netzwerkanschluss ins Internet.

Hat jemmand eine Idee was ich machen könnte? Andere Netzwerkkarte vieleicht?
Mitglied: brammer
09.09.2007 um 10:47 Uhr
Hallo,

würde mich zwar wundern aber könnte es sein das die XP Firewall aktiviert ist?

brammer
Bitte warten ..
Mitglied: cykes
09.09.2007 um 11:28 Uhr
Hi,

was für einen PCI Netzwerkkarte ist das denn? Falls es sich um eine Realtek Netzwerkkarte handelt
(mit dem 8139 Chipsatz), lad' Dir mal die Treiber von der Realtek Seite runter, Windows XP
liefert zwar einen Treiber mit, allerdings funktioniert doieser häufig nicht korrekt.
Das hat mich auch schon mal viel Zeit und Nerven gekostet.

Gruß

cykes
Bitte warten ..
Mitglied: Ogni85
10.09.2007 um 07:32 Uhr
Danke für erue Antworten.

Firewall hatte ich auch mal deaktiviert! Daran leigt es nicht!

Ja es ist die 8139. Habe es aber schon mit dem neusten Treiber versucht -> keine Chance...

Vieleicht noch jemand ne Idee?
Bitte warten ..
Mitglied: cykes
10.09.2007 um 07:48 Uhr
Hast Du nach den Treiberinstallation überprüft, ob er auch wirklich eingebunden worden ist,
oder steht in den Infos zur Karte vielleicht immer noch "Hersteller: Microsoft"?
Ich ahbe selbst mal mit einer solchen Karte gekämpft, bis das richtig lief.
Bitte warten ..
Mitglied: Ogni85
10.09.2007 um 11:41 Uhr
ja is definitiv von Relatec! Vorher war die Treiberversion irgendwie 5.??? und jetzt ist es 6.???
Bitte warten ..
Ähnliche Inhalte
Windows XP
Windows XP virtualisieren
gelöst Frage von 129995Windows XP10 Kommentare

Hallo, ich habe folgendes Problem. Ich habe ein Acronis 2014 Backup (.tib-Datei) in eine vmdk.Datei umgewandelt um diese einer ...

Festplatten, SSD, Raid
Windows XP klonen
Frage von alpardacFestplatten, SSD, Raid3 Kommentare

Hallo, ich möchte einen Windows XP Rechner physisch klonen und habe Bedenken ob der Klon mit der neuen Hardware ...

Windows Netzwerk

Windows Policy (Internet Branding) targeting?

Frage von flyingmichaelWindows Netzwerk2 Kommentare

Hallo Zusammen, bei Uns steht eine Proxymigratoin bevor, wir haben aktuell 2 Netze -> Netz A = 192.168.*.* Netz ...

LAN, WAN, Wireless

Kein Internet windows 10 dlan

gelöst Frage von zzbaronLAN, WAN, Wireless11 Kommentare

Hallo an alle, ich habe da ein Problem beim Aufbau eines Netzwerkes mittels Dlan. Folgende Situation: In Raum 1 ...

Neue Wissensbeiträge
Windows 7

Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019

Information von kgborn vor 1 TagWindows 75 Kommentare

Kleine Info für die Admins der oben genannten Maschinen. Ab Juli 2019 werden Updates von Microsoft nur noch mit ...

Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 2 TagenFirewall2 Kommentare

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Internet
Copyright-Reform: Upload-Filter
Information von Frank vor 4 TagenInternet1 Kommentar

Hallo, viele Menschen reden aktuell von Upload-Filtern. Sie reden darüber, als wären es eine Selbstverständlichkeit, das Upload-Filter den Seitenbetreibern ...

Google Android

Blokada: Tracking und Werbung unter Android unterbinden

Information von AnkhMorpork vor 4 TagenGoogle Android1 Kommentar

In Ergänzung zu meinem vorherigen Beitrag: Blokada efficiently blocks ads, tracking and malware. It saves your data plan, makes ...

Heiß diskutierte Inhalte
Hardware
IT-Werkzeugkoffer bis 50,- EUR
gelöst Frage von departure69Hardware42 Kommentare

Hallo. Ich bin als IT-Systembetreuer einer Gemeinde zusätzlich auch der IT-Systembetreuer einer Grund- und Hauptschule. Dort muß ich jedoch ...

Netzwerke
Verteilung von Programmdaten außerhalb des internen Netzwerkes
Frage von mertaufmbergNetzwerke24 Kommentare

Guten Morgen liebe Administratoren, ich versuche zurzeit eine möglichst sichere und einfache Lösung zu suchen, um ein Programmverzeichnis über ...

Netzwerkmanagement
Richtfunknetzwerk mit vielen Hops stabiler gestalten
Frage von turti83Netzwerkmanagement21 Kommentare

Hallo, in meinem Dorf habe ich vor ca. einem Jahr ein Backbone aufgebaut um die Nachbarschaft mit Internet zu ...

Hyper-V
Intel MSC Raid 5 Rebuild
Frage von DannysHyper-V19 Kommentare

Hallo Community, Ich habe einen Modul Server von Intel in Betrieb. Dort ist eine Festplatte aus dem Raid 5 ...