Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Kein RDP auf Server möglich

Mitglied: kugelschreiber

kugelschreiber (Level 1) - Jetzt verbinden

27.02.2010, aktualisiert 30.03.2010, 21855 Aufrufe, 17 Kommentare

Obwohl der Server im Netz erreichbar ist

Hallo Ihr Lieben,

folgender Aufbau

1 Server: Windows Server 2003 32bit, AD, DNS 192.168.111.1 (fest)
1 Client: Windows 7 192.168.111.221 (dynamisch)

1 ESXi Server 192.168.111.4 (fest)
in diesem läuft ein
1 Server: Windows Server 2003 R2 64bit, AD, DNS 192.168.111.5 (fest)

Problem: Ich kann per RDP Session nicht mehr auf den Server mit der Ip 192.168.111.5 zugreifen.

Fehlermeldung:

Der Remotezugriff kann aus einem der folgenden Gründe keine Verbindung mit dem Remotecomputer herstellen:

1) Der Remotezugriff auf dem Server ist nicht aktiviert (ist er aber siehe Screenshot 1)
2) Der Remotecomputer ist ausgeschaltet (kann ihn ja anpingen und nslookup geht auch Screenshot 2)
3) Der Remotecomputer ist im Netzwerk nicht verfügbar (doch, sonst würde ich Ihn ja nicht anpingen können und zusätzlich noch ein Screenshot 3 der Anmeldemaske)

Screenshot 1:

8d17917d6c044ec1cae47de81443d378 - Klicke auf das Bild, um es zu vergrößern

Screenshot 2:

ddff3faa3f1cddd94ee78ec2b08b7d54 - Klicke auf das Bild, um es zu vergrößern

Screenshot 3:

984b6d94e170cf6825a8d8bda8173447 - Klicke auf das Bild, um es zu vergrößern

Den Server habe ich bereits auch schon neu gestartet.

Da auch andere virtuelle maschinen im ESXi laufen auf die ich problemlos zugreifen kann, schließe dort den Fehler schon mal aus.

Wer hat einen Tip?

Vielen Dank für Eure Mühe...

Gruß Kuli
Mitglied: Kreuzpeter
27.02.2010 um 18:26 Uhr
Moin Kuli,

hast Du schon auf dem Server mit der IP 192.168.111.5 überprüft, ob er tatsächlich diese IP hat? Dein Client hat die relativ hohe IP 221; ich weiß zwar nicht, wie der Rest Deines Netzwerkes aussieht, aber diese IP deutet darauf hin, daß es weitere Hosts gibt. Denkbar wäre es, daß der Server kurz off war (zum Beispiel nach einem Update), und sich ein anderer Host die IP via DHCP gegriffen hat, der Server würde sich dann automatisch eine andere IP zulegen (aber dies eigentlich auch melden). Einfach mal ipconfig ausführen?

Gruß

Peter
Bitte warten ..
Mitglied: kugelschreiber
27.02.2010 um 18:49 Uhr
Jo hat er, da diese statisch ist und der DHCP erst ab .20 vergibt.

a67bc716ebd27eb672e36a2195189e15 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: Kreuzpeter
27.02.2010 um 19:11 Uhr
Nächster Schritt:
Remotedesktop für Verwaltung lässt maximal zwei gleichzeitige RDP-Sessions zu: sind schon zwei User eingeloggt?
Bitte warten ..
Mitglied: Kreuzpeter
27.02.2010 um 19:27 Uhr
Es ist Samstag Abend, und ich möchte heute noch was anderes machen, daher noch kurz hinterher zwei Möglichkeiten:
a) Port 3389 wird irgendwo im Netzwerk nicht durchgeschliffen
b) Auf dem Client ist Win7 installiert; damit habe ich noch keine Erfahrung. Kann es sein, daß Win7 im DHCP-Betrieb eine höher-bittige Subnetzmaske als /24 generiert und daher IPs unterhalb der *.*.*.20, die vom DHCP-Server vorgegeben ist, nicht erkennt?

So, noch einen schönen Samstag-Abend, ich geh' jetzt mal ein paar Mädels aufreissen

Peter
Bitte warten ..
Mitglied: 2hard4you
27.02.2010 um 20:29 Uhr
Moin,


ist der Default Gateway überhaupt richtig?

Gruß

24
Bitte warten ..
Mitglied: Kreuzpeter
27.02.2010 um 21:38 Uhr
Hallo 24,

einerseits: Guter Einwurf, denn im C-Klasse-Netz wird die Gateway- bzw. Router-IP im letzten Oktett üblicherweise eine "1" sein; muß aber nicht sein, und zudem ist in diesem falle die 1 an einen Server vergeben -der aber auch das Gateway sein könnte.
Andererseits: spielt das Gateway für den RDP-Betrieb überhaupt eine Rolle?

So, und nu' geh' ich endgültig ein paar Bierchen aufreissen und ein paar Mädels vernaschen -oder andersrum.

Gruß

Peter
Bitte warten ..
Mitglied: dbackhaus
27.02.2010 um 21:54 Uhr
Versuchst du die RDP Verbindung über die IP oder den Servernamen? Wenn du den Namen eingibst überprüfe mal deinen DNS-Server.
Ansonsten mal in die Terminaldiensteverwaltung gehen und alle Verbindungen zurücksetzen auch wenn sie als nicht aktiv angezeigt werden.
Das sollte dann funtzen.
Bitte warten ..
Mitglied: Cubic83
27.02.2010 um 22:19 Uhr
Hallo,

Ist dein Benutzer als "Remote Benutzer" eingetragen? Schon mal probiert den Dienst neu zu starten, resp. Server neu zu starten? Firewalls auf dem Client/Server aus (oder richtig konfiguriert)?


mfG
Bitte warten ..
Mitglied: dog
27.02.2010 um 23:23 Uhr
Start > Ausführen > cmd > telnet 192.168.111.5 3389

Das bitte auf Client und auf dem Server selbst ausführen und Ergebnis posten (ja, wenn das Fenster schwarz wird ist das ein Ergebnis).
Bitte warten ..
Mitglied: kugelschreiber
28.02.2010 um 13:06 Uhr
Zitat von Kreuzpeter:
a) Port 3389 wird irgendwo im Netzwerk nicht durchgeschliffen
Kann nicht sein, da ich ja einen anderen Rechner (virtuelle Maschine auf dem selben ESXi Server) erreiche auch über PORT 3389

Zitat von Kreuzpeter:
b) Auf dem Client ist Win7 installiert; damit habe ich noch keine Erfahrung.
Wäre auch egal, weil ich andere Server auf dem ESXi erreiche. Hat also mit dem Client nichts zu tun. Somal ich den Server bereits mit dieser Konstellation erreicht habe

Zitat von Kreuzpeter:
So, noch einen schönen Samstag-Abend, ich geh' jetzt mal ein paar Mädels aufreissen
Viel Glück

Zitat von 2hard4you:
ist der Default Gateway überhaupt richtig?

Ja ist er...



Gruß Kuli
Bitte warten ..
Mitglied: kugelschreiber
28.02.2010 um 13:16 Uhr
Zitat von dbackhaus:
Versuchst du die RDP Verbindung über die IP oder den Servernamen? Wenn du den Namen eingibst überprüfe mal deinen
DNS-Server.
Ansonsten mal in die Terminaldiensteverwaltung gehen und alle Verbindungen zurücksetzen auch wenn sie als nicht aktiv
angezeigt werden.
Das sollte dann funtzen.

Beide Namen löst der DNS SERVER am CLIENTEN und auch am SERVER selbst richtig auf.
Bitte warten ..
Mitglied: kugelschreiber
28.02.2010 um 13:19 Uhr
Zitat von Cubic83:
Hallo,

Ist dein Benutzer als "Remote Benutzer" eingetragen?

Bin Administrator...

Schon mal probiert den Dienst neu zu starten, resp. Server neu zu starten?

Beides schon probiert.

Firewalls auf dem Client/Server aus (oder richtig konfiguriert)?

Beide schon mal ausgeschaltet
Bitte warten ..
Mitglied: Kreuzpeter
28.02.2010 um 14:35 Uhr
Da hab' ich dann nur noch eine Idee:
Hast Du die Windows-Firewall Deines Server 2003 R2 schon überprüft? Normalerweise stellt der Server sie automatisch ein, wenn Remotedesktop angeschaltet wird. Vielleicht hat's in Deinem Netzwerk Unregelmäßigkeiten gegeben, und die Firewall hat Port 3389 abgeriegelt. Ansonsten weiss ich auch nicht weiter und werde den Thread weiter gespannt beobachten.

Gruß

Peter
Bitte warten ..
Mitglied: Kreuzpeter
28.02.2010 um 14:46 Uhr
Noch 'ne Frage: Dein Screenshot 3 ist die Anzeige des Clients bei der Remotedesktopverbindung? Dann war der ganze Thread bis jetzt umsonst, denn dann ist es garantiert kein Netzwerk-Problem, sondern irgendwas im Server, zum Beispiel eine Firewall-Reaktion.
Bitte warten ..
Mitglied: kugelschreiber
12.03.2010 um 08:17 Uhr
Zitat von Kreuzpeter:
Noch 'ne Frage: Dein Screenshot 3 ist die Anzeige des Clients bei der Remotedesktopverbindung? Dann war der ganze Thread bis
jetzt umsonst, denn dann ist es garantiert kein Netzwerk-Problem, sondern irgendwas im Server, zum Beispiel eine
Firewall-Reaktion.


Sorry, für die späte Antwort, aber der Screenshot kommt vom vSphereClient aus dem ESXi Server in der der Server 2003 R2 läuft.
Bitte warten ..
Mitglied: kugelschreiber
12.03.2010 um 08:30 Uhr
Zitat von dog:
Start > Ausführen > cmd > telnet 192.168.111.5 3389

Das bitte auf Client und auf dem Server selbst ausführen und Ergebnis posten (ja, wenn das Fenster schwarz wird ist das ein
Ergebnis).

Hallo Dog,

danke für den hinweis.

Folgende Screens sind entstanden:

Am Client:

636431b5baca8a7a72bc631c2073dee0 - Klicke auf das Bild, um es zu vergrößern

Am Server über Konsole des vSphereClient

f27cc31a8e0018b0e3bd7ad9540fab54 - Klicke auf das Bild, um es zu vergrößern

Sieht nicht gut aus, oder?

Gruß Kuli
Bitte warten ..
Mitglied: kugelschreiber
30.03.2010 um 14:23 Uhr
Hallo Ihr Lieben,

nach endloser Suche nach dem Fehler habe ich nun endlich die Lösung gefunden.
Es hatte ein alter Administrator warscheinlich in einem alten, nicht mehr verwendetetn Router ein Port-Forwarding von WAN IP Port:3388 nach 192.168.111.5:3388 gehabt. Denn ich habe durch einen Schreibfehler in der Kommandozeile

/* telnet 192.168.111.5 3388 */ (statt der eigentlichen 9 am Ende)

herausgefunden, dass der Rechner auf den Port 3388 hört nicht auf 3389.

Demnach bin ich in die Registry (HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\WinStations\RDP-Tcp) und habe dort den Port wieder auf die 3389 gestellt und Schwupps die Wupps alles geht jetzt wie gewollt.

Dennoch danke für Eure Mühe.

Gruß Ronny
Bitte warten ..
Ähnliche Inhalte
Windows Server
RDP Windows2012
Frage von gruener.pumaWindows Server

Hallo, habe über eine GPO eingestellt, das auf dem Server standardmässig zwei RDP Sessions aufgebaut werden können. Meldet sich ...

Windows Server
RDP Problem
Frage von agowa338Windows Server5 Kommentare

Hallo, ich habe jetzt immer öfter bei verschiedenen PCs das Problem, dass sich RDP irgendwie seltsam verhält. Was passiert: ...

Windows Server
RDP Verbindungsproblem
Frage von killtecWindows Server3 Kommentare

Hallo, ich habe folgendes Problem: Wenn ich mich via RDP auf einen bestimmten Server verbinden will, bekomme ich die ...

Windows Server
RDP Drucken
gelöst Frage von PcfuziWindows Server3 Kommentare

Hallo in die Runde hab seit gestern folgendes Problem: ein rdp Client Windows 7 64Bit kann nicht mehr Drucken. ...

Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 3 TagenWindows 71 Kommentar

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 5 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 6 TagenMicrosoft Office9 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 8 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
Windows Installation
Windows10 Home Neuinstallation - Raketentechnik
Frage von spacyfreakWindows Installation15 Kommentare

"Kannst du den Rechner von der Tante von WindowsXP auf Windows10 Home upgraden" haben sie gefragt? "Sicher, was kann ...

Utilities
Teamviewer 9.x "out of date" ??
gelöst Frage von keine-ahnungUtilities13 Kommentare

Moin at all, mein topaktueller teamviewer (alles 9.x - releases) verweigert seit heute die Arbeit und bemeckert: "the remote ...

Peripheriegeräte
PS2 Y-Kabel für Maus+Tastatur an PS2 Combo-Anschluss ASUS Prime X370-A
gelöst Frage von Windows10GegnerPeripheriegeräte11 Kommentare

Hallo, ich bin am Überlegen das o.g. Motherboard anzuschaffen. Da ich aber noch PS/2 für Maus+Tastatur benötige (bei optischen ...

Windows 10
Netzlaufwerk verschwindet (aber nur bestimmter Laufwerksbuchstabe)
gelöst Frage von survial555Windows 1010 Kommentare

Hallo, ich habe ein ganz seltsames Problem. Systemumgebung: Server 2012 R2 als DC und Windows 10 Pro als Clients ...