Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Kein Soundtreiber nach Rückkehr aus Energiesparmodus mehr

Mitglied: 55585

55585 (Level 1)

17.10.2007, aktualisiert 29.10.2007, 4950 Aufrufe, 4 Kommentare

hallo,
ich habe seit kurzem windows vista auf meinem pc installiert.
der soundtreiber macht immer mal wieder probleme...wenn ich den pc z.b. aus dem energiesparmodus wieder zurückhole, scheint der gesamte treiber weg zu sein...jedenfalls ist unten neben dem lautsprecher ein kleines X und der media player will dann dementsprechend auch nicht mehr...
hab ein asus m2n32sli-deluxe...hoffe, mir kann jemand helfen...
btw: ist es normal, dass man die treiber-typischen einstellungen, wie equalizer, profile etc unter vista nicht mehr nutzen kann?
habe seit der vista-installation nur noch die windows-einstellungen für den sound...
danke im voraus =)
Mitglied: Natureshadow
18.10.2007 um 07:42 Uhr
Entferne doch mal im Gerätemanager den Haken "Windows kann das Gerät abschalten, um Energie zu sparen" ... oder so.

-nik
Bitte warten ..
Mitglied: 55585
18.10.2007 um 14:11 Uhr
danke, echt ne gute idee =)
leider gibts die option nur in den eigenschaften des netzwerkadapters...nicht bei sound... =/
Bitte warten ..
Mitglied: Natureshadow
18.10.2007 um 14:15 Uhr
Uhu?

Speziell von Vista habe ich leider wenig Ahnung, aber bis XP gibt's das bei alen Geräten (die APM unterstützen) ...
Bitte warten ..
Mitglied: 55585
29.10.2007 um 20:24 Uhr
hmm...
schon komisch, nach ein paar tagen abwarten passierts nicht mehr...
dafür war dann anstatt des soundtreibers danach der netzwerktreiber futsch
oder die usb-unterstützung geht net mehr..also einmal neustarten, um wieder die maus benutzen zu können... - was nur leider nicht funktioniert, da der neustartvorgang nicht zuende geführt wird...
erst reset drücken, um wieder was machen zu können -.-
ich freu mich schon aufs erste sp
Bitte warten ..
Ähnliche Inhalte
Windows 10
Problem mit Windows Energiesparmodus
Frage von ZumfraWindows 1016 Kommentare

Hallo Leute, Mein Rechner läuft unter Windows 10 Pro 64b. Ich habe folgendes Problem, hier chronologisch beschrieben: In Juli ...

Windows 10

Energiesparmodus: Was heißt "Inaktivität?

gelöst Frage von UserUWWindows 101 Kommentar

Meine Frage steht bereits im Betreff: Was heißt "Inaktivität?" Bezieht sich Inaktivität nur auf Benutzeraktivitäten wie Mausbewegung/-klick, Tastatureinbgaben? Oder ...

Notebook & Zubehör

Transport von Notebooks im Energiesparmodus

gelöst Frage von honeybeeNotebook & Zubehör19 Kommentare

Hallo, ich kann mich noch erinnern, dass es mal einen Artikel in c't gab, dass man Notebooks im Energiesparmodus ...

Windows 10

Energiesparmodus: LAN Netzwerkverbindung wird verloren

Frage von Krieg0reWindows 1013 Kommentare

Moin zusammen, wir haben in unserem Unternehmen viele HP PCs (Modell: HP ProDesk 400 G4), die das gleiche Problem ...

Neue Wissensbeiträge
Administrator.de Feedback
Hinweise auf Dienstleister oder auf Suchmaschinen
Information von Frank vor 3 TagenAdministrator.de Feedback71 Kommentare

Lieber User, Admins und Moderatoren, aus gegebenen Anlass möchte ich zwei Dinge endgültig klarstellen und für die Nachwelt festhalten: ...

Router & Routing

PfSense 2.4 IPSec VPN mobile Clients Phase 2 wird plötzlich nicht mehr aufgebaut - So einfach war die Lösung

Tipp von the-buccaneer vor 3 TagenRouter & Routing9 Kommentare

Moinsen! Nachdem ich mir hierbei nen Wolf gesucht habe, möchte ich doch die Welt an dieser simplen Lösung teilhaben ...

Humor (lol)
Wählscheiben Telefon
Information von brammer vor 4 TagenHumor (lol)4 Kommentare

Hallo, Mal wirkliche eine nette Spielerei brammer

Sicherheit

Zeitenwende: Mehr pot. Mac- (Heise Wortlaut) als Windowsbedrohungen

Information von certifiedit.net vor 4 TagenSicherheit4 Kommentare

Wir hatten es ja hier erst letztens, dass OS bzw Mac auch nicht der Weisheit letzter Schluss ist, nun ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Softwareverteilung für kleines Unternehmen mit sehr gemixter Hardware
gelöst Frage von BavarianSysadNetzwerkmanagement19 Kommentare

Hallo zusammen^^, ich stehe vor dem Problem das wir im Unternehmen eine Softwareverteilung einführen soll, leider ist dies wie ...

Netzwerke
Instagram Fake Account
Frage von NurangnNetzwerke18 Kommentare

Hey Leute, Ich bin neu hier und hätte eine Frage. Und zwar werden mein Freund und ich von Mehreren ...

Erkennung und -Abwehr
Außenstehenden (Fremden) Remote Zugriff via VM erlauben
gelöst Frage von Cyphy98Erkennung und -Abwehr11 Kommentare

Moin Liebe Community Schlagt mich nicht falls ich was falsch mache, ist mein erster Beitrag hier 🤪. Aber zum ...

Backup
VMware ESXi Cluster Backup
Frage von ADRNEXBackup11 Kommentare

Hallo zusammen, Ich habe eine vmware esxi cluster Umgebung mit ca. 20TB Daten, die auf einem SAN liegen. Es ...