Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

kein zugang zum router unter win2k

Mitglied: vanity

vanity (Level 1) - Jetzt verbinden

01.10.2005, aktualisiert 19:15 Uhr, 6172 Aufrufe, 6 Kommentare

privates netzwerk, router Netgear WT624, 1 pc mit win2k via kabel & Realtek-Netzwerkkarte, 1 pc mit win98 via WLAN (Netgear)

hallo zusammen,

wir haben folgendes problem:

ein netzwerk, das über einen router (Netgear WT624) läuft. zwei angeschlossene rechner, 1x win2k via kabel angeschlossen, 1x win98 via wlan-karte. beide rechner können über den router aufeinander zugreifen, datenaustausch funktioniert. der win98-rechner kommt auch über den router ins internet. nur der win2k-rechner kommt nicht ins internet, auf diesem kann noch nicht einmal der router angesprochen werden (aufruf im browser funktioniert nicht).

folgende varianten wurden bereits durchgespielt:

1. feste ip für rechner, gateway u. dns-server = router-ip, router hat dhcp aktiviert (zugriff aufs netzwerk funktioniert)
2. wie oben, router hat dhcp deaktiviert (zugriff funktioniert)
3. ip u. dns für rechner wird automatisch vergeben, router hat dhcp aktiviert (dann kein zugriff aufs netzwerk möglich)

was verwirrt, ist die tatsache, dass die beiden rechner im netzwerk erscheinen und arbeiten können. ganz offensichtlich funktioniert das reibungslos, nur der zugriff auf den router (genauer: die admin-oberfläche) und aufs internet funktioniert beim win2k-rechner nicht.

angaben, die eventuell beim helfen helfen könnten:

Windows 2000-IP-Konfiguration

Hostname. . . . . . . . . . . . . : rechnerwin2000
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Broadcastadapter
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
Ethernetadapter "LAN-Verbindung":

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC #2
Physikalische Adresse . . . . . . : 00-30-84-75-EA-33
DHCP-aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.0.33
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.1
DNS-Server. . . . . . . . . . . . : 192.168.0.1

Windows 98 IP-Konfiguration

Hostname . . . . . . . . . : rechnerwin98
DNS-Server . . . . . . . . : 192.168.0.1
Knotentyp . . . . . . . . . : Broadcast
NetBIOS-Bereichs-ID . . . . :
IP-Routing aktiviert. . . . : Nein
WINS-Proxy aktiviert. . . . : Nein
NetBIOS-Auflösung mit DNS . : Nein

1 Ethernet Adapter :

Beschreibung. . . . . . . . : TNET1130
Physische Adresse . . . . . : 00-0F-B5-48-0B-09
DHCP aktiviert. . . . . . . : Ja
IP-Adresse. . . . . . . . . : 192.168.0.35
Subnet Mask . . . . . . . . : 255.255.255.0
Standard-Gateway . . . . . . : 192.168.0.1
DHCP-Server . . . . . . . . : 192.168.0.1
Erster WINS-Server . . . . :
Zweiter WINS-Server . . . :
Gültig seit. . . . . . . : 29.09.05 17:08:35
Gültig bis . . . . . . . :

falls sonst noch was gebraucht wird, um uns helfen zu können, bitte mit knackiger kurzanleitung (wie man an die entsprechende info kommt) nachfragen, denn ihr habt es (zumindest bei mir) mit einem semitechnischen embryo zu tun..

vielen dank im voraus..
Mitglied: Black-Scorpion
01.10.2005 um 11:23 Uhr
moin,
vergib dem win2k rechner erstmal ne feste ip und versuch dann auf die admin oberfläche des routers zuzugreifen. dann weist du wenigstens ob das funktioniert. deaktiviere deine firewall mal nicht das die mit dazwischen funkt ansonsten würde i sagen wenn das dann immer noch nicht funktioniert schmeiss die netzwerkkarte einmal raus und installiere sie neu kann mir zwar net vorstellen das es daran liegt aber nen versuch ist es wert. sieh mal nach ob dein internet explorer auch installiert ist nicht das du ihn deaktiviert hast wenn er niocht mehr vorhanden ist installiere ihn mal nach. hoffe das das reicht und es dann geht.

mfg M.W.
Bitte warten ..
Mitglied: vanity
01.10.2005 um 12:50 Uhr
alles ausprobiert - leider ohne erfolg.
Bitte warten ..
Mitglied: Black-Scorpion
01.10.2005 um 13:31 Uhr
die service packs hast du alle installiert? kannst du über den 98 rechner wenigstens auf den router zugreifen? dem w2k rechner gibst du die ip-adresse 192.168.0.2 subnetz 255.255.255.0. den router kannst du ja anpingen oder? versuch dat mal

mfg M.W.
Bitte warten ..
Mitglied: vanity
01.10.2005 um 15:13 Uhr
ich kann den router via w2k-rechner anpingen, aber dessen konfiguration trotzdem nicht über internetbrowser (firefox & ie) aufrufen, auch die änderung der ip von ....0.33 auf ....0.2 hat nichts gebracht..
Bitte warten ..
Mitglied: Black-Scorpion
01.10.2005 um 19:03 Uhr
dann fällt mir leider nichts mehr zu ein dann müsste ich selbst gucke. mach mal nen reset beim router und versuch es dann. könnte noch sein das du ein block bei der ersten konfiguration eingebaut hast. ich würde es mal mit einem reset probieren und den router dann neu konfigurieren ansonsten gibt es noch die möglichkeit die firmware zu updaten wenn es eine neuere version gibt. sonst kann ich dir leider nicht weiter helfen

mfg M.W.
Bitte warten ..
Mitglied: vanity
01.10.2005 um 19:15 Uhr
vielen dank für deine hilfe bis hier..
(router-reset war leider auch nicht erfolgreich..)
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
Schwankungen Internet Zugang
gelöst Frage von 118080DSL, VDSL23 Kommentare

Moin Leute Ich hab hier ein Problem und die Belegschaft ist sehr sauer Heute morgen war das Internet bei ...

Schulung & Training
SMC Networks Academy zugang
gelöst Frage von Data61Schulung & Training2 Kommentare

Hallo zusammen, suche seit geraumer Zeit die Anmelde Seite zu der SMC Networks Academy, finde es nur nicht. Es ...

Netzwerkgrundlagen
PFSense kein Internet Zugang
gelöst Frage von Phill93Netzwerkgrundlagen7 Kommentare

Hallo, hab in meiner Spielwiese eine PFSense installiert. Setup: Alter HPC Clusternode mit 2x Intel Xeon E5430 24 Gb ...

Netzwerke
KvSfaenet und VPN Zugang
Frage von beamenwaerschoenNetzwerke12 Kommentare

Hallo liebe Admins ein Freund benutzt mittlerweile auch den Zugang zum KVSafenet. Sprich die Reihenfolge ist momentan folgende: Internet ...

Neue Wissensbeiträge
Windows Server

Zähe Update-Installation auf Windows Server 2016

Information von kgborn vor 2 StundenWindows Server1 Kommentar

Mir sind in der Vergangenheit immer wieder Beschwerden von Admins unter die Augen gekommen, die sich über die doch ...

Humor (lol)
Turnschuhe per Firmware lahmlegen
Information von Henere vor 4 StundenHumor (lol)3 Kommentare

Und was kommt demnächst ? Bekomme ich kein Klopapier mehr, weil der Spender einem DDOS unterliegt ? :-) Ich ...

Sicherheit

Sicherheitsrisiko in WinRAR und Co. durch Schwachstelle in UNACEV2.DLL

Information von kgborn vor 8 StundenSicherheit

In der seit 2005 nicht mehr aktualisierten Bibliothek UNACEV2.DLL gibt es eine Path-Traversal-Schwachstelle. Diese ermöglicht es, bei ACE-Archiven Dateien ...

Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 1 TagInternet4 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Heiß diskutierte Inhalte
Hardware
Frage an Kenner von 5,25 Zoll Laufwerken
Frage von DerWoWussteHardware43 Kommentare

Moin Kollegen. Hier wird gerade im Archiv gewühlt und 5,25 Zoll Disketten ("2S/HD", 96TPI) sollen eingelesen werden. Ich habe ...

Datenbanken
PHP Fatal error: Uncaught Error: Call to undefined function oci connect
gelöst Frage von PlanitecXDatenbanken22 Kommentare

Hallo Zusammen, ich sitze seit Tagen am Problem das ich keine PHP Anwendung mit Anbindung zu Oracle zum laufen ...

Hardware
PC im Selbstbau, Workstation, mittelklasse Gaming
gelöst Frage von MrRobot1997Hardware21 Kommentare

Hallöchen Leute, ich bin seit einigen Jahren leider nicht mehr wirklich im Bild, wenn es um die Hardware und ...

Windows Server
Drucker per GPP (TCPIP) mappen und Sichtbarkeit steuern
Frage von Andy1987Windows Server17 Kommentare

Guten Tag, ich habe ein Problem beim gezielten Mappen von Druckern via GPP in Verbindung mit der TCP/IP-Option. Bis ...