Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Kein Zugriff auf öffentliche Ordner

Mitglied: Jonapap

Jonapap (Level 1) - Jetzt verbinden

18.02.2008, aktualisiert 19.02.2008, 14996 Aufrufe, 1 Kommentar

SBS 2003, SP2, alle Patches

Hallo,

seit Samstag können alle Clients mit Outlook (2003) nicht mehr auf die öffentlichen Ordner zugreifen.
Hier die Meldung von Outlook unter Synchronisierungsprobleme:

09:29:14 Synchronisiererversion 11.0.8200
09:29:14 Es konnte keine Verbindung mit dem Server hergestellt werden, auf dem die Öffentlichen Ordner gespeichert sind.
09:29:14 [8004011D-512-8004010F-0]
09:29:14 Die Anmeldung beim Microsoft Exchange Server ist fehlgeschlagen. (/o=Domäne/ou=Erste administrative Gruppe/cn=Configuration/cn=Servers/cn=S3)
09:29:14 Microsoft Exchange Server-Informationsspeicher
09:29:14 Weitere Informationen zu diesem Fehler erhalten Sie unter dem folgenden URL:
09:29:14 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80 ...
09:29:14 Die Offlineadressbuchdateien werden nicht vom Server übertragen (auf dem gleichen Server wie Öffentliche Ordner gespeichert).

Außerdem stehen im Ereignisprotokoll des Servers folgende Meldungen:

Quelle: MSExchangeSA
Kategorie: MAPI-Sitzung
Ereignis: 9175
Der MAPI-Aufruf 'OpenMsgStore' ist mit dem folgenden Fehler fehlgeschlagen:
Fehler bei der Anmeldung am Microsoft Exchange Server-Computer.
Der MAPI-Provider ist fehlgeschlagen.
Microsoft Exchange Server-Informationsspeicher
ID no: 8004011d-0512-00000000

Quelle: MSExchangeFBPublish
Kategorie: Allgemein
Ereignis: 8197
Fehler beim Initialisieren der Sitzung für den virtuellen Computer S3. Die Fehlernummer lautet 0x8004011d. Stellen Sie sicher, dass Microsoft Exchange Store ausgeführt wird.

Was ich bisher gemacht und herausgefunden habe:
- unser Sicherungsprogramm (Brightstore Arcserve) bekommt keinen Zugriff auf den Informationsspeicher für Öo
- Neustart aller Exchangedienste => keine Veränderung
- IISRESET => keine Veränderung
- Serverneustart => keine Veränderung
- Bereitstellung des Informationsspeicher für Öo im Exchange-Systemmanager aufgehoben und wieder bereitgestellt => hilft nix
- es gibt keinerlei Meldungen, die Aufschluss darüber geben, warum kein Zugriff auf den Informationsspeicher für Öo möglich ist
- ich habe keine Systemänderungen die mit den Öo in Verbindung stehen gemacht.

- scheinbar ist der Informationsspeicher für Öo nicht defekt: ich kann im Systemmanger neue Ordner anlegen.
- beim Versuch auf Öo über OWA zuzugreifen bekommt man eine leere Seite. Gebe ich die Adresse für öffentliche Ordner jedoch direkt ein (https://s3/public), bekomme ich Zugriff. Ausserdem werden auch neue Nachrichten in den Öo abgelegt.

Mein bisheriges Fazit: Mit den öffentlichen Ordnern ist alles in Ordnung nur der Link zu den Öo in Owa und die Verbindung von Outlook zu den Öo klappt nicht. Es ist beinahe so, als wenn sich der Name für den Informationsspeicher für Öo geändert hätte.

Hat jemand eine Idee, wie ich das wieder hinbekommen kann?
Mitglied: Jonapap
19.02.2008 um 15:45 Uhr
Problem gelöst:

Unter "Öffentlicher Standardinformationsspeicher" (Server/Speichergruppe/Postfachspeicher Optionen) hatte sich der vor ca.6 Wochen deinstallierte alte Exchange-Server wieder eingetragen, obwohl der sich manuell gar nicht mehr auswählen lässt.

Als wenn man nicht sonst schon genug Probleme mit der EDV hätte...
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Programmgesteuerter Zugriff
Frage von jujeizeOutlook & Mail4 Kommentare

Hallo, ich habe folgendes Problem. Ein Benutzer möchte aus Datev heraus Emails über Outlook 2013 verschicken. Leider erscheint immer ...

Netzwerkprotokolle
IPV6 Zugriff testen?
gelöst Frage von IllusionFACTORYNetzwerkprotokolle13 Kommentare

Hallo, zusammen, wir hosten Websites bei Mittwald und haben jetzt festgestellt, dass de Server keine IPV6-Adressen haben. Mittwald lässt ...

Windows 7
Domainanmeldung - Zugriff verweigert
gelöst Frage von Jannis92Windows 71 Kommentar

Moin Moin, wir befinden uns gerade in der Vorbereitung für einen Hardware Rollout. Somit werden aktuell alle Rechner mit ...

LAN, WAN, Wireless
Kein beidseitiger Zugriff
Frage von xlyxlyLAN, WAN, Wireless12 Kommentare

Hallo zusammen, ich habe folgende Konfiguration: Router 1: Speedport W 724 V LAN IP: 192.168.2.1 Angeschlossen ans Internet. DHCP ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk27 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless20 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...