Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Zugriff auf Website aus Intranet möglich!

Mitglied: Maigo66

Maigo66 (Level 1) - Jetzt verbinden

06.04.2008, aktualisiert 10.04.2008, 7394 Aufrufe, 6 Kommentare

IIS 5.0 unter Windows XP Workstation / Anonymer Zugriff / Integrierte Windows-Authentifizierung

Hallo zusammen,

habe folgendes Problem: ich habe eine ASP.net Website erstellt und lokal unter Windows XP / IIS 5.0 veröffentlicht. Lokal klappt Alles wunderbar
ABER ... über Netz von einem anderen PC (innerhalb einer Domäne) klappt der Zugriff nicht (Fehlermeldung: keine Berechtigung die Seite anzuzeigen)!
Standardmässig ist ja die Option "Anonymer Zugriff" in den Eigenschaften der Website unter Verzeichnissicherheit aktiviert mit dem Benutzer IUSR_<RechnerName>. Ich habe es auch schon alternativ mit "Integrierte Windows-Authentifizierung" probiert - das gleiche Ergebnis: lokal geht`s, aber nicht über Netz...?!?

Könnt Ihr mir weiterhelfen???

Ich hatte schon mal eine Website auf einem Windows 2003 Server veröffentlicht, ebenfalls mit dem anonymen Zugriff, das hat wunderbar - auch aus dem Intranet - funktioniert...


Danke für Eure Anregungen!!!
Mitglied: Flash600
08.04.2008 um 21:56 Uhr
hi,
Läuft ein Anti-Virenprogramm wie z.B. Kaspersky mit antihacker Schutz?
Sind die Berechtigungen sicher richtig gesetzt? Es gibt ja noch den IWAM_<Rechnername>...
Bitte warten ..
Mitglied: Maigo66
09.04.2008 um 08:18 Uhr
Hi,

danke für Deine Antwort.

Nein, da ist kein Virenprogramm, das Ärger macht.

Das Problem ist, das ich in den IIS-Logs auch gar keine Anfragen vom Intranet bekomme, nur lokale Request werden sofort mitgeschrieben. Ergo, ich komme vom Intranet mit http://<rechername>/... gar nicht bis zu meinem Webserver ... ???????
Bitte warten ..
Mitglied: Flash600
09.04.2008 um 19:44 Uhr
ist der Windows-Firewall aktiv?
Bitte warten ..
Mitglied: CardonX
10.04.2008 um 16:19 Uhr
Srvs,

IIS setzt eine sichere Verbindung voraus. Gib statt http:// lieber mal https:// ein.

Sollte das nicht klappen probier mal im Aufruf nicht den Servernamen sondern die IP im Browser einzugeben - klappt das dann richte Dir auf Deinem DNS Server eine Forward Lookup Zone ein. (hier wird der Name zur IP aufgelöst)

Kannst Du pingen? (IP und Name?) Hast Du evtl noch einen WINS Server im Netzwerk stehen?

MfG

CardonX
Bitte warten ..
Mitglied: Maigo66
10.04.2008 um 19:49 Uhr
Es war die Firewall! Habe Port 80 ausgenommen, dann ging`s

Danke für Eure Anregungen!!!
Bitte warten ..
Mitglied: CardonX
10.04.2008 um 20:34 Uhr
Gratulation.

In der Einfachheit der Sache liegt die Lösung

MfG

CardonX
Bitte warten ..
Ähnliche Inhalte
Informationsdienste
Kleines Intranet
Frage von MarsdolfInformationsdienste19 Kommentare

Hallo Ich habe vor eine Intranet Seite zu erstellen, die aber kaum etwas Können muss. Bei uns in den ...

Zusammenarbeit
Intranet Software
Frage von anak1mZusammenarbeit7 Kommentare

Hallo zusammen, ich bin aktuell auf der Suche nach einer geeigneten "schlanken" Intranet Software für unsere Firma. Wichtig sind ...

HTML
Intranet Schutz
gelöst Frage von finnhannemannHTML8 Kommentare

Hallo liebe Community, ich habe für mein Unternehmen ein Passwort System installiert. Es läuft auf einem Webserver und ist ...

Netzwerke
Intranet Infos
Frage von Benet98Netzwerke3 Kommentare

Guten Tag, ich habe eine neue Aufgabe: Ich soll für meiner Firma Informationen (mit über 500 Mitarbeiter) über das ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 4 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 8 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 8 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba30 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Windows Server
Kleine Umfrage: Windows Server Desktop oder Core?
Frage von doomfreakWindows Server22 Kommentare

Hey :) Ich wollte mal eine kleine Umfrage hier starten. Ich bin schon etwas länger auf dieser Seite hier ...

Batch & Shell
CMD-Fenster nach Task schließen
gelöst Frage von Hyperlink.93Batch & Shell16 Kommentare

Hallo, ich habe ein Skript was über einen Task bei jeder User Anmeldung läuft. Der Task startet eine CMD ...

Netzwerkmanagement
Sehr langsame Netzverbindung in einem bestimmten Subnet
gelöst Frage von gabeBUNetzwerkmanagement15 Kommentare

Hallo Zusammen Ich habe das folgende Problem: Unser Netzwerk, dass aus verschiedenen Subnetzwerken aufgebaut ist, ist nicht in jedem ...