Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Computer in Netzwerkumgebung

Mitglied: Jobbi

Jobbi (Level 1) - Jetzt verbinden

08.10.2004, aktualisiert 14.10.2004, 17057 Aufrufe, 10 Kommentare

Hallo,

auf SBS2003 Server werden keine Computer (Clients) in der Netzwerkumgebung angezeigt.
Die Clients derzeit 5 sind alle korrekt angebunden, denke ich zumindest. Wenn ich auf den clients die netzwerkumgebung
anklicke und die domäne durchsuche werden alle clients inkl domänen server angezeigt. auf dem server selbst dagegen wird
nix angezeigt. auf den clients wenn ich AD durchsuche sehe ich auch alle comuter inkl. domänen-server. exchange funktioniert
auch einwandfrei. leider kann ich aber die antivirensoftware nicht über den server verteilen weil angeblich keine clients bzw. workstations angeschlossen sind? die clients beziehen ihre ips über dhcp der sbs2003 hat zwei netzwerkkarten 1x local 1x internet.
internetzugang funktioniert auch von allen clients aus. das system läuft jetzt ca. 3 tage. will aber niemanden damit surfen lassen weil ich antivirenschutz nicht hinbekomme. irgendjemand eine idee wie ich die clients auf auf dem server angezeigt bekomme?

gruß
Jobbi
Mitglied: Atti58
09.10.2004 um 14:36 Uhr
Gibt es irgendwelche Einträge im Ereignisprotokoll (eventvwr.exe) auf dem Server? Wenn ja, poste die hier mal bitte. Ich vermute, Du hast ein DNS-Problem...

Gruß

Atti
Bitte warten ..
Mitglied: Jobbi
10.10.2004 um 12:08 Uhr
Keine Einträge im Ereignisprotokoll (eventvwr.exe) DNS-Ereignisprotokoll ist komplett Fehlerfrei.
Im Ereignisprotokoll System bekomme ich folgenden Fehler:
Quelle: LsaSrv
"Das Sicherheitssystem konnte keine sichere Verbindung mit dem Server DNS/prisoner.iana.org herstellen. Es war kein Authentifizierungsprotokoll verfügbar."

Ud manchmal funktioniert der Pop3-Connector nicht obwohl an den Einstellungen nichts verändert wurde. Sieht man dann im Ereignisprotokoll Anwendung.

Hift das?

Gruß
Jobbi
Bitte warten ..
Mitglied: tomluna
11.10.2004 um 21:49 Uhr
Wie sieht es mit WINS aus, hatte ein ähnliches Problem (ebenfalls fehlerhafte Darstellung der Netzwerkumgebung). Konnte dieses durch Aufräumen fehlerhafte Einträge am Wins Server beheben.

Grüsse
tomluna
Bitte warten ..
Mitglied: Jobbi
12.10.2004 um 10:11 Uhr
WINS ist nicht konfiguriert. Sollte doch auch kein Problem sein bei einem reinen SBS 2003 und alle Clients haben XP PRO SP2 installiert. NSLOOKUP funktioniert auch einwandfrei. Also an Namensauflösung kanns eigentlich auch net liegen. Irgendwo muß eine kleine Einstellung sein die ich nicht aktiviert habe oder einfach übersehen habe. Hoffe jemand hat noch Tipps für mich

Gruß
Jobbi
Bitte warten ..
Mitglied: tomluna
12.10.2004 um 19:33 Uhr
Meines Wissens arbeitet die Namensauflösung unter der Netzwerkumgebung aber nach wie vor mit NetBIOS (zumindest unter W2k) und mit nslookup frägst du den DNS ab, der dir zwar richtig antwortet, aber mit der Netzwerkumgebung wenig zu tun hat. Wie schaut es mit der "NetBIOS over TCP/IP" Einstellung aus?

Grüsse
tomluna
Bitte warten ..
Mitglied: katalinbuch
12.10.2004 um 20:49 Uhr
läuft der SBS als Router? Ist das vielleicht SBS Pro. mit ISA-Server?
Bitte warten ..
Mitglied: Jobbi
13.10.2004 um 21:54 Uhr
hallo peter schimpel,

der sbs vergibt an die Clients per DHCP die IP-Adressen.
es handelt sich um sbs 2003 premium, aber die ISA-Server wurde eigentlich nicht installiert.
der sbs selbst hängt noch an einer firewall applaince die auch die routing funktionen für das
internet übernimmt. die rechner selbst hängen momentan zumindest direkt über switch auf der zweiten netzwerkkarte des SBS. das soll aber später anderes sein. die zweite karte soll dann in der firewall appliance angeschlossen sein wegen netzwerktrennung.

gruß
jobbi
Bitte warten ..
Mitglied: Jobbi
13.10.2004 um 21:59 Uhr
hallo tomluna,

der Dienst TCP/IP-Netbios-Hilfsprogramm läuft. Dieser sollte eigentlich zuständig sein für die Namensauflösung der Clients im Netzwerk. daran liegts wohl auch nicht. Bin für jeden weiteren Hinweis dankbar. Suche nämlich den ganzen Tag nach einer Lösung. wie gesagt auf den Clients läuft die Netzwerkumgebung ausgezeichnet. Alle anderen Clients werden angezeigt.

gruß
jobbi
Bitte warten ..
Mitglied: katalinbuch
13.10.2004 um 22:57 Uhr
an welcher Netzwerkkarte ist der DNS Server gebunden?
Bitte warten ..
Mitglied: Jobbi
14.10.2004 um 16:21 Uhr
hallo peter schimpel,

folgende Konfig läuft auf dem SBS:

1 Netzwerkkarte lokal Netz
IP-Adresse: 192.168.5.1
Sub-Net: 255.255.255.0
Gateway: 192.168.5.1
DNS: 192.168.5.1

WINS leer. Netbios über TCP/IP deaktiviert.


1 Netzwerkkarte Internetzugang
IP-Adresse 192.168.6.1
Sub-Net: 255.255.255.0
Gateway: 192.168.6.254
DNS: 192.168.6.254

WINS 192.168.3.2 (keine Ahnung woher?) Netbios über TCP/IP deaktiviert.

DHCP 192.168.5.1 bis 192.168.5.254. Ausgeschlossen ist 1 für server und 29 für drucker.

Gruß
Jobbi
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Netzwerkumgebung virtualisieren
Frage von He-Man-Master-of-the-UniverseNetzwerkgrundlagen6 Kommentare

Hallo, ich möchte gerne eine Netzwerkumgebung simulieren. Meine Ausstattung: Lenovo ThinkPad 32GB Ram VMware Workstation 12.5 Windows Server Versionen ...

Netzwerkmanagement
Netzwerkumgebung Windows 10
Frage von HenereNetzwerkmanagement4 Kommentare

Hallo liebe Mitleidende ;-) Habe jetzt 2 Rechner auf Windows 10 umgestellt. Es sind die aktuellsten Updates installiert. Beide ...

Windows Netzwerk
Netzwerkumgebung nicht alle PCs sichtbar
Frage von SpanglerWindows Netzwerk9 Kommentare

Hallo Kollegen, ich habe ein Problem an dem ich langsam verzweifle. Die Netzwerkumgebung bei uns im Betrieb funktioniert nicht ...

SAN, NAS, DAS

NAS mit Backuplösung in hybrider Netzwerkumgebung

gelöst Frage von TideonSAN, NAS, DAS14 Kommentare

Hallo liebe Forenmitglieder, ich stehe vor einer Projektplanung und benötige Hilfe bei der Auswahl von Hardware. Ausgangslage der fiktiven ...

Neue Wissensbeiträge
Microsoft Office

Office 365 Makro Schutz nicht immer per GPO möglich

Information von sabines vor 1 TagMicrosoft Office2 Kommentare

Der zum Schutz gegen Verschlüsselungstrojaner wichtige Makroschutz lässt sich wohl in Office 365 nicht immer per GPO einstellen. Für ...

Netzwerkmanagement
How To Mikrotik Netinstall
Erfahrungsbericht von areanod vor 3 TagenNetzwerkmanagement

Jedes Mal wenn ich Netinstall längere Zeit nicht benutzt habe stolpere ich über die „Besonderheiten“ dieser Software. Das ist ...

Microsoft
Microsoft: LDAPS per Update als Default
Information von em-pie vor 3 TagenMicrosoft2 Kommentare

Hallo, Microsoft wird mit einem der zukünftigen Updates LDAP auf LDAPS per Default umstellen. Admins von angebundenen Systemen die ...

Humor (lol)

Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden

Information von Dilbert-MD vor 5 TagenHumor (lol)19 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Heiß diskutierte Inhalte
Windows Server
Kontakt mit Warenwirtschaft Software Anbieter - Netzwerkstbilität
Frage von PoddeldunktWindows Server18 Kommentare

Hallo zusammen, entschuldigt erstmal den schlechten Titel, aber mir ist nicht eingefallen wie ich das ganze Aussagekräftiger gestalten soll. ...

Windows 10
Reicht eine 64GB SSD für einen Einwahl-PC für die Funktionsupgrade?
gelöst Frage von StefanKittelWindows 1018 Kommentare

Hallo, ich weiß, bei Google steht ganz viel, aber das meiste zu 32GB und irgendwie schreibt jeder was Anderes. ...

Windows Tools
Autologoff Local User Windows 10 bei idle Time von 900 Sekunden
Frage von Hendrik2586Windows Tools16 Kommentare

Hallo ihr lieben. :) Ich hatte das Thema schon mal vor einer Weile, aber nun muss ich es nochmal ...

Windows Server
Problem bei der Installation von .Net Framework 3.5 auf Server 2012R2
Frage von Timo0oWindows Server15 Kommentare

Hallo zusammen, vielleicht kann mir hier wer helfen ich bin nämlich langsam am Verzweifeln. Ich habe hier einen Server ...