Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine eingabe auf Homepage möglich im IE

Mitglied: phonix1608

phonix1608 (Level 1) - Jetzt verbinden

13.08.2006, aktualisiert 17.08.2006, 5940 Aufrufe, 2 Kommentare

Ich kann egal auf welcher Homepage , ob aol oder google oder gmx keine benutzerdaten oder auch such worte eingeben.

Hallo Zusammen

das Problem war am anfang das ,das system meinte beim Starten es finde die "browseui.dll" ok
aus einer Datensicherung von vor 2 Tagen habe ich dann die datei wieder hergestellt und das System ist auch wieder gestartet nun kamm das nächste im IE 6 kann ich auf keiner Homepage irgend welche daten eigeben egal ob es einfache such worte sind oder Benutzer und passwörter über die Adressleiste bekomm ich jede Homepage .Habe Firefox installiert hier geht alles.
Hat jemand ne Idee was da lossein kann habe Symantec Antivrus und Spybot schon durchlaufen lassen nicht garnichts.

Gruß Phonix1608
Mitglied: DaSam
14.08.2006 um 12:22 Uhr
Aus einem anderen Forum (hab's aber niecht ausprobiert):

versuche doch einmal den Reperaturfunktion für den Internet Explorer.
(Vorraussetzung ist hierbei ein installiertes SP1 oder SP2 - aber davon gehe ich einmal aus)

"Start > Ausführen" und rundll32.exe setupapi,InstallHinfSection DefaultInstall 132 %windir%\inf\ie.inf eintragen > OK"

Im darauf folgendem Fenster auf "Durchsuchen" klicken und zum Ordner "Windows\ServicePackFiles" navigieren. Den Ordner "i386" öffnen und die "iexplore.exe" anklicken.

Grüße,
Alex
Bitte warten ..
Mitglied: sp4c3
17.08.2006 um 14:09 Uhr
Anderer Lösungsvorschlag:

Internet Explorer komplett deinstallieren und neu installieren.
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate
IE Zertifikatsfrage
gelöst Frage von franksigVerschlüsselung & Zertifikate8 Kommentare

Hallo zusammen, ich bin heute mal wirklich rookiehaft unterwegs und habe folgende Frage: Ich habe ein Terminalserver mit Remoteapp ...

Windows Server
Falscher Proxy im IE
gelöst Frage von Florian86Windows Server4 Kommentare

Hallo, Wenn wir bei älteren Rechnern den IE öffnen ( mit dem Haken das er die Einstellungen automatisch erkennen ...

Webbrowser
Darstellungsfehler im IE 11
Frage von powi11Webbrowser5 Kommentare

Hallo erstmal, habe Windows7, und in meinem IE 11 wird, wenn ich mich als Administrator anmelde die Startseite (Krone.at) ...

Webbrowser
IE 11 sehr langsam
Frage von 77282Webbrowser12 Kommentare

Hallo, seit geraumer Zeit ist mein IE 11.0.86 extrem langsam geworden Neuer Tab>= 15Sekunden. Hat noch einer solche Erfahrungen ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 3 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk16 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Viren und Trojaner
"Erpressermail" über eigenen web.de-Account
gelöst Frage von istike2Viren und Trojaner13 Kommentare

Hallo Zusammen, ein User aus dem Team hat folgende "Erpressermail" scheinbar von dem eigenen Mailaccount bekommen: Da die User ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...