Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Internetverbindung mehr mit W2K Server

Mitglied: oglitsch

oglitsch (Level 1) - Jetzt verbinden

14.06.2006, aktualisiert 19.06.2006, 5370 Aufrufe, 17 Kommentare

Windows 2000 Server hat keine Internetverbindung mehr, die Clients hingegen haben kein Problem

Nach dem Upgrade der Clients von W2K auf XP Pro habe ich in unserem Netzwerk beim Windows 2000 Server die eigene IP-Adresse des Servers als DNS-Server eintragen. Gleichzeitig habe ich unter Dienste/DNS die Weiterleitung auf einen externen DNS-Server aktiviert. Soweit, so gut.

Während alle Clients weiterhin problemlos ins Internet kommen, funktioniert der Internetzugang des Servers nicht mehr.

Weiss jemand, wie ich dieses Problem lösen kann?

Unsere Konfiguration:
Windows 2000 Server
Windows XP Professional auf den Clients (fixe IP-Adressen, ausser Laptops)
Router/Firewall Netscreen 5 (als DHCP konfiguriert für Bereich .200 bis.220)
Mitglied: unzhurst
14.06.2006 um 16:29 Uhr
Hallo,

was hast du am Server selbst als DNS angegeben - dort muss er eingetragen sein.
Funktioniert ein ping auf eine IP im Internet? Stimmt das Standard-Gateway am
Server?

Gruß
Patrick
Bitte warten ..
Mitglied: whitefox
14.06.2006 um 16:32 Uhr
hallo oglitsch

Wie weit kommst du mit Ping bzw. tracert??? Kannst du google.de oder so mit nslookup auflösen bzw. bekommst du die dazugehörige IP? Noch wichtiger: Ist der ext. DNS Server (bei Weiterleitungen) erreichbar?

Evtl. könnte ein Neustart helfen, du verwendest den IE nehme ich an (falls ja, dringend Mozilla oder ähnlich installieren )

ps: wieso hast du den Server erst nach Umstellung der Clients umkonfiguriert, bzw. wie war das setup vorher?

Greetz

whitefox
Bitte warten ..
Mitglied: oglitsch
14.06.2006 um 16:33 Uhr
Hallo,

Als DNS habe ich die IP-Adresse des Servers selber eingetragen. Ein ping geht nur bis zum Router/Firewall - nach aussen komme ich nicht, auch mit ping nicht...
Bitte warten ..
Mitglied: unzhurst
14.06.2006 um 16:47 Uhr
geht nicht weils geblockt ist - oder weils "kaputt" ist?
Wenn dein Server DNS Anfragen an einen Forwarder schicken darf dann sollte
Port 53 bzw. DNS erlaubt sein?!

dann versuch mal in der cmd:
nslookup
server 123.123.123.123 (die IP des externen Forwarders)
www.web.de

Nach jedem Befehl jeweils mit RETURN bestätigen.

Was bringt er nach "nslookup"? Sollte was in der Richtung sein:
Standardserver: servername.domäne.de
Address: interneIP des 2000 Server

Nach Eingabe von server sollte es ähnlich aussehen, zumindest
sollte keine Timeout-Meldung erscheinen.
Nach Eingabe von web.de solltest du die IP des Servers von Web.de erhalten.

Poste ggf. mal die Ausgabe ipconfig /all des Servers.
An den Clients steht nur der 2000er als DNS drin? Nutzt du vielleicht noch einen Proxy?

Gruß
Patrick
Bitte warten ..
Mitglied: oglitsch
14.06.2006 um 16:52 Uhr
Hallo whitefox

Wie gesagt, weiter als bis zum Router komme ich weder mit ping noch mit tracert. Auch kann ich keinerlei URL auflösen. Der externe DNS ist vom Server her nicht erreichbar, hingegen von jedem Client aus problemlos.

An der Firewall kann es kaum liegen, denn sonst könnten die Clients ja auch nicht ins Internet (oder sehe ich das falsch?).

Mein Vorgänger hatte vor 6 Jahren(!) das System so konfiguriert, dass die Netzwerksettings des Server so gesetzt wurden wie bei den Clients (W2K). Das musste ich ändern, weil sonst unter XP jeder Login ewig dauerte und stets Fehlermeldung betr. nicht gefundenem Domänencontroller etc. erschienen.

Gruss
Olivier
Bitte warten ..
Mitglied: oglitsch
14.06.2006 um 17:13 Uhr
hallo Patrick

Im Firewall ist nach aussen alles erlaubt, also auch DNS.

Bei allem, nslookup, server, etc. kommt immer ein timeout. Gebe ich ipconfig ein, kommt die Rückmeldung "Zeitüberschreitung bei Anforderung an ...(externer DNS)". Bei ipconfig /all kommt "Unrecognized command: ipconfig /all".

Ich schnalls nicht...

Gruss
Olivier
Bitte warten ..
Mitglied: whitefox
14.06.2006 um 17:30 Uhr
Hmm.... Das ist ja sehr merkwürdig.... Gehe jetzt nach Hause, komme aber morgen auf dich zurück, da finden wir schon eine Lösung

Greetz und einen schönen Abend

whitefox
Bitte warten ..
Mitglied: unzhurst
14.06.2006 um 18:15 Uhr
Wenn du direkt an der cmd nur:
ipconfig /all
eingibst, kommt "unrecogized command"??
Kann es sein dass da noch mehr faul ist - ausser Internet...

Nutzt ihr einen Proxy?

Gruß
Patrick
Bitte warten ..
Mitglied: oglitsch
14.06.2006 um 20:59 Uhr
Hallo Patrick

Nein, wir benutzen keinen Proxy. Ich habe eben auch schon daran gedacht, dass die Ursache für das Problem evt. nicht beim Internetzugang alleine liegt.

Ich bin ehrlich gesagt kein IT-Profi, sondern verwalte unser kleines Netzwerk sozusagen "im Nebenamt".

Es ist nett von Dir, dass Du Dir morgen nochmals Zeit für mein Problem nehmen willst. Allerdings bin ich morgen nicht im Büro, bzw. habe keinen Zugriff auf den Server. Ich kann frühestens am Freitag nachmittag wieder an den Server.

Gruss
Olivier
Bitte warten ..
Mitglied: whitefox
15.06.2006 um 08:27 Uhr
OK oglitsch, wegen dem unrecognized command: Da scheint wirklich etwas gröberes defekt zu sein (Software bzw. Windows). Zuerst mal vorneweg: geht ipconfig ohne /all auch nicht? Bzw. kommt dieselbe Fehlermeldung? UND: hast du den Server mal neugestartet?

Kannst du mir bestätigen, dass andere Dos-Befehle funktionieren? Probier doch mal ein paar Commands im CMD, vielleicht gibt es ja bei denen auch Fehlermeldungen (bei einem generellem Problem). Ansonsten könnte es irgendwie der IP Stack sein oder so, da müsste man evtl. gewisse Netzwerkkomponenten (z. b. TCP / IP Protokoll) neuinstallieren...

Meld dich wieder!

greetz

whitefox
Bitte warten ..
Mitglied: oglitsch
15.06.2006 um 10:11 Uhr
hallo whitefox

Ja, ipconfig ohne weitere Parameter geht. Den Server habe ich auch neu gestartet - keine Besserung... Die anderen DOS-Befehle scheinen zu funktionieren (hab natürlich nur ein paar ausprobiert).

Denkst Du es genügt, wenn ich das TCP/IP-Protokoll deinstalliere und dann wieder neu installiere? Geht das ohne "Folgeschäden" für andere Funktionen? Ich bin allerdings heute nicht im Büro und kann frühestens morgen Nachmittag wieder an den Server heran. Ich werde dann mal versuchen, TCP/IP neu zu installieren.

Danke für den Hinweis und Gruss
Olivier
Bitte warten ..
Mitglied: whitefox
15.06.2006 um 10:43 Uhr
HMMMMMM...... das ist schon wieder so komisch, wieso geht ipconfig ohne die zusätzlichen Schalter??? Merkwürdig.... Whatever, ich denke, das TCP IP Protokoll zu installieren ist eine gute Idee, wobei ich aber nicht sagen, ob das Schäden verursacht. Am besten unbedingt die Konfiguration sichern oder aufschreiben und dann wieder übernehmen.

Andere Frage: Wenn du ipconfig machst, erhälst du die fixe IP-Adresse / Subnetzmaske / Gateway, die konfiguriert sein sollten bzw. die stimmen???

greetz

whitefox
Bitte warten ..
Mitglied: oglitsch
15.06.2006 um 11:26 Uhr
Genau - bei Eingabe von ipconfig erhalte ich die korrekte IP-Adresse/Subnetmaske des Servers und die richtige IP-Adresse des Gateways.

Ich werde morgen nachmittag mal das TCP/IP-Protokoll neu installieren. Mal schauen, ob das was bringt. Ich melde mich dann wieder hier.

Gruss
Olivier
Bitte warten ..
Mitglied: Silencer1981
15.06.2006 um 14:46 Uhr
Ich bin mir nicht sicher ob ich eure unterhaltung richtig verfolgt habe. Aber warum schreibst du bei deinen Netzwerkeinstellungen am Server nicht als Alternativer Server mal einen Internet-DNS-Server rein. Z.B. von T-online oder so? Weil dein Server braucht ja für das internet auch wieder einen. Da reicht er selbst nicht.
Bitte warten ..
Mitglied: oglitsch
15.06.2006 um 23:06 Uhr
Das habe ich bereits als Erstes versucht: Als alternativen DNS-Server habe ich denjenigen unseres Providers eingetragen - hat aber leider nicht funktioniert...

Danke trotzdem für den Hinweis und Gruss
Olivier
Bitte warten ..
Mitglied: oglitsch
19.06.2006 um 22:15 Uhr
Hallo zusammen,

Endlich habe ich den Grund gefunden, weshalb ich mit dem Server nicht mehr ins Internet kam: Mein Admin-Vorgänger installierte anno 2001 einen netscreen-Firewall, der eine Benutzerlimite von 10 Usern hatte!!! Und die waren schlicht erschöpft...

Nachdem ich jetzt einen neuen Firewall/Router installiert habe, funktioniert wieder alles bestens.

Vielen Dank für Eure Tips und Ratschläge - ich habe viel gelernt in diesem Forum!

Gruss
Olivier
Bitte warten ..
Mitglied: whitefox
19.06.2006 um 23:59 Uhr
Na wunderbar, herzlichen Glückwunsch zu der Lösung des Problems

Das Forum ist wirklich genial, wir lernen wohl alle...

greetz

whitefox
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Internetverbindung im Luftschutzraum
gelöst Frage von DerDerHilfeBrauchtNetzwerke45 Kommentare

Guten Tag Miteinander Ich habe einen Luftschutzkeller/Luftschutzraum gemietet. Wisst ihr, wie ich eine standhaffte Internetverbindung haben kann? Ich hab ...

iOS
Javascript - Internetverbindung - IOS9
gelöst Frage von internet2107iOS1 Kommentar

Hallo zusammen. Folgendes "Problem". Vielleicht hat ja jemand einen Tipp und kann helfen. Bisher (bis Version IOS9) klappte folgende ...

Cloud-Dienste

Nextcloud - . keine funktionierende Internetverbindung

Frage von R14943Cloud-Dienste8 Kommentare

Hallo zusammen, ich habe mal wieder ein Problem mit unserer Cloud. "Dieser Server hat keine funktionierende Internetverbindung. Dies bedeutet, ...

Windows Userverwaltung

Keine Internetverbindung durch Domänenanmeldung

Frage von DrCoxWindows Userverwaltung5 Kommentare

Ich habe seit einigen Wochen immer wieder Ausfälle mit dem Internet. Nun habe ich dies provisiorisch dadurch gelöst, dass ...

Neue Wissensbeiträge
Voice over IP

Telekom Umstellung von ISDN Anlagenanschluss auf IP-Telefonie

Erfahrungsbericht von NixVerstehen vor 3 TagenVoice over IP7 Kommentare

Hallo zusammen, nachdem nun vor ein paar Tagen die zwangsweise Umstellung von ISDN auf IP-Telefonie problemlos über die Bühne ...

Apple

Apple Special Event vom 10.09.2019: Arcade, TV+, iPad und iPadOS, Watch und iPhone 11

Information von Trontur vor 4 TagenApple2 Kommentare

Hier könnt ihr euch die Keynote von Tim Cook auf dem Apple Special Event vom 10.09.2019 anschauen: September Event ...

LAN, WAN, Wireless

Das RIPE ist quasi endgültig leer was IPv4 angeht

Information von LordGurke vor 12 TagenLAN, WAN, Wireless8 Kommentare

Das RIPE teilt mit, dass sie erwarten, Ende des Jahres keine /22-IPv4-Allocations (1.024 Adressen) mehr vergeben zu können. Dann ...

Verschlüsselung & Zertifikate

Ein besserer Weg zur Delegation of Control für Bitlocker Recoverykeys

Anleitung von DerWoWusste vor 12 TagenVerschlüsselung & Zertifikate

Will man Supportmitarbeitern ermöglichen, Bitlocker-Recoverykeys auszulesen, dann bietet sich eigentlich der Delegation of Control Wizard an. Ich zeige zunächst ...

Heiß diskutierte Inhalte
Windows Server
Drucker auf dem Terminalserver 2016 via Printserver wird nicht angezeigt
Frage von EchterHansenWindows Server14 Kommentare

Moin Moin, ich habe hier zwei 2016er Terminalserver und einen 2016er Printserver, auf dem ca. 10 RICOH-Drucker Typ 4. ...

Hardware
Ncomputing N600 oder auch 600W Privat nutzen Kostenlos oder kostengünstig
gelöst Frage von PlerTanixHardware13 Kommentare

Hallo liebe Forum User, Ich habe da eine Frage. Ich bin Azubi im dritten Lehrjahr und bei uns in ...

Windows 10
Upgrade Windows 10 1903 und Office 2010 Problem mit Userzertifikaten
gelöst Frage von Looser27Windows 1012 Kommentare

Guten Morgen, ich habe bei uns ein Phänomen in o.g. Kombination festgestellt, welches nach dem Inplace-Upgrade auf 1903 auftritt. ...

Hardware
Ausrichtung Profilschienen - was würdet ihr empfehlen?
gelöst Frage von ShihanHardware9 Kommentare

Ich habe einen Digitus 19" 12 U Netzwerkschrank. Dieser hätte eigentlich nur vorne Profilschienen, da ich aber im hinteren ...