Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Verbindung trotz bestehenden VPN Tunnels

Mitglied: microstorm

microstorm (Level 1) - Jetzt verbinden

15.10.2006, aktualisiert 16.10.2006, 4610 Aufrufe, 4 Kommentare

Guten Morgen!

Ich habe ein seltsames Problem und beiße mir da jetzt schon seit zwei Tagen die Zähne aus.

Es geht um eine VPN zwischen zwei Zweigstellen.

Auf der einen Seite eine Fritz!Box 7170 und ein 318 v3 Netgear Router (bis 8 VPNs) auf der anderen Seite die gleiche Konfiguration.
Die FritzBoxen Stellen die Internet Verbindung zur Verfügung mit den dementsprechend frei geschalteten Ports (TCP 8080, 1701, 1723,3389 und UDP 500 und ESP), der Netgear übernimmt über eine statische Adresse das WAN und routet in das Netzwerk.
Einfache Sache und funktioniert prächtig, da schon oft in dieser Konfig gelöst.
Die VPN zwischen beiden Zweigstellen (über dyndns Accounts) in in beiden Phasen "esteblished", steht also auch. Von einem Standort zum anderen kann ich ebenfalls die jeweiligen internen Netzwerkadressen des der Router anpingen.
Alle anderen Geräte in den Netzwerken sind für mich aber nicht erreichbar.

Ich komme immer nur bis zu den jeweiligen Routern (und auch auf die Subnetadresse des Routers z.B. 192.168.101.100 oder im anderen Netz 192.168.10.100), weiter nicht.

Interessant ist aber folgendes:

Nutze ich den Remotezugriff über https und gehe online auf die beiden Router, kann ich mit Hilfe der darin befindlichen administrativen Werkzeugen, alle Geräte in den jeweiligen Netzwerken anpingen!!

In den Routern sind Standard Firewall Regeln und keine weiteren Angaben außer den jeweiligen Portfreigaben (siehe oben).

Da ich aber derzeitig 6 solche VPN Lösungen am Laufen habe und alle funktionieren ausnehmslos, ist mir das hier ein Rätsel.

Wichtig ist, das Remotezugriffe in den VPNs genutzt werden. Selbst mit installierten VNC (mal vom Remote Desktop abgesehen) funktioniert es nicht.

Hat da jemand brauchbare Ideen?

Mirko
Mitglied: aqui
15.10.2006 um 11:17 Uhr
Es sieht so aus als ob da irgendwas mit dem Routing nicht stimmt. Was sagt den ein traceroute ?? Vermutlich bleibt der aber am DSL Router hängen.
Wenn es in der gleichen Konstellation mehrfach klappt, dann könnte das ggf. ein Unterschied in der Routersoftware der Komponenten sein. Hast du die gleichen Releases drauf wie bei einer Kombination wo es problemlos funktioniert ?

2 Dinge sind an deiner Installation verwunderlich:
a.) Warum öffnest du mit einer "Schrottschuss" Konfig alle nur erdenklichen VPN Ports auf den Systemen ? Aus Sicherheitsgründen sollte man immer nur die öffnen, die man auch wirklich benötigt mit dem VPN Protokoll was man benutzt !

b.) Warum machst du so eine (eigentlich überflüssige) "Materialschlacht" mit 4 Systemen und zwingst dich damit auch noch gleich in IP Forwarding Problematiken rein die bei VPN Verbindungen immer schlecht sind, da oft schwer zu handhaben und auch unter Sicherheitsaspekten immer fragwürdig sind (siehe Punkt a.)
Router die beides können in einem System wie z.B. Draytek Systeme wären die Hardware der Wahl und ersparen dir solche Krückenlösungen mit 2 Systemen !
Bitte warten ..
Mitglied: dundee
15.10.2006 um 11:51 Uhr
Ich hatte vor kurzem ein ähnliches Problem. VPN Clients konnten Verbindung herstellen, kamen aber nicht ins interne Netz. Nach längerer Suche fand ich dann heraus, dass ein Switch die gleiche IP-Adresse wie der VPN Client hatte.
Vielleicht ist es ja bei Dir das gleiche Problem, an die einfachsten Sachen denkt man ja oft zuletzt.
Bitte warten ..
Mitglied: microstorm
15.10.2006 um 12:59 Uhr
Hallo,

erstmal vielen Dank für die Zuschriften.

Leider bin ich im Falle der Hardware daran gebunden, da der jeweilige Kunde seitens des Providers eben die Fritz!Box erhalten hat und VoIP nutzt.
Da in diesem Falle aber gut administrierbare VPNs nicht möglich sind, verwende ich eben zusätzlich den Netgear. Zwar umständlich, aber eben in mehreren Fällen nicht anders möglich.

Die weiter geleiteten Ports sind eigentlich die, die ich für die Gesamtadministration benötige UDP und die beiden 17er Ports für die VPN, 3389 for RD (mmmhh naja, sicher nicht die ultim. Lösung, 8080 für die online Konfig ffür die Router- oder natürlich auch 8181....)

Traceroute bleibt wirklich am Router hängen. Releases sind alle die gleichen.
Gleiche IP Adressen sind ebenfalls nicht vergeben, zumal ich die Konstellation Router/Router und Router/Client mit absolut unterschiedlichen Adressbereichen versucht wurde (im Falle des Clients der Netgear Client).

Damit bin ich wieder am Anfang.

Übrigens nochwas zur "Schrotschussconfig". Der Meinung war ich auch, aber Netgear gibt klar in seiner Beispielkonfig für diese Hardware anwendung (FritzBox und z.B 318 v3) eben diese Ports an. Mir bleibt eben nur die aktive Überwachung.

Vielleicht hat noch jemand eine Idee?
Bitte warten ..
Mitglied: microstorm
16.10.2006 um 09:43 Uhr
Nochmals vielen Dank an die beiden Nachrichten.

Nach einer iiiintensiven Fehlersuche am Wochenende, habe ich auch den Fehler gefunden.

In einem der beiden Netzwerke sind zwei DSL Verbindungen (aufgrund alter AS400 Zugänge und anderen Wartungstunnels).

Auf dem angesprochenen Rechner war einfach der falsche Gateway eingetragen.

Sofort hat es funktioniert. Man sollte eben den richtigen Weg für An- und Abfragen nehmen...

CU
Bitte warten ..
Ähnliche Inhalte
Netzwerke

VPN tunnel anabled und doch keine Verbindung

Frage von Matze08Netzwerke9 Kommentare

Guten Tag zusammen, ganz dringend brauche ich eure Hilfe. Meine Mitarbeiterin möchte mit Ihrem Tablet und shrew soft vpn ...

Router & Routing

Tunnel VPN to VPN

Frage von itschloeglRouter & Routing8 Kommentare

Guten Abend. Folgende Problemstellung: Ich habe ein Firmennetzwerk, welches mehrere Standorte umfasst. Alle Standorte sind via VPN an den ...

LAN, WAN, Wireless

VPN Tunnel aufbauen

gelöst Frage von Hajo2006LAN, WAN, Wireless16 Kommentare

Hallo, also ich habe mal eine Frage. Ich möchte gerne einen VPN-Tunnel aufbauen. Doch das Problem was sich stellt ...

LAN, WAN, Wireless

RDP über VPN-Tunnel

Frage von FFSephirothLAN, WAN, Wireless16 Kommentare

Servus zusammen, ganz kurze Frage: Welche Einstellungen muss ich in der WIN 10 Firewall ändern, damit ich RDP über ...

Neue Wissensbeiträge
Internet

Schwarzer Tag für die Netzfreiheit: Die umstrittene Urheberrechtsreform wurde beschlossen

Information von Frank vor 1 StundeInternet6 Kommentare

Ich zitiere einfach mal Julia Reda von den Piraten, da mir selbst einfach die Worte dazu fehlen: Schwarzer Tag ...

Internet
Ist zwar keien Anleitung, aber
Anleitung von SachsenHessi vor 1 StundeInternet1 Kommentar

oder doch eine Anleitung ? Für die nächste EU-Wahl ? SH

PHP
Pfsense - Vouchergenerator 1.6.1
Anleitung von cafepost vor 3 StundenPHP

Hallo Zusammen , aus Sicherheitsgründen wurde mein Server auf den neuesten Stand gebracht, jetzt wollte ich den Vouchergenerator 1.6.1 ...

Internet

Verlag protestiert gegen Artikel 13 (jetzt Artikel 17) der geplanten EU-Verordnung

Information von Dilbert-MD vor 6 StundenInternet

Leider etwas spät, aber immerhin hat auch der heise-Verlag eingesehen, dass die Umsetzung der Urheberrechtsreform - so wie sie ...

Heiß diskutierte Inhalte
Voice over IP
Mikrotik: Voip mit SIP Phones in verschiedenen Subnetzen mit FritzBox
Frage von SpartacusVoice over IP15 Kommentare

Hallo, ich habe das Problem, dass ich verschiedene SIP-Clients in unterschiedlichen Subnetzen habe, die mit meinem Server FritzBox7412 keine ...

Grafik
Viele Fotos organisieren - Windows Dateisystem zu lahm bzw. überfordert
Frage von augustaparkGrafik12 Kommentare

Hallo und Guten Morgen, hat einer eine Idee, wie man viele Fotos sinnvoll und effizient organisieren kann? Wir haben ...

Windows 10
22 Notebooks automatisch konfigurieren und Software installieren - womit?
gelöst Frage von ipzipzapWindows 1012 Kommentare

Hallo, ich habe für ein Projekt 22 nagelneue Notebooks mit Windows 10 bekommen, die ich alle im Großen und ...

Windows Server
Windows 2012 R2 - Skript um Druckerkonfiguration auszulesen und zu setzen
gelöst Frage von Der-PhilWindows Server11 Kommentare

Hallo! Kennt ihr eine Möglichkeit, per Skript die Konfiguration eines Druckers auszulesen und auf einen anderen anzuwenden? Hintergrund: Ich ...