Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst keine verbindung vom cl über server ins internet (WS2003)

Mitglied: thklemm

thklemm (Level 1) - Jetzt verbinden

22.11.2007, aktualisiert 27.11.2007, 4720 Aufrufe, 10 Kommentare

Hallo Forum,
habe schon einige Berichte gelesen, aber leider keine Lösung gefunden. Also, hier mein Problem:

Habe WS2003R2 als DC mit AD/DHCP/DNS/RAS Server. Server mit 2 NIC.

NIC 1 Intern 192.168.0.253 (DNS Server)
Gateway -

NIC 2 Extern 192.168.1.254
Gateway 192.168.1.1

DHCP-Einstellung Router: 192.168.1.254
(Damit CL Gateway vom Server bekommt)

Jetzt die Besonderheit: Nic 2 geht über Kabel an Fritzbox (192.168.1.1) ins Internet.

Möchte den Server als Router arbeiten lassen. Kann über Server ins Netz, aber nicht über CL.

Habe auch schon einen Bericht gelesen, wo die Einstellung in NAT geändert werden musste, dass war es leider nicht.

DHCP bei CL ist ok. Ping mit DNS auf Server geht. IE mit google leider ohne Erfolg.
Es muss irgendwo an der DNS liegen!!!!???

Kann mir jemand helfen?


LG, THomas
Mitglied: headcrash
23.11.2007 um 14:11 Uhr
- ist der DHCP der FritzBox noch aktiv?
- hast du vor der installation von RAS schon statische IP Adressen für die beiden NICs vergeben?
wenn ja deinstalliere ihn lass die beiden nics auf autoconfig., installiere RAS neu und stelle dann die IP statisch ein (das hat mir bei einem ähnlichen Problem geholfen)

Im Grunde gibt es beim RAS ohne zusatzfunktionen und mit 2 NICs nämlich nix falsch zu machen man müßte da eigentlich nicht mehr nachhelfen müssen (zumindest nicht bei der Grundkonfig.)

felix
Bitte warten ..
Mitglied: Dani
23.11.2007 um 17:07 Uhr
Hallo Thomas,
schau doch mal bitte diese Anleitung durch. Dort wird speziell dein Problem Schritt-für-Schritt durchgegangen.


Grüße
Dani
Bitte warten ..
Mitglied: thklemm
23.11.2007 um 20:59 Uhr
Hallo Dani, vielen Dank für den Link. Werde es morgen ausprobieren, gehe aber davon aus, dass das das Problem ist. Sehr schöne und gut Erklärung. Sehr aussagekräftiger Bericht. !!

LG
Bitte warten ..
Mitglied: thklemm
23.11.2007 um 21:22 Uhr
so, konnte dann doch nicht warten. Also, meine Fritzbox hat statisches Routing! Dort muss ich ip/maske/gateway angeben. Was für eine IP und welche Gateway gebe ich denn dort an?Die vom DNS Server? und welche IP ?

LG
Bitte warten ..
Mitglied: Dani
23.11.2007 um 22:04 Uhr
Also du musst keine Routen oder sonst was machen. Legendlich die Anleitung umsetzen und dann sollten die Clients über den Server Online gehen können. Auf dem Server hast du den RAS-Dienst ja für 2 Netzwerkkarten konfiguiert bzw. die richtige "Art" gewählt?!


Grüße
Dani
Bitte warten ..
Mitglied: thklemm
23.11.2007 um 22:48 Uhr
Das ist ja das Problem. kann mit den CL nicht über Server ins Netz gehen. Server ja. RAS dienst ist eingerichtet. für beide Karten.
Bitte warten ..
Mitglied: Dani
23.11.2007 um 23:09 Uhr
Seltsam.....der Gateway bei den Clients ist schon die IP-Adresse von NIC 1?! Sonst kann es nicht funktionieren.

Dann würde mich noch interessieren:
  • Kannst du die jeweiligen Netzwerkkarten des Servers anpingen?
  • KAnnst du die Fritzbox anpingen?
  • Kannst du Goole o.ä. anpingen?

Alles von einem Client aus - versteht sich von allein.


Grüße
Dani
Bitte warten ..
Mitglied: thklemm
25.11.2007 um 19:46 Uhr
Hallo. So, musste arbeiten.
Also, darauf bin ich noch nicht gekommen. NIC 1 192.168.0.253 lässt sich anpingen. NIC 2 192.168.1.254 kommt keine Antwort. OK!? Vermute mal, dann liegt es an der RAS Einstellung.
WIe kann ich die Einstellung kontrollieren und auf was muss ich achten?

LG
Bitte warten ..
Mitglied: Dani
27.11.2007 um 07:54 Uhr
Guten Morgen thklemm,
also du solltest beim Asistenten von Rounting- & RAS Dienst einer der obigen Optionen wählen. Da du ja zwei Netzwerkkarten hast....die ausgewählte Funktion sollte natürlich den Dienst "RAS" beinhalten.

Du solltest eigentlich die Fritzbox bzw. jede Netzwerkkarte von Client aus pingen können.


Grüße
Dani
Bitte warten ..
Mitglied: thklemm
27.11.2007 um 15:17 Uhr
Hallo Dani,

habe das Problem gelöst. Hatte da einen Denkfehler. Die Gateway darf natürlich nicht 192.168.1.254 sein, sondern 192.168.0.253. CL konnte über das Subnetz natürlich keine Antwort erteilen, da es so ja nicht erreicht werden konnte. Habe die Gateway auf 192.168.0.253 gesetzt. Dort wurde ja auch der Router im RAS gesetzt.
Also so klappt es wunderbar. Ohne statische IP in der Frtizbox. Konnte Google etc. wunderbar öffnen. Hatte zwar noch ein Problem mit Google Map, dort wurde nichts angezeitgt, muss mir aber mal die Einstellung an der RAS Firewall mal genauer ansehen.

Mal eine andere Frage. Hast du Erfahrung mit dem Verwalten von Terminal Lizenzen? Habe 5 CAL TL über eOPen bei MS gekauft. Wie kann ich diese jetzt am TL Server anmelden bzw. aktivieren. Auf der Homepage von MS habe ich sie aktiviert.

LG
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Internet verbindung Ist Instabil
gelöst Frage von DomiZone1LAN, WAN, Wireless32 Kommentare

Hallo Leute heute mal wieder meine Geduld ist am ende Naja das problem ist schon ne weile da und ...

Debian
Debian - Internet Verbindung herstellen
gelöst Frage von NyradosDebian19 Kommentare

Hallo, Nachdem ich auf einen alten Laptop (64Bit) Debian draufgeschmissen hab, wollte ich als erstes apt-get update machen. Da ...

LAN, WAN, Wireless
Keine Internet-Verbindung über PPTP
gelöst Frage von jale29LAN, WAN, Wireless6 Kommentare

Guten Abend liebe Gemeinde, ich habe folgendes Problem: Ich habe einen VPN Server mit PPTP mit Hilfe von "ncpa.cpl" ...

LAN, WAN, Wireless

Internet-Verbindung bricht unvorhersehbar ab

Frage von didjeeLAN, WAN, Wireless9 Kommentare

System Windows 10 pro. Programme wie Outlook können weiterhin E-Mails abrufen. Netzwerkverbindung wird weiterhin als aktiv angezeigt. (Mit Pakete ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 2 TagenHumor (lol)3 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 3 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 6 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 7 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
PCIe 1.0 Grafikkarte für 3840x2160
Frage von Windows10GegnerGrafikkarten & Monitore30 Kommentare

Hallo, mein Vater hat einen neuen Monitor gekauft, welcher eine native Auflösung von 3840*2160 hat. Diese muss jetzt auch ...

Windows Server
Dienstnamen und oder Deutsche und Englische Beschreibung in services.msc gleichzeitig anzeigen
gelöst Frage von vafk18Windows Server23 Kommentare

Guten Morgen, die Suche nach Diensten in services.msc gestaltet sich immer wieder schwierig, weil mir je nach Aufgabe die ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1022 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

JavaScript
Javascript: WebSql
gelöst Frage von internet2107JavaScript13 Kommentare

Guten Morgen zusammen, zunächst einmal einen schönen dritten Advent. Ich habe ein Problem mit Javascript und WebSQL. Bisher habe ...