Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Keine Verbindung Exchange 2007 und Server 2008 mit Outlook 2007

Mitglied: D.Oyen

D.Oyen (Level 1) - Jetzt verbinden

17.02.2010 um 18:50 Uhr, 7467 Aufrufe, 7 Kommentare

Nach Neuinstallation des Systems und Installation aller Updates lässt sich kein Client mit dem vorhandenen Postfach verbinden per Outlook

Eine komplett nackte Installation von Server 2008 Standard und Exchange 2007 64-Bit wurde installiert und ohne Fehlermeldung eingerichtet.
Im Exchange wurde ausschließlich ein Benutzer neu angelegt ( natürlich damit auch gleichzeitig im Active Directory ).

Updates sind alle installiert.
Ich kann von "draußen" also sowohl im Netzwerk als auch über einen Dyndns Account von außerhalb auf die OWA drauf und auch auf das Postfach.
Mit mehreren Rechnern habe ich probiert den Exchange Server einzurichten.

Die Auflösung des Namens funktioniert reibungslos. Ich gebe nur den Servernamen an und er schreibt mir sofort die vollständige FQDN hin.
Beim ersten Verbinden fragt er nach den Zugangsdaten des Postfaches, welche ich eingebe und dann passiert 3 Minuten lang gar nichts.

Danach erfolgt die Meldung... Exchange Server ist zur Zeit nicht erreichbar.

Ich habe den Cache-Mode ausgeschaltet dies bringt nichts.

Wer hat eine Idee für meine Lösung.... ?

Ich wäre sehr dankbar dafür und verbleibe mit freundlichen Grüßen


Dominik
Mitglied: dextrobull
17.02.2010 um 19:09 Uhr
Obwohl ich mich im Exchange 2007 nicht ganz so gut auskenne wie im Exchange 2010, versuche ich dir trotzdem einen hilfreichen Tip zu geben.

Ich hatte ein Ähnliches Problem mit dem Outlook, jedoch erst nachdem ich das Backup PST eingespielt hatte. Danach war der Server auch nicht mehr zu erreichen! Was ich aber auch festgestellt hatte, nachdem ich ein Zertifikat für das OWA und ActiveSync erstellte, dass ich immer wieder Zertifikatsfehler bekommen habe und ich nach längeren Versuchen in meiner Testumgebung soweit brachte, bis ich den Server nicht mehr erreichen konnte. Allerdings war es das selber wie bei dir, der FQDN konnte einwandfrei aufgelöst werden und danach kam aber keine Verbindung zu stande.

Ich weiss dass ïch dir nicht eine wirkliche Hilfe war, aber vielleicht hast du etwas mit einem PST versucht oder eben mit den Zertifikaten herumgespielt.

Ich gehe zwar davon aus, dass du das bereits kontrolliert hattest, aber trotzdem fallen mir da noch einige Dinge ein:
- Informationsdienst gestartet?
- Firewall auf Client oder Server?
- Ping auf FQDN okay?
- Outlook.exe /rpcdiag ausgeführt?

Dies sind einige spontane Ideen zu deinem Problem.

Ich hoffe ich konnte dir helfen.

Gruss
Bitte warten ..
Mitglied: D.Oyen
17.02.2010 um 23:06 Uhr
Also da iegst du gar nicht so verkehrt.... Ich hatte Serveraufall ( leider kein RAID ) habe dann die Emaildateien exportiert... neues System und hab auch angefangen einzuspielen. Beim ersten verbinden klappte das auch, jedoch jetzt nicht mehr... Bin ja mittlerweile sogar soweit gegangen komplett ein neues System aufzusetzen.

Wie bist du denn weiter vorgegangen ?

Ich weiß wirklich nicht mehr was ich tun kann....


Beim Pingen auf den FQDN ist mir wohl aufgefallen das der da immer ne öffentliche Adresse wiedergibt, was mich sehr wundert, da ja kein DNS Eintrag oder Server installiert ist, da er nur lokal eingesetzt wird. Ich meine aber ich hatte früher das auch so eingestellt.


Danke für schonmal für deine Hilfe.

Beste Grüße


Dominik
Bitte warten ..
Mitglied: dextrobull
18.02.2010 um 00:51 Uhr
Zitat von D.Oyen:
Also da iegst du gar nicht so verkehrt.... Ich hatte Serveraufall ( leider kein RAID ) habe dann die Emaildateien exportiert...
neues System und hab auch angefangen einzuspielen. Beim ersten verbinden klappte das auch, jedoch jetzt nicht mehr... Bin ja
mittlerweile sogar soweit gegangen komplett ein neues System aufzusetzen.

Exakt das hatte ich auch bei meinem Problem. Outlook war verbunden, PST eingespielt, Outlook neu gestartet und dann kam die Meldung, dass keine Verbindung hergestellt werden konnte. Habe dann einen neuen Benutzer angelegt und nur einzelne Ordner aus dem PST importiert. Dann hatte es ohne weitere geklappt. Ich hatte bis heute nicht herausgefunden, was eigentlich das Problem war, bis jetzt klappt alles einwandfrei.



Beim Pingen auf den FQDN ist mir wohl aufgefallen das der da immer eine öffentliche Adresse wiedergibt, was mich sehr wundert,
da ja kein DNS Eintrag oder Server installiert ist, da er nur lokal eingesetzt wird. Ich meine aber ich hatte früher das auch
so eingestellt.

Achte auf dem Client darauf, dass der richtige DNS eingetragen ist. Normalerweise sollte der erste DNS der DC Server sein. Somit sollte dieser, bei richtiger Konfiguration, den FQDN mit der internen IP Adresse auflösen. Wenn du beim Ping die öffentliche IP Adresse bekommst, liegt es auf der Hand dass keine Verbindung zum Exchange hergestellt werden kann. Überprüfe deshalb zuerst deine DNS Konfiguration.

Gruss
Bitte warten ..
Mitglied: D.Oyen
18.02.2010 um 13:46 Uhr
Vielleicht mache ich auch einen Gedankenfehler, aber ich bin mir sicher das ich beim Client keine Einträge vorgenommen habe... Wie muss der Eintrag denn deiner MEinung nach aussehen und wo muss ich ihn eintragen.

Danke für deine super Hilfe.


Gruß

Dominik
Bitte warten ..
Mitglied: JanJanJanJan
18.02.2010 um 21:16 Uhr
Hi,

wenn beim Ping immer eine öffentliche IP kommt, liegt es doch wohl eher am DNS, als an etwas anderem.

Testweise kannst du mal versuchen beim Client deinen Server fix in die hosts zu schreiben ("C:\Windows\System32\drivers\etc\hosts")
Der Eintrag sieht dann z.B. so aus:
192.168.1.1 hauptserver.contoso.intern

Wenn das Outlook dann flott startet, weißt du Bescheid.
Ich sehe es generell als DNS Problem. Oben hast du geschrieben, dass kein DNS installiert ist!? Dann müsste die Verbindung zum Server über Netbios oder LLMNR laufen, das wäre ja ganz schön aufwendig und fehleranfällig.
Bitte warten ..
Mitglied: D.Oyen
18.02.2010 um 22:19 Uhr
Danke, das war das Problem nur wunderlich das ich das sonst nie machen musste....

Aber danke an alle die mit geholfen haben.

Gruß

Dominik
Bitte warten ..
Mitglied: JanJanJanJan
18.02.2010 um 22:27 Uhr
Wahrscheinlich macht dein Router DNS und sonst stand der Server da drin und wurde entsprechend gefunden.
Jetzt stand er mal nicht drin und der Router hat die Anfrage ans Internet weiter gegeben. Dann kommen irgendwelche komischen öffentlichen IP-Adressen :o)

Das beste ist DNS auf dem Server zu installieren und den, wie oben geschrieben als ersten DNS Server zu nehmen. Oder DNS gleich weiter leiten lassen und nur den Server als DNS Server nehmen.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook 2007 Kennwortabfrage
gelöst Frage von hesperOutlook & Mail4 Kommentare

Guten Morgen zusammen! Ich habe hier das lästige Problem, dass Outlook 2007 ständig nach dem Kennwort des Users fragt. ...

Microsoft Office
Outlook 2007 Signatur
Frage von anak1mMicrosoft Office3 Kommentare

Hallo zusammen, hat auch jemand das Problem, dass eine Signatur welche ein Bild enthält, das Bild manchmal in Outlook ...

Exchange Server

Exchange 2007 (SBS 2008) - Eingetragene Termine von Outlook Clients verschwinden

gelöst Frage von fr4nkdExchange Server4 Kommentare

Hallo zusammen, hat jemand einen Lösungsansatz für folgendes Szenario. Es existiert ein SBS 2008 also Exchange 2007 mit jüngstem ...

Outlook & Mail

Outlook 2007 sms versenden

gelöst Frage von Jabberwocky86Outlook & Mail8 Kommentare

Hallo Zusammen Ich habe ein kleines Problem beim Versenden von SMS über Outlook 2007. Die Funktion selber habe ich ...

Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 2 TagenWindows 7

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 5 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 6 TagenMicrosoft Office8 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 8 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
Windows Installation
Windows10 Home Neuinstallation - Raketentechnik
Frage von spacyfreakWindows Installation13 Kommentare

"Kannst du den Rechner von der Tante von WindowsXP auf Windows10 Home upgraden" haben sie gefragt? "Sicher, was kann ...

Utilities
Teamviewer 9.x "out of date" ??
gelöst Frage von keine-ahnungUtilities13 Kommentare

Moin at all, mein topaktueller teamviewer (alles 9.x - releases) verweigert seit heute die Arbeit und bemeckert: "the remote ...

Windows 10
Windows 10 verwendet FritzBox per IPv6 als DNS-Server an Stelle des per DHCP vergebenen DNS-Servers
Frage von Datax87Windows 1010 Kommentare

Hallo, ich habe ein kleines Problem mit der Namensauflösung (DNS) unter Windows 10. Mir ist heute aufgefallen, dass ich ...

Voice over IP
Anbindung Telekom Cloud PBX mit Sophos SG330
gelöst Frage von macomarVoice over IP7 Kommentare

Hallo an alle, wir beabsichtigen mit unserer alten Siemens Telefonanlage auf Telekom Cloud PBX umzusteigen. Da wir eine Verwaltung ...