Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Komme mit Windows XP nciht ins Internet aber ICQ und Bearschare funktioniert

Mitglied: Bernie87

Bernie87 (Level 1) - Jetzt verbinden

10.04.2008, aktualisiert 20.04.2008, 5264 Aufrufe, 8 Kommentare

Hi habe bei einem Bekannten das Problem, dass er nicht ins Internet kommt!
Mit Firerofx sowie dem Internet Explorer bekomme ich keine Verbindung. Selbst ein Ping über die eingebaaufforderung klappt nicht!
Komisch ist nur das ICQ und Bearschare funktioniert!

Es waren vorher Zonealarm und Keribio oder so installiert die ich erstmal direkt deinstalliert habe.

Systemwiederherstellung ohne Ergebnis. Weiß nicht mehr was ich machen soll. Ich könnte mir vorstellen dass Zonealarm den port 80 bloggt obwohl ich den deinstalliert habe!!! Gibt es irgendeine Möglichkeit den wieder frei zu bekommen?

mfg jack1987
Mitglied: derlekker
10.04.2008 um 11:42 Uhr
Hi,

ich würde sagen, den Rechner neuinstalliern. Habe von diesen Problemen oft gehört..

Erst funktionieren die Browser nicht, dann die Udpates für Virensignaturen usw.....

Irgendwann wird auch ICQ usw... nicht funktionieren.

Dann läuft nichts mehr....

Und meistens haben alle ICQ auf dem PC, ich vermute, dass man sich etwas über ICQ einfängt..
...aber 100% kann ich es nicht sagen, da ich es immer mit einer Neuinstallation beschoben habe...

Viel Spass beim Neuinstallieren, die Suche des Problems ist es die Zeit nicht wert...

Gruß
Bitte warten ..
Mitglied: H-E-X-E-R
10.04.2008 um 12:09 Uhr
Hallo Jack,
wenn ICQ & anderes funktioniert, schau doch mal nach ob du ein DNS Server vom ISP bekommen hast:

cmd
>ping www.google.de

Ping www.l.google.com [209.85.135.99] mit 32 Bytes Daten:
....

oder du tippst in deinen Browser (http://209.85.135.99)
wenn der Zugriff funkt. dann trage dir doch einfach einen DNS Server in deiner Nähe manuell ein (München, Hamburg etc.) Bei Google einfach nach DNS Servern suchen...

Hoffe ich konnte helfen und Dir die 'Neuinstallation ersparen.

Gruß H_E_X_E_R
Bitte warten ..
Mitglied: zaggler
10.04.2008 um 13:14 Uhr
ich denke auch dass es an den DNS liegt....
Bitte warten ..
Mitglied: Bernie87
10.04.2008 um 18:01 Uhr
Interresanter Vorschlag aber wenn er probleme mit dem DNS Server hat sollte icq doch auch nciht funktionieren oder? ist der DNS server nur für die namensauflösung gut?
mfg Jack1987
Bitte warten ..
Mitglied: VW
10.04.2008 um 18:13 Uhr
Moin,

soweit ich weiß, verbindet sich ICQ mit logon.icq.com, und löst dabei den Namen auf.

Dennoch würde ich es vielleicht mal mit einer Linux Live-CD wie Knoppix versuchen, um festzustellen, ob es wirklcih irgendwo am Betriebssystem liegt. Wenn du unter Knoppix in das Internet kommst, würde ich eine Windows Neuinstallation empfehlen.

Natürlich solltest du unter Linux, bevor du einfach Firefox anklickst und "geht nicht" sagst, die Netzwerkeinstellungen nochmal überprüfen. Statt "ipconfig /all", wie in Windows nutzt du einfach "ifconfig eth0" und "ifstatus", um die in der Konsole die Netzwerkkonfiguration anzeigen zu lassen.

MfG,
VW
Bitte warten ..
Mitglied: Genios
20.04.2008 um 01:24 Uhr
Warum sollte eine deinstallierte Firewall einen Port blocken?
Schalte mal Deine Windows Firewall aus und unterziehe Deinem Rechner mal einem Virenscann.

Ich vermute eher, durch die deinstallation der Firewalls fühlt sich Microsoft dazu genötigt den Job zu übernehmen.
Bitte warten ..
Mitglied: Bernie87
20.04.2008 um 17:02 Uhr
habe den PC neuinstalliert und siehe da es funktioniert wieder!!!

also ich hatte schon öfter das wenn zone alarm drauf war irgendwelche sachen nicht mehr richtig funktinierten kA warum !!
Bitte warten ..
Mitglied: Bernie87
03.02.2011 um 11:39 Uhr
Hatte das Problem letztens nochmal selbst deinstallation von Zone Alarm hatte nicht geholfen aber folgender Guide :
http://tuts.supernature-forum.de/zap3/content/deinstallation.html
Bitte warten ..
Ähnliche Inhalte
Internet
Kein Internet, Ping funktioniert
gelöst Frage von crinaXInternet20 Kommentare

Guten Morgen liebe Community, ich habe ein kleines Problem was mich grade ein wenig zum verzweifeln bringt Ich bin ...

LAN, WAN, Wireless

Ornderoptionen - bekannte Dateierweiterungen ausblenden nciht übrnlmmwn GPO

Frage von faebe2017LAN, WAN, Wireless9 Kommentare

die Option wird nicht übeenommen qurd aber gespeichert in der Richtlikie laut Bericht Windows server 2012 r2 Windows 7 ...

Netzwerke

Netzwerkkommunikation von Windows 10 aus Freigabe mit Windows XP funktioniert nicht

gelöst Frage von KLinnebankNetzwerke15 Kommentare

Hallo werte Gemeinde, ja, es ist Freitag. Aber das ist KEINE Freitagsfrage Ich habe ein für mich völlig wirres ...

Windows 10

Internet Explorer DNS Problem, obwohl DNS funktioniert

gelöst Frage von DKowalkeWindows 1019 Kommentare

Hallo zusammen. Ich betreue ein Toyota Autohaus und dort wird von Toyota eine VPN Verbindung aufgebaut um in deren ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 6 StundenWindows Mobile

Moin, MS empfiehlt als Alternative den Umstieg auf IOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic8 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...

Router & Routing
Unbekannte IPv4 Adresse im Routerprotokoll(Portweiterleitung)
gelöst Frage von tklustigRouter & Routing6 Kommentare

Hallo Leute, folgender Screenshot(ScanVersusPortForwarding.jpg) zeigt die im Routerprotokoll aufgezeigten Portweiterleitungen und alle von einem IPScanner eruierten IPv4 Adressen in ...

Monitoring
Netzwerk bzw VPN wird lahm
Frage von HenereMonitoring5 Kommentare

Servus zusammen, Netzwerk (bzw die Verbindung) sieht so aus: VM-Daten -> 1GBe -> Zyxel USG60W -> VLAN 1GBe -> ...