Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

kurz Internet, dann eingeschränkte Konnektivität

Mitglied: ped0r07

ped0r07 (Level 1) - Jetzt verbinden

18.09.2007, aktualisiert 10:07 Uhr, 7191 Aufrufe, 2 Kommentare

Hallo,


ich habe Vista Home Pro

PC: Laptop, 2 x 2Ghz Dual, ACER 5920



Fall:

Internet ueber LAN.

Vista hochfahren, alles geht an, aber nach einer Minute kommt "eingeschränkte Konnektivität" und das Internet geht nicht mehr. Es lässt sich auch nicht mehr reparieren in dem das kabel rauszieht oder sonst was - alles hilft da nichts. Wenn man das LAN deaktivieren will, geht das nicht und wenn man den Rechner runterfahren will, wird gesagt, dass man es nicht deaktivieren konnte, weil bereits versucht wurde eine Verbindung aufzubauen oder zu trennen.

was ich bereits probiert habe:
  • Treiber gelöscht und wieder installiert
  • alle Programme ausgemacht
  • Virenscann

ABER:
  • internet geht im abgesichten modus mit netzwerkunterstuetzung
  • internet geht auch an sich
  • es geht nach einem neustart fuer kurze zeit einwandfrei
Mitglied: aqui
18.09.2007 um 09:58 Uhr
Leider schreibst du nicht woran dein PC angeschlossen ist bzw. wie dein Netzwerk für den Internetzugang aussieht so das deine knappe Beschreibung hier nur sehr bedingt hilfreich ist.

Sofern du einen physikalischen Link am Ethernet Adapter behälst (Link LED leuchtet) ist physisch alles ok. Die eingeschränkte Konnektivität besagt das der Rechner keinen DHCP Server findet im Netz und sich dann nach einer Timeout Zeit automatisch eine sog. APIPA-Adresse aus dem Bereich 169.254.x.x vergibt. Wenn du mal ipconfig in der Eingabeaufforderung eingibst wirst du das auch bestätigen können. (ipconfig -all gibt noch etwas mehr Informationen zu deinem LAN Anschluss aus !!!)

Diese APIPA IP Adresse stimmt dann ggf. nicht mehr mit deinem IP Netz überein und führt zum Verbindungsverlust.
Eine statische IP am Rechner sollte das Problem aber temporär lösen, wenn du das auf deine IP Netzwerkadresse anpasst !

Dann solltest du mal suchen warum der DHCP Server nicht erreichbar ist. Sofern du gar keinen hast, musst du eh mit statischen IP Adressen auf dem Rechner arbeiten, das sollte dir klar sein !!!
Bitte warten ..
Mitglied: ped0r07
18.09.2007 um 10:07 Uhr
also

ich bin an einem netzwerk angeschlossen, was dann selbst wieder ins internet verbunden ist - ein lokaler internetprovider

ich habe auch eine feste ip, die mir vom provider zugewiesen wurde
und vorher hat es damit auch wunderbar ueber eine woche funktioniert

ich werde nachher mal schauen, ob beide leuchten (gruen und orange) leuchten, aber ich denke schon


und wie gesagt:
ueber den abgesicherten modus ging es wunderbar - also an sich scheint das netzwerk zu gehen, nur irgendwie scheint eine software oder treiber es nach einer minute oder weniger unter dem normalen modus zu kicken (eingeschraenkte konnektivität)


add:
und es ging.... plötzlich ging es nicht mehr und es kam eingeschränkte konnektivität. sehr seltsame sache - denn ein grund war nicht erkennbar
Bitte warten ..
Ähnliche Inhalte
Windows 7

Netzwerk Bricht immer wieder kurz zusammen

Frage von auger123Windows 75 Kommentare

Hallo, in Unserer Domäne bricht das Netzwerk immer mal kurz an an den Clients weg, dadurch kommt es in ...

Grafikkarten & Monitore

Monitor geht beim Lichteinschalten kurz aus

Frage von trallerGrafikkarten & Monitore16 Kommentare

Hallo, ich habe gerade festgestellt, dass mein neuer Monitor beim Einschalten der Schreibtischlampe ausgeht. Die hängen auf dem selben ...

Windows 10

PC Absturz kurz nach dem Hochfahren

Frage von OldsmobilWindows 103 Kommentare

WIN 10 1607; SSD; 4GB Mein PC mach seit einiger Zeit Problem beim Hochfahren, weil er kurz danach einfriert ...

Server-Hardware

IBM Server x3500 (Typ 7977) startet nur kurz

gelöst Frage von Ben-WittServer-Hardware14 Kommentare

Bei einem IBM Server x3500 / 7977 habe ich folgendes Hardware Problem: Während des Betriebs mit W2K16-E ging er ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 16 StundenHumor (lol)4 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 1 TagAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1021 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server20 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft17 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...