Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Lan-Lan VPN Kopplung Rechner sichtbarmachen im Explorer?

Mitglied: 10476

10476 (Level 1)

05.03.2005, aktualisiert 09.03.2005, 13691 Aufrufe, 13 Kommentare

ich habe zwei Rechner über eine VPN Strecke miteinander verbunden.

Der Server liegt im Netzwerk 192.168.20.0 der Client liegt im Netzwerk 192.168.10.0. Verbindung der Router im Netzwerk 192.168.1.0.
Ich kann jetz ein Ping vom Server an den Client senden und umgekehrt. Ich kann den Server auch Remote verwalten vom Client. Wie kann ich es jetzt schaffen das sich die beiden Rechner auch in der Netzwerkumgebung sehen? Sie liegen ja in unterschiedlichen Netzwerken. Ich habe es schon mit Netzlaufwerken verbinden versucht jedoch ohne Erfolg.

Gruß

Matthias
Mitglied: meinereiner
05.03.2005 um 17:58 Uhr
also irgendwas in deiner Beschreibung passt nicht.

Wenn du eine Subnetmask von 255.255.255.0 hast, stehen alle drei Geräte in verschiedenen Netzen und dürften gar nicht miteinander reden können.

Wenn die Subnetzmaske 255.255.0.0 ist können sie zwar miteinander komminizieren, der Router ist aber überflüssig (Zumindest als Verbindung von Client und Server).
Bitte warten ..
Mitglied: 10476
05.03.2005 um 18:21 Uhr
Ich setze eine Subnetmask von 255.255.255.0 in allen drei Netzwerken ein. Die IP#s geben es ja vor. Ich habe vergessen zu erwähnen das die VPN Kopplung über 2 Router realisiert werden. Jetzt wird da auch ein Schuh draus.
Bitte warten ..
Mitglied: meinereiner
05.03.2005 um 18:29 Uhr
Ich setze eine Subnetmask von 255.255.255.0
in allen drei Netzwerken ein. Die IP#s geben
es ja vor.
Nich zwingend..

Was passiert denn wenn du versuchst über IP auf ein Laufwerk zuzugreifen?
Also z.b. Start...ausführen..\\192.168.20.x

Ich schätze mal das die Namensauflösung bei dir nicht funktioniert..
Bitte warten ..
Mitglied: 10476
06.03.2005 um 12:44 Uhr
Leider passiert das gleiche als wenn ich die IP 192.168.20.10 (das ist die IP von dem anderen Rechner) direkt im Explorer eingebe." Der Netzwerkpfad wurde nicht gefunden". Ich habe es noch gar nicht probiert den Computer über den Namen anszusprechen, funktioniert aber auch nicht.
Bitte warten ..
Mitglied: meinereiner
06.03.2005 um 13:36 Uhr
hast du irgendwo Filter definiert die dir was blocken, oder eine Firewall aktiv??
Bitte warten ..
Mitglied: 10476
06.03.2005 um 13:38 Uhr
Nein, gar nichts. Ist für diesen "Test" alles ausgeschaltet.
Bitte warten ..
Mitglied: alaska
06.03.2005 um 20:00 Uhr
ist die Frage ob auch alle Dienste aktiviert sind, die du für den Netzwerkbetrieb
brauchst, bei XP sollte das zwar fast automatisch passieren, aber ich traue
dem nicht sehr.
Bitte warten ..
Mitglied: meinereiner
06.03.2005 um 20:34 Uhr
geht es nur in einer Richtung nicht oder in beiden?
Hast du noch einen Rechner im gleichen Netz mit dem du es probieren kannst.

so langsam denke ich auch in die Richtung wie alaska. ob der Fehler vielleicht bei einem Rechner liegt und gar nicht an der Verbindung.
Bitte warten ..
Mitglied: 10476
07.03.2005 um 10:39 Uhr
Also ein Ping geht in beide Richtungen. Welche Dienste müssen denn Installiert sein? Der Client benutzt WinXP Prof. und der Server läuft mit W2k3 Enterprise.
Bitte warten ..
Mitglied: 2795
07.03.2005 um 15:10 Uhr
Hi,

ich möchte an dieser Stelle bloss meine persönliche Erfahrung abladen und vielleicht so zur einer Lösung beitragen.

Ich habe hier vier Netze mittels VPN miteinander verbunden 192.168.100.0 192.168.140.0 usw..
Alle mit der gleichen SubNetMask 255.255.255.0.
Sehen kann ich die PC der anderen Netze nicht im Explorer. Aber ich kann über
\\192.168.140.100\ z.B. auf die freigegebenen Ressourcen zugreifen. Deswegen denke ich auch das @alaska insofern recht hat, dass es weniger die Vebindung ist, sondern mehr eine Frage der Dienste oder Rechte.

Kerl
Bitte warten ..
Mitglied: 10476
07.03.2005 um 17:44 Uhr
O.k. mdann weiß ich ja schonmal mehr. Werde mich dann mal an die Berechtigubngen setzen. Eventuell liegt da ja der Fehler.

Vielen Dank erstmal
Bitte warten ..
Mitglied: meinereiner
07.03.2005 um 18:07 Uhr
also dass sich die Rechner nicht sehen können ist eine Sache. Da klemmt die Namensauflösung über die Router.
Aber das ist gar nicht dein eigentliches Problem. Denn du musst auch so über die ip zugreifen können. Dementsprechend würde ich, wie schon gesagt erstmal probieren ob alles innerhalb von einem Netz klappt. Nur um Fehler an dem Server auszuschliessen..
Bitte warten ..
Mitglied: rge_
09.03.2005 um 10:33 Uhr
Als erstes solltest du bei deiner VPN Konfiguration prüfen ob der Remote Gateway aktiviert ist.

Das die Rechner sich sehen (z.B. im Explorer) setzt eine funktionierende Namensauflösung voraus. Ich geh davon aus das du keine Domäne und kein DNS Server hast. Ohne DNS versuchen sich Windows Rechner sich über Netbios zu identifizieren. Die meisten Router blocken Netbios Broadcasts oder können sie gar nicht weiterleiten. Entweder du kannst die Router so konfigurieren das sie die Broadcasts weitergeben oder du richtest einen WINS Server ein, nicht vergessen, der WINS Server sollte auch sein eigener Client sein.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
FritzBox 7490 LAN zu LAN Kopplung
Frage von diemilzRouter & Routing5 Kommentare

Hallo zusammen, ich versuche, zwei Fritzboxen 7490 miteinander per VPN zu verbinden, basierend auf den Knowledgebase-Einträgen bei AVM ) ...

Netzwerke
FritzBox VPN LAN Kopplung bei LTE
Frage von beamenwaerschoenNetzwerke14 Kommentare

Hallo. Bisher ist es so, dass zwei Freunde sich per VPN bei mir einwählen, so tauschen wir leichter Dateien ...

Router & Routing

FritzBox VPN (LAN-LAN Kopplung) kein Zugriff auf HTTPS Adressen

Frage von 132932Router & Routing2 Kommentare

Servus Leute, ich habe meine FritzBox mit einer an einem anderen Standort via VPN verbunden, soweit funktioniert das auch, ...

Router & Routing

Fritzbox LAN-LAN-Kopplung mit IP klappt nicht

Frage von achim222Router & Routing6 Kommentare

Hallo, Beide Standorte habe eine statische IPv4 ( kein DS-Lite ) nur klappt damit nicht die LAN-LAN Kopplung bei ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 23 StundenHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 2 TagenWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1022 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server21 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft20 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...