Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LAN - Verbindungssymbol ist nicht mehr in der Netzwerkumgebung zu sehen

Mitglied: Katrin

Katrin (Level 1) - Jetzt verbinden

17.11.2004, aktualisiert 18.11.2004, 5758 Aufrufe, 8 Kommentare

Hallo zusammen.

ich hab einen W2k - Client, beim die LAN - Verbindung nicht mehr angezeigt wird, aber er hat ganz normal Zugriff auf´s LAN, hat eine IP Adresse, soweit alles normal.

Dann wollte ich im Gerätemanager nachschauen, da erwartet mich die nächste Überraschung:

Er ist leer!!!!!!!! Kein einziges Gerät wird mehr angezeigt!


Was kann das denn bloß sein????? Hab schon das SP 4 noch mal drüber installiert, aber nix...

Nun kann ich im IE auch nicht mehr die Startseite festlegen, ist ausgegraut, obwohl ich Admin - Rechte habe.

Ich fürchte, ich muß den ganzen Rechner plattmachen, oder hat noch jemand eine Idee?

Katrin
Mitglied: Janne226
17.11.2004 um 14:19 Uhr
Hallo,

das scheint wirklich ein größerer Fehler zu sein. Da würde ich gar nicht lange suchen, kostet zuviel Zeit. Ich würde neu installieren. Viel Erfolg

Janne
Bitte warten ..
Mitglied: 2095
17.11.2004 um 21:11 Uhr
sorry wenn ich das sagen muss
aber da hilft nur platt machen denn es geht zuviel zeit verloren
Bitte warten ..
Mitglied: alaska
17.11.2004 um 22:30 Uhr
hatte das PRoblem zweimal. Einmal hab ich geschafft in dem ich das Netzwerk einschließlich
Netzwerkkarte deinstalliert und neu installiert habe.
Das zweite mal wars eine Rechte-Sache. Ich hoffe, dass es eines von beiden bei dir auch.
Ich denke bei der Firewall wirst du schon geschaut haben, bzw mal ohne probieren.

Tschau
Bitte warten ..
Mitglied: Samtpfote
17.11.2004 um 22:33 Uhr
Liebe Katrin!
Nein, Neuinstallation ist NICHT unbedingt notwendig!!
Vermutlich hast Du dem System Account einige Berechtigungen genommen, daher kann Windows die Device List nicht mehr lesen.
1. Starte Regedit
2. suche folgenden Key HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\

<img src="http://www.samtpfote.com/screen14.gif>"

geh jetzt jeden Einzelnen Key (acpi, display etc ) durch, mit der rechten Maustaste anklicken, Berechtigung auswählen und sicherstellen, daß der Systemaccount bei allen dieser Einträge Vollzugriff hat.
Viel Glück!
Anja

Hast Du vielleicht eine bestimmte Software installiert, bevor das Problem aufgetreten ist?
Bitte warten ..
Mitglied: Samtpfote
17.11.2004 um 22:35 Uhr
Sorry Anführungszeichen vergessen, hier nochmal...

Liebe Katrin!
Nein, Neuinstallation ist NICHT unbedingt notwendig!!
Vermutlich hast Du dem System Account einige Berechtigungen genommen, daher kann Windows die Device List nicht mehr lesen.
1. Starte Regedit
2. suche folgenden Key HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\

<img src="http://www.samtpfote.com/screen14.gif;>"

geh jetzt jeden Einzelnen Key (acpi, display etc ) durch, mit der rechten Maustaste anklicken, Berechtigung auswählen und sicherstellen, daß der Systemaccount bei allen dieser Einträge Vollzugriff hat.
Viel Glück!
Anja

Hast Du vielleicht eine bestimmte Software installiert, bevor das Problem aufgetreten ist?
Bitte warten ..
Mitglied: Katrin
18.11.2004 um 08:28 Uhr
Hallo Anja,

danke für den Tipp, wollte ich soebend ausprobieren, aber leider habe ich keine Möglichkeit die Eigenschaften anzuzeigen.

Ich kriege nur folgendes angezeigt: Ausblenden, Neu, Suchen, Löschen, Umbenennen, Schlüsselnamen kopieren.

Vielleicht geht das nur bei XP?

Gruß

Katrin
Bitte warten ..
Mitglied: Samtpfote
18.11.2004 um 08:52 Uhr
Versuchs mal mit regedt32 statt regedit!
Bitte warten ..
Mitglied: Katrin
18.11.2004 um 12:39 Uhr
Vielen Dank für Eure Mühe, ich habe ihn schnell neu installiert, mache gleich, wenn alles fertig ist ein Image und hoffe, daß ich dann erstmal Ruhe habe.

Katrin
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Netzwerkumgebung virtualisieren
Frage von He-Man-Master-of-the-UniverseNetzwerkgrundlagen6 Kommentare

Hallo, ich möchte gerne eine Netzwerkumgebung simulieren. Meine Ausstattung: Lenovo ThinkPad 32GB Ram VMware Workstation 12.5 Windows Server Versionen ...

Netzwerkmanagement
Netzwerkumgebung Windows 10
Frage von HenereNetzwerkmanagement4 Kommentare

Hallo liebe Mitleidende ;-) Habe jetzt 2 Rechner auf Windows 10 umgestellt. Es sind die aktuellsten Updates installiert. Beide ...

Windows Netzwerk
Netzwerkumgebung nicht alle PCs sichtbar
Frage von SpanglerWindows Netzwerk9 Kommentare

Hallo Kollegen, ich habe ein Problem an dem ich langsam verzweifle. Die Netzwerkumgebung bei uns im Betrieb funktioniert nicht ...

Windows Netzwerk

Win10 Netzwerkumgebung, Computer aus anderem Adressbereich anzeigen

Frage von AdmiNewbieWindows Netzwerk1 Kommentar

Hallo Zusammen, ich habe eine Frage zu Win10 Pro (Build 14393) bzw. dem Netzwerk. Ich habe hier eine Windows ...

Neue Wissensbeiträge
Windows 10
Windows 10 bis Version 1803 und das Zwangs-Upgrade
Information von kgborn vor 1 MinuteWindows 10

Ich denke, die meisten Admins hier werden Systeme mit Windows 10 Enterprise einsetzen und Updates per WSUS/SCCM oder ähnlichem ...

Microsoft Office
BSI-Empfehlungen für die Office-Konfiguration
Information von kgborn vor 7 MinutenMicrosoft Office

Kurze Information für Admins, die Office verwalten. Das BSI hat einige Regeln für die Absicherung von Office-Konfigurationen veröffentlicht. Ich ...

Windows 10

Sandy-Bridge plus Nvidia plus Win10 1903 braucht Hotfix

Information von DerWoWusste vor 4 TagenWindows 101 Kommentar

Es gibt ein Problem in der seltenen Konstellation Nvidia-Grafikkarte/Sandy-Bridge-CPU/Win10v1903: die von Nvidia vorgeschlagenen Treiber lassen sich nicht installieren. verlinkt ...

Off Topic
Computermuseum Stuttgart
Tipp von NixVerstehen vor 5 TagenOff Topic5 Kommentare

Hallo zusammen, letzte Woche habe ich mit meinem 16-jährigen Sohn das Computermuseum Stuttgart (Uni Stuttgart) besucht, um ihm und ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell Skript für Reg Datei ändern
gelöst Frage von SoccerdeluxBatch & Shell16 Kommentare

Hallo zusammen, ich muss auf einem Windows 10 Pc ein Skript ausführen lassen was sich alle 5 Minuten wiederholt. ...

Windows 10
WLAN-Verbindung wird getrennt, wenn per RDP auf das System zugegriffen wird
Frage von LordGurkeWindows 1015 Kommentare

Hallo, ich habe hier eine eigentlich sehr einfache Konstellation, die aber nun plötzlich Probleme verursacht: Es gibt ein Notebook ...

LAN, WAN, Wireless
WLAN in Veranstaltungshalle
Frage von coltseaversLAN, WAN, Wireless14 Kommentare

Hallo zusammen, für eine Halle mit 1300 m² suche ich derzeit nach einer WLAN-Hotspot-Lösung für bis zu 500 User ...

Windows 10
Windows 10 Logonskript greift nicht
Frage von xbast1xWindows 1011 Kommentare

Hallo zusammen, da sich die per GPO gemappten Laufwerke bei allen Usern schließen und das Problem sich nicht lösen ...