Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst LAN Verlegekabel mit nur 3 Aderpaaren nutzen (Kabelbruch)?

Mitglied: Askander

Askander (Level 1) - Jetzt verbinden

11.02.2019 um 13:57 Uhr, 830 Aufrufe, 16 Kommentare, 3 Danke

Hallo!

Ich habe folgendes Problem: Im Rahmen einer neuen privaten Hausinstallation (ganz kleines Netzwerk mit gerade mal 8 Leitungen) wurde ein festes Doppel-LAN-CAT7-Kabel verlegt (im Boden in einem Leerrohr). Nachdem die Leitungen nach und nach angeschlossen wurden (Schema A) funktionierten auch alle bis auf eins. Getestet wurde das mit den "billigen" Netzwerktestern - reichte soweit ja auch aus. Bei dem was nicht funktioniert kommt aber ein merkwürdiges Signal:

Den Sender eingesteckt leuchten ohne Remote an der anderen Seite 1 und 2 auf (Grün und Weiß-Grün) nacheinander auf, wie bei einem normalen Test. Mit angeschlossenem Remote läuft das Signal beim Sender normal durch, jedoch fehlen 1 und 2 am Remote (dunkel) - natürlich gleiches Ergebnis beim Tausch von Sender und Remote. Soweit man das Kabel sehen kann keine Schadstelle ersichtlich - auch wurde auf beiden Seiten nochmal abgelängt und neu angeschlossen - auch das Patchfeld und der Keystone auf der anderen Seite wurden gemessen und da herrscht ganz normaler Durchfluss - also kein Kurzer an den beiden Stellen zu erkennen. Der Fehler liegt bei dem Adernpaar also irgendwo im Kabel.

Kennt einer einen weiteren Lösungsvorschlag?

Das zweite Kabel bei dem Doppel-Kabel funktioniert Top - auch ins Netzwerk gegangen etc. Daher möchte ich eigentlich ein Herausziehen des ganzen Doppelpaares mit Neuverlegung eigentlich gerne Vermeiden.

Jetzt habe ich öfters gelesen, dass es möglich sei ein Netzwerk auch mit nur zwei Paaren laufen zu lassen (Dann eben kein Gigabit mehr sondern "nur" 100Mbit) - ist das in diesem Fall für das "tote" Kabel möglich zu ändern? Wie müsste man da vorgehen? Einfach mal tauschen geht ja nicht wegen der speziellen Verdrillung oder? Dann könnte ich das zweite Kabel wenigstens für etwas nutzen - Alternative wäre halt am funktionierenden einen zusätzlichen kleinen Switch anzuschließen - aber man gibt sich extra die Mühe alles selbst zu verlegen um dann am Ende eins nicht nutzen zu können ist halt ärgerlich.

Für jeden Tipp bin ich dankbar!

Liebe Grüße

Askander
Mitglied: StefanKittel
11.02.2019 um 14:01 Uhr
Hallo,

mit den PINs 1,2,3 und 6 funktioniert 100MBit Ethernet.
https://www.elektronik-kompendium.de/sites/net/0510151.htm

Solange das Kabel nicht auch anderweitig beschädigt wurde.

Stefan
Bitte warten ..
Mitglied: erikro
11.02.2019 um 14:02 Uhr
Moin,

vom Prinzip geht das, da für 100Mbit nur 2 DA benutzt werden, wobei Pin1 und Pin2 TX+/- sind und Pin3 und Pin6 RX+/-. Du musst also bei 1 und 2 bzw. 3 und 6 jeweils Farbe/Weiß benutzen. Dann sollte das gehen.

Genauer guckst Du hier: https://www.elektronik-kompendium.de/sites/net/0510151.htm

hth

Erik
Bitte warten ..
Mitglied: Winfried-HH
11.02.2019 um 14:03 Uhr
Zitat von Askander:

Jetzt habe ich öfters gelesen, dass es möglich sei ein Netzwerk auch mit nur zwei Paaren laufen zu lassen (Dann eben kein Gigabit mehr sondern "nur" 100Mbit) - ist das in diesem Fall für das "tote" Kabel möglich zu ändern? Wie müsste man da vorgehen? Einfach mal tauschen geht ja nicht wegen der speziellen Verdrillung oder?

Wenn es Verlegekabel ist, muss es ja irgendwo aufgelegt sein. Du kannst es ja lösen und anders auflegen, und die orange und orange-weiße Ader (die ja offenbar beschädigt sind) weglassen. Wenn Du also z.B. (natürlich auf beiden Seiten) die braune / braun-weiße Ader auf die Pins 1/2 auflegst, dann sollte es funktionieren. Benötigten tust Du für ein 100MBit-LAN die Pins 1, 2, 3 und 6.
Bitte warten ..
Mitglied: erikro
11.02.2019 um 14:04 Uhr
Zitat von StefanKittel:
mit den PINs 1,2,3 und 6 funktioniert 100MBit Ethernet.
https://www.elektronik-kompendium.de/sites/net/0510151.htm

Solange das Kabel nicht auch anderweitig beschädigt wurde.

Da war einer schneller.
Bitte warten ..
Mitglied: Askander
11.02.2019 um 14:14 Uhr
Hallo! Das ging ja schnell und macht mir Hoffnung!

Also es ist definitiv das Grün-Weiße-Adern-Paar defekt. (nicht das Orange-Weiße) - also eigentlich 1 und 2 - also löse ich dann "einfach" Grün-Weiß und Schließe and der Stelle dann 1 Braun-Weiß und 2 Braun an? Die Verdrillung spielt da erstmal keine Rolle? Soll ich dann die fehlenden Anschlüsse komplett freilassen, damit es nicht zu Fehlsignalen kommt (das Aufleuchten von 1 und 2 beim Test ohne Remote kommt mir ja komisch vor...)

Danke nochmal!
Bitte warten ..
Mitglied: Winfried-HH
11.02.2019 um 14:18 Uhr
Zitat von Askander:

Hallo! Das ging ja schnell und macht mir Hoffnung!

Also es ist definitiv das Grün-Weiße-Adern-Paar defekt. (nicht das Orange-Weiße) - also eigentlich 1 und 2

ok, dann ist bei Euch nach TIA-568A verlegt worden, am häufigsten findet man in unseren Breiten eher 568B, und da wäre das orange Aderpaar 1/2 ...

rj45 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: Lochkartenstanzer
11.02.2019 um 14:27 Uhr
Moin,

man kann natürlich einfach nur 100baseT nutzen, weil das nur 2 Adernpaare braucht. Du mußt nur die Adernpaare 1 und 3 auflegen, welche "Farbe" die haben ist priinzipiell egal, aber Du solltest es genau dokumentieren, damit spätere Fehrlersuchen nicht ins Leere laufen.

lks
Bitte warten ..
Mitglied: StefanKittel
11.02.2019 um 14:29 Uhr
Zitat von Askander:
... Die Verdrillung spielt da erstmal keine Rolle?....
Oh doch. Die ist sogar sehr wichtig.
Wenngleich bei 100Mbit weniger wichtig als bei GBit.

Stefan
Bitte warten ..
Mitglied: erikro
11.02.2019 um 16:43 Uhr
Moin,

Zitat von Askander:
Die Verdrillung spielt da erstmal keine Rolle?

Doch. Deshalb musst Du auch immer Farbe/Weiß nehmen, die zum selben Adernpaar gehören. Also z. B. grün/grün-weiß durch orange/orange-weiß zu ersetzen, geht. Grün/grün-weiß ersetzen durch grün/orange-weiß, geht nicht. Die Adernpaare sind miteinander verdrillt.

Liebe Grüße

Erik
Bitte warten ..
Mitglied: aqui
11.02.2019 um 16:48 Uhr
Das Bild zeigt es doch:
paare - Klicke auf das Bild, um es zu vergrößern
Ein Drillpärchen auf "Paar2" das andere auf "Paar3", fertig ist der Lack.
Bitte warten ..
Mitglied: Lochkartenstanzer
11.02.2019, aktualisiert um 17:04 Uhr
Zitat von aqui:

Ein Drillpärchen auf "Paar2" das andere auf "Paar3", fertig ist der Lack.

Und die "Farbe" ist egal, solange es zum gleichen Pärchen gehört und auf beiden Seiten gleich aufgelegt ist. Um es einheitlich zu haben nimmt man aber meist die TIA-568 A oder B-Variante.

lks
Bitte warten ..
Mitglied: Henere
12.02.2019 um 01:07 Uhr
Servus, mal blöd gefragt....

Was hälst Du von der Idee das defekte Kabel als Zugdraht zu benutzen und damit ein neues Kabel einzuziehen ?
Nur mal so blöde vor mich hin gedacht..... bevor ich jetzt auf vorkriegsähnliche Geschwindigkeiten zurückgehe ...

Grüße, Henere
Bitte warten ..
Mitglied: erikro
12.02.2019 um 08:42 Uhr
Moin,

Zitat von Henere:
Was hälst Du von der Idee das defekte Kabel als Zugdraht zu benutzen und damit ein neues Kabel einzuziehen ?

Steht doch in der Frage, was der TO davon hält:

Das zweite Kabel bei dem Doppel-Kabel funktioniert Top - auch ins Netzwerk gegangen etc. Daher möchte ich eigentlich ein Herausziehen des ganzen Doppelpaares mit Neuverlegung eigentlich gerne Vermeiden.



Liebe Grüße

Erik
Bitte warten ..
Mitglied: Henere
12.02.2019 um 15:37 Uhr
Sers,

die Frage die sich mir stellt, was ist der größere Aufwand und Nutzen ?
Das kann der TE aber nur selbst entscheiden.

Henere
Bitte warten ..
Mitglied: muftypeter
13.02.2019 um 10:43 Uhr
Hallo
wenn er das Doppelkabel rauszieht, dann sind beide draußen. Da selbst heute bei einem reinen Anschluß zum Surfen die 100 MB reichen sollten, ist das dann durchaus eine Überlegung wert.

Grüße Peter
Bitte warten ..
Ähnliche Inhalte
ISDN & Analoganschlüsse
TAE F-Stecker Übergang verlegekabel
Frage von itse92ISDN & Analoganschlüsse7 Kommentare

Hallo zusammen, ich haben folgendes "Problem". Ich bekomme meinen IP-Anschluss. Meine TAE-Dose ist leider ein paar Räume weiter entfernt, ...

LAN, WAN, Wireless
LWL Patchkabel als Verlegekabel
gelöst Frage von eddyedfredLAN, WAN, Wireless6 Kommentare

Hallo, ich habe leider noch nicht so viel mit LWL gearbeitet und wollte mich kurz rückversichern. Folgendes Szenario: Es ...

LAN, WAN, Wireless
Cat 7 Verlegekabel durch Schornstein
gelöst Frage von LordXearoLAN, WAN, Wireless15 Kommentare

Hallo Zusammen, ich beziehe bald ein neues Haus und möchte natürlich ein möglichst performantes Netzwerk haben. Das Haus ist ...

LAN, WAN, Wireless

Cat7 verlegekabel +unterputz netzwerkdose kabel isolierung beschädigt

gelöst Frage von FaFaFarinLAN, WAN, Wireless10 Kommentare

Hallo Bin grad gross am renovieren, und habe mir ein Cat 7 verlegekabel unterputz verlegen lassen. Ich habe das ...

Neue Wissensbeiträge
Windows Server

Zähe Update-Installation auf Windows Server 2016

Information von kgborn vor 1 TagWindows Server4 Kommentare

Mir sind in der Vergangenheit immer wieder Beschwerden von Admins unter die Augen gekommen, die sich über die doch ...

Humor (lol)
Turnschuhe per Firmware lahmlegen
Information von Henere vor 1 TagHumor (lol)8 Kommentare

Und was kommt demnächst ? Bekomme ich kein Klopapier mehr, weil der Spender einem DDOS unterliegt ? :-) Ich ...

Sicherheit

Sicherheitsrisiko in WinRAR und Co. durch Schwachstelle in UNACEV2.DLL

Information von kgborn vor 1 TagSicherheit

In der seit 2005 nicht mehr aktualisierten Bibliothek UNACEV2.DLL gibt es eine Path-Traversal-Schwachstelle. Diese ermöglicht es, bei ACE-Archiven Dateien ...

Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 2 TagenInternet6 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Heiß diskutierte Inhalte
Windows Tools
Dateiname Automatisch auf PDF Klartext oder als Barcode abdrucken
Frage von spongebob24Windows Tools29 Kommentare

Hallo Zusammen, habe eine tolle Anforderung bekommen. Ich sollte auf mehrere PDF Dateien Automatisch einen Stempel anbringen lassen. Toll ...

Internet
SDSL oder ADSL - Preis-Leistungs-Verhältnis
Frage von ZeppelinInternet22 Kommentare

Wehrte Community, der Unterschied dieser beiden Techniken ist recht einfach erklärt. Das S, steht für Synchron (Gleich) und das ...

Microsoft Office
MicroSoft und seine Lizenzen
Frage von ZeppelinMicrosoft Office19 Kommentare

Wehrte Community, ich wende mich an die Community weil MicroSoft dazu keine Stellung nehmen möchte. Ich öffne mein Web-Browser ...

Batch & Shell
Batchdatei für das Erstellen eines Unterordner bei Vorhandensein eines bestimmten Ordnernamens
Frage von KarstenPaBatch & Shell14 Kommentare

Hallo zusammen , ich suche nach einer Möglichkeit, ein freigegebenes Laufwerk nach einem bestimmten Ordnernamen ("Schriftverkehr") zu durchsuchen, und ...