LAN2LAN Verbindung sehr langsam flaschenhals gesucht

Mitglied: nepixl

nepixl (Level 2) - Jetzt verbinden

23.05.2017, aktualisiert 14:01 Uhr, 1566 Aufrufe, 27 Kommentare, 3 Danke

Hallo zusammen,

aktuell sieht es so aus.

2 (A= Hauptwerk, B= Nebensitz) Firmensitze sind via LAN2LAN permanent verbunden.
Beide Endgeräte sind DrayTeks (A: 2860/B: 2830).
A: Server, SAN etc im Hauptwerk an 150/20 Mbit gebunden
B: mit 50/10 Mbit verbunden. (Nur Clients)
Verschlüsselung: IPsec Tunnel 3DES-SHA1 Auth
CPU Last unter 25% bei beiden Routern.
Ping ca 44ms.

Vorgeschichte:
Bis vor einigen Tagen hing am Werk B eine 3/0,4Mbit Leitung - da aber auf das WWS zugegriffen werden soll, reicht diese Verbindung nicht aus. Auf VDSL geupgraded. => Netzwerk steht, Geschwindigkeit ok.
Testfile von 10 MB generiert und von SAN (von A nach B) holen wollen, .. durchschnittliche Geschwindigkeit lag bei unter 30kb/s! Auch der "Ordneraufbau" dauert sehr lange (sicher 30 Sekunden!)
Mein WWS läuft daher auch nicht schneller (zumindest gefühlt).
Alle Rechner sind verkabelt mit min. CAT5E / Switche alle Gbit.

Habt Ihr evtl. eine Idee wo ich noch hinfassen könnte um den Flaschenhals zu finden? Dachte eigentlich dass mit 20Mbit etwas mehr geht wie mit 0,5 bzw 4Mbit.

Sollten Infos fehlen, bitte ansprechen, wird nachgeliefert.

Vielen Dank schonmal.

Nico

Edit: Hatte was wichtiges vergessen:
IP A: 192.168.20.*
IP B: 192.168.2.*
Mitglied: MOS6581
23.05.2017 um 12:56 Uhr
Wenn die Internetleitungen die angepriesene Bandbreite bringen: Mal einen Geschwindigkeitstest mit netio zwischen zwei Maschinen durchgeführt?

lG MOS
Bitte warten ..
Mitglied: nepixl
23.05.2017 um 13:01 Uhr
Habe in beiden Netzwerken lt. speedtest (wieistmeineip.de) vollen Dampf. Sowohl up wie download.
Schwankt natürlich, allerdings im Rahmen.

Die Verbindung direkt habe ich noch nicht gemessen, werde ich jetzt nachholen, danke!
Bitte warten ..
Mitglied: nepixl
23.05.2017 um 13:10 Uhr
Scheinbar kommen einige Abbrüche zwischen durch. Der UP/Downstream fällt immer wieder auf 0 zurück. Anschließend springt der "Speed" auf 600Kbit/s. O_O

Bin ein wenig ratlos und entsetzt..
Bitte warten ..
Mitglied: MOS6581
23.05.2017 um 13:20 Uhr
Hm, DSL-Leitungswerte sind in Ordnung? CRC-Fehler? Dauernde Resynchronisierung weil die Verbindung so bescheiden ist?

lG MOS
Bitte warten ..
Mitglied: LordGurke
23.05.2017 um 13:21 Uhr
Dann lasse mal einen MTR zwischen den beiden Standorten laufen (Sicherstellen, dass die Gegenstelle auf Ping reagiert) und schaue mal, ob zwischendurch Packetloss auftritt oder die Verbindung ganz aussetzt.
Wenn du derartiges findest, kannst du den MTR dann auch deinem Provider schicken, dass er sich der Sache annimmt und den Fehler abstellt.
Bitte warten ..
Mitglied: Pjordorf
23.05.2017 um 13:35 Uhr
Hallo,

Zitat von LordGurke:
Dann lasse mal einen MTR zwischen den beiden Standorten laufen
Dieses hier? https://en.wikipedia.org/wiki/MTR_%28software%29

Gruß,
Peter
Bitte warten ..
Mitglied: LordGurke
23.05.2017 um 13:40 Uhr
Genau. Das ist quasi ein Traceroute, der ständig in Schleife läuft und dir genau zeigen kann, ab welchem Hop Packetloss auftritt oder die Latenzzeiten schlagartig explodieren.
Bitte warten ..
Mitglied: nepixl
23.05.2017 um 13:53 Uhr
@LordGurke
MTR? Muss ich mich belesen. Klingt aber schonmal sehr vielversprechend. Danke

@MOS6581
Soweit ist die Leitung stabil. Keine Abbrüche und nur ein CRC Fehler der lt TKOM unbedenklich ist. (Hatte gestern Leitung messen und neustarten lassen).


Vielen Dank für Eure Denkanstöße. Gebe Feedback.
Bitte warten ..
Mitglied: nepixl
23.05.2017 um 14:02 Uhr
| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 192.168.20.1 - 0 | 198 | 198 | 0 | 0 | 0 | 0 |

| 192.168.2.254 - 0 | 198 | 198 | 43 | 43 | 109 | 43 |

| 192.168.2.11 - 1 | 194 | 193 | 43 | 43 | 47 | 44 |


Das ist das Ergebnis. (5 Minuten scan)
Sieht jetzt erstmal nicht so schlecht aus, oder?
Bitte warten ..
Mitglied: Pjordorf
23.05.2017, aktualisiert um 14:09 Uhr
Hallo,

Zitat von nepixl:
lt TKOM unbedenklich ist.
Du hast mindestens Leitungen. Einmal die Physikalische und einmal deine Virtuelle. Deine VPN ist ein Virtuelle. Fällt die Physikalische aus ist selbstverständlich auch die Virtuelle weg. Umgekehrt kann ein Physikalische durchaus Stabil stehn, eine VPN macht aber laufend ärger, hat aussetzter, abbrüche usw. Die TKOM kann nur deine Physikslische beurteilen. Nur du kannst die Virtuelle beurteilen.

(Hatte gestern Leitung messen und neustarten lassen).
Und trotzdem ist deine VPN nicht so wie du es erwartest, oder? Kabel, Stecker, Patchpanelports, Geräte, Konfiguration(en). Es kann alles sein, erst wenn du denn Fehler gefunden hast weisst du was es war

Gruß,
Peter
Bitte warten ..
Mitglied: nepixl
23.05.2017 um 14:09 Uhr
Jetzt springt mir mein Verständnis gerade über die Wiese mit nem Cocktail.

Via Teamviewer (Geht die Verbindung auch über LAN?!) verschicke ich eine 100MB Testfile unter 10 Sekunden an den Zielrechner.
Per "Windowsfreigabe" gehts Minuten.

Was läuft denn nun falsch!? - Dachte eigentlich immer ganz schwer, dass Teamviewer immer über die TV-Server geht, auch Datenübertragung. Wisst Ihr da mehr?

Danke
Bitte warten ..
Mitglied: nepixl
23.05.2017 um 14:12 Uhr
@Pjordorf
Die physikalische Anbindung der DSL Leitung ist stabil.
Wie meine VPN aussieht, ist schwer zu sagen: Trennungen gibts keine, Verbindung ist aber mehr als langsam.

Und nein, keine AHnung warum die VPN Verbindung so langsam ist im Vergleich zu den Daten (Down/Upstream). Kann es an der Verschlüsselung liegen? An den Geräten ansich (wobei eigentlich keine Last anliegt).

Danke Peter,
Gruß
Bitte warten ..
Mitglied: psannz
23.05.2017 um 14:14 Uhr
Sers,

wie sieht es mit Firewalleinstellungen auf den Drayteks aus?

Grüße,
Philip
Bitte warten ..
Mitglied: nepixl
23.05.2017, aktualisiert um 14:16 Uhr
Habe dahingehend schon etwas probiert.
Sind eig. auf VPN konfiguriert:

Habe diese mal testweise deaktiviert => keine Änderung.

Danke Philip,

Grüße
Bitte warten ..
Mitglied: Pjordorf
23.05.2017 um 14:16 Uhr
Hallo,

Zitat von nepixl:
Via Teamviewer (Geht die Verbindung auch über LAN?!)
Je nach wie du dein Teamviewer einegrichtet hast wird das alles ausserhalb deines VPN Tunnels laufen. Und ja, Teamviewer kann auch LAN, musst du nur aktiviewren und dann den Partnet per IP ansprechen.

Per "Windowsfreigabe" gehts Minuten.
Das nutzt auch dein VPN Tunnel. Teamviewer Port 80 oder 443 oder sonstein den er nutzen kann und macht das über die Internet IPs deiner Router, das geht nicht über dein VPN Tunnel.

Was läuft denn nun falsch!? - Dachte eigentlich immer ganz schwer, dass Teamviewer immer über die TV-Server geht, auch Datenübertragung. Wisst Ihr da mehr?
Teamviewer nutzt die TV Server um zu schauen wo der gewünschte Partner (TV ID) zu finden ist falls der eingeschaltet sein sollte. Danach wird ein Verbinfung zwischen den Rechner direkt aufgebaut um dann die Fernwartung und auch Datentransnfer zu machen. Da ist der TV Server dann aussen vor - der vermittelt also nur. Und der Vermittelt nur die Externen IPs der betroffenen Router ins Internet zwischen den Partnern. Mit einen Standort - Standort VPN und korrektem Routing macht der es auch per IP der Rechner....

Also nichts mit Cocktails auf der Wiesen, alles so wie es sein soll.

Gruß,
Peter
Bitte warten ..
Mitglied: nepixl
23.05.2017, aktualisiert um 14:24 Uhr
Peter,

der TV ist ohne weitere Konfiguration (bis auf Zugänge) eingerichtet.
Eben getestet. Zugriff via IP klappt leider nicht.

Teamviewer nutzt die TV Server um zu schauen wo der gewünschte Partner (TV ID) zu finden ist falls der eingeschaltet sein sollte. Danach wird ein Verbinfung zwischen den Rechner direkt aufgebaut um dann die Fernwartung und auch Datentransnfer zu machen. Da ist der TV Server dann aussen vor - der vermittelt also nur. Und der Vermittelt nur die Externen IPs der betroffenen Router ins Internet zwischen den Partnern. Mit einen Standort - Standort VPN und korrektem Routing macht der es auch per IP der Rechner....

Ahhh, i c! Nicetoknow, thanks mate!

Mh, also muss es an der VPN liegen. Versuche es mal ganz ohne Verschlüsselung. Kann ja nicht sein, dass man via TV volle Bandbreite bekommt und via VPN nicht. -Wäre ärgerlich da ich eig. dachte, dass die genannten DrayTeks (zumindest der 2870) das Flagschiff von denen sein sollte.
Bitte warten ..
Mitglied: Pjordorf
23.05.2017 um 14:24 Uhr
Hallo,

Zitat von nepixl:
Die physikalische Anbindung der DSL Leitung ist stabil.
Dann mach mal per Teamviewer eine VPN zwischen 2 Partnern auf (Internet). Was geht denn dann über dieses VPN?

Wie meine VPN aussieht, ist schwer zu sagen
Na, wenn du es nicht weisst, dann denjenigen Fragen der es weis.

Und nein, keine AHnung warum die VPN Verbindung so langsam ist im Vergleich zu den Daten (Down/Upstream)
Wie schon geschrieben, es kann an alles möglich liegen was in den Kabelwegen deines uns unbekannten Netzwerkdesigns liegen kann.
Machen die Vigor nur VPN oder was noch? Denn die 25%ige CPU Auslastung dort muss doch irgendwo herkommen? Von nichts tun kommt das nicht. Und das beide gerätschaften 2860 / 2830 die identische Auslastung haben....

Kann es an der Verschlüsselung liegen?
Klar kann es das

An den Geräten ansich (wobei eigentlich keine Last anliegt).
Auch da kann ein Defekt ....
Flasche Konfiguration(en)....
Kabel....
Stecker....
Buchsen....

Gruß,
Peter
Bitte warten ..
Mitglied: nepixl
23.05.2017, aktualisiert um 14:31 Uhr
Dann mach mal per Teamviewer eine VPN zwischen 2 Partnern auf (Internet). Was geht denn dann über dieses VPN?

Bitte weiter erläutern, verstehe gerade nicht ganz.

Na, wenn du es nicht weisst, dann denjenigen Fragen der es weis.
Mir ist schon bekannt wie es aussieht bzw aufgebaut ist aber nicht bekannt wo' der Hund begraben ist.

Wie schon geschrieben, es kann an alles möglich liegen was in den Kabelwegen deines uns unbekannten Netzwerkdesigns liegen kann.
Machen die Vigor nur VPN oder was noch? Denn die 25%ige CPU Auslastung dort muss doch irgendwo herkommen? Von nichts tun kommt das > nicht. Und das beide gerätschaften 2860 / 2830 die identische Auslastung haben....
Auf A: läuft ein Dual WAN Anschluss, Firewall, 3x VPN's zu weiteren Aussenstellen, Loadbalancing zu 2 VPN's)
Auf B: läuft eigentlich nur der Internetverkehr, 1x VPN, Firewall, DHCP, DNS.
Bei B: habe ich mich vertan, finde keine CPU Last anzeige (war der Router der davor installiert war, der das anzeigen konnte).
Auf A: liegt aktuell: 5% Last an.
Bitte warten ..
Mitglied: Pjordorf
23.05.2017 um 14:32 Uhr
Hallo,

Zitat von nepixl:
Eben getestet. Zugriff via IP klappt leider nicht.
Weil es eben nicht Konfiguriert ist bzw. du TV teile nutzt die es nicht können. Der griosse TV, der TV Host können es sicherlich. Ob ein TV Quicksupport es können muss - ich denke eher nein.... Nicht nur TV nutzen, sondern auch die Unterschiede der Varianten verstehen - dann kann der TV auch deinen Wünschen entsprechend eingericht / Konfiguriert werden. TV ohne Konfigurieren - da kannste gleich deine Firewalls alle ausschalten und dein Server ins Internet direkt stellen. Sehr viel Vertrauen in der eigenen unfähigkeit

Mh, also muss es an der VPN liegen
Hast du deswegen nicht diesen Thread Eröffnet? Uberschrift: LAN2LAN Verbindung sehr langsam flaschenhals gesucht

Versuche es mal ganz ohne Verschlüsselung.
Ein VPN ohne verschlüsselung. LOL

Gruß,
Peter
Bitte warten ..
Mitglied: nepixl
23.05.2017 um 14:38 Uhr
Weil es eben nicht Konfiguriert ist bzw. du TV teile nutzt die es nicht können. Der griosse TV, der TV Host können es sicherlich. Ob ein TV > Quicksupport es können muss - ich denke eher nein.... Nicht nur TV nutzen, sondern auch die Unterschiede der Varianten verstehen - dann kann der > TV auch deinen Wünschen entsprechend eingericht / Konfiguriert werden. TV ohne Konfigurieren - da kannste gleich deine Firewalls alle ausschalten > und dein Server ins Internet direkt stellen. Sehr viel Vertrauen in der eigenen unfähigkeit

Sind auf beiden System der "große" TV installiert. Kein Host.

da kannste gleich deine Firewalls alle ausschalten > und dein Server ins Internet direkt stellen. Sehr viel Vertrauen in der eigenen unfähigkeit
Interessante Aussage. Magst mir etwas dahin schubsen oder soll ich mich gleich einlesen?

Ein VPN ohne verschlüsselung. LOL
Ganz Deiner Meinung. Aber als Test ob es daran liegt, wird mich hoffentlich niemand hängen.
Freilich wird es keine VPN Verbindung geben ohne Verschlüsselung.
Bitte warten ..
Mitglied: Pjordorf
23.05.2017 um 14:44 Uhr
Zitat von nepixl:
Bitte weiter erläutern, verstehe gerade nicht ganz.
TeamViewer Vollversion:
teamviewer vpn - Klicke auf das Bild, um es zu vergrößern

TeamViewer Host:
tv host vpn - Klicke auf das Bild, um es zu vergrößern
Das macht dann eine VPN Verbindung zwischen deine beiden TV Partnern welche dein Client (TeamViewer Vollversion) nutzen kann.

Auf A: läuft ein Dual WAN Anschluss, Firewall, 3x VPN's zu weiteren Aussenstellen, Loadbalancing zu 2 VPN's)
Auf B: läuft eigentlich nur der Internetverkehr, 1x VPN, Firewall, DHCP, DNS.
Bei B: habe ich mich vertan, finde keine CPU Last anzeige (war der Router der davor installiert war, der das anzeigen konnte).
Auf A: liegt aktuell: 5% Last an.
Spätestens hier solltest du uns unaufgefordert mal dein Netzdesign darstellen. Geht doch nicht an das wir hier nur Glaskugelrumeiern machen müssen...

Gruß,
Peter
Bitte warten ..
Mitglied: nepixl
23.05.2017 um 14:47 Uhr
Danke für das Tutorial.

Netzplan folgt.

Danke Peter.
Bitte warten ..
Mitglied: nepixl
23.05.2017 um 14:51 Uhr
@Peter

Klappt. Jedoch fehlt dass in deinem Tutorial

VG
tv - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: Pjordorf
23.05.2017 um 14:55 Uhr
Hallo,

Zitat von nepixl:
Sind auf beiden System der "große" TV installiert. Kein Host.
Na, dann noch besser. Fragt sich nur ob der Ferbediente auch selbst jemals jemanden Fernbedienen wird. Dafür ist der Host eher geeignet. Gibst auch als MSI (Firmenkunde mit entsprechneder Lizenz)

Freilich wird es keine VPN Verbindung geben ohne Verschlüsselung.
Hab schon erlebt wie ein Autohändler nachts gegen 23:45 aufs Klo ging, nach 5 Minuten zurück kam und der T5 Automatik war weg (geklaut) und die Autoschlüßel lagen noch im Büro.... Ohne Tieflader... Je nach wer ihr seit, kann diese "eben mal Testen" schon reichen euch etwas gutes zu tun

Gruß,
Peter
Bitte warten ..
Mitglied: Pjordorf
23.05.2017 um 14:59 Uhr
Hallo,

Zitat von nepixl:
Klappt. Jedoch fehlt dass in deinem Tutorial
Nö - es gibt nur wenige Rechner die ich zwingend über LAN erreichen muss und will. Dieser gehörte jedenfalls nicht dazu. Und ich betrachte es nicht als Tutorial, eher als "Augen Auf". Und bei manchen Rechner nutzen ich auch AnyDesk, oder VNC, oder RDP...

Gruß,
Peter
Bitte warten ..
Mitglied: nepixl
23.05.2017, aktualisiert um 15:01 Uhr
Na, dann noch besser. Fragt sich nur ob der Ferbediente auch selbst jemals jemanden Fernbedienen wird. Dafür ist der Host eher geeignet. Gibst auch als MSI (Firmenkunde mit entsprechneder Lizenz)

Ist richtig, Danke. Werde ich bei Gelegenheit anpassen. Muss dazu sagen, habe die IT hier erst vor 2 Monaten übernommen. Sind wohl noch "altlasten".

Hab schon erlebt wie ein Autohändler nachts gegen 23:45 aufs Klo ging, nach 5 Minuten zurück kam und der T5 Automatik war weg (geklaut) und die Autoschlüßel lagen noch im Büro.... Ohne Tieflader... Je nach wer ihr seit, kann diese "eben mal Testen" schon reichen euch etwas gutes zu tun

Du erlebst Dinge...
Im Ernst: selbstverständlich hast Du recht. Es kann schnell gehen, denke allerdings nicht dass wir soviele Interessante Daten bereitstellen.
Aber ja: lieber Vorsicht als Nachsicht.

Ich danke Dir!
Bitte warten ..
Mitglied: em-pie
23.05.2017 um 16:17 Uhr
Moin,

mal so eine ganz bekloppte Frage (vllt. auch hier schon gestellt/ beantwortet worden und ich habe es nicht gesehen):
Wie sieht eigentlich die MTU aus?

Sobald VPNs im Einsatz sind, muss/ sollte diese etwas angepasst/ reduziert werden:
https://www.draytek.com/en/faq/faq-connectivity/connectivity.wan/what-mt ...

Gruß
em-pie
Bitte warten ..
Heiß diskutierte Inhalte
Windows Server
Veeam - DCs restore - 0xc00002e2
gelöst Freak-On-SiliconFrageWindows Server22 Kommentare

Servus; Ich hab hier zwei Server 2012R2 DCs auf jeweils einem Hyper-V sitzen. Gesichert wird mit Veeam B&R. JA, ...

CPU, RAM, Mainboards
Hardwareanforderung für Remote Desktop
gelöst Diddi-tbFrageCPU, RAM, Mainboards12 Kommentare

Hallo zusammen, ich brauche mal wieder einen Rat von euch. Mein Chef möchte gerne öfter von zu Hause aus ...

Multimedia & Zubehör
Anforderungen an Telefonanlage
jensgebkenFrageMultimedia & Zubehör10 Kommentare

Hallo Gemeinschaft, bin auf der Suche nach einer Telefonanlage die folgendes können muss: - unterschiedliche Ansagen (z.b. während der ...

LAN, WAN, Wireless
Studentenwohnheim LAN Anschluss mit Router verbinden
SchweisserFrageLAN, WAN, Wireless8 Kommentare

Hallo Leute, ich habe zu dem Thema schon einige Beiträge gelesen, konnte aber für meinen Fall bisher keine funktionierende ...

Humor (lol)
Wir werden alt
Dilbert-MDFrageHumor (lol)7 Kommentare

Themenbereich OT Neulich bei einem IT-Problem: Ein IT-Problem ist kein Problem, wenn man die richtigen Suchbegriffe und Fachwörter in ...

DNS
DNS in AD und pfSense - pfBlockerNG Listen werden nicht beruecksichtigt
DerDummePeterFrageDNS7 Kommentare

Moin, ich bin der Peter und hab mich hier nun doch angemeldet. Ich habe mit IT ueberhaupt nix zu ...

Ähnliche Inhalte
Netzwerkgrundlagen
OpenVPN Verbindung einseitig langsam
gelöst alan82FrageNetzwerkgrundlagen3 Kommentare

Hallo zusammen, ich habe diesen Monat meine Fritzbox ausgemustert und gegen eine OPNsense ersetzt. Diese läuft derzeit auf einem ...

Windows Server
SQL Verbindung langsam? Disk Auslastung
adrian138FrageWindows Server3 Kommentare

Hallo zusammen, Wir haben Performance Probleme mit Solidworks PDM via Netzwerk. Kann mir jemand sagen ob diese Disk Auslastung ...

Windows 7
Office extrem langsam bei VPN-Verbindung
gelöst honeybeeFrageWindows 79 Kommentare

Hallo, wie der Titel schon sagt, ist Office extrem langsam, wenn die VPN-Verbindung aktiv ist. Ist diese nicht aktiv, ...

Firewall

Sophos Firewall - OpenVPN Verbindung langsam oder limitiert ?!

gelöst LordXearoFrageFirewall6 Kommentare

Hallo Zusammen, wir haben Probleme mit unserer SSL bzw. OpenVPN Anbindung. Und zwar scheinen alle unserer Clients nur einen ...

Exchange Server

Alternative zu GFI FaxMaker in Verbindung mit Exchange gesucht

pianoman82FrageExchange Server3 Kommentare

Guten Morgen! Ich hoffe die Kategorie ist richtig, falls nein, bitte verschieben - danke! Ich habe bei einem Kunden ...

Linux Desktop

Kopiervorgang langsam

DaniFrageLinux Desktop8 Kommentare

Guten Morgen werte Kolleginnen und Kollegen, nachdem ich mich entschlossen habe Privat auf Windows auf Linux umzusteigen, kommen nach ...

Berechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid CloudSmall Business ITSmall Business IT