Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

langsamer Seitenaufbau, unabhängig vom Browser

Mitglied: Doris72

Doris72 (Level 1) - Jetzt verbinden

04.03.2008, aktualisiert 16:31 Uhr, 4483 Aufrufe, 3 Kommentare

Hallo miteinander,
folgendes Problem:
Mein Computer war schon seit geraumer Zeit (ungefähr 2 Jahre) langsam beim Öffnen von Webseiten. Ich hatte gedacht, dass es an der langsamen Verbindung lag, jetzt habe ich allerdings seit ein paar Monaten DSL und es dauert immer noch nervtötend lange, bis die Seiten geladen werden.
Es ist zwar etwas schneller geworden im Vergleich zu isdn-Zeiten, aber verglichen mit der Geschwindigkeit, die ich bei Freunden beobachten kann, ist es immer noch ein Witz.

Gibt es eine Möglichkeit, wie ich das verbessern kann, ohne mir einen neuen Computer zu kaufen oder Ähnliches?
Bin dankbar für jeden Tipp!

PS: Ich habe Alice DSL und benutze Windows XP mit Firefox oder Internet Explorer, benutze keinen Router
Mitglied: admin-xywa
04.03.2008 um 15:51 Uhr
Hallo,
ich denke es liegt allgemein an deiner "PC-Power" was ist das für ein Rechner? (CPU, Arbeitsspeicher)

P.S. Einen Router empfele ich dringend!!!

Gruß

xywa
Bitte warten ..
Mitglied: Andreas12
04.03.2008 um 16:23 Uhr
Was hast Du denn für eine Hardware, CPU, Festplatte, wieviel Platz ist noch auf der Platte,
ist der Rechner schon mal defragmentiert worden?

Unter Internetoptionen im Browser könnte man noch die temporären Dateien löschen.

Was Anderes fällt mich im Augenblick nicht ein.
Bitte warten ..
Mitglied: SpeechFree
04.03.2008 um 16:31 Uhr
Hi,

Bitte auch durchgeben welcher Antivirenlösung du hast.
Ferner wann hast du dein XP geupdatet?

Gruß
FS
Bitte warten ..
Ähnliche Inhalte
Windows Server

Firefox ESR über Terminalserver - Seitenaufbau sehr langsam

Frage von FliegenderPudelWindows Server3 Kommentare

Guten Abend allerseits, ich biete Unternehmen eine bestimmte Dienstleistung als Software as a Service an und empfehle aus verschiedenen ...

Webentwicklung

Apache2 - langsamer Seitenaufbau

gelöst Frage von mabue88Webentwicklung17 Kommentare

Hallo, ich habe vor einiger Zeit schon mal zu dem Thema geschrieben ). Damals lag es an der Datenbank. ...

Webbrowser

Google Chrome brauch ewig zum Seitenaufbau

Frage von raxxis990Webbrowser9 Kommentare

Hallo Leute Ich habe seit ein paar Tagen das Problem das wenn ich Google Chrome Starte und in die ...

MikroTik RouterOS

Mikrotik Hotspot System - bestimmte Webseiten kein Seitenaufbau

gelöst Frage von sebasschaMikroTik RouterOS8 Kommentare

Guten Morgen, ich betreibe ein Mikrotik Hotspot System. Kurze Beschreibung zum System. Benutzer loggt sich in das WLAN ein, ...

Neue Wissensbeiträge
Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 8 MinutenWindows 10

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 18 StundenWindows 101 Kommentar

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 20 StundenSicherheit5 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Microsoft Office
TEAMS - Skype for business
Tipp von Nebellicht vor 20 StundenMicrosoft Office

Hallo, ms ersetzt Skype for business durch TEAMS. Also, nicht wundern wenn mit der OFFICE365 Umgebung kein Skype for ...

Heiß diskutierte Inhalte
Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs22 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Windows Server
Client in die Domäne einbinden - Allgemeine Frage dazu
gelöst Frage von RalphTWindows Server19 Kommentare

Moin, ich habe 2 DCs in einer Hauptstelle und 2 DCs in einer Nebenstelle. Ich bringe in der Hauptstelle ...

Debian
OpenSSH Login mit Public Key schlägt fehl, mit Passwort funktioniert
gelöst Frage von DKowalkeDebian19 Kommentare

Hallo zusammen, ich hatte hier schon nach einer Anleitung für einen SFTP Server mit Linux gefragt, habe dort auch ...