Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Langsames öffnen von dokumenten ab sbs2003

Mitglied: ozone

Habe das Problem, dass kleinere Worddokumente welche auf dem SBS liegen und auf dem Client geöffnet werden, extrem lange Zeit in Anspruch nehmen

Hallo
Habe einen SBS2003 std im Einsatz.
Habe das Problem, dass kleinere Worddokumente welche auf dem SBS liegen und auf dem Client geöffnet werden, extrem lange Zeit in Anspruch nehmen (für 30KB 40sec!). Grosse Dokumente (1MB) dagegen dauern gerade mal knappe 2 bis 3sec.
Das gleiche auch beim speichern.

Damit aber nicht genug. Erstellt ein Cleint ein neues Dokument welches auf dem Server gespeichert wird, so bestehen diese Probleme nicht. Diese Dokumente können egal von welchem Client aus mit Turbo-Geschwindigkeit geöffnet und gespeichert werden.

Vielleicht noch ein paar Angaben der eingesetzter Umgebung:
Server: SBS2003 std auf Intel P4 2.66 GHz, 1GB Ram, SATA Hardware-Raid1
Clients: 1x XP Pro, 2x Win98SE, 1x Win98A, 1x Win95C (scheiss Gemisch, funktioniert aber ansonsten überraschend gut)
Software: MS Office 97 und 2003sbs. alle Dokumente sind in Version97 abgespeichert.

Ein vorher eingesetzter NT4 Server wurde durch den oben erwähnten SBS2003 ersetzt (Hardwaredefekte). Das Problem betrifft alle übernommenen Word-Dateien (ca. 1'400 Stück!).

Habe bereits diverses versucht, was ich so in MS KB und Foren gefunden habe, leider ohne Erfolg.
Kann mir jemand helfen?! THX

Content-Key: 1575

Url: https://administrator.de/contentid/1575

Ausgedruckt am: 24.10.2021 um 05:10 Uhr

Mitglied: servi
servi 05.12.2004 um 22:23:21 Uhr
Goto Top
Da bist du aber mit Deinem "Problem" wirklich alleine gelassen. Ich habe die gleichen Probleme ... hast Du bereits eine Lösung?
Mitglied: 8758
8758 24.01.2005 um 23:35:41 Uhr
Goto Top
Hi!

Seit 1,5 Stunden ist dieses Problem bei uns behoben!!!
Haben das MS Servicepack 1 für Windows 2003 Server (Beta) installiert. Jetzt dauert das Löschen von Dateien nur noch einen Augenblich und nicht mehr 30-45 Sekunden.
Auch bei ca. 25 geöffneten dauert das Abspeichern aller Dateinen nur noch einen Moment!!!
(Wo lag der Fehler mal wieder ?!?!?!?!?!?)

Bitte SP1 noch ausgiebig testen! (z.B scheint der Zugriff auf Directories langsamer zu sein! - und wer weiss schon was MS noch hinterlassen hat!)

Viel Spaß
Hendrik
Heiß diskutierte Beiträge
question
Gefahren durch Nutzung von EOL Smartphones (end of life support)nachgefragtVor 1 TagFrageSicherheit21 Kommentare

Hallo Administratoren, weil Freitag ist erlaube ich mir die Frage (brainstorming): Welche Gefahren hinsichtlich IT-Sicherheit und Datenschutz seht ihr bei der Nutzung von (eol) Smartphones, ...

question
Netzwerkplan u. Kabelbelegung zeichnen? gelöst McLionVor 1 TagFrageNetzwerke12 Kommentare

Hallo zusammen, ich suche irgendein Tool (am besten Open Source) um Netzwerkpläne zu zeichnen. Diese gibt es zwar wie Sand am Meer, aber mir geht's ...

question
Nebenstellenkreis von 2stellig auf 3stellig - was geschieht mit den bisherigen Rufnummerndeparture69Vor 1 TagFrageTK-Netze & Geräte13 Kommentare

Hallo. Bei uns besteht für 2022 die Anforderung, deutlich mehr Bürotelefone in Einsatz zu bringen. Die Anzahl der Nebenstellen ist vertragsseitig derzeit aber auf 100 ...

question
ASUS H110M-A - TPM-Funktion im BIOS? gelöst SarekHLVor 20 StundenFrageCPU, RAM, Mainboards15 Kommentare

Hallo zusammen, weiß jemand sicher, ob das ASUS H110M-A/M.2 eine TPM-Funktion/Emulation im BIOS hat? Hier ist das Board ganz unten als Win11-kompatibel aufgeführt, aber während ...

question
Sfp 100Mbit Switch gesuchtjonasgrafeVor 20 StundenFrageSwitche und Hubs16 Kommentare

Hi zusammen, Bei uns der Firma ist heute Nacht ein Einsteckmodul (Lwl SC) von einem Siemens Scalance Switch gestorben. Über diese Module besteht eine Verbindung ...

question
HP Printerport schneller als TCPIP PrinterportAnulu1Vor 1 TagFrageDrucker und Scanner8 Kommentare

Hallo, ich habe einen Drucker über einen Printserver mit dem HP Printerprort installiert. Der Drucker ist über einen 100 mbit Lan Anschluß verbunden. Wenn ich ...

question
PfSense nach Änderung von "Block private networks and loopback addresses" nicht mehr erreichbarvafk18Vor 1 TagFrageRouter & Routing5 Kommentare

Ich habe an meiner pfSense am entfernten Standort in den WAN-Einstellungen den Haken bei "Block private networks and loopback addresses" gelöscht. Nach dem Bestätigen war ...

question
Von Outlook gesendete Nachricht kann vom Empfänger nicht angezeigt werdenfrosch2Vor 1 TagFrageOutlook & Mail11 Kommentare

Hallo, ich brauche eure Hilfe zur Selbsthilfe. Im moment sehe ich den Wald vor läuter Bäumen nicht. Problem: Ein Mitarbeiter von uns sendet mails mit ...