Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Laptop kommt mit WPA Verschlüsselung nicht ins Internet

Mitglied: Driver86

Driver86 (Level 1) - Jetzt verbinden

12.08.2011 um 20:26 Uhr, 5845 Aufrufe, 5 Kommentare

Hallo hab folgendes Problem. Vor ein paar Tagen wollte mein Bruder mit seinem Laptop wieder ins Internet. Vorher stand der Laptop Wochen lang im Schrank. Nur jetzt baut er plötzlich keine Verbindung mehr auf.

Das einzige was zwischenzeitlich geändert wurde ist die Firmware vom Router. Die hat ein Update bekommen.

Wenn die WPA Verschlüsselung aktiv ist kommt er nicht ins Internet nur ohne Verschlüsselung.

Hier mal ein paar Daten:

Windows Vista Home Premium SP2

Router T-Sinus 154 DSL Basic
Firmware Version 0.90
SSID sichtbar
Mac-Filter wird benutzt

Unser zweiter Laptop mit Windows 7 macht keine Probleme.

Einstellungen und Schlüssel sind genau die selben aber trotzdem bekommt der Vista Laptop bei gesichertem Netz keine Internetverbindung.

Bin langsam ziemlich ratlos.
Mitglied: Cometcola
12.08.2011 um 21:06 Uhr
Moin,

hast du die MAC-Filer Einträge überprüft? Nicht das durch das Firmware-Update etwas verloren gegangen ist.
Weiterhin würde ich überprüfen, ob der Fehler bei der WEP-Verschlüsselung auch auftritt.

Was meinst du mit "kommt nicht ins Internet"? Bekommt das Notebook eine IP etc. vom DHCP des Routers oder funktioniert nur der Zugriff auf das Internet nicht?

Gruß
Cometcola
Bitte warten ..
Mitglied: Metzger-MCP
13.08.2011 um 02:05 Uhr
hm
kontrolliere mal die Einstellungen am Router.
Vielleicht haben sich dort gewisse Parameter geändert.
WPA ? WPA 2 ? Sendeleistung ????

Schalte Ihn mal für ne Minute aus und dann wieder an
oder richte sonst mal eine neune WLAN Konfiguration ein.
Kann manchmal wunder wirken.

MFG Uwe
Bitte warten ..
Mitglied: cardisch
15.08.2011 um 08:48 Uhr
Zitat von Driver86:
Das einzige was zwischenzeitlich geändert wurde ist die Firmware vom Router. Die hat ein Update bekommen.

Wenn die WPA Verschlüsselung aktiv ist kommt er nicht ins Internet nur ohne Verschlüsselung.

Dann wird der Router auch nur unverschlüsselte Daten senden.. umgehend kontrollieren und abschalten!!!

Einstellungen und Schlüssel sind genau die selben aber trotzdem bekommt der Vista Laptop bei gesichertem Netz keine
Internetverbindung.

Guck mal, ob der auch unverschlüsselt sendet,. Anders kann ich es mir kaum vorstellen.

Gruß

Carsten
Bitte warten ..
Mitglied: Driver86
16.08.2011 um 20:55 Uhr
Zitat von Metzger-MCP:
hm
kontrolliere mal die Einstellungen am Router.
Vielleicht haben sich dort gewisse Parameter geändert.
WPA ? WPA 2 ? Sendeleistung ????

Schalte Ihn mal für ne Minute aus und dann wieder an
oder richte sonst mal eine neune WLAN Konfiguration ein.
Kann manchmal wunder wirken.

MFG Uwe



Es gibt bei dem Router nur WPA und WEP. Kein WPA2.
Die Sendeleistung kann man da glaub ich gar nicht verändern. Jedenfalls hab ich keinen Punkt gefunden dafür.

Konnte bis jetzt noch nicht testen ob es funktioniert wenn WEP aktiv ist. Werde es die Tage mal probieren.
Bitte warten ..
Mitglied: Metzger-MCP
17.08.2011 um 09:57 Uhr
Moin Moin

ich habe mir da noch mal meine Gedanken gemacht.
Wenn also nach dem Update alles so geht hat wie vor dem Update ( 7ner NB )
dann könnte sich an den Einstellungen eigentlich so nichts geändert haben.

-> ssid
-> Verschlüßelungsart
-> Passphrase
-> Macfilter
-> DHCP !?

Es sei denn du hast die 7ner Büchse per Kabel angeklemmt, was ich aber ausschließe.

Somit können eigentlich nur 3 Sachen das Problem sein,

  • Vista Büchse, das dort die Einstellungen hops gegangen sind, und oder auch mehrfach vorhanden sind, was wieder Probs machen könnte -> hatte ich mal
  • Die Wlantreiber der Vista Büchse kommen mit der neuen Routerfirmware nicht zurecht ( Datenheader anders, was weis ich, ... )
  • Firmware des Routers ist Bugy / hat irgendwelchen Einschränkungen

hm Ich würde folgendes machen

  • Wlanbox stromlos schalten, nur den Vista-Client anmachen und Wlanbox einschalten und schaun was passiert.
  • Treiber am Vista Biest aktualisieren / Updates einspielen
  • Wlanverbindung komplett neu Konfigurieren mit anderen Werten ( ssid, wpa passphrase ... )
  • Firmware erneut Downloaden und Einspielen / ältere Downloaden und Einspielen ( nicht jedes Update ist ein funktionierendes )

MFG Uwe



P.s. Bug entdeckt

aus g e f u n z t wird gegeht Kicher
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Wlan und Lan Verbindung ins Internet über einen Laptop

Frage von faircamionWindows Netzwerk6 Kommentare

Guten Tag, ich habe gerade einige anleitungen in diesem Forum gelesen die sich so anhörten als wenn sie mir ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

Information von the-buccaneerLAN, WAN, Wireless11 Kommentare

Finde ich nur den Beitrag nicht, oder hat hier wirklich noch niemand was zu KRACK geposted? Und die ersten ...

LAN, WAN, Wireless

WPA Enterprise für Digital Signage Player ?

Frage von itron2LAN, WAN, Wireless3 Kommentare

Hallo Zusammen, ich muss einige Digital Signage Player in einem WPA Enterprise Netz betreiben. - Verschlüsselungstyp AES - Sicherheit: ...

LAN, WAN, Wireless

WLAN WPA-2 Auswirkung Keylänge-Übertragungsleistung

gelöst Frage von the-buccaneerLAN, WAN, Wireless4 Kommentare

Hi all! Weiss jemand, ob und wenn ja wie sich die Länge des verwendeten WLAN-Schlüssels auf die Übertragungsleistung (Reichweite) ...

Neue Wissensbeiträge
Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 3 StundenExchange Server1 Kommentar

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 16 StundenLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 2 TagenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 4 TagenInternet6 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Temporäre WLAN Verbindung für AD-Login
Frage von Christian.WidauerLAN, WAN, Wireless17 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

LAN, WAN, Wireless
Bekannte Drosselungen bei Providern ?
Frage von HenereLAN, WAN, Wireless15 Kommentare

Servus zusammen, in bereits angefangen, aber ich hoffe dass der Beitrag hier mehr Informationen bringt. Sind Portdrosselungen bzw gezielte ...

Netzwerkmanagement
Reverse Proxy für TCP und UDP Anfragen
gelöst Frage von flxklsNetzwerkmanagement14 Kommentare

Hallo zusammen, ich besitze einen Rootserver, der nur eine öffentliche IP besitzt und auf dem mehrere VMs laufen. Da ...

Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...