Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Lautsprecherausgang immer aktivieren...

Mitglied: tobias3355

tobias3355 (Level 2) - Jetzt verbinden

27.04.2013 um 10:52 Uhr, 4808 Aufrufe, 5 Kommentare

hallo zusammen,

gibt es unter windows 7 - x64 eine möglichkeit die lautsprechererkennung zu deaktivieren bzw. den audioausgang dauerhft zu aktivieren, wie es unter xp war/ist ?

hintergrund ist der, dass ich einen softsqueeze player installiert habe, der nur bei aktivem lautsprecherausgang eine verbindung zum mediaserver aufbaut. eine nachträgliche aktivierung erkennt der player nicht mehr.

wenn ich nun den player gestartet habe und anschließend erst meine hifi-anlage einschalte, muss ich den player neu starten damit der sich verbindet.

noch blöder ist dies bei meinem mini multimedia-pc (ohne bildschirm, maus etc.). dort ist ein aktiver lautsprecher angeschlossen, der sich bei signaleingang automatisch einschaltet. im standbybetrieb ist der lautsprecherausgang unter w7 aber inaktiv. sprich..ich muss die aktivboxen manuell auf "on" schalten, mich anschließend via rdp mit dem pc verbinden und den softsqueeze player neu starten. erst dann funktioniert alles wie gewünscht.

ok..soll reichen.
hat jemand eine idee, wie man w7 vorgaukeln kann, es seine lautsprecher angeschlossen ?

danke und grüße

Mitglied: leknilk0815
27.04.2013 um 14:32 Uhr
Servus,
wie wärs damit:
X:\basteln>net stop audiosrv
Windows-Audio wird beendet.
Windows-Audio wurde erfolgreich beendet.


X:\basteln>net start audiosrv
Windows-Audio wird gestartet.
Windows-Audio wurde erfolgreich gestartet.
Du musst halt den Player dann über eine Batch starten und den Dienst vorher aktivieren...
Bitte warten ..
Mitglied: tobias3355
27.04.2013 um 14:58 Uhr
hallo,

das wäre zu schön um wahr zu sein.
leider ist der windows-audio dienst gestartet.
ich glaube sogar, dass dieser dienst für die erkennung der
lautsprecher verantwortlich ist. auch ein neustart bzw ein deaktivieren des dienstes
und erst anschließendem start des player lässt keine verbindung zu stande kommen.
immer erst wenn lautsprecher bzw. kopfhörer angeschlossen sind.

noch 'ne idee ??
Bitte warten ..
Mitglied: leknilk0815
27.04.2013 um 18:58 Uhr
...irgendwie verstehe ich das Problem wohl nicht so ganz, weil ich dachte, daß der Sound (und damit der "Saft" an der Buchse) immer "Ein" ist, ausser, man deaktiviert den Sound über das Symbol in der Leiste rechts unten...
Mit WIN7 und dem unübersichtlichen Menü tue ich mich auch noch etwas schwer, daher - probiers mal damit:
mmsys.cpl
...in die Befehlszeile eingeben, dann kommst Du wenigstens ins erweiterte Menü...
Vielleicht hilfts Dir?
Bitte warten ..
Mitglied: tobias3355
27.04.2013 um 23:21 Uhr
leider hilft mir das wenig, da ich dort auch nicht einstellen kann, dass die lautsprecherbuchsen immer aktiviert sind.
ich glaube ich muss mit diesem umstand leben!

grüße
Bitte warten ..
Mitglied: tobias3355
30.01.2014 um 08:58 Uhr
habs folgendermaßen gelöst....

mein mainboard hat zu dem analogen audioausgang auch noch einen spdif ausgang.
wenn man diesen ausgang als "standard" definiert, erkennt windows den wandler als audiogerät
und schaltet den audioausgang aktiv. trotzdem kann man ohne umschaltung des standard ausgangs
auch den analogen ausgang nutzen.

danke und grüße
Bitte warten ..
Neue Wissensbeiträge
LAN, WAN, Wireless
Sophos RED50 stürzt ab und ist danach tot
Information von Ex0r2k16 vor 2 TagenLAN, WAN, Wireless3 Kommentare

Hey, nach meinem Thread bin ich durch Zufall auf das hier gestoßen: Also wenn ihr UTMs und RED50's im ...

Windows 10

Microsoft macht Bluetooth absichtlich kaputt: Windows 10 Update blockiert Bluetooth-Verbindungen zu Android

Tipp von 1Werner1 vor 3 TagenWindows 107 Kommentare

Moin, jetzt spinnt MS total , was muss ich da auf Chip.de lesen: Auch im Juni schließt Microsoft im ...

Soziale Netzwerke

Facebook - künftig ohne Account des Bundeslandes Sachsen-Anhalt

Information von VGem-e vor 3 TagenSoziale Netzwerke3 Kommentare

Servus, mal sehen, ob andere öffentliche Einrichtungen folgen wollen/können Gruß

Humor (lol)
Facebook Mailer auf NIX-Spamlist
Information von Henere vor 3 TagenHumor (lol)

Eben aus dem Log meines Postfix gefischt. Recht haben Sie. FB ist SPAM :-) lachende Grüße, Henere

Heiß diskutierte Inhalte
Router & Routing
Synology NAS in anderem Subnetz nicht erreichbar
Frage von Tech1KonniRouter & Routing25 Kommentare

Hallo Leute, ich bin Software-Entwickler und daher auch etwas bewandert in den Grundkenntnissen der Netzwerktechnik. Aktuell habe ich allerdings ...

Netzwerke
Zugriff auf mehrere Clients via RDP
Frage von xXMariusXxNetzwerke11 Kommentare

Moin, ich würde gerne auf mehrere Clients in einem Netzwerk via RDP zugreifen. Gibt es eine elegantere Lösung als ...

Ubuntu
Notfall VMs sind alle runtergefahren
Frage von JohnWorksUbuntu10 Kommentare

Hallo Zusammen, ich habe einen kleinen Notfall und zwar sind alle VMs runtergefahren. Ich dachte erst an den Speicherplatz ...

Windows Server
Probleme Installation Windows Server 2019
Frage von AK-47.2Windows Server8 Kommentare

Hallo zusammen, ich habe das Problem einen Windows Server 2019 auf ein Testsystem zu bringen. Das Mainboard ist ein ...