Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mein Lexmark Marknet Xle funktioniert nicht

Mitglied: Wolf666

Wolf666 (Level 1) - Jetzt verbinden

08.12.2007, aktualisiert 10.01.2008, 8566 Aufrufe, 1 Kommentar

Hallo,

ich habe mir einen Printserver "Lexmark Marknet Xle" bei Ebay gekauft. Diese soll voll funktionstüchtig sein. Allerdings bekomme ich das ding nicht zum laufen.

Auf der Seite von Lexmark bekomme ich nicht viel, nur das Konfigurations Programm. Mitr diesem finde ich den Printserver nicht. danach habe ich es mit dem ARP befehl in DOS vesucht -> alles ohne erfolg.

Hat jemand eine Aleitung zu diesem Ding oder kennt sich damit jemand aus????
Mitglied: marty60
10.01.2008 um 14:15 Uhr
Habe mir das selbe Ding bei ebay gekauft.
Hier die Lösung:
Zuerst sollstest du das Ding resetten.

1. Den Test-Knopf drücken und halten.
2. Währenddessen den Schalter von 16 auf 4 umschalten
3. Den Test-Knopf loslassen (Die LED beginnen rhytmisch zu blinken)
4.Wenn gerade die Power und Test LED leuchten den Schaltervon 4 auf 16 zurückschalten.

Die Werkseinstellungen sind hergestellt!

Durch Druck auf den Test-Knopf den Erfolg am angeschlossenenen Drucker kontrollieren.

(Ip 0.0.0.0; Netmask 255.255.255.0)

Nun mit dem IP-Konfigurationsprogramm von Lexmark nach derMac Adress suchen. Aufkleber hinten auf der Printerbox oder auf jeden Fall auf dem Testausdruck.

Dann IP nach eigenem netz anpassen
Fertig!

Druckereinrichtung:
Anschluß neu erstellen(Standard TCP/IP Port) wählen IP-Adresse der Printerbox angeben.
[weiter] im Dialogfenster den Parallelport für den neuen Drucker auswählen. Weitere Druckereinrichtung wie gewohnt.

Hoffe ich konnte dir weiterhelfen.
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
Grauschleier bei Lexmark C534n
Frage von netadmDrucker und Scanner6 Kommentare

Hallo zusammen, ich habe bei meinem Lexmark C534n Farblaser bei jedem Ausdruck einen konstanten Grauschleier auf dem Papier. Der ...

Drucker und Scanner

Lexmark Drucker - Druckkopf wird nicht unterstützt

Frage von belamionixDrucker und Scanner2 Kommentare

Hallo, nach einen Patronen wechsel Meldet der Drucker einen Fehler der Druckkopf wird von diesen Al-in-One nicht unterstützt. Was ...

Drucker und Scanner

Drucker auf Format "LEGAL" zwingen. Lexmark C792

gelöst Frage von BlackVictoryDrucker und Scanner4 Kommentare

Hallo Zusammen, heute ein kleines Problem, welches mich aber schon den ganzen Tag beschäftigt (Wenn ich mal wieder 10 ...

Drucker und Scanner

Drucker Lexmark lässt sich unter Vista nicht installieren

Frage von Dukenukem263Drucker und Scanner8 Kommentare

Hallo, ich habe bei einem Kunden folgendes Problem: Das System Windows Vista von Ihm wurde neu installiert. Soweit alles ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 12 StundenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic9 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...

DNS
SFTP über DynDNS nicht OK - über ext. IP funktioniert es
Frage von C.MorgensternDNS8 Kommentare

Hallo zusammen! Ich habe Probleme beim SFTP Zugriff auf eine Linux Maschine vom WAN aus über eine DynDNS Adresse. ...

Router & Routing
Unbekannte IPv4 Adresse im Routerprotokoll(Portweiterleitung)
gelöst Frage von tklustigRouter & Routing7 Kommentare

Hallo Leute, folgender Screenshot(ScanVersusPortForwarding.jpg) zeigt die im Routerprotokoll aufgezeigten Portweiterleitungen und alle von einem IPScanner eruierten IPv4 Adressen in ...