Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Link mit Passwort und User funktioniert im FF aber nicht im IE

Mitglied: olango60

olango60 (Level 1) - Jetzt verbinden

06.02.2007, aktualisiert 07.02.2007, 4731 Aufrufe, 3 Kommentare

Hi, das ist mein erster Beitrag hier, und hoffe auf Hilfe, da ich im Moment wirklich auf dem Schlauch stehe

ich möchte mit folgendem Link http://user:passwort@ip/servlet/webdav.documents/irgendeinPDF auf ein PDF zugreifen. Mit dem Firefox funktioniert es einwandfrei, jedoch der gleiche Link gibt mir im IE die Fehlermeldung das die Site nicht aufgerufen werden kann.
Der User und das Passwort ebenso der Pfad sind korrekt.
Weis jemand Rat? Vielen Dank im voraus
Mitglied: Biber
06.02.2007 um 22:02 Uhr
Moin olango60,

willkommen im Forum.
Na, eventuell das eine oder andere Security-Update verschnarcht?

Irgendwann kurz nach Erfindung der Alufolie hat der sympathische Weltmarktführer aufgrund massiven Missbrauchs durch Skriptkiddies diese username@password-Syntax in der Adresszeile des IE's gesperrt.
Weil Du damit auf Seiten umgelenkt werden kannst, die nicht mal ich ohne Gummistiefel betrete.

Muss so ungefähr 2004 gewesen sein. Security-Update 832894.
Auf massiven DAU-Druck hat M$ auch die Registry-Keys offengelegt, die das "alte" Verhalten wieder herstellen.

Sinngemäß:
01.
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl]
02.
 
03.
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_HTTP_USERNAME_PASSWORD_DISABLE]
04.
"iexplore.exe"=dword:00000000
05.
"explorer.exe"=dword:00000000
-bzw- wenn Du nicht ganz so optimistisch bist und es nur Dich sein soll:
01.
[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl]
02.
 
03.
[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_HTTP_USERNAME_PASSWORD_DISABLE]
04.
"iexplore.exe"=dword:00000000
05.
"explorer.exe"=dword:00000000
Aber schau Dir vorher die Begründung für das Security-Update an bitte.

Gruss Biber
Bitte warten ..
Mitglied: olango60
06.02.2007 um 22:13 Uhr
Hi Biber

vielen Dank für Deine Antwort, hab wohl wirklich einiges verschracht
werd es morgen direkt mal ausprobieren.
Muss doch nur local auf den Rechnern eingerichtet werden, die es
betrifft (Intranet 3 Rechner)
Meld mich ob es geklappt hat

Vielen Dank nochmals
Bitte warten ..
Mitglied: olango60
07.02.2007 um 08:53 Uhr
Hat einwandfrei funktioniert

Dank Biber
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Zyxel VMG1312-B10A Weboberfläche nach Firmwareupdate mit Win7 IE oder FF nicht erreichbar, dagegen mit Android IE oder FF kein Problem

gelöst Frage von KongoKingRouter & Routing9 Kommentare

Werte Community, ich habe mit meinen Router ein Problem wo ich nun selbst nicht mehr weiter kann. Folgendes Problem ...

Webbrowser

IE Proxy Zugang bzw Passwort löschen

Frage von Scour1Webbrowser3 Kommentare

Hallo, es ist anscheinend ein altbekanntes Problem, aber eine Lösung habe ich bisher nicht gefunden. Ich würde gern die ...

Exchange Server

OWA funktioniert nur im IE

gelöst Frage von ketanest112Exchange Server18 Kommentare

Hallo zusammen, ich habe folgendes Problem: Mein Exchange Server an sich läuft, nimmt auch Mails an. Meine Handy Syncronisiert ...

Windows Server

IE Script per GPO funktioniert nicht

Frage von Florian86Windows Server15 Kommentare

Hallo, ich habe eine Reg-Datei exportiert, welche ich in ein Script eingebunden habe und per GPO verteile. Wenn ich ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 3 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 4 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 7 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 7 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
PCIe 1.0 Grafikkarte für 3840x2160
Frage von Windows10GegnerGrafikkarten & Monitore30 Kommentare

Hallo, mein Vater hat einen neuen Monitor gekauft, welcher eine native Auflösung von 3840*2160 hat. Diese muss jetzt auch ...

Windows Server
Dienstnamen und oder Deutsche und Englische Beschreibung in services.msc gleichzeitig anzeigen
gelöst Frage von vafk18Windows Server23 Kommentare

Guten Morgen, die Suche nach Diensten in services.msc gestaltet sich immer wieder schwierig, weil mir je nach Aufgabe die ...

Windows Server
Kleine Umfrage: Windows Server Desktop oder Core?
Frage von doomfreakWindows Server18 Kommentare

Hey :) Ich wollte mal eine kleine Umfrage hier starten. Ich bin schon etwas länger auf dieser Seite hier ...

JavaScript
Javascript: WebSql
gelöst Frage von internet2107JavaScript17 Kommentare

Guten Morgen zusammen, zunächst einmal einen schönen dritten Advent. Ich habe ein Problem mit Javascript und WebSQL. Bisher habe ...