Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Link auf seite funktioniert nicht?

Mitglied: einfachBernd

einfachBernd (Level 1) - Jetzt verbinden

14.04.2010 um 16:54 Uhr, 2685 Aufrufe, 4 Kommentare

www.tiroler.biz

linker frame = menu
oberer frame = titel
unterer frame = main

ich möchte wenn ich
... das msn symbol anklicke dass dieses chatfenster im main frame aufgeht
... das livesupport symbol anklicke dass dieses chatfenster im main frame aufgeht
... das logo anklicke die www.tiroler.biz komplett wieder geladen wird

wenn ich das firmenportrait öffnen und danach auf das logo klicke passiert nichts,
und ich komme nicht drauf wieso das nicht funktioniert

bitte um hilfestellung
danke
Mitglied: Midivirus
14.04.2010 um 19:03 Uhr
hast du auch mal eine Beispielsseite ... oder HTML - Code?

ansonsten: http://de.selfhtml.org/html/verweise/definieren.htm

Und Google hat auch noch schönes zu bieten ..
Bitte warten ..
Mitglied: Arano
14.04.2010 um 20:13 Uhr
hihi,

jetzt hast du den Fehler gemacht den ich auch bei nah tat.
Schau dir mal die erste Zeile seines Beitrages an

Nen Google-Link ? That sucks..

@Bernd:
Aktuell scheinst du mehr Probleme zu haben denn auf der Seite werden einige Dinge (so auch das Logo vermute ich) nicht angezeigt. So ist es für uns schon mal echt besch*** überhaupt die Stelle zu finden um die es sich eigentlich dreht - Bring das mal in Ordnung !

Und wenn das Logo da ist wo ich es vermute, dann hast du es ja überhaupt nicht verlinkt: s. Midivirus Antwort.


~Arano
Bitte warten ..
Mitglied: Midivirus
15.04.2010 um 16:55 Uhr
aber seien wir doch mal ehrlich:

schau dir mal das Profil an ... das zeugt nicht davon, dass da noch was kommen wird!

4 Beiträge und 1 Kommentar ???
Bitte warten ..
Mitglied: Arano
15.04.2010 um 17:52 Uhr
Hallo Bernd,

jetzt sieht man schon mal was. Das Logo ist auch da wo ich dachte... allerdings ist es nicht das was du meintest... oder vielleicht doch !?
Das Logo ist immerhin zweimal vertreten und du sagst leider nicht welches du meinst.
Bei dem linken im Navi-Frame passiert nämlich etwas wenn man drauf klickt. Bei dem rechtem im Header-Frame hingegen passiert nichts, allerdings wurde an diesem auch nichts versucht würde ich sagen.

Denke das es sich erst einmal um das linke Logo handelt und wie schon erwähnt, hier passiert was !
Die angegebene Adresse wird geöffnet ABER eben nur in dem Navi-Frame der 215 breit ist. Und hiervon werden dann 215 für das Frameset der verlinkten Seite verwendet. So wird also das komplette Frameset nur in den Navi-Frame des Framesets geladen und wenn du nun noch mal drauf klickst wird es nochmal in sich geladen und noch mal und noch mal und ...

Du musst einem Link also ein Ziel geben, soll er nicht an der Stelle an der er steht geöffnet werden.
Wie du das machen kannst, kannst hier lernen: selfHTML - Frames


~Arano
Bitte warten ..
Ähnliche Inhalte
Visual Studio

Webbrowser Readystate funktioniert seit kurzem nicht mehr

Frage von 0belixxVisual Studio

Hallo Leute, ich logge mich seit ca 1 Jahr mit Hilfe eines kleinen Programmes auf der UPS Seite ein. ...

HTML

Angebundenes CSS funktioniert nach Link nicht mehr

gelöst Frage von fuguHTML4 Kommentare

Moin Com, ich habe das Problem, dass beim einem Link auf die gleiche Seite zum Ausführen eines Scripts das ...

E-Mail

Konica 3350 scan to Email funktioniert nicht mehr seit Providerwechsel??

Frage von opc123E-Mail7 Kommentare

Hallo, ich weiß nicht, ob es mit dem Netzwerkwechsel zusammen hängt oder der Drucker eine weg hat. Wir sind ...

Windows Server

Server Essentials Connector funktioniert nicht mehr seit 1803 Client Funktionsupdate

gelöst Frage von wscowolfmanWindows Server8 Kommentare

Hallo Leute! Bin am Verzweifeln seitdem Microsoft das neue Funktionsupdate 1803 rausgebracht hat, das sich bereits bei 2 unserer ...

Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 15 StundenWindows 7

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 2 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 3 TagenMicrosoft Office7 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 5 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
Hyper-V
Chaosbeseitigung in Domainlandschaft
Frage von Rolf935Hyper-V10 Kommentare

Hallo zusammen, ich hätte gerne mal ein paar praktische Tipps oder Hinweise. Derzeit haben wir einen NAS als Fileserver ...

Entwicklung
Programmieren lernen - Vorkenntnisse bisher nur in PowerShell
gelöst Frage von SomebodyToLoveEntwicklung10 Kommentare

Hallo zusammen, ich würde gerne tiefer in das Programmieren einsteigen, der Wunsch hängt mir schon im Kopf seid ich ...

Notebook & Zubehör
Hardware defekt ?
Frage von mausemuckelNotebook & Zubehör9 Kommentare

Hallo und ein schönes Osterfest an alle. Ich benötige mal euer Schwarm wissen. Ich habe hier ein Notebook Lenovo ...

VB for Applications
Makro für Word: überflüssige Leerzeichen und Absätze entfernen
gelöst Frage von MrRoyalVB for Applications9 Kommentare

Hallo zusammen, ich bin auf der Suche nach einem Makro (vielleicht kann Word das auch schon so) mit dem ...