"Liste der Server in dieser Arbeitsgruppe nicht verfügbar"

Mitglied: chgr

chgr (Level 1) - Jetzt verbinden

15.08.2006, aktualisiert 16.08.2006, 7739 Aufrufe, 4 Kommentare

... trotz Isdomainmaster=yes

Hallo zusammen,

ich habe einen w2k3 SP1 Server mit DNS, DHP, AD, WINS, RIS eingerichtet, wobei alles zu funktionieren scheint, im Log sind keine Fehler.
Nun habe ich den ersten Client installiert.

Beim Aufrufen der Domänencomputer über die Netzwwerkumgebung des Servers finde ich nur den Server, auf dem Client wird nach längerem suchen immer der Fehler:
"Liste der Server in dieser Arbeitsgruppe nicht verfügbar" angezeigt.

Ich bin dabei als Admin angemeldet, an den Rechten kann es nicht liegen.
Der Browser ist auf dem Server mit MaintainServerlist=Yes und IsDomainmaster = Yes konfiguriert. Der Client hat beide Werte = No.

An was kann dies denn liegen? DNS und WINS scheinen zu funktioniere, nslookup läuft.

Danke für alle Tipps!
Mitglied: 22010
22010 (Level 2)
15.08.2006 um 22:46 Uhr
Ein altes Serverdienstproblem! Du musst den Client herunterfahren und dann den server -- anschließend den server starten und erst wenn alle Dienste geladen sind bzw. wenn du dich als Admin bei Windows angemeldet hast, kannst du den client starten. dann sollte alles funktionieren
Bitte warten ..
Mitglied: laberdasch
16.08.2006 um 08:10 Uhr
@hdks
Würde es da nicht reichen, die Dienste am Server neu zu starten bzw. den einen speziellen Dienst mit net start <dienst> zu starten? (evtl. reicht " net stop binlsvc" dann net start binlsvc") Oder bringe ich da etwas durcheinander?

Gruß laberdasch
Bitte warten ..
Mitglied: chgr
16.08.2006 um 09:46 Uhr
Ein altes Serverdienstproblem! Du musst den
Client herunterfahren und dann den server --
anschließend den server starten und
erst wenn alle Dienste geladen sind bzw.
wenn du dich als Admin bei Windows
angemeldet hast, kannst du den client
starten. dann sollte alles funktionieren

Ich habe es nun mehrmals so ausprobiert. Auf dem Client wird mittlerweile eine leere Netzwerkumgebung unter der Domäne angezeigt, auf dem Server nur der eigene PC.
Firewalls sind keine aktiv.

Was kann ich denn noch tun? Symantec Antivirus greift auf die Liste der PCs zurück, um die Client Security zu verteilen...
Bitte warten ..
Mitglied: 22010
22010 (Level 2)
16.08.2006 um 13:30 Uhr
Funktioniert bei dir der DNS??? Oder hast du noch gar keinen eingerichtet. Der DNS ist für die Namensauflösung zuständig! Wenn du den Client via IP-Adresse erreichen kannst, stimmt etwas mit dem DNS nicht!!!
Bitte warten ..
Heiß diskutierte Inhalte
Netzwerkgrundlagen
Frage der anderen Art
NeuerleVor 1 TagFrageNetzwerkgrundlagen16 Kommentare

Hi an alle, Ich bin InformatikStudi. Habe Ende des Monats Klausur im Fach Netzwerke zu schreiben und komme gar nicht klar. Entweder ich bin ...

CPU, RAM, Mainboards
CPU Lüfter ausbauen
gelöst ben1300Vor 1 TagFrageCPU, RAM, Mainboards9 Kommentare

Hallo zusammen, ich habe mir damals einen Fertig PC gekauft. Ich würde gerne den Arbeitsspeichern austauschen, allerdings muss ich dafür - so wie es ...

Windows Userverwaltung
Account Aktivierung über VPN
Phill93Vor 1 TagFrageWindows Userverwaltung3 Kommentare

Hallo, ich muss mir für eine RDP Umgebung für einen Verein eine Lösung für die Account Aktivierung ausdenken. Meine Idee ist die folgende: 1. ...

Switche und Hubs
Suche Deutsche Sprachdatei für D-Link DGS-1210-24 D1 Switch
gelöst Oggy01Vor 21 StundenFrageSwitche und Hubs8 Kommentare

Hallo, ich habe einen D-Link DGS-1210-24 Vers. D1 Switch bekommen und suche für diesen eine Deutsche Sprachdatei. Die Firmware ist auf dem aktuellen Stand ...

Soziale Netzwerke
Anzahl Postings auslesen
gelöst r2d2r3poVor 1 TagFrageSoziale Netzwerke13 Kommentare

Hallo, habe seit 2014 eine Fanpage und wir posten jeden Tag. Kennt jemand einen Weg wie man die Anzahl der Postings seit 2014 auslesen ...

Windows 10
Lizenzfrage WDS mit Windows 10 OEM und E3 für Enterprise
noodellsVor 1 TagFrageWindows 107 Kommentare

Hallo Zusammen, ich habe mal eine generelle Lizenzfrage zum Thema WDS. Ich möchte mehrere PCs installieren, die schon vom Hersteller eine funktionierende Windows 10 ...

Video & Streaming
Videoaufnahme funktioniert nur bis zum ersten Reboot (0x80040217)
IllusionFACTORYVor 16 StundenFrageVideo & Streaming10 Kommentare

Ich nehme über eine Video-Software von einem USB-Hardware-Encoder Video auf. Das funktioniert exakt bis zum ersten Reboot - danach bekomme ich beim Starten der ...

Hardware
COM-Ports verstellen sich immer wieder
gelöst hanheikVor 1 TagFrageHardware6 Kommentare

Hallo, an 3 neuen Windows 10-Rechnern sind Strichcode-Scanner (mit RS232-Schnittstelle) per USB-Com-Adapter angeschlossen. Die anzusprechende Schnittstelle COMx ist jeweils in der Kassensoftware hinterlegt. Leider ...