Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Locale Seite über www geht überall nur nicht auf netzwerkrechner

Mitglied: EvilDragon

EvilDragon (Level 1) - Jetzt verbinden

08.02.2006, aktualisiert 19:39 Uhr, 3673 Aufrufe, 6 Kommentare

Hallo, ich hab einen server mit xampp auf dem alles läuft... über DynDNS ist der rechner auch übers www über eine domain zu erreichen... jeder kommt auf die startseite, könnt ihr ja mal selber testen www.codedragon.ath.cx
wenn ich das nun mit meinem rehner at home mache (befindne sich beide im gleichen netzwerk mit einem NetGear router)... mal klappt es, also wan ich dann die url aufrufe komm ich auf die seite des rechners. aber seit neustens klappt es nicht mehr. ich erhalte immer nen fehler, das die zeit überschritten wurde. wenn ich das über di eDynDNS url mache, versuch ich es direkt über die ip, (nicht lan 192.... sonder der des providers zugewisene von der einwahl ins www) klappt es.

ich weiß leider nicht wo der fehler liegt, bzw. wie das zu stande kommt..

hat jemand von euch eine idee oder könnt emir weiter helfen?

DANKE in voraus!
Mitglied: DeeDee0815
08.02.2006 um 18:34 Uhr
Vielleicht hängt es mit deinem router zusammen. hast Du in letzter Zeit einstellungen vorgenommen?
Bitte warten ..
Mitglied: Dani
08.02.2006 um 18:38 Uhr
Hi,
hast mal probiert, über deine Internet IP-Adresse (sprich die IP die von deinem Provider bekommen hast!
Bitte warten ..
Mitglied: EvilDragon
08.02.2006 um 19:00 Uhr
Hi,
hast mal probiert, über deine Internet
IP-Adresse (sprich die IP die von deinem
Provider bekommen hast!


jo, steht ja oben drin, das es dann geht...


Einstellungen am router vorgenommen.. iegentlich nicht, hatte den in letzter zeit mal aus bzw. vom strom....

aber wie gesagt z.b. vor 30 min klappte es noch und auf ein mal nicht mehr... das geht seit tagen schon so.
Bitte warten ..
Mitglied: Dani
08.02.2006 um 19:03 Uhr
Wie teilst du dyndns mit, dass sich deine IP geändert hat?!
Bitte warten ..
Mitglied: EvilDragon
08.02.2006 um 19:21 Uhr
mit dem router, klappt ja auch wunderbar... wie gesagt, kann aus anderen netzwerken bzw. bei freunde oder so übers www drauf zugreifen nur mit lappi über wirlislan oder meinem anderen rechner die über diesen router laufen klappt es nicht... aber erst seit 2-3 tagen und immer abends tretet das prob auf...

hab nichts anderes gemacht außer den server mal ausgeschaltet für ein paar tage, und der router war mal kurz vom strom getrennt...

alles ist wie vorher und auf ein mal solche probs. kommt ihr denn auf die testseite unter www.codedragon.ath.cx ?


EDIT:
Hab den fehler *glaub* in meiner firwall war Firefox in sachen rechte etwas beschnitten nun ein bischen versucht und neue regeln ertsellt, es siehe da er geht.
Bitte warten ..
Mitglied: 16568
08.02.2006 um 19:39 Uhr
Stör Dich nicht an Kommentaren von Dani.
Wie Du selbst festgestellt hast, kann er nicht lesen.
(das haben auch schon andere bemerkt ^^)

Ich würde an Deiner Stelle mal Deine Router-Konfiguration exportieren (in Datei speichern)
Dann den Router resetten.
Anschließend alles neu einstellen.

Wenn es geht, ist das nichts neues für mich.
Haben die Netgears ab und zu, ebenso bei D-Links kommt das hin und wieder vor.

Ansonsten sind das aber super Geräte.


Sollte es nicht klappen, versuch die vorher exportierte Config-Datei wieder einzuspielen, mittels Konfigurationsdatei laden; hättest Du den Typ Deines Routers mitgenannt, könnte ich Dir jetzt genau sagen, was wo wann wie B-) )


Lonesome Walker
Bitte warten ..
Ähnliche Inhalte
PHP
Explode geht nur local und nicht online
gelöst Frage von ppmk22PHP2 Kommentare

Hallo und Guten Tag, könnt Ihr mir bitte sagen warum dieser Code auf online nicht korrekt ausgeführt wird? Code: ...

Windows Server

Powershell Enter-PSSession geht seit Windows 10 nicht mehr?

gelöst Frage von 121747Windows Server

Hallo alle zusammen, ich habe ein paar Test VM's lokal per Hyper-V am laufen. Früher habe ich die Maschinen ...

Webentwicklung

Web.Config Weiterleitung nicht www zu www und http zu https

Frage von aekakiasWebentwicklung17 Kommentare

Hallo zusammen, ich habe in Azure eine Webapp und möchte gerne den ganzen http-traffic auf https umleiten. Außerdem möchte ...

Apache Server

VirtualHost Verzeichnisse ohne www nicht erkannt . mit www alles ok

Frage von hand.andosApache Server

Hallo. In meiner Apache2-Domain-Config Datei habe ich eine Domain eingetragen; mit und ohne www: Zusätzlich habe ich Unterverzeichnisse gesondert ...

Neue Wissensbeiträge
Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 1 TagWindows 10

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 1 TagExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 1 TagLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 3 TagenWindows Mobile1 Kommentar

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Wo lässt sich das Gateway in der FRITZ!Box 7360 einstellen?
gelöst Frage von OssabowLAN, WAN, Wireless18 Kommentare

Hallo all, nach gründlicher Suche scheine ich der einzige zu sein der das Problem hat (macht micht schon mal ...

Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...

Windows Server
Sicherung Domain Controller
gelöst Frage von Monto1Windows Server14 Kommentare

Hallo zusammen, wie sichert Ihr den Domain Controller? Selbst, wenn zwei parallel laufen, ist eine Sicherung doch mal nützlich. ...

Microsoft Office
Office 2016 oder Office 2019
Frage von PeterzMicrosoft Office13 Kommentare

Hallo zusammen, wir müssen unser Office von 2010 auf eine neuere Version Umstellen. Jetzt stellt sich die Frage, ob ...