Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Lokale Einstellungen gelöscht

Mitglied: socke7

socke7 (Level 1) - Jetzt verbinden

02.01.2006, aktualisiert 19:15 Uhr, 4357 Aufrufe, 5 Kommentare

Weis nicht ob das das richtige Froum dafür ist

Habe ein großes Problem:

und zwar:
Ich habe 2 Partitionen, auf meiner Festplatte: C: (mit windows) und D: (mit daten und Programme spiele usw. )

Ich habe bei meinem Administratorkonto die Lokalen Einstellungen gelöscht (C:\Dokumente und Einstellungen\mein name\Lokale Einstellungen\temp ). D. H. wenn ich unter meinem Benutzeraccount einsteigen will, bleibt es beim Laden der Einstellungen hängen. ist ja klar.
Jetzt werdet ihr euch sicherlich fragen, wieso ich die Lokale Einstellungen gelöscht habe?
Nun ich habe sie zwar gelöscht weil ich nur kurz den Speicherplatz brauchte, habe sie mir aber auf D: kopiert.
Fragt mich jetzt bitte nicht wieso ich nicht den Speicher von D: hergenommen habe, das würde jetzt ein bisschen zu lange dauern.
Ich wollte dann nach beendigung meiner Arbeit die Localen einstellungen wieder zurück kopieren in das richtige verzeichnis. Jedoch kam es zu einen Stromausfall und so konnte ich nicht mehr die Dateien zurückkopieren. leider. nun komme ich eben nicht mehr hinein.

Jedenfalls habe ich noch ein Benutzeraccount, von meiner Schwester. keine Administratoren rechte.
Dann habe ich versucht den normalen Explorer über die Option Ausführen als zu starten um dann die Dateien wieder zu verschieben. Jedoch habe ich auf meinem Benutzeraccount kein Password, daher kann ich mich über diesen weg nicht anmelden, weil es keine leeren passwordfelder animmt.

Puh sieht nicht dehr gut aus.
Was könnte ich noch machen?
Hat einer ne idee?
Kann man sich über die cmd irgendwie anmelden? Total commander?
Mitglied: 14078
02.01.2006 um 18:57 Uhr
aehm dsa liegt aber an was anderem, wenn du dein lokales admin profil loeschst kannst du dich natuerlich wieder anmelden, dein desktop etc sieht natuerlich anders aus, bestimmte programme die eintraege dort hinterlegt haben wirst du nicht mehr haben ( kannst du dir nachher ja wieder reinkopieren, aber anmelden MUSS auf jedenfall moeglich sein.

bennen mal diesen ordner komplett um:

C:\Dokumente und Einstellungen\mein name

aender das mal auf adminALT um und starte die kiste neu, wenn du dich jetzt anmeldest legt er das profil neu an. Das MUSS funktionieren.
Bitte warten ..
Mitglied: gogoflash
02.01.2006 um 19:00 Uhr
Hi,

erstmal Willkommen im Forum.

Jetzt die Fragen:
Welches Betriebssystem hast Du? Ich gehe mal von WinXP oder XP Home. Das kann hier schon einen gewaltigen Unterscheid ausmachen.

a) Was hast Du genau gelöscht. Lokale Einstellungen\temp oder gesamte lokale Einstellungen.
b) Du meinst den Administrator Account ? Oder einen Account mit Adminrechten.
Wenn Du Home hast im Abegesicherten Modus booten... Aber Du hast ja nicht gesagt was für ein BS.
c) Bei einem Selbstversuch -das heißt nicht das es unmöglich ist- verweigert mir der Explorer das Löschen der Lokalen Einstellungen, da es ein Systemordner ist. Unter welchem Account hast Du die Daten gelöscht. Der Admin selber seinen Ordner oder ein anderer Nutzer?


Ich weiß einige Fragen, aber ohne die kann man schlechter helfen.



Gruß Miguel
Bitte warten ..
Mitglied: 14078
02.01.2006 um 19:03 Uhr
aber im normalfall muesste er sich doch anmelden koennen, wenn ich jetzt mein local admin loesche, wirds eben beim naechsten mal neu angelegt.....

er soll einfach das profil umbennen, sich anmelden ( dauert natuerlich bissi laenger das erste mal ) danach kann er wenns sein muss ( ich wuerds nicht tun ) die daten die er vorher auf d: kopiert hat wieder einspielen ( den temp schrott kannst du weglassen )
Bitte warten ..
Mitglied: gogoflash
02.01.2006 um 19:07 Uhr
Hi,

ja aber wenn das Profil defekt ist, kann er schon erheblich lange vor der Machine sitzen. Und wenn er nur einen Ordner gelöscht hat,ist das Profil nicht mehr richtig. Anders ist es, wenn das gesamte Profil gelöscht wurde. Dann ist es so wie Du sagst.
Aber das hat er nicht gesagt (Lokale Einstellungen ist ein Unterordner im Profil)

Gruß Miguel

PS: Ausserdem kommt mir die Geschichte nicht ganz koscher vor. Vielleicht irre ich mich da. Hört sich nach der Kategorie an: Mein Adminaccount wurde vom Hund gefressen und mein Vater ist im Urlaub, jetzt komm ich nicht mehr rein.....
Bitte warten ..
Mitglied: 14078
02.01.2006 um 19:15 Uhr
PS: Ausserdem kommt mir die Geschichte nicht
ganz koscher vor. Vielleicht irre ich mich
da. Hört sich nach der Kategorie an:
Mein Adminaccount wurde vom Hund gefressen
und mein Vater ist im Urlaub, jetzt komm ich
nicht mehr rein.....

hehe ja das dachte ich mir eben auch, mal sehen was dabei rauskommt.
Bitte warten ..
Ähnliche Inhalte
E-Mail
DNS Einstellung Email
gelöst Frage von WPFORGEE-Mail8 Kommentare

Hallo,ich habe die domain domaina.tld momentan auf 123.123.123.aaa liegen (A Record) Der MX eintrag lautet domaina.tld. Jetzt würde ich ...

Windows Server
WSUS GPO Einstellung
Frage von winlinWindows Server18 Kommentare

Hallo Leute, habe Windows Server 2012R2 Systeme in einer AD. GPOs werden angewendet und Probleme bestehen aktuell mit den ...

Windows Server
Firewall Einstellung LDAP
gelöst Frage von HerrenhausWindows Server17 Kommentare

Hallo zusammen, ich habe ne kurze Frage. Es geht um einen Windows Server, den ich nach außen absichern will, ...

E-Mail
Kerio Einstellung gesucht
Frage von Finchen961988E-Mail4 Kommentare

Hallo liebe Community, ich habe zum Kerio eine ganz spezielle Frage und zwar ist es möglich, ich hoffe ich ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 2 TagenHumor (lol)3 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 3 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 6 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 7 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
PCIe 1.0 Grafikkarte für 3840x2160
Frage von Windows10GegnerGrafikkarten & Monitore30 Kommentare

Hallo, mein Vater hat einen neuen Monitor gekauft, welcher eine native Auflösung von 3840*2160 hat. Diese muss jetzt auch ...

Windows Server
Dienstnamen und oder Deutsche und Englische Beschreibung in services.msc gleichzeitig anzeigen
gelöst Frage von vafk18Windows Server23 Kommentare

Guten Morgen, die Suche nach Diensten in services.msc gestaltet sich immer wieder schwierig, weil mir je nach Aufgabe die ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1022 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

JavaScript
Javascript: WebSql
gelöst Frage von internet2107JavaScript13 Kommentare

Guten Morgen zusammen, zunächst einmal einen schönen dritten Advent. Ich habe ein Problem mit Javascript und WebSQL. Bisher habe ...