Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LPT-Port unter Drucker hinzufügen fehlt und kann auch nicht mehr hinzu gefügt werden

Mitglied: TomBose

TomBose (Level 1) - Jetzt verbinden

01.02.2005, aktualisiert 17.06.2007, 15602 Aufrufe, 4 Kommentare

Hallo,

ich bin am verzweifeln und weiß langsam nicht mehr weiter.
Ich hatte auf meinem Notebook HP Jetadmin installiert und wollte nun
zum testen einen Drucker noch per LPT1: anbinden. Nur unter Drucker
hinzufügen (genauso wie unter den Servereigenschaften/Anschlüße)) ging immer
dieser HP Jetadmin Asi auf und hat mir nur Netports (TCP/IP) angeboten.
Schlau wie ich war und weil die HP´s jetzt ja alle Webserver haben, habe
ich den Jetadmin deinstalliert und gehofft, daß mir wieder der normale Local
Port angeboten wird. Fehlanzeige! Nun habe ich gar keinen Local Port mehr
zur Auswahl. (in der devicemap steht der LPT1: noch) Einzige Chance ist
einen neuen Anschlußtyp hinzufügen, aber niemand kann mir sagen, welche
.inf ich für einen normalen LPT1: benötige. Habe schon vieles probiert, nichts
hat geholfen. Kann mir hier vielleicht jemand weiterhelfen!?

Wäre extrem dankbar für Hilfe!



Neuigkeiten:

Habe die Dateien gefunden: msports.inf, parport.sys und die lpt.vxd, kann diese aber weder
über Anschluß hinzufügen noch über händische Installation dazu bewegen mir wieder meinen
LPT1: Anschluß unter Drucker hinzufügen zu geben. Das scheien alles die Dateien für die
devicemap zu sein und nicht für die Druckeranschlüße unter Servereigenschaften. HILFE!
Mitglied: TomBose
08.02.2005 um 11:18 Uhr
Also den Druckerport direkt kann ich jetzt ansprechen. Ich kann aber immer noch keinen Drucker auf dem LPT1: hinzufügen, weil immernoch der Local Port fehlt.

Weiß denn wirklich keiner weiter?!

*schnief*
Bitte warten ..
Mitglied: HotFelix
15.03.2005 um 23:18 Uhr
Hallo!
Vielleicht hilft dir dieser Hinweis von mir.
Hatte fast das gleiche Problem bei einer Installation.
Meine LTP Anschlüsse waren auf ein mal weg.
Versuche mal folgendes:
1. schau unter systemverwaltung, ob dort ein ltp und / oder com anschluss angezeigt wird.
ich schätze mal, dass nur der com anschluß angezeigt wird und das 2xmal.
also com1 und com2

3. falls das so sein sollte, beende windows und starte den rechner neu
4. begebe dich ins bios deines rechners (einstellung für Parallel und seriell)
und deaktiviere einen der COM anschlüsse
5. boote deinen rechner wieder neu --> starte windows und jetzt sollte ein LPT und ein COM Anschluss wieder zur verfügung stehen.

bei mir war das der Fall!

Viel Glück
Felix alias Hot
Bitte warten ..
Mitglied: TomBose
01.04.2005 um 11:37 Uhr
Hallo,

in der Devicemap (Gerätemanager) ist der LPT1: vorhanden und funktioniert auch.
Mit Programmen, die den LPT1: dirket ansprechen geht es ja auch. (RAW-Modus)
Aber wenn ich unter Drucker hinzufügen (auch in den Servereigenschaften -> Anschlüße)
einen LPT auswählen will fehlt dieser da komplett. Habe da nur noch Standard TCP/IP Ports.
Kann auch keinen neuen Anschlußtyp hinzufügen, bzw. findet er keine .inf für den
Druckeranschluß unter Drucker hinzufügen.

Habe das Thema aber aufgegeben, da mir nichtmal unsere MCSE´s und MCT´s weiter
helfen konnten. Ich selbst bin leider noch MSCA.....

Aber trotzdem danke....

Schalömle

TOM
Bitte warten ..
Mitglied: JonCarpenter
17.06.2007 um 14:38 Uhr
Hallo,

ich hatte gestern auch das oben genannte Problem und habe das gesamte Netz durchsucht und keine Lösung gefunden. Unter anderem habe ich auch diesen Beitrag gelesen und er entsprach genau dem was ich suchte, aber leider ohne eine Lösung. Deshalb möchte ich die Lösung hier beschreiben, wenn auch etwas spät.

Die Ursache war entweder auch der HP Jet Admin, welchen ich auch probeweise installiert hatte oder ein Registry Tweaker mit welchen ich diverse Einstellungen gemacht hatte und dabei einen evtl. einen Treiber deaktivierte.
Dabei wurden in der Registry unter "HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Print\Monitors" der Schlüssel "Local Port" entfernt oder in den Schlüssel "AutorunsDisabled" verschoben.
Nach der Wiederherstellung des Schlüssels "Local Port" unter "...\Monitors\" mit der darin enthaltenen Zeichenfolge "Driver" (REG_SZ) "localspl.dll" und anschließenden Neustart des Rechners, waren alle Schnittstellen (LPTx, COMx, FILE, ISDNPORTx, ...) wieder vorhanden.
Sollte dies nicht der Fall sein, kann man noch überprüfen ob die localspl.dll unter %systemroot%\system32\ zu finden ist, wenn nicht, diese von der WindowsCD X:\i386\LOCALSPL.DL_ in das Verzeichnis extrahieren.
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner

USB-Drucker über virtuellen COM LPT- Port ansteuern

Frage von magicmanDrucker und Scanner27 Kommentare

Ausgangssituation: Ich habe einen Drucker Epson TM-H5000II mit einer USB-Schnittstelle ausgestattet, da der Rechner nur noch USB-Anschlüsse besitzt. Die ...

Drucker und Scanner

Duplex-Druck

Frage von beamenwaerschoenDrucker und Scanner5 Kommentare

Hallo liebe Admins, wir haben einen Rechner in der Firma nach einem Virus neuinstalliert. Jedoch tritt nach folgendes Problem ...

Windows 10

Druck option

Frage von jensgebkenWindows 108 Kommentare

Hallo Gemeinschaft, folgendes Problem. Ich muss aus einer Anwendung drei Drucke erstellen 2x schwarz weiss 1 x Farbe 1 ...

Drucker und Scanner

Chipkartendrucker: Druck entfernen?

gelöst Frage von BadgerDrucker und Scanner13 Kommentare

Hallo, ich habe eine Frage zu Chipkartendruckern: kann man einen Druck auch wieder entfernen, wenn man Chipkarten mit einem ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 4 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 8 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 9 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba31 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Windows Systemdateien
Verknüpfungen nach Pfadwechsel
Frage von Hendrik2586Windows Systemdateien17 Kommentare

Guten Morgen meine lieben Kollegen und Kolleginnen, ich hab da mal eine Frage die Ihr sicher schon kennt. Es ...

Batch & Shell
CMD-Fenster nach Task schließen
gelöst Frage von Hyperlink.93Batch & Shell16 Kommentare

Hallo, ich habe ein Skript was über einen Task bei jeder User Anmeldung läuft. Der Task startet eine CMD ...

Netzwerkmanagement
Sehr langsame Netzverbindung in einem bestimmten Subnet
gelöst Frage von gabeBUNetzwerkmanagement15 Kommentare

Hallo Zusammen Ich habe das folgende Problem: Unser Netzwerk, dass aus verschiedenen Subnetzwerken aufgebaut ist, ist nicht in jedem ...