Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mails kommen extern mit interner Adresse an!

Mitglied: Ulturasepp

Ulturasepp (Level 1) - Jetzt verbinden

21.07.2005, aktualisiert 17.10.2012, 5653 Aufrufe, 8 Kommentare

So ich habe folgendes Problem.

Ich verschicke meine Mails mit Outlook 2003 über einen Exchange 2000 Server. Sowohl die internen Mail, also an xx@domain.local, als auch an externe Adressen wie xx.web.de ! Die externen werden dann über den SMTP-Connector an einen Unix-Postfix-Server weitergegeben der die Mails an unseren Provider sendet!

Die interne Kommunikation klappt wunderbar! Doch nur leider habe ich bei den externen das Problem, dass ich als Absender meinen internen Namen, also xx.domain.local stehen habe! Das soll natürlich nicht sein.

Wie kann ich Exchange sagen dass es bei externen Adressen als Absender auch meine normale E-Mail-Adresse mitschickt und nicht meine domäneninterne??


Kann mir jemand helfen?
Mitglied: Ulturasepp
21.07.2005 um 16:27 Uhr
Danke für den Link!

Habe im AD beim User dann die externe Mailadresse zusätzlich hinzugefügt und als Hauptadresse deklariert!

Problem nun: die Mails gehen nicht mehr raus! Sowohl die externen als auch die internen!

Ich bekommen kurz nach dem Senden folgende Mail zurück:

Ihre Nachricht hat einige oder alle Empfänger nicht erreicht.

Betreff: Test
Gesendet am: 21.07.2005 16:13

Folgende Empfänger konnten nicht erreicht werden:

"Empfängername" am 21.07.2005 16:13
Das E-Mail-System konnte diese Nachricht nicht übermitteln, ohne einen besonderen Grund dafür anzugeben. Überprüfen Sie die Adresse, und versuchen Sie es dann erneut. Wenn die Übermittlung nochmals fehlschlägt, wenden Sie sich an den Systemadministrator.
<server.domain.local #5.0.0>

Was ist da los?
Bitte warten ..
Mitglied: geTuemII
21.07.2005 um 16:41 Uhr
Hast Du MailDomain denn in der ExchangePolicy?

Exchange System Manger --> Empfänger --> Empängerrichtlinien --> Default Policy (oder die entsprechende Policy) --> Eigenschaften --> e-Mail-Adressen (Richtlinie) --> Eintrag "@firma.de" = Eintrag für externe Adressen vohanden? Ansonsten anlegen.

Danach Eintrag "@firma.de" --> bearbeiten --> dort Einstellung "Diese Exchange-Organissation ist für die gesamte..." prüfen und evtl korrigieren.

HTH geTuemII
Bitte warten ..
Mitglied: Ulturasepp
21.07.2005 um 17:03 Uhr
Habe ich auch probiert!

Kam dann eine Auforderung dass alle Adressen jetzt umgestellt werden oder so ähnlich!

Hab das dann durchgeführt, hat aber nix gebracht

Was meinst Du mit "prüfen und evtl. korrigieren"? Habe das Häkchen raus gemacht und auch wieder rein!

Geht nicht!

Wenn ich nicht unsere interne Adresse als Hauptadresse eingetragen habe, geht keine Mail mehr raus! Sobald ich die interne Mail wieder eintrage geht der Mailversand intern und extern ohne Probleme! Nur als Absender ist extern eben unsere domäneninterne Adresse zu sehen!
Bitte warten ..
Mitglied: geTuemII
22.07.2005 um 09:55 Uhr
Also mal der Reihe nach:

1. Exchange Policy:
- zwei Einträge für smtp sind vorhanden, @firma.local und @firma-extern.de
- @firma.local --> bearbeiten --> Häkchen in "Diese Exchange.Org...." ist angegraut, der Server ist für alle Adressen @firma.local zuständig und versucht nicht, ihm unbekannte Adressen z.B. zu einem extermen Mailserver auszuliefern (ist logisch, da im Setup so angelegt)
-@firma-extern.de --> bearbeiten --> Häkchen in "Diese Exchange.Org...." darf nicht gesetzt werden, wenn Du externe Empfänger mit der Adresse name@firma-extern.de hast, also zB. Zweigbüros oder Mitarbeiter im Homeoffice. Bei gesetztem Häkchen würde der Server auch hier keine unbekannten Adressen name@firma-extern.de an externe Mailserver ausliefern.
- Hauptadresse ist die Adresse, die im FROM angezeigt wird, wenn ein User eMail versendet. Die in der Policy eingestellte Hauptadresse ist Vorgabe. Bei Änderung der Hauptadresse wird abgefragt, ob die Usereinstellungen aktualisiert werden sollen. Das tut allerdings nur, wenn diese Aktualisierung in den UserEigenschaften auch zugelassen wird.

2. Benutzereigenschaften:
- AD Benutzer und Compuer --> Benuter wählen --> Eigenschaften --> eMail-Adressen --> zwei Mailadressen name@firma.local und name@firma-extern.de
- name@firma-extern.de als Hauptadresse setzen, diese hat höhere Priorität als der Default-Eintrag in der Policy
- nur wenn unten in "eMail-Adresse anhand Empfängerrichtlinie..." angehakt ist, greift übrigens die oben erwähnte automatische Aktualisierung
- In den Benutzereigenschaften --> Allgemein wird die Hauptadresse des Users angezeigt

HTH geTuemII
Bitte warten ..
Mitglied: Ulturasepp
22.07.2005 um 12:18 Uhr
Das hatte ich soweit schon eingestellt!

Mir stellt sich eben die Frage warum er die Emails nicht sendet wenn ich die externe Adresse als Hauptadresse angebe! Mit der internen, also xx.firma.local sendet er sowohl intern als auch extern über dem SMTP-Connectot zu unserem Linux Mailserver.
Extern steht halt dann immer die interne (eben die Hauptadresse) als Absender drin!

Kann ich ihm den nicht sagen wenn er über den SMTP-Connector an unseren Mailserver weiterleitet, dass er dann bitte die externe Mail als Absender hinzufügt?
Bitte warten ..
Mitglied: geTuemII
22.07.2005 um 13:29 Uhr
Ok, Du leitest also die komplette Mail über den Linux und der ist auch unter Exchange --> Connectors --> SMTP-Connector eingetragen.

Siehst Du irgendwas in der MailQueue des Pinguin, wie sieht die aus, wenn Du mit @extern-firma.de sendest? Irgendwelche (Problem-)Einträge in var/log/messages bzw. var/log/mail?

BTW: Was ist das für ein Pinguin, SuSE eMail 2/3, Open Exchange oder was ganz anders?

Gruss, geTuemII
Bitte warten ..
Mitglied: Ulturasepp
22.07.2005 um 15:28 Uhr
Ja der SMTP-Connector ist eingetragen!
Mit Weiterleitung der Mails an die IP unseres Mailservers.
Als lokaler Bridgehead ist unser Exchange eingetragen.
Als Adressrauem habe ich * belassen.


Der Mailserver ist ein Suse 9.2 mit Postfix und Fetchmail!

Im log habe ich nix gefunden - denke soweit kommen die Mails gar nicht!


Wie funktioniert der interne Mailtransfer, is dafür der lokale Bridgehead verantwortlich?
Denn wenn ich alle Mails an den Linuxserver weiterleite dürften doch die internen auch net ankommen! Tun sie aber - zumindest wenn ich als Absender firma.local als Hautpadresse habe! Wie/Was erkennt er die interne Adresse?

Und warum kommen die Mails bei denen ich die externe Adressen als Hauptadresse habe nicht beim Linuxserver an! Wird doch eigentlich alles weitergeleitet?

Fragen über Fragen ? Ich suche weiter in den Büchern!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
E-Mail Zeichenbegrenzung Mails intern
Frage von gloxneussExchange Server6 Kommentare

Hallo, kennt jemand eine Möglichkeit die Zeichenanzahl für interne Mails zu begrenzen? Exchange2010 Outlook 2003, 2010, 2013 Vielen Dank

Outlook & Mail

Intern weitergeleitete Mail kann nicht beantwortet werden

Frage von agnostikerOutlook & Mail5 Kommentare

Hi, wenn User A eine Mail von Extern erhält und diese an User B intern weiterleitet, erscheint die Mail ...

Netzwerkmanagement

Fernwartungssoftware intern

Frage von inno-itNetzwerkmanagement11 Kommentare

Hallo Zusammen, wir nutzen im Unternehmen aktuell zur Fernwartung der internen Rechner Lansweeper. Die Software kopiert bei Verbindungsaufbau UVNC ...

LAN, WAN, Wireless

MAC Adress Finder bzw. Scanner (legal)

gelöst Frage von SchwarzerRieseLAN, WAN, Wireless9 Kommentare

Hallo zusammen, ich habe in meinem Heimnetzwerk (mit einer FritzBox als Modem & Router) folgendes "Problem": Irgendein Nachbar besitzt ...

Neue Wissensbeiträge
Internet

Schwarzer Tag für die Netzfreiheit: Die umstrittene Urheberrechtsreform wurde beschlossen

Information von Frank vor 2 StundenInternet8 Kommentare

Ich zitiere einfach mal Julia Reda von den Piraten, da mir selbst einfach die Worte dazu fehlen: Schwarzer Tag ...

Internet
Ist zwar keien Anleitung, aber
Anleitung von SachsenHessi vor 3 StundenInternet1 Kommentar

oder doch eine Anleitung ? Für die nächste EU-Wahl ? SH

PHP
Pfsense - Vouchergenerator 1.6.1
Anleitung von cafepost vor 4 StundenPHP

Hallo Zusammen , aus Sicherheitsgründen wurde mein Server auf den neuesten Stand gebracht, jetzt wollte ich den Vouchergenerator 1.6.1 ...

Internet

Verlag protestiert gegen Artikel 13 (jetzt Artikel 17) der geplanten EU-Verordnung

Information von Dilbert-MD vor 8 StundenInternet

Leider etwas spät, aber immerhin hat auch der heise-Verlag eingesehen, dass die Umsetzung der Urheberrechtsreform - so wie sie ...

Heiß diskutierte Inhalte
Voice over IP
Mikrotik: Voip mit SIP Phones in verschiedenen Subnetzen mit FritzBox
Frage von SpartacusVoice over IP16 Kommentare

Hallo, ich habe das Problem, dass ich verschiedene SIP-Clients in unterschiedlichen Subnetzen habe, die mit meinem Server FritzBox7412 keine ...

LAN, WAN, Wireless
Netzwerkkomponenten von 2011 und nur 100 Mbit?
gelöst Frage von FalaffelLAN, WAN, Wireless13 Kommentare

Hallo zusammen, ist es möglich, dass bei Netzwerkkomponenten von ca. 2011 nicht mehr wie 100 Mbit möglich ist? Konkret ...

Batch & Shell
Computer im Active Directory filtern
Frage von chkdskBatch & Shell13 Kommentare

Hallo Zusammen, ich möchte über die Powershell Computer im Active Directory filtern. Als Beispiel: listet mir alle Computer auf, ...

Grafik
Viele Fotos organisieren - Windows Dateisystem zu lahm bzw. überfordert
Frage von augustaparkGrafik12 Kommentare

Hallo und Guten Morgen, hat einer eine Idee, wie man viele Fotos sinnvoll und effizient organisieren kann? Wir haben ...