Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mailzustellung unvollständig

Mitglied: RaSi23

RaSi23 (Level 1) - Jetzt verbinden

09.10.2007, aktualisiert 10.10.2007, 3513 Aufrufe, 4 Kommentare

Hallo zusammen,

auf einem Intranet-Server wird automatisch eine Statusmail im HTML-Format generiert.
Diese Mail kommt doppelt an.
Die erste ist unvollständig und hört mitten im Text auf.
Die zweite ist OK.
Hat jemand eine Idee woran das liegen könnte?

- Unterbrechungen im Netzwerk sind ausgeschlossen.
- Autentifizierung sollte ok sein... die zweite Mail kommt ja durch
- Timeout sollte auch keine Rolle spielen, da die Mail max. 2 kb groß ist.

Vielen Dank schon mal

RaSi
Mitglied: Supaman
09.10.2007 um 12:43 Uhr
womit wird die mail veschickt? durch ein programm oder outlook als mail-sklave? in dem fall solltest du mal prüfen ob als versendeforamt format in outlook zufällig rich-text eingeschaltet ist.
Bitte warten ..
Mitglied: RaSi23
09.10.2007 um 12:50 Uhr
Danke für die schnelle Antwort.

Es wird ein Script ausgführt, das über einen Button auf einer Intranet-Seite gestartet wird.
Ich kenne das Script leider nicht, aber es muss ja korrekt arbeiten, weil die zweite Mail ja richtig kommt.
Bitte warten ..
Mitglied: geTuemII
09.10.2007 um 18:26 Uhr
[...] aber es muss ja korrekt arbeiten, weil die zweite Mail ja richtig kommt.

Wie kommst du denn darauf? Wenn die Mail durch ein Script generiert wird, gilt das vermutlich auch für den Mailtext. Das Script kann also durch aus das Problem sein (und ist es vermutlich auch). Du solltest also herausfinden, wie die Mail genau generiert wird und das (die) Script(s) genau prüfen. Evtl werden durch das Script zwei Mail generiert, die eine unvollständig, die andere vollständig.

geTuemII
Bitte warten ..
Mitglied: RaSi23
10.10.2007 um 07:16 Uhr
Es hat sich geklärt.

Das Script arbeitet in sofern korrekt, dass es tut was es soll.
Dafür braucht es allerdings seine Zeit.
Wenn der Anwender nun aber einen Doppelklick ausführt, wird die Abarbeitung unterbrochen und erneut gestartet.
Dadurch ist die erste Mail unvollständig und die zweite komplett.

Es wurde nun dafür gesorgt, dass das Script nur einmal ausgeführt werden kann.

Vielen Dank für eure Anregungen.

RaSi
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

Outlook 2016 verzögerte Mailzustellung

Frage von joergMicrosoft Office4 Kommentare

Hallo zusammen ich habe folgendes Problem: System: Outlook 2016 und Windows 10 Pro Server: Exchange 2010 Infrastruktur auf Clients ...

E-Mail

Frage Mailzustellung nach Fehler in aliases

Frage von HenereE-Mail4 Kommentare

Hallo zusammen, ich hatte einen Konfigurationsfehler in meiner /etc/aliases. Dadurch wurde Mail an einen Empfänger nicht weiter geleitet sondern ...

Exchange Server

Exchange 2013 - Keine Mailzustellung am mehrere CC wenn eine Mailbox aus der CC entfernt wurde

gelöst Frage von CengizPirasaExchange Server2 Kommentare

Hi, komme gerade nicht darauf, folgende Problematik: "A" sendet ne Mail an B,C,D,E und F "To oder CC". "A" ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 4 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 8 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 9 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba31 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Windows Systemdateien
Verknüpfungen nach Pfadwechsel
Frage von Hendrik2586Windows Systemdateien17 Kommentare

Guten Morgen meine lieben Kollegen und Kolleginnen, ich hab da mal eine Frage die Ihr sicher schon kennt. Es ...

Batch & Shell
BATCH - Attribute ändern für Dateien eines bestimmten Alters
gelöst Frage von falkstephanBatch & Shell15 Kommentare

Hallo liebe Leute, Ich habe folgendes Problem und komme nicht weiter: Auf einem Server liegt der Ordner "Test" in ...

Netzwerkmanagement
Sehr langsame Netzverbindung in einem bestimmten Subnet
gelöst Frage von gabeBUNetzwerkmanagement15 Kommentare

Hallo Zusammen Ich habe das folgende Problem: Unser Netzwerk, dass aus verschiedenen Subnetzwerken aufgebaut ist, ist nicht in jedem ...