Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Manche Fehler muss man erst einmal finden

Mitglied: FA-jka

FA-jka (Level 3) - Jetzt verbinden

09.11.2019 um 21:43 Uhr, 1040 Aufrufe, 9 Kommentare, 3 Danke

Hallo,

habe günstig ein "Gaming-Notebook" geschossen: Halber Neupreis, 12 Betriebsstunden, aber leider "kaputt". Das Gerät wurde durch einen Virus zerstört

Nach der Neuinstallation hatte ich immer wieder sporadisch das Problem, dass das Gerät in den Standby-Modus geschaltet hat.

Ursache war / ist meine Apple Watch! Das Milanaise-Armband hat unten einen Magneten. Wenn dieser über eine bestimmte Stelle der Handballenauflage gelangt, zieht offenbar eine Art Reed-Kontakt . Offenbar sitzt im Display das magnetische Gegenstück und das Notebook denkt bei angezogenem Kontakt, dass ich den Bildschirm zugeklappt habe.

Da muss man erst mal drauf kommen.

Gruß,
Jörg
Mitglied: Spirit-of-Eli
09.11.2019 um 22:17 Uhr
Weil geil ist das denn XD
Bitte warten ..
Mitglied: shadynet
09.11.2019 um 22:27 Uhr
Da haben Kollegen und ich am Panasonic cf53 auch ewig den Fehler gesucht, warum das Display manchmal einfach ausgeht... Bis dann mal aufgefallen ist, dass jeder mit dem Problem eine smart watch am rechten Arm hatte... Und unten rechts unterm kontaktlosen Smartcardreader ist der Magnetkontakt für den Deckel
Bitte warten ..
Mitglied: NordicMike
09.11.2019 um 23:10 Uhr
Danke für den wunderschönen Bericht. Da kann man gleich mit Wissen protzen, wenn ein User zu einem kommt.
Bitte warten ..
Mitglied: Lochkartenstanzer
09.11.2019 um 23:37 Uhr
Dss kommt davon, wenn man sich magnetischen Schrott an den Arm bindet.

Früher hatte man wenigstens ordentliche Taster dafür im Notebook verbaut.
Bitte warten ..
Mitglied: BirdyB
10.11.2019 um 00:34 Uhr
Ich habe eine Handyhülle mit Magnetverschluss.
Wenn ich das Handy in der Hosentasche habe und meinen Dell-Laptop auf dem Schoß, habe ich das gleiche Problem...
Bitte warten ..
Mitglied: mayho33
10.11.2019 um 02:51 Uhr
Hatten wir vor Jahren schon bei HB, Dell und auch Apfel feststellen dürfen. Hauptsächlich im Sekretariat mit Armbändern mit Magnetverschluss.
Bitte warten ..
Mitglied: H41mSh1C0R
10.11.2019 um 09:35 Uhr
Das Handy(die Banking App) vom Kollegen mag immer gleich bezahlen, wenn es zu dicht am Laptop liegt, nur weil der NFC Reader vom Laptop in der Nähe ist. *ggg*

Wenn das mal nicht auch ein Einfallstor für neue Abzocke wäre.
NFC des Rechners kapern und alle NFC Geräte in Reichweite bezahlen lassen.
Bis 25EUR bedarf es ja noch nicht einmal einer Bestätigung.

*g*
Bitte warten ..
Mitglied: AbstrackterSystemimperator
11.11.2019 um 12:48 Uhr
Von einem solchem ähnlichen Fall kann ich auch berichten. Kann es nur nicht "wirklich" verifizieren, ob es stimmt...

Wir hatten den Fall gehabt, das bei einem neuen PC immer wieder automatisch ein Neustart praktiziert wurde, sobald der PC im Bootvorgang war.
Kaum war der Anmeldescreen zu sehen, zack - Neustart. Alles getestet, getauscht, minimal Konfiguration angeschlossen - Fehler blieb der gleiche.
Da auch kein Errorpiepen zu hören war, trotzdem alles ausgebaut, gemacht und getan. Sogar neues Mainboard verbaut. Trotzdem blieb der Fehler bestehen.

Nach mehrern Stunden kamen wir auf die Idee, die PS2 Tastatur zu tauschen. Und siehe da. Fehler behoben. Um die Tastatur wirklich zu prüfen, schlossen wir die defekte noch an einer alten Kiste an. Und da kam ebenso das gleiche Fehlerbild zu trage...

Auf solche Sachen muss man auch erstmal kommen...
Bitte warten ..
Mitglied: NordicMike
11.11.2019 um 19:22 Uhr
Ich hatte mal einen schicken Dual Xeon Rechner. Ich hatte noch ein zweites Board übrig, also Netzteil und Speicher besorgt, CPUs sind unterwegs. Eine CPU aus meinem laufenden Rechner genommen, alles zusammen gebaut, neben meinen alten Rechner hingestellt, VGA Kabel und Tastatur rüber, eingeschaltet, kein Bild.

Hmmm... VGA Kabel zurück, CPUs zurück, Bild ist da. Also Speicher checken. CPU wieder rüber, Speicher von meinem alten Rechner rüber: kein Bild.

Alles zurück: Bild wieder da. CPU Kompatibilitätsproblem? Zweite CPU alleine rüber, kein Bild.

CPUs zurück, den neuen Speicher in den alten Rechner rein: auch kein Bild. Aha, also liegt’s am Speicher, hat er evtl das neue Board gleich geschossen, dass es mit dem alten abspeichern auch nicht mehr liegt? Sämtliche Speicher als Pärchen einzeln Versucht zum laufen zu bringen. Der neue Rechner mag einfach nicht, egal in welcher Bestückung. Meinen alten Rechner wieder hergerichtet, wie er war: kein Bild mehr. Jetzt geht gar nichts mehr. Hat es die CPUs gegrillt? Die neuen CPUs sind gekommen. Hin und her getauscht, keine Kombination von CPU, Speicher, Board und Netzteil brachte mehr ein Bild. Irgend ein Bauteil hat scheinbar durch den Tausch ein anderes Bauteil in Mitleidenschaft gezogen. Natürlich zwischendurch immer schön das CMOS gelöscht, solche peinlichen einfachen Anfängerfegler macht man ja schon lange nicht mehr.

2 Wochen ohne funktionierenden Rechner. Ich bin vom Glauben gefallen. 4 CPUs, 8 Speicherriegel, zwei Netzteile, zwei Boards und nichts geht mehr. Muss ich mir ein komplettes neues drittes Set kaufen?

Dann habe ich mir einen alten Single Pentium wieder hergerichtet, man muss ja auch mal was arbeiten. Daneben hingestellt: kein Bild! Aaaaahhhh....Doch, Moment, er piept kurz und die Tastatur initialisiert. Es wird doch nicht mein Monitor den Geist aufgegeben haben.... SAT Receiver mit DVI Ausgang angesteckt, Monitor Eingangswahltaste gedrückt, Bild kommt. Monitor ist also OK.

Fehler gefunden: das VGA Kabel war nicht angeschraubt. Bei meinem alten Rechner hing es senkrecht dran, wurde nie bewegt und brachte ein Bild. Kaum habe ich es seitlich schräg zum Nebenrechner gesteckt, war der VGA Stecker am Monitor nur noch schräg halb drauf und brachte kein Bild. Beim zurückstecken unten am Rechner war der Stecker am Monitor zufällig wieder gerade und es kam wieder ein Bild. Das ging zwischen dem alten und neuen PC 3-4 mal so hin und her, also geht man nicht vom defekten Monitor oder Kabel aus. Als dann gar nichts mehr ging, war der Stecker schon zu weit abgerutscht, aber noch dran. Der Stecker hing am Halben Gewinde einer Schraube, sodass er nich abgefallen ist. Zusätzlich haben die Xeon Boards die Tastatur erst Minuten später initialisiert, meine späteren Tests waren dann auch ganz ohne irgendwelche Tastatur oder anderer Peripherie, die für eine Bildproduktion nicht wichtig sind und Stören könnten, wie man es am Beitrag weiter oben lesen kann. Auch bringen die Boards keinen kurzen Piepton, wie die üblichen Phoenix BIOS. Auch die Lüfter waren nach den CMOS Reset erst einmal auf maximaler Drehzahl geblieben. Es fehlte also jedes Indiz, dass der Rechner eigentlich hochfuhr. Darauf muss man erst einmal kommen.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Find Befehle kombinieren
gelöst Frage von IleiesBatch & Shell2 Kommentare

Hallo Zusammen, Im Ordner 'C:\Test' befinden sich einige Dateien. Manche davon enden auf '.bak' oder '.db'. Mit diesen beiden ...

Backup
Find-Befehl - Es hakt gerade
Frage von it-fraggleBackup1 Kommentar

Vielleicht sollte ich endlich schlafen gehen, aber DAS muss ich noch zuende machen. Wo ist der Fehler? In /media/backups/ ...

Debian

Find: sys kernel debug Permission denied

Frage von vikozoDebian

guten Tag ich habe unter Proxmox ein LXC Container erstellt Linux prox1 4.4.15-1-pve (gcc version 4.9.2 (Debian 4.9.2-10) wenn ...

Batch & Shell

Nonsense Error - find ihn nicht. (Batch)

gelöst Frage von clragonBatch & Shell7 Kommentare

Hey Leute! Ich bin's wieder. Heute habe ich ein besonders unnötiges Problem,. Aus irgendeinem Grund hat dieses Script einen ...

Neue Wissensbeiträge
Sicherheit

Win10 1809 und höher erlauben nun das Sperren und Whitelisten von bestimmten Geräten

Tipp von DerWoWusste vor 2 StundenSicherheit1 Kommentar

Vor 1809 konnten nur Geräteklassen gesperrt werden, nun können endlich einzelne Device instance IDs gewhitelistet werden (oder andersherum: gesperrt ...

Windows 10

Hands-On: What is new in the Windows 10 November 2019 Update?

Information von DerWoWusste vor 8 StundenWindows 10

Die wenigen (aber zum Teil interessanten) Neuheiten werden in diesem Video sehr schnell erklärt und vorgeführt.

Grafik

Gute Spiele aus der Ubuntu Repository: SuperTuxKart

Information von NetzwerkDude vor 1 TagGrafik1 Kommentar

Fall jemand die Firmenpolicy hat das man Linux Software nur aus dem default Repository installieren kann: Ich habe festgestellt ...

Datenschutz
Im Zweifel ist die Cloud immer unsicher
Information von certifiedit.net vor 1 TagDatenschutz19 Kommentare

Hallo, wie schon mehrmals angesprochen, egal, womit der Dienst wirbt, im Zweifel ist es in der Cloud immer unsicher(er) ...

Heiß diskutierte Inhalte
Netzwerke
VPN auf Firmennetzwerk (Festplatten, Computer) einrichten, aber wie?
Frage von 81083Netzwerke34 Kommentare

Hallo, es ist ein Bisschen frustrierend. Wir haben einen 2012 R2 Server, eine Fritzbox und etwa 10-12 PC die ...

Ubuntu
Ubuntu-Putty hilfe
Frage von Nickolas.GroheUbuntu27 Kommentare

Hallo Wie ändere ich einen ssh Port auf Linux Ubuntu? LG Nickolas

Windows Server
AD, Sysprep, Clone, SID . oh weh
Frage von heifumaWindows Server23 Kommentare

Moin, ich versuche es so kurz wie möglich zu halten: Ist-Zustand: - IT Dienstleister hat Monopol für die bei ...

Windows Tools
Suche Suchprogramm
Frage von tsunamiWindows Tools22 Kommentare

Hallo, ich brauche einen Tipp für ein profesionelles Suchprogramm. Es geht um rund 3 TB Dokiumente auf ner externen ...