Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mausrad funktioniert gelegentlich nicht

Mitglied: tobi257

tobi257 (Level 1) - Jetzt verbinden

02.02.2010 um 14:45 Uhr, 3145 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe vor in dem Betrieb für den ich arbeite, die Clients über Lan zu booten mittels PXE.
Dabei wird ein kleines Betriebssystem (Thinstation) geladen um anschließend auf einen CITRIX Server connecten zu können.

Das ganze befindet sich noch in der Testphase, da es noch einige Probleme gibt.

Und zwar kommt es vor das gelegentlich das Mausrad an Clients nicht funktioniert. Bei manchen Clients täglich, bei anderen monatlich. Nach einem Reboot funktioniert das Mausrad dann meistens.
Es handelt sich um Microsoft und Logitech Mäuse.

In der Config habe ich das Mausprotokoll "IMPS/2" hinterlegt.

Das merkwürdige an der ganzen Sache ist halt, dass es ab und zu funktioniert, und ab und zu nicht.

Wisst ihr vllt noch was ich machen könnte damit das Mausrad konstant funktioniert?


Für eure Antworten bedanke ich mich schonmal im Vorraus.

MfG
Tobi
Mitglied: Bright
02.02.2010 um 15:22 Uhr
hatte mal ein ähnliches problem

wir hatten damals an einem Schulungssystem USB Mäuse mit PS/2 Adaptern...
mit einer echten PS/2 Maus war das Problem dann erledigt

Benutzt du reine PS/2 Mäuse?
sonst tausch doch mal testhalber eine PS/2 mit USB bzw umgekehrt
Bitte warten ..
Mitglied: tobi257
03.02.2010 um 08:24 Uhr
momentan sind nur USB Mäuse im Einsatz. Müsste aber mal schaun welche noch mit PS/2 Adaptern angeschlossen sind.

Hattet ihr auch Thinstation im Einsatz?
Bitte warten ..
Mitglied: Bright
03.02.2010 um 08:34 Uhr
ne, das war eine ganz anderer Einsatz

war ein Schulungsraum der spezielle Boxen für den Schulungsleiter hatten
da haben wir eben die Mäuse per PS/2 Adapter angeschlossen und dann sporadisch Probleme hatten

hatte aber nichts mit Thinstation zu tun
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
NETWORKDAYS.INTL funktioniert
Frage von petra.kMicrosoft Office11 Kommentare

Excel 2003 Hallo zusammen, meine Formel =_xlfn.NETWORKDAYS.INTL(DATUM(2017;1;1);DATUM(2017;12;31);"1000111") beim Versuch, sie auf 2018 zu ändern, funktioniert sie nicht mehr. Fehlermeldung: ...

Windows Netzwerk

RDP über VPN - Wlan funktioniert, Kabelverbindung funktioniert nicht

gelöst Frage von danneiWindows Netzwerk5 Kommentare

Hallo zusammen, ich möchte mich mit meinen Notebook von zu Hause aus mit dem Firmennetzwerk über VPN verbinden, um ...

Windows 10

Schattenkopierdienst funktioniert nicht

gelöst Frage von achkleinWindows 108 Kommentare

Hallo, ein Bekannter nutzt unter Windows 10 Ashampoo Backup Pro für seine Datensicherungen. Die Aufgaben brechen aber immer mit ...

Server

Domainweiterleitung funktioniert nicht

Frage von TestTyp12Server2 Kommentare

Hallo zusammen, ich habe eine Fritzbox mit einem IPv6 und DSLite Anschluss Zuhause. Ich habe mir außerdem einen Server ...

Neue Wissensbeiträge
Windows 7
Win7 Update scheitert KB4512506
Information von infowars vor 4 StundenWindows 7

Falls jemand auch das Problem hat mit dem: Monatliches Sicherheitsqualitätsrollup für Windows 7 für x64-basierte-Systeme (KB4512506) Das scheint mit ...

Humor (lol)
Wenn hacken nach hinten los geht
Information von em-pie vor 1 TagHumor (lol)4 Kommentare

Moin, weil heute Freitag ist, nachfolgender kurzer Artikel zum schmunzeln:) l+f: NULL ist ein notorischer Falschparker

Windows Update
Windows: August 2019 Patchday-Probleme
Information von kgborn vor 1 TagWindows Update3 Kommentare

Ich kippe mal einige kurze Informationen hier rein - vielleicht hilft es Betroffenen. Die August 2019-Updates für Windows haben ...

Sicherheits-Tools
Kaspersky "Sicherheitslösung"
Information von Looser27 vor 2 TagenSicherheits-Tools1 Kommentar

Wieso überrascht mich das nicht wirklich? Kaspersky gefährdet Privatsphäre

Heiß diskutierte Inhalte
SAN, NAS, DAS
Leiser stromsparender Debian EXT4 NAS-Heimserver: ECC-RAM wie betreiben?
Frage von Laser12SAN, NAS, DAS25 Kommentare

Moin, aktuell stelle ich einen Rechner zusammen, den mein Computerhändler bauen wird. Nach Jahrzehnten mit Desktops und zwei Notebooks ...

LAN, WAN, Wireless
VPN Tunnel zu PiVPN steht, aber kein Internet
gelöst Frage von KabuntelLAN, WAN, Wireless18 Kommentare

Hallo Community, habe heute PiVPN auf meinem Raspberry Pi 3b+ installiert, mit dem How To vom Kuketz-Blog Ich kann ...

Netzwerkgrundlagen
Proxmox auf dedicated Root Server mit nur einer IP nutzen
gelöst Frage von ndreier933Netzwerkgrundlagen12 Kommentare

Hallo Community, ich bin neu hier im Forum und weiß nicht ob ich das Thema richtg zugeordnet habe?Zusätzlich habe ...

Router & Routing
PfSense routing OpenVPn und IPSec
Frage von TheOnlyOneRouter & Routing11 Kommentare

Hallo zusammen, ich habe 3 Standorte die per VPN miteinander verbunden sind. (siehe Bild) Nun stehe ich vor der ...