Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Media Player stürzen ab! Codec Problem?!

Mitglied: pulse

pulse (Level 2) - Jetzt verbinden

29.09.2006, aktualisiert 20.11.2006, 6385 Aufrufe, 6 Kommentare

Seit neustem funktioniert das Abspielen von Media Dateien nicht mehr, weder bei WMP10 noch bei Winamp (neuste Version).

Ein Freund hat gestern seinen Laptop mitgebracht und wir haben einige Programme installiert, defragmentiert und son Firlefanz.
Auf jeden Fall ist es so, dass beim Versuch MP3s oder WMAs abzuspielen Winamp/WMP abstürzen.
Bei weiteren Dateitypen haben wir's bisher nicht weiter versucht.

Hat jemand irgendeine Idee woran das denn liegen kann
und wie man den Krempel wieder gerade gerückt bekommt?
Wäre für Hilfe dankbar.


Chris
Mitglied: thekingofqueens
30.09.2006 um 02:03 Uhr
Die neu installierten Programme mal wieder Stück für Stück zurück schrauben?
Bitte warten ..
Mitglied: pulse
30.09.2006 um 11:01 Uhr
Haben wir auch schon bei einigen gemacht...leider nichts gebracht
Bitte warten ..
Mitglied: deluxel
30.09.2006 um 12:11 Uhr
Wen du Windows XP hast, kanst du versuchen eine Systemweiderherstelung zu machen (start=>alle Programme=> zubehör => Systemprogramme=> Systemweiderherstellung) und dan einfach einen WEiderherstlungspunkt nehmen wo noch alles lief.
Wen du Glück hast wird damit dein Prob. behoben

gruß
Bitte warten ..
Mitglied: pulse
30.09.2006 um 12:18 Uhr
Daran hatte ich auch schon gedacht, aber mir war nicht wirklich klar ob dass was bringen würde,
aus diesem Grund hab ich's erstmal gelassen.
Das Problem löst sich spätestens wenn wir die Kiste platt machen.
Bitte warten ..
Mitglied: deluxel
30.09.2006 um 12:22 Uhr
MIt der Systemweiderherstelung bin ich nicht so gut vertraut, da ich sie so gut wie nie benutze. Aber es were eine möglichkeit.
Den PC plat zu machen were sicher lich die beste aba gleichzeitig auch die Aufwengiste Lösung, wen dein Betribsystem sowiso schon anderre Fehler hat (ZV durch Viren oder fehintlaierste Programme) würde uch das platt machen vorzihen
Bitte warten ..
Mitglied: pulse
20.11.2006 um 17:22 Uhr
Ich habe nun rausgefunden woran es lag.
Und zwar an Symantec Internet Security.
Das wurde gleich mit dem System installiert, und nachdem wir es entfernt haben (beim zweiten Mal!) haben wir die Wiedergabe getestet und voila...es ging wieder nicht.
Also ist es mit an sicherheit grenzender Wahrscheinlichkeit auf die gelbe Pest zurückzuführen.
Nach einer weiteren kompletten Formatierung, welche nicht mit der Software des Notebooks durchgeführt wurde, funktionierte alles einwandfrei.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Probl. b. Programminst. nach Netzlaufwerksbuchst.: invalid directory name specified or the removable media is not properly inserted

gelöst Frage von departure69Windows Server4 Kommentare

Hallo. Situation: - SBS 2008 AD-Domäne - versch. Memberserver, teils phys. teils virtuell, alle im selben Netz - Clients ...

Netzwerkmanagement

Welche URLs für Google Play?

Frage von DexthaNetzwerkmanagement3 Kommentare

Hallo, ich möchte auf unserem Proxy Freigaben für Google Play Store machen. In den Proxy-Logs finde ich aber immer ...

Windows XP

Media Player

Frage von holliegeriWindows XP1 Kommentar

Hallo Mein Computer ist schon ca. 7 Jahre alt, Betriebssystem Windows XP. Wenn ich bei n-tv "kleine Videos" herunterladen ...

Video & Streaming

Media Streaming Software

gelöst Frage von Dustin1602Video & Streaming11 Kommentare

Hallo, ich stehe kurz vor meiner IHK Prüfung und benötige Hilfe. Mein Projekt ist es, für eine Abteilung im ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 1 TagHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 2 TagenSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 2 TagenWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft25 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...

Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...

Internet
Google-Suchergebnisse, Schnelleinblendung, woher kommt der Inhalt?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Ich bin der Systembetreuer einer kleinen Gemeinde in Süddeutschland. Wir betreiben auch eine Leihbücherei. Eine Kundin hat letzten ...