Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MEDIAWIKI Formeleditor und Schreibrechte

Mitglied: Basito86

Basito86 (Level 1) - Jetzt verbinden

05.03.2007 um 20:44 Uhr, 6007 Aufrufe

Hallo,
Ich habe folgendes Problem, habe auf meinem VPS (Debian,Plesk 8.1) Mediawiki 1.6.8 (wegen PHP4) installiert. Dazu alle Pakete die für den Formeleditor nötig sind und habe diesen in der LocalSettings.php aktiviert. Wenn ich nun eine Formel eingebe bekomme ich folgende Fehlermeldung:
Parser-Fehler (Kann das Zielverzeichnis für mathematische Formeln nicht anlegen oder beschreiben.)

Im Tempverzeichnis liegt das JPEG Bild korrekt drin, wenn ich den TEMP Ordner im Wiki nicht erstellt habe, wird dieser auch angelegt (liegt im selben Verzeichnis wie das WIKI auch). Nur der Zielordner wird weder wenn ich ihn erstellt habe beachtet, noch wird er automatisch angelegt. Das komplette Wiki Verzeichnis habe ich schon rekursiv auf chmod 777 gesetzt, also dürfte es ja an fehlenden Rechten nicht liegen :?:

Hat jemand eine Idee? Leider findet man Aber diese Funktion des Mediawikis nicht sehr viel Informationen


Gruß
Basti
Ähnliche Inhalte
Apache Server
Upload Problematik Mediawiki+Apache+PHP
Frage von m3n7orApache Server4 Kommentare

Hallo zusammen, ich beobachte aktuell auf unserem Webserver folgendes Problem. Wenn jemand in einem unserer Wikis eine bestimmte Bild-Datei ...

PHP
Geburtstage in MediaWiki einbinden
Frage von l-Ne0nPHP1 Kommentar

Hallo, ich möchte gerne in unserem MediaWiki auf der Startseite die Geburtstage der Mitarbeiter anzeigen (heute +/- 3 Tage). ...

Windows Userverwaltung

Schreibrecht auf Netzwerkpfad obwohl keine Berechtigung erteilt

gelöst Frage von xbast1xWindows Userverwaltung8 Kommentare

Hallo zusammen, ich komme mit meiner Problematik nicht weiter. Auf unserem Dataserver (Win SRV 2012R2) existiert ein Verzeichnis X. ...

CMS

Schuleigene Wiki Seite mit MediaWiki

Frage von HevidarCMS5 Kommentare

Hallo Gemeinde, Ich habe die MediaWiki herunter geladen und eingerichtet. Folgende Fragen habe ich. Ich hoffe, ihr könnt mir ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 1 TagHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 2 TagenWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1022 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server21 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft20 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...