Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Medion akoya e7216, Bildschirm per hdmi, Win7 64Bit, Intel gma hd

Mitglied: 96937

96937 (Level 1)

01.02.2011 um 15:25 Uhr, 9089 Aufrufe, 7 Kommentare

Bildschirm wird nach Installation des Intel-Treibers nicht erkannt; Debian nutzt internen und 2. Monitor problemlos

Hallo,

habe hier ein Akoya E7216 mit Win7 x64 und Debian; Möchte einen 2. Bildschirm per HDMI anschließen.
Mit installiertem Intel-gma-Treiber wird der ext. Bildschirm nach dem Boot nicht erkannt, beim Booten wird alles auf dem
ext. Monitor angezeigt. Ohne Intel-Treiber wird nur der ext. genutzt, bzw., wenn nicht angeschlossen, der interne Monitor.

Debian erkennt beide Monitore problemlos, läuft auf Anhieb.


Bisherige Versuche:
-Mehrmaliges an- und abstecken des Bildschirms, wie erwartet ist nichts passiert.
-Neuinstallation von Win7, nach Intel-Treiber Installation wird der Monitor nicht erkannt, nur interner
-Deinstallation des gma-Treibers: Nur ext. Schirm
-Folgende Neuinstallation des Treibers: Nur intern, kein Signal auf 2. Monitor

Direkt nach der Treiber-Installation funktionieren beide Monitore, erst nach dem Neustart zum Abschließen der Installation ist das Signal am 2. Monitor weg.

Ich hoffe, irgendwer kann mir helfen, bin am Verzweifeln

Mit freundlichen Grüßen
Leon

PS: Der Monitor wird im Intel-Treiber nicht angezeigt
Mitglied: Skyemugen
01.02.2011 um 19:25 Uhr
Aloha,

nur mal eine Frage zum Sachverhalt: Welche Auflösung betreibst du unter Win7 und welche unter Debian?

Für Windows gilt ja das Übliche (bei Debian keine Ahnung):

---Auszug aus dem Handbuch---

Nachdem das Betriebssystem geladen wurde, wird der externe Bildschirm ermittelt. Es
stehen Ihnen mehrere Möglichkeiten zur Verfügung. Diese rufen Sie wie folgt auf:
1. Rechtsklick auf dem Display.
2. Wählen Sie im Auswahlfenster die Option Bildschirmauflösung aus.
3. Unter „Mehrere Anzeigen“ wählen Sie unter den nachfolgenden Optionen:
  • Diese Anzeigen duplizieren
  • Diese Anzeigen erweitern
  • Desktop nur auf 1 anzeigen
  • Desktop nur auf 2 anzeigen

Desktop duplizieren
Dieser Modus dupliziert die Anzeige des Notebooks auf den externen Monitor.
Hinweis
Bei diesem Modus muss bei beiden Geräten die gleiche Bildschirmauflösung
eingestellt sein.

Aber ich denke, das hast du sicherlich alles bereits gelesen und hinter dir - aber man kann ja nie wissen =)

soweit erstmal

greetz André
Bitte warten ..
Mitglied: 96937
01.02.2011 um 19:46 Uhr
Unter Windows nutze ich für den internen Monitor 1600*900, für den zweiten 1280*1024, also beide "normal".

Das Problem besteht auch darin, dass der Monitor vom System nicht erkannt wird, heißt Windows und der Intel-Treiber zeigen nur einen vorhandenen Monitor an. Wenn ich bei Win in der Systemsteuerung "erkennen" klicke, findet er eine unbekannte Anzeige auf VGA, auf der allerdings nichts ausgegeben werden kann, da der Laptop kein VGA hat.

Das Problem scheint Intels Treiber zu sein, da beim Systemstart alles funktioniert, das Bild ist nur auf dem 2. Monitor, erst wenn er ca. beim Logo ist wird der 2. Monitor ausgeschaltet und das Bild auf Monitor 1 geschaltet.

Mit freundlichen Grüßen
Leon
Bitte warten ..
Mitglied: Skyemugen
01.02.2011 um 19:53 Uhr
Aloha,

anders gesagt: Wenn die Auflösung greift, springt er um ... Du nutzt zwei unterschiedliche Auflösungen für die Anzeigen, lt. Handbuch sollen die gleich eingestellt sein - was geschieht denn bei gleicher Auflösungseinstellung?

(Kann ja trotzdem der Treiber sein aber ich bin stur und möchte das wenigstens versucht haben und das Ergebnis erfahren. ^.^)

greetz André
Bitte warten ..
Mitglied: 96937
01.02.2011 um 20:02 Uhr
anders gesagt: Wenn die Auflösung greift, springt er um ... Du nutzt zwei unterschiedliche Auflösungen für die
Anzeigen, lt. Handbuch sollen die gleich eingestellt sein - was geschieht denn bei gleicher Auflösungseinstellung?

Nichts, ich habe den internen Monitor einfach auf 1280*1024 gestellt, den anderen kann ich ja nicht mehr umstellen.
Soll außerdem erweitert sein, hätte ich evtl. dazuschreiben sollen.

Mit freundlichen Grüßen
Leon
Bitte warten ..
Mitglied: Skyemugen
01.02.2011 um 20:06 Uhr
Aloha,

ach, ein schmutziges Detail wurde enthüllt: erweiterte Anzeige - da sieht die Welt natürlich anders aus ...
Was uns in Sachen Problem aber nicht vorantreibt, na eventuell fällt mir über Nacht nochmal was ein, momentan jedoch nicht.

greetz André
Bitte warten ..
Mitglied: 96937
11.02.2011 um 21:16 Uhr
Um das ganze mal upzudaten, da der Beitrag in Google oft sehr weit oben angezeigt wird:

-Win lässt sich noch immer nicht "überreden" den Monitor zu nutzen, tippe immer noch auf den Intel-gma-hd-treiber...
-Debian-basierte Systeme kommen mit dem Acpi nicht zurecht, sprich: kein Standby und Ruhezustand, Monitore laufen
-Mandriva mag acpi auch nicht
-Fedora 14 läuft relativ problemlos, nur das scrollen auf dem Touchpad geht nicht

Werde jetzt versuchen, debian mit acpi zum laufen zu bringen und, falls es mir gelingen sollte, hier eine Anleitung reinschreiben.
Hat jemand Vorschläge? Ich werde morgen mal posten, was die pm-utils sagen.

MfG
Leon
Bitte warten ..
Mitglied: Skyemugen
12.02.2011 um 10:00 Uhr
Zitat von 96937:
Hat jemand Vorschläge? Ich werde morgen mal posten, was die pm-utils sagen.

Hm, seltsam also wenn ich vorhätte was zu posten, würde ich nicht meinen Account löschen ...
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

Wie komme ich in das Bios eines Medion Akoya E2050 D?

Frage von fraggle666CPU, RAM, Mainboards19 Kommentare

Hallo Admins, ich habe hier einen Medion Rechner (Akoya e2050 D) eines Freundes vor mir, dessen Festplatte ausgetauscht werden ...

Windows 10

Win10 Intel i7-6700: Intel HD-Grafiktreiber nicht installierbar

gelöst Frage von StefanMUCWindows 105 Kommentare

Hallo, hätte jemand einen Tipp wie ich den Intel HD-Grafiktreiber installieren kann? Server: Win10Pro Intel Core i7-6700 CPU Supermicro-Mainboard ...

Windows 10

Multi Monitorbetrieb - Intel HD behält Einstellungen nicht

Frage von 129646Windows 105 Kommentare

Hallo an alle zusammen, ich habe ein seltsames Problem. Geräte: Lenovo L560 (aktuellste Treiber mittel ThinkVantage) Windows 10 Release ...

Notebook & Zubehör

WLAN Treiber für Medion NB 32 bit WIN7

gelöst Frage von MarcysNotebook & Zubehör5 Kommentare

Hallo, ich habe ein Medion NB mit der MSN: 30016018. Auf dem Notebook war Windows 8 drauf. Der das ...

Neue Wissensbeiträge
iOS

iOS-Bug unterbindet vollständiges VPN-Tunneling

Information von transocean vor 1 TagiOS

Moin, seit dem letzten Update hat iOS für iPhone und iPad ein Problem mit der Verschlüsselung. Lest selbst. Grüße ...

Sicherheit
Corona Malware über manipulierte Router
Information von sabines vor 1 TagSicherheit

Heise berichtet über Malware, die in Zusammenhang zum Suchethema Corona steht und über DNS Einstellungen bei D-Link und Linksys ...

Windows 10
Windows 10 Update KB4535996 fehlerhaft
Information von Frank vor 1 TagWindows 101 Kommentar

Laut Microsoft ist das Update KB4535996 die Ursache für aktuelle Verbindungsprobleme bei Virtual Private Networks (VPNs). Microsoft arbeitet bereits ...

Administrator.de Feedback
Entwicklertagebuch: Der neue Ticker ist da
Information von admtech vor 1 TagAdministrator.de Feedback3 Kommentare

Hallo User, mit dem aktuellen Release haben wir den neuen "Ticker" zur Seite hinzugefügt. Oben im Hauptmenü findet ihr ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
Hilfe bei der Einrichtung vom QNAP Nas Server
gelöst Frage von Chris.21SAN, NAS, DAS18 Kommentare

Hallo, ich benötige Hilfe bei der Einrichtung meines neuen NAS Servers von QNAP. ich möchte eine Verbindung vom Internet ...

Drucker und Scanner
OCR Erkennung auf Server
Frage von KodaCHDrucker und Scanner14 Kommentare

Guten Morgen Bisher habe ich einen HP LaserJet Pro MFP M426fdw. Da es nicht viele Dokumente zum Scannen gibt ...

Router & Routing
Vigor 165 vs. Fritzbox 7590
Frage von servilianusRouter & Routing13 Kommentare

Liebe Fachleute, bisher betreibe ich folgende Konstellation Büro: 50.000er-Leitung VDSL Telekom -> Fritzbox 7590 Exposed Host -> Vigor Draytek ...

Windows Server
MS Server 2019 Berechnung Lizenzen Check
gelöst Frage von anteNopeWindows Server10 Kommentare

Hallo zusammen, ich bräuchte nur kurz eine Bestätigung meiner Berechnung und mache es deshalb kurz: 1x Server, 1 Sockel, ...