Microsoft Edge schließt nach ca. 2 Sekunden

Mitglied: halani01

halani01 (Level 1) - Jetzt verbinden

09.12.2015, aktualisiert 04.01.2016, 27633 Aufrufe, 8 Kommentare

Hallo zusammen,

ich habe meinem Rechner in einer Domain ein Upgrade auf Windows 10 Pro verpasst.

Leider schließt sich Edge mittlerweile schnell wieder. Das Benutzerprofil habe ich bereits mehrfach neu erstellt.

Anfangs funktionierte Edge, dann verschwanden alle Desktop-Icons und erschienen ungeordnet wieder (Explorer.exe-Neustart?). Seit dem schließt sich Edge immer.

Ein Kollege, bei dem die gleichen GPO's greifen hat das Problem nicht. Andere Nutzer haben das Problem an meinem PC auch nicht.

Im Windows-Application-Log finde ich folgende Einträge:

Protokollname: Application
Quelle: Application Error
Datum: 09.12.2015 09:38:49
Ereignis-ID: 1000
Aufgabenkategorie:( face-sad100)
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: CLANI01.hamm.local
Beschreibung:
Name der fehlerhaften Anwendung: MicrosoftEdge.exe, Version: 11.0.10586.0, Zeitstempel: 0x5632d6c3
Name des fehlerhaften Moduls: eModel.dll, Version: 11.0.10586.0, Zeitstempel: 0x5632d3d8
Ausnahmecode: 0xc0000409
Fehleroffset: 0x000000000012c0bf
ID des fehlerhaften Prozesses: 0x1dd8
Startzeit der fehlerhaften Anwendung: 0x01d1325d069214e1
Pfad der fehlerhaften Anwendung: C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdge.exe
Pfad des fehlerhaften Moduls: C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\eModel.dll
Berichtskennung: 235867bc-0680-4446-b93b-f7c64e7e8eba
Vollständiger Name des fehlerhaften Pakets: Microsoft.MicrosoftEdge_25.10586.0.0_neutral__8wekyb3d8bbwe
Anwendungs-ID, die relativ zum fehlerhaften Paket ist: MicrosoftEdge
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2015-12-09T08:38:49.646856100Z" />
<EventRecordID>4044</EventRecordID>
<Channel>Application</Channel>
<Computer>CLANI01.hamm.local</Computer>
<Security />
</System>
<EventData>
<Data>MicrosoftEdge.exe</Data>
<Data>11.0.10586.0</Data>
<Data>5632d6c3</Data>
<Data>eModel.dll</Data>
<Data>11.0.10586.0</Data>
<Data>5632d3d8</Data>
<Data>c0000409</Data>
<Data>000000000012c0bf</Data>
<Data>1dd8</Data>
<Data>01d1325d069214e1</Data>
<Data>C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdge.exe</Data>
<Data>C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\eModel.dll</Data>
<Data>235867bc-0680-4446-b93b-f7c64e7e8eba</Data>
<Data>Microsoft.MicrosoftEdge_25.10586.0.0_neutral__8wekyb3d8bbwe</Data>
<Data>MicrosoftEdge</Data>
</EventData>
</Event>

und:

Protokollname: Application
Quelle: Microsoft-Windows-Immersive-Shell
Datum: 09.12.2015 09:38:50
Ereignis-ID: 5973
Aufgabenkategorie:( face-sad5973)
Ebene: Fehler
Schlüsselwörter:
Benutzer: HAMM\halani01
Computer: CLANI01.hamm.local
Beschreibung:
Bei der Aktivierung der App „Microsoft.MicrosoftEdge_8wekyb3d8bbwe!MicrosoftEdge“ ist folgender Fehler aufgetreten: Der Remoteprozeduraufruf ist fehlgeschlagen.. Weitere Informationen finden Sie im Protokoll „Microsoft-Windows-TWinUI/Betriebsbereit“.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="Microsoft-Windows-Immersive-Shell" Guid="{315A8872-923E-4EA2-9889-33CD4754BF64}" />
<EventID>5973</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>5973</Task>
<Opcode>0</Opcode>
<Keywords>0x2000000000000000</Keywords>
<TimeCreated SystemTime="2015-12-09T08:38:50.864444600Z" />
<EventRecordID>4046</EventRecordID>
<Correlation ActivityID="{D2412022-325A-0000-0463-41D25A32D101}" />
<Execution ProcessID="4420" ThreadID="1912" />
<Channel>Application</Channel>
<Computer>CLANI01.hamm.local</Computer>
<Security UserID="S-1-5-21-1393568489-603328069-1232828436-1056" />
</System>
<EventData>
<Data Name="AppId">Microsoft.MicrosoftEdge_8wekyb3d8bbwe!MicrosoftEdge</Data>
<Data Name="ErrorCode">-2147023170</Data>
</EventData>
</Event>

Google konnte mir bisher nicht helfen. Kann das hier jemand?

Gruß
Niko
Mitglied: halani01
15.12.2015, aktualisiert um 08:20 Uhr
Änderung: Zwischenzeitlich musste mein Kollege seinen PC neu aufsetzen und jetzt hat er die selben Probleme. Wir arbeiten mit servergespeicherten Benutzerprofilen. Die Bibliotheken sind in meinem Fall auf ein lokales Verzeichnis umgeleitet, im Falle meines Kollegen auf ein serverbasierendes Homeverzeichnis. Virenscanner ist zur Zeit keiner installiert.

Hat jemand Microsoft Edge unter diesen Bedingungen in einer Domäne laufen?
Bitte warten ..
Mitglied: raptor2
LÖSUNG 30.12.2015, aktualisiert 04.01.2016
Habe das selbe Problem auch seit einer Weile.
2 Windows 10Pro Rechner in einer Domäne mit servergespeicherten Profilen.
Alle Apps sind defekt (inkl. Edge). Der Store startet zwar, aber leider schließt der nach ca. 10sek wieder.
Die Fehlermeldungen sind beim Starten von Edge die gleichen.
sfc /scannow hilft nicht, DISM und die Apps über Powershell neu registrieren auch nicht.
Das Interessante an der Sache ist jedoch, dass ein localer User (egal ob Admin oder nicht) keine Probleme hat. Edge und alle anderen Apps laufen dort ohne Probleme. Bis jetzt bin ich leider auf keine Lösung gestoßen.
Bitte warten ..
Mitglied: halani01
04.01.2016 um 14:11 Uhr
Wir konnten zwischenzeitlich die Ursache ausfindig machen.

Sobald wir einen Domänen-Benutzer auf servergespeicherte Benutzerprofile umstellen schließt Edge wieder mit o.g. Fehlermeldungen.

Machen wir das rückgängig funktioniert Edge wieder. Da lokale Benutzerprofile für uns keine Lösung darstellen, suchen wir immer noch die Lösung. Jemand jetzt vielleicht eine Idee oder hat Microsoft tatsächlich einen Browser entwickelt, der in vielen Firmenumgebungen nicht einsetzbar ist?
Bitte warten ..
Mitglied: halani01
04.01.2016, aktualisiert um 16:12 Uhr
Es sieht so aus, als ob doch jemand eine Lösung gefunden hat. Hier die deutsche Version.

1. Melde dich mit meinem anderen Benutzer am betroffenen PC mit administrativen Rechten an.
2. Gehe in die erweiterten Systemeinstellungen (Windows-Pause, dann im linken Navigationsbereich).
3. Auf der Registerkarte Erweitert unter Benutzerprofile öffne die Einstellungen und lösche das betroffene lokale Benutzerprofil.
4. Melde dich als betroffener Benutzer an.
5. Prüfe ob Edge funktioniert.
6. Bevor du den betroffenen Benutzer wieder abmeldest, öffne die Registry.
7. Wechsle zum Schlüssel "HKCU\SOFTWARE\Classes"
8. Erteile "alle Anwendungspakete" Vollzugriff und übernimm diese Änderung, anschließend wechsle in "Erweitert" und setze den Haken bei "Alle Berechtigungseinträge für untergeordnete Objekte ...". Die anschließende Fehlermeldung mit OK bestätigen.

Bei uns scheint es zu helfen. Warten wir die nächsten Tage ab.

Meines Erachtens muss es aber noch eine bessere Lösung geben. Da man diese Einstellung für jeden Benutzer an jedem PC vornehmen muss, ist das in größeren Umgebungen wohl eher unpraktisch.
Bitte warten ..
Mitglied: raptor2
07.01.2016 um 13:44 Uhr
Die Lösung klappt vorerst. (gilt nur für Edge)

Scheinbar hat MS im Build 1511 ein Problem mit den roming profiles.
Das besonders intelligente an der Sache ist jedoch, dass MS den Bug mit dem Dezember-Patchday auch auf die vorherigen Builds gebracht hat.
Laut einem User auf https://social.technet.microsoft.com/Forums/en-US/fd436515-6423-4015-9af ... weiß MS um das Problem bescheid, aber hat noch keine Lösung für uns.
Bitte warten ..
Mitglied: Androxin
19.02.2016 um 20:32 Uhr
Auch ich habe das selbe Problem. Mit den lokalen Benutzerkonten kann ich Edge problemlos öffnen. Mit den Domänenkonten (auch dem Domänen Admin) nicht.
Die Änderung der Registry hat tatsächlich kurzzeitig etwas gebracht. Allerdings nur bis zum nächsten Neustart. Danach schließt sich Edge wieder direkt nach dem Öffnen.
Bitte warten ..
Mitglied: halani01
22.02.2016 um 09:15 Uhr
Wir haben 2 Windows 10 PC im Einsatz und die o.g. Lösung funktioniert dauerhaft. Hast du evt. eine GP, die dir was verbiegt? Werden Änderungen an den Benutzerprofilen auch tatsächlich gespeichert? Wenn die Änderung nach einem Neustart wieder weg ist, würde ich vermuten, dass dem nicht so ist.
Bitte warten ..
Mitglied: Badger
18.07.2016 um 13:52 Uhr
Deine Lösung funktioniert perfekt und auch dauerhaft.
Einziges Manko: sie ist "etwas" overkilled.

Eine Anpassung der Berechtigungen an diesem Schlüssel reicht bereits aus.
Bitte warten ..
Heiß diskutierte Inhalte
Off Topic
Wie sieht eine korrekte IT-Organisation aus?
imebroVor 1 TagFrageOff Topic20 Kommentare

Hallo, da unser IT-Verantwortlicher ja vor einem Jahr gehen musste, stelle ich mir die Frage, wie denn eine korrekte IT-Organisation überhaupt aussehen muss. Zur ...

Server-Hardware
Mini-PC oder Server für Dauerbetrieb
Surfer12Vor 1 TagFrageServer-Hardware20 Kommentare

Hallo zusammen, wir projektieren gerade eine neue Zutrittslösung für ein kleines Hotel mit ca. 20 Zimmern. Die Gäste sollen in Zukunft einen SelfCheckIn machen ...

Firewall
Windows Defender dauerhaft deaktivieren
Frankie222Vor 1 TagFrageFirewall9 Kommentare

Hallo, ich wollte mal fragen ob jemand weiss wie man bei Windows 10 Home den kompletten Schutz deaktiviert. Den Defender und alles! Ich habe ...

Notebook & Zubehör
Funktionieren keine USB-DVD-RW an Surfaces?
StefanKittelVor 1 TagFrageNotebook & Zubehör14 Kommentare

Hallo, ein Kunde von mir hat ein Surface Pro. Wenn er ein USB-DVD-RW-Laufwerk an die Dockingstation anschliesst funktioniert es nicht. - Es bekommt Strom ...

Windows 10
Windows 10 20HS SCCM
stoepsu77Vor 1 TagFrageWindows 1014 Kommentare

Hallo zusammen Ich hoffe, dass jemand von euch mir eine weitere Idee geben kann. Ich habe keine Ideen mehr. Folgendes: Wir haben eine Tasksequenz ...

Suche Projektpartner
Suche Projektpartner
irinaterletska12Vor 1 TagFrageSuche Projektpartner1 Kommentar

Hallo alle zusammen . Wir sind eine ukrainische Firma, die nach dem Projektpartner sucht. Wir können für deutsche Firmen Support geben. Wir können Fernwartung ...

SAN, NAS, DAS
NAS mit Backup Funktion gesucht
YellowcakeVor 1 TagFrageSAN, NAS, DAS8 Kommentare

Hallo zusammen ich bin total unerfahren was diese NAS Systeme angeht die man sich zuhause hinstellen kann. Aktuell habe ich einen kleinen Server hier ...

Windows Server
Wie konvertiere ich NTFS zu GPT
itnirvanaVor 1 TagFrageWindows Server11 Kommentare

Hallo, auf einem Server ist die Platte 2048 GB per NTFS mit vollem Platz erreicht. Wie kann ich nun diese Platte zu GPT konvertieren. ...