Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Microsoft Office 2010 - bootstrapper office

Mitglied: quattrophilip

quattrophilip (Level 1) - Jetzt verbinden

07.09.2012 um 11:26 Uhr, 6937 Aufrufe, 16 Kommentare

Hallo Liebe Freunde der IT,

Habe gerade bei einem Kunden ein kleines Problem mit Office 2010.
Die Maschine (Windows Server 2008 R2 Standart SP1) wurde auch schon neu installiert , aber es brachte auch nix.

Wenn ich die Office Installation starte , komme ich zu den Fenster wo steht "Product Key eingeben".
Nach der Key eingabe dauert es ein paar Sekunden und dann bricht er mit der Fehlermeldung
Microsoft Setup Bootstrapper funkioiniert nicht mehr.

Problemdetails :
Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: setup.exe_Microsoft Setup Bootstrapper
Anwendungsversion: 14.0.4755.1000
Anwendungszeitstempel: 4b989e6f
Fehlermodulname: StackHash_1af6
Fehlermodulversion: 0.0.0.0
Fehlermodulzeitstempel: 00000000
Ausnahmecode: c0000005
Ausnahmeoffset: 052f0f24
Betriebsystemversion: 6.1.7601.2.1.0.272.7
Gebietsschema-ID: 1031
Zusatzinformation 1: 1af6
Zusatzinformation 2: 1af656e37ddd79b7dd3d170fc1b2137c
Zusatzinformation 3: ac47
Zusatzinformation 4: ac4720323c813f5fc684d5d944b87c9e


Habe schon google gefragt und einige Dinge versucht.

andere Office Version
Office auf die Disk kopiert
Firewall
UAC

Danke im Voraus.
lg
Mitglied: Onitnarat
07.09.2012 um 11:38 Uhr
Hi,

Was für eine Edition von Office ist es denn?
Sind auf dem Server die Remotedesktopdienste ehemals Terminaldienste aktiviert?

Gruß
Marcus
Bitte warten ..
Mitglied: DerWoWusste
07.09.2012 um 12:23 Uhr
Moin.

Nimm nochmal ein leeres System und installiere Office ohne Key (und zuvor keine andere Software).
Bitte warten ..
Mitglied: quattrophilip
07.09.2012 um 12:51 Uhr
Hallo,

Danke für die Antworten.

Die Remotedesktop Dienste sind auf dem System aktiviert.


Office 2010 Professional Plus , und Office 2010 Excel.
Einmal eine DVD , das andere ist ein ISO.
Bitte warten ..
Mitglied: Onitnarat
07.09.2012 um 12:53 Uhr
Zitat von quattrophilip:
Hallo,

Danke für die Antworten.

Die Remotedesktop Dienste sind auf dem System aktiviert.


Office 2010 Professional Plus , und Office 2010 Excel.
Einmal eine DVD , das andere ist ein ISO.

Ist das eine Volumenlizenz? Ich meine mich zu erinnern, dass man Office 2010 nur als Volumenlizenz auf einem Terminalserver installieren kann! Alle anderen Pakete scheitern schon an der Installation!
Bitte warten ..
Mitglied: quattrophilip
07.09.2012 um 12:55 Uhr
es ist kein Terminalserver.
Aber dies ist ein guter ansatz mal danke
Bitte warten ..
Mitglied: Onitnarat
07.09.2012 um 13:00 Uhr
Zitat von quattrophilip:
Die Remotedesktop Dienste sind auf dem System aktiviert.

^^ Warum schreibst Du dann das, wenn es kein Terminalserver ist?

Ich glaube hier liegt ein Misverständnis vor...der Remotedesktop ist natürlich immer aktiv, was ich meinte ist die Rolle "Remotedesktopdienste". Ist diese Rolle aktiviert, dann ist es ein Terminalserver und es wird Probleme mit dem falschen Officepaket geben.
Bitte warten ..
Mitglied: quattrophilip
07.09.2012 um 13:12 Uhr
Hallo ,

Nein habe gerade im Server Manager unter Rollen nachgesehen die Rolle ist nicht aktiviert.
Der Server wurde auch schon neu installiert.
ABer geht trotzdem nicht
Bitte warten ..
Mitglied: Onitnarat
07.09.2012 um 13:13 Uhr
Setzt Ihr zufällig EFS (Encrypting File System) ein. Vielleicht per Gruppenrichtlinie gesetzt?
Bitte warten ..
Mitglied: quattrophilip
07.09.2012 um 13:16 Uhr
Hallo,

Deine Frage kann ich leider nicht so schnell beantworten , da ich auf den Server nur per Teamviewer oben bin und die Umgebung nicht kenne.
Wurde nur angerufen wegen dem Office Problem.

Kann ich mir das irgendwie ausgeben lassen ob die Funktion aktiviert ist ???

lg
Bitte warten ..
Mitglied: quattrophilip
07.09.2012 um 13:21 Uhr
Zitat von quattrophilip:
Hallo,

Deine Frage kann ich leider nicht so schnell beantworten , da ich auf den Server nur per Teamviewer oben bin und die Umgebung
nicht kenne.
Wurde nur angerufen wegen dem Office Problem.

Kann ich mir das irgendwie ausgeben lassen ob die Funktion aktiviert ist ???

lg

Hab mir gerade die Richtlinien per gpresult ausgeben lassen und hätte nichts gefunden zum Thema EFS
Bitte warten ..
Mitglied: Onitnarat
07.09.2012 um 13:26 Uhr
Gute Frage, müsste man am Icon sehen, aber da bin ich mir nicht sicher.

Also bei der Suchmaschine meines Vertrauens finde ich viele Fehlerquellen:

- alte Daten eines früheren Office im Profil des Users
- deaktivierte UAC
- Verschlüsselungen mit EFS auf der Systempartition
- Sicherheitssoftware (Antivirus)
- Office Anpassungstool
- ...

Ich habe gesucht nach: 2008R2 Office 2010 "setup.exe_Microsoft Setup Bootstrapper"
Bitte warten ..
Mitglied: Onitnarat
07.09.2012, aktualisiert um 13:29 Uhr
Ach hier ist was spannendes...ist zwar aus 2011 der Beitrag aber man weiß ja nie:
I got impatient waiting for a response on this forum and finally submitted a support call to the Microsoft SharePoint support team. An engineer got on the phone with me and told me that the .ISO file that we downloaded from the Microsoft Volume Licensing site was acknowledged as being corrupted.
He told me to download the .ISO from MSDN instead. He said the product key from MSVL would still work on the ISO media from MSDN.
He didn't know when the corrupted ISO image on MSVL would be updated.

Wo hast Du denn die ISO her?
Bitte warten ..
Mitglied: quattrophilip
07.09.2012 um 13:30 Uhr
Ja ich hab schon so viele Sachen versucht

das einzige was mir neu war das mit dem EFS aber das ist auch nicht der Fall.
Bitte warten ..
Mitglied: quattrophilip
07.09.2012 um 13:33 Uhr
Danke für deine Antwort.
Ich habe erstens eine Office ISO heruntergeladen und jetzt die DVD vom Kunden verwendet.
Aber bei beide die selbe Fehlermeldung.

Ich lade jetzt gerade noch die neue Version vom Partner Portal runter.
Bitte warten ..
Mitglied: Onitnarat
07.09.2012 um 13:35 Uhr
Zitat von quattrophilip:
Danke für deine Antwort.
Ich habe erstens eine Office ISO heruntergeladen und jetzt die DVD vom Kunden verwendet.
Aber bei beide die selbe Fehlermeldung.

Ich lade jetzt gerade noch die neue Version vom Partner Portal runter.

Vielleicht hilft ja auch das gute alte oder das Neue Windows Installer Cleanup Utility weiter?
Siehe: http://sysout.twoday.net/stories/97014659/
Bitte warten ..
Mitglied: quattrophilip
11.09.2012 um 10:47 Uhr
Hallo Leute,

Problem wurde am Freitag noch behoben.
Der Kunde hat der Virtuellen Maschine zuviele CPUS zugewiesen.

Als wir die CPUS minimierten funktionierte die Installation problemlos.

also erledigt
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

Microsoft Word 2010 "If formeln"

Frage von NexodusMicrosoft Office2 Kommentare

Guten Tag zusammen, Ich bin ein Neuling im Bereich IT, ich mache zurzeit ein Praktikum. Ich muss in Word ...

Exchange Server

Microsoft Exchange 2010 Ordner Berechtigungen

Frage von NemonautilusExchange Server1 Kommentar

Hallo alle miteinander. Ich brauche wirklich mal Hilfe, es wäre toll wenn sich jemand auskennt. Ich selbst verstehe von ...

Exchange Server

Microsoft Exchangeserver 2010 - Gruppenkalender bereitstellen

Frage von ExcaliburxExchange Server4 Kommentare

Hallo Zusammen, die Anforderung ist über einen Microsoft Exchangeserver 2010 einen Gruppenkalender für verschiedene Active Directory Benutzer in Outlook ...

Windows Netzwerk

Suche Download für Microsoft TMG 2010

gelöst Frage von Herbrich19Windows Netzwerk1 Kommentar

Hallo, Hat jemand noch irgendwo die Setup für den Microsoft TMG Server 2010 rumliegen? Gruß an die IT-Welt, J ...

Neue Wissensbeiträge
LAN, WAN, Wireless
Sophos RED50 stürzt ab und ist danach tot
Information von Ex0r2k16 vor 2 TagenLAN, WAN, Wireless3 Kommentare

Hey, nach meinem Thread bin ich durch Zufall auf das hier gestoßen: Also wenn ihr UTMs und RED50's im ...

Windows 10

Microsoft macht Bluetooth absichtlich kaputt: Windows 10 Update blockiert Bluetooth-Verbindungen zu Android

Tipp von 1Werner1 vor 3 TagenWindows 107 Kommentare

Moin, jetzt spinnt MS total , was muss ich da auf Chip.de lesen: Auch im Juni schließt Microsoft im ...

Soziale Netzwerke

Facebook - künftig ohne Account des Bundeslandes Sachsen-Anhalt

Information von VGem-e vor 3 TagenSoziale Netzwerke3 Kommentare

Servus, mal sehen, ob andere öffentliche Einrichtungen folgen wollen/können Gruß

Humor (lol)
Facebook Mailer auf NIX-Spamlist
Information von Henere vor 3 TagenHumor (lol)

Eben aus dem Log meines Postfix gefischt. Recht haben Sie. FB ist SPAM :-) lachende Grüße, Henere

Heiß diskutierte Inhalte
Router & Routing
Synology NAS in anderem Subnetz nicht erreichbar
Frage von Tech1KonniRouter & Routing25 Kommentare

Hallo Leute, ich bin Software-Entwickler und daher auch etwas bewandert in den Grundkenntnissen der Netzwerktechnik. Aktuell habe ich allerdings ...

Netzwerke
Zugriff auf mehrere Clients via RDP
Frage von xXMariusXxNetzwerke11 Kommentare

Moin, ich würde gerne auf mehrere Clients in einem Netzwerk via RDP zugreifen. Gibt es eine elegantere Lösung als ...

Windows 7
RDP funktioniert nur einmal
Frage von Sc0rc3dWindows 710 Kommentare

Hi, ich arbeite mittels Remote Desktop von zu Hause. Manchmal per VPN und manchmal direkt (Portfreigabe 3389 -> 46XXX). ...

Windows Server
Probleme Installation Windows Server 2019
Frage von AK-47.2Windows Server8 Kommentare

Hallo zusammen, ich habe das Problem einen Windows Server 2019 auf ein Testsystem zu bringen. Das Mainboard ist ein ...