Monowall voucher laeuft nicht ab

Mitglied: ph0rl2

ph0rl2 (Level 1) - Jetzt verbinden

06.02.2010, aktualisiert 18.10.2012, 5516 Aufrufe, 3 Kommentare

Hallo,

ich habe nun endlich meine monowall im betrieb und schon ist mir aufgefallen, dass die voucher gar nicht ablaufen.

hier mal ein auszug aus dem log (btw die voucher sollen fuer 1440min gelten)

Koennt ihr mir das erklaeren?
gruss
Mitglied: 85335
06.02.2010 um 13:16 Uhr
Die scheinen doch abzulaufen, aber es fängt nach 1400 min. wieder von Vorne an.
Ein paar Info`s mehr wären nicht schlecht.
Bitte warten ..
Mitglied: aqui
06.02.2010, aktualisiert 18.10.2012
Bitte warten ..
Mitglied: hollsten
12.03.2010 um 21:59 Uhr
Hallo,
das scheint ein Bug zu sein.
Das Problem hatte ich auch bis vor kurzem.

Beim generieren der Voucher-List kann es zu Problemen kommen.

Versucht mal folgendes:
(getestet unter 1.31, sollte aber auch bei älteren Versionen und bei Pfsense funzen)

1. Backup machen: (Diagnostics\Backup/Restore)
2. Button "Download Configuration" klicken
3. .xml Datei speichern oder gleich öffnen (z.B. Dreamweaver oder Notepad++ oder Textverarbeitung u.s.w.)
4. irgendwo ab Zeile 200 <roll> suchen, was danach kommt ist eine generierte Voucher Liste, endet mit </roll>
5. zwischen <used> und </used> sollte Text stehen, den man nicht verstehen muss
6. wenn da nix steht, also leer ist die erzeugte Voucher List unter Services\Captive portal\Vouchers\Voucher Rolls löschen und eine neue erstellen und speichern
7. vorsichtshalber noch mal Punkt 1. bis 5. ab arbeiten


Hoffe, das mein Debüt in diesem Forum einigen Usern weiter hilft.

Die Monowall läuft bei mir schon ca. 1 Jahr als CP auf alten PC´s, seit Ende 2009 mit Syslog (mal sehen was in Punkto "Vorratsdatenspeicherung jetzt anders wird) im Hotel meiner LAG [Lebens Abschnitt Gefährtin].

hollsten
Bitte warten ..
Heiß diskutierte Inhalte
Router & Routing
Lancom Router Site to Site Problem mit Außenstellen
gelöst mossoxFrageRouter & Routing26 Kommentare

Guten Tag zusammen, in der Hauptgeschäftsstelle nutzen wir einen Lancom 1781VA Router und haben i.d.R. zwei gleichzeitige IPSec Site ...

Netzwerke
Sporadische Ausfälle im gesamten Heimnetz
gelöst bilbo-dvdFrageNetzwerke23 Kommentare

Guten Morgen, ich habe einen Kabelanschluss bei Vodafone und mein Tarif wurde im März auf CableMax 1000 umgestellt. Ich ...

Apache Server
Wer installiert mir Jitsi-meet mit Stun- Turn-Server und wartet dies?
gelöst default-userFrageApache Server20 Kommentare

Nachdem ich mit der Audio- und Videoqualität der meisten angebotenen Videokonferenz-Lösungen nicht zufrieden bin, möchte ich einen eigenen Jitsi-meet-Server ...

Sicherheit
Sicherheit oder bessere Benutzbarkeit?
gelöst StefanKittelFrageSicherheit19 Kommentare

Hallo, ich habe eine Webanwendung programmiert und sehe mich nun mit einer Frage zur Benutzbarkeit konfrontiert. Bei der Anmeldung ...

Router & Routing
RDP nur im internen Netz möglich nicht aber per vpn?
einfach112FrageRouter & Routing18 Kommentare

Hallo zusammen. Beim Kunden habe ich einen Server mit VMWARE laufen. Darauf ein Windows Server 2016 Essentials als VM ...

Internet
Über meinen WAN ist lidl.de nicht ereichbar
gelöst NetGodFrageInternet16 Kommentare

Hallo zusammen, mit meinem DTAG-Anschluß ist derzeit kein Durchkommen zu www.lidl.de möglich. Zu den selben Zeitpunkten ist es aber ...

Ähnliche Inhalte
Windows Server
Ps1 Script lauft nicht
gelöst 131455FrageWindows Server8 Kommentare

Hallo, führe ich Zeilen wie würde die eben als Aufgabenplanung gerne hinterlegen. Gruss Rainer

Router & Routing
Monowall im RZ - IPsec mehrere Standorte
Kaoth123FrageRouter & Routing11 Kommentare

Hallo zusammen, ich habe in einem RZ eine Monowall am laufen. Über diese Monowall melden sich die beiden Standorte ...

Exchange Server

DAG auf Exchange 2016 lässt sich nicht installieren - Meldung Der Microsoft Exchange-Replikationsdienst schint nicht auf TESTEXMB3 ausgeführt zu werden . Obwohl lauft

131455FrageExchange Server3 Kommentare

Hallo, ich möchte bei 2 Exchange einen DAG einrichten. Ich bin nach dieser Anleitung vorgegangen: Nun möchte ich 2 ...

Exchange Server

Im CU10 Update bemängelt im Uprade von Exchange 2016 CU den Microsoft Speech Pfad. Auch wenn man MSI hinterlegt. Lauft es nicht wieter

gelöst merkelFrageExchange Server11 Kommentare

Hallo, ich bin am Upgrade von Exchange CU8 auf CU10 . zuerst hatte ich einen Mailbox Fehler den ich ...

Neue Fragen
Administrator Magazin
11 | 2020 Virtualisierung ist aus der IT nicht mehr wegzudenken. In der November-Ausgabe des IT-Administrator Magazins dreht sich der Schwerpunkt um das Thema "Server- und Storage-Virtualisierung". Darin erfahren Sie, wie sich die Virtualisierungstechnologie entwickelt hat, welche Varianten es im Bereich Server und Speicher gibt und wie ...
Neue Beiträge
Neue Jobangebote
Server- und Storage-VirtualisierungServer- und Storage-VirtualisierungBerechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid Cloud