Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Mouse Problme bei 4Port KVM von equip

Mitglied: royal

royal (Level 1) - Jetzt verbinden

01.04.2008, aktualisiert 03.04.2008, 2640 Aufrufe, 1 Kommentar

Moin Moin,

ich hab mir einen neuen KVM-4-Port-Switch von equip (Art.331504) geleistet.
Jetzt hab ich aber ein großes Problem mit der USB-Mouse die via PS/2-Adapter am KVM angelschossen ist.

Nach 2-3 Minuten arbeiten reagiert die Mouse einfach nicht mehr. Sie bekommt aber immer noch Strom. (Infrarot leuchtet noch)

Das Problem lässt sich zwar mit einem einfachen RESET bzw. aus- & einstecken der Maus beheben aber das kanns ja wohl auch nicht sein das ich alle 2-3 Min unter den Tisch kriechen muss.

Ich habe das ganze bereits mit einer ALTEN Kugel-PS/2 Maus getestet wo es einwandfrei funktioniert.
Aber auf dem Markt gibt es solche Mäuse nicht mehr!!!!

Habe bereits auch verschiednste PS/2 Adapter verwendet.

Ich hoffe mir kann jemand helfen.

greetz
royal!
Mitglied: royal
03.04.2008 um 08:18 Uhr
Moin nochmals,

das Problem wurde gefunden.

Der Hersteller (Equip) unterstützt keine Microsoft Mäuse!!!
Nach tests mit unterschiedlichsten optischen MS-Mäusen die zu keinem Ergebnis führten habe ich es mit einer Logitech versucht. Diesen Tipp bekam ich vom Technik-Support von Equip!

Und siehe da plötzlich geht es.

Greetz
royal
Bitte warten ..
Ähnliche Inhalte
KVM
Erfahrungen mit KVM?
gelöst Frage von QQR700KVM9 Kommentare

Hallo, ich bin die Tage über KVM gestolpert und hab dazu ziemlich viel Gutes gelesen. Ich hab spontan auch ...

Peripheriegeräte
Kaufempfehlung KVM Switch
Frage von bytetixPeripheriegeräte8 Kommentare

Hallo liebe Leute, ich habe drei Geräte - PC (DVI9 - RasPi (HDMI) - Notebook (VGA) Ich würde gerne ...

KVM
Netzwerkkonfiguration KVM CentOS7
Frage von banane31KVM2 Kommentare

Hallo zusammen, ich habe mir für Testzwecke einen Server bei Hetzner angemietet. Leider kann auf dem Server wohl kein ...

Switche und Hubs
Suche KVM Switch
Frage von bigbootykillaSwitche und Hubs4 Kommentare

Hi, ich benötige ein 19'' KVM Switch! Kann simple sein! Wir haben 5 Server ohne PS2 Anschluß. Also nur ...

Neue Wissensbeiträge
Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 4 StundenWindows 10

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 13 StundenExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 1 TagLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 2 TagenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Temporäre WLAN Verbindung für AD-Login
Frage von Christian.WidauerLAN, WAN, Wireless17 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...

Netzwerkmanagement
Reverse Proxy für TCP und UDP Anfragen
gelöst Frage von flxklsNetzwerkmanagement14 Kommentare

Hallo zusammen, ich besitze einen Rootserver, der nur eine öffentliche IP besitzt und auf dem mehrere VMs laufen. Da ...

Microsoft Office
Office 2016 oder Office 2019
Frage von PeterzMicrosoft Office13 Kommentare

Hallo zusammen, wir müssen unser Office von 2010 auf eine neuere Version Umstellen. Jetzt stellt sich die Frage, ob ...