Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MS Photo Editor öffnet keine Bilder mehr bei einem TS-Benutzer - Windows 2003 Terminalserver

Mitglied: Excaliburx

Excaliburx (Level 2) - Jetzt verbinden

09.03.2010 um 23:19 Uhr, 3594 Aufrufe, 2 Kommentare

Hallo,

zu diesem Thema habe ich bereits schon mal einen Post eingestellt:

Hier der Link dazu:

https://www.administrator.de/index.php?content=133175#537346


Bisher konnten Bilder z.b. jpg bei allen TS-Benutzern ohne Probleme aus Outlook (E-Mails) heraus mit dem MS Photo Editor geöffnet werden.

Ein TS-Benutzer hat mir nun berichtet, dass sich bei Doppelklick auf Bilder in Outlook E-Mails sich der MS Photor Editor minimiert öffnet, dieser jedoch von der Taskleiste nicht maximiert werden kann.

Dies tritt auf, obwohl es am TS keine Änderung der Einstellungen gab.


Kennt jemand die Problematik und hat eine Lösung dazu?

Danke im Voraus!
Mitglied: StefanKittel
10.03.2010 um 08:39 Uhr
Moin,
ich habe hin und wieder ein Verhalten von Programm beobachtet was hier passen könnte.
Die Programm merken sich ja ihre letzte Position um diese beim nächsten Start wiederherzustellen.

Wenn sich ein Programm, durch was auch immer, für x und y jeweils 8000 gemerkt hat, ist das Fenster nicht zu sehen.
Einfach den Eintrag in der Taskleiste anklicken, verschieben anklicken, eine Pfeiltaste drücke und dann die Maus bewegen.

Stefan
Bitte warten ..
Mitglied: Excaliburx
10.03.2010 um 16:44 Uhr
Danke, dies werde ich dem Benutzer mitteilen.
Bitte warten ..
Ähnliche Inhalte
CMS

WYSIWYG Website Editor mit MS-SQL Connection gesucht

Frage von Rene1976CMS1 Kommentar

Hallo, kennt jemand einen alternativen WYSIWYG Website Editor zu Netobjects Fusion der auch Daten von MS-SQL 2012 einlesen und ...

IDE & Editoren

Beliebtester Editor?

Frage von ischbindebaetmaenIDE & Editoren6 Kommentare

Moin Developer, ich bin gerade auf der Suche nach einem möglichst optimalen Editor. Bisher habe ich Notepad , Sublime ...

Drucker und Scanner

Windows 7 druckt nur über Editor

Frage von 94erBromDrucker und Scanner6 Kommentare

Hallo zusammen. Folgendes Problem: Auf einem Windows 7 Rechner kann nur noch aus dem Editor heraus gedruckt werden. Selbst ...

Drucker und Scanner

Treiber für Epson Perfection 2450 Photo

gelöst Frage von donnyS73lbDrucker und Scanner5 Kommentare

Hallo zusammen, ich suche einen "Alternativ-Treiber" für einen Epson-Scanner: den Epson Perfection 2450 Photo. Das Ding ist an einen ...

Neue Wissensbeiträge
Debian

Partition angeblich voll, dabei aber noch nicht mal zur Hälfte belegt

Anleitung von diemilz vor 37 MinutenDebian

Hallo zusammen, ich habe ein kleines Problem: Ich habe auf einem physischen Debian Linux Server als ZoneMinder-Server (HP ProLiant ...

Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 4 TagenWindows 72 Kommentare

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 6 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 7 TagenMicrosoft Office9 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Notebooks in Firmenwlan authentifizieren
gelöst Frage von EarthShakerLAN, WAN, Wireless17 Kommentare

Guten Tag, unsere Firma möchte gerne flächendeckend WLAN einführen und hat zu diesem Zweck einen Dienstleister beauftragt. Wir benötigen ...

Peripheriegeräte
PS2 Y-Kabel für Maus+Tastatur an PS2 Combo-Anschluss ASUS Prime X370-A
gelöst Frage von Windows10GegnerPeripheriegeräte13 Kommentare

Hallo, ich bin am Überlegen das o.g. Motherboard anzuschaffen. Da ich aber noch PS/2 für Maus+Tastatur benötige (bei optischen ...

Netzwerkmanagement
Netzwerk vorübergehend weg
Frage von ahstaxNetzwerkmanagement11 Kommentare

Hallo, folgendes Szenario stellt sich dar: Im Netzwerk mit Win7-PCs wurden Switche ausgetauscht. Grundsätzlich funktioniert alles mindestens so gut ...

Windows 10
Netzlaufwerk verschwindet (aber nur bestimmter Laufwerksbuchstabe)
gelöst Frage von survial555Windows 1010 Kommentare

Hallo, ich habe ein ganz seltsames Problem. Systemumgebung: Server 2012 R2 als DC und Windows 10 Pro als Clients ...