Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

MSDE und SQL-Server: nicht alle benannten Pfeifen pfeifen

Mitglied: Rfink

Netzwerkverbindungen funktionieren nur mit Standardinstanz, weitere Instanzen werden von Clients "gesehen" die Verbindung kann aber nicht herrgestellt werden.

- Server 2003
- MSDE 200A
- jeweils aktiviertes Protokoll: Named Pipes
- Windows-Authentifizierung
- beide Instanzen werden als "Lokales System" ausgeführt
- Standard- und benannte Instanz identisch installiert und konfiguriert, jeweils auch aktuell gepatcht

Entfernte Clients (Dienstmanager, Enterprisemanager, SQL Network Utility, Access-Projekte usw.) sehen beide Instanzen. Mit der Standardinstanz ist die Verbindungsaufnahme und eine reibungslose Arbeit möglich. Mit der benannten Instanz scheitert die Verbindungsaufnahme.

Habe mehrere Instanzen installiert und wioeder deinstalliert und dabei immer dieses Problem?

Bin für jede Hilfe dankbar.
Raymond

Content-Key: 4245

Url: https://administrator.de/contentid/4245

Ausgedruckt am: 06.12.2021 um 07:12 Uhr

Mitglied: withoutaplan
withoutaplan 24.11.2004 um 16:46:55 Uhr
Goto Top
Hi

Was für eine authentifizierung benutze du gemsciht oder windows ???
Mitglied: Rfink
Rfink 24.11.2004 um 17:54:02 Uhr
Goto Top
... Windows

... und habe das Problem auch wenn ich mit Admin Konten rangehe.

Es ist wie verhext. Siehst du einen Zusammenhang mit der Authentifizierungsmethode?
Mitglied: withoutaplan
withoutaplan 24.11.2004 um 18:49:21 Uhr
Goto Top
hi

ja ich denk es ist in richtung anmeldung an der DB

du kannst / musst für jede instanz die authentifizierungmethode einstellen

SQL Enterprise Manager ---> Rechtsklick auf die jeweilige instanz unter dem register " Sicherheit wählst du "Windows und SQL"


mir fällt gerade ein die clientsoftware wie ist der sql server hier angegeben wird auch wirklich auf die richtige instanz verwiesen eventl. nen registry eintrag oder im options menu
Heiß diskutierte Beiträge
question
Google-Konto: PW-Rücksetzung funktioniert nichtmrserious73Vor 1 TagFrageE-Mail14 Kommentare

Hallo zusammen, habe hier gerade einen merkwürdigen Fall: Habe ein gmail-Konto, für das das Passwort nicht mehr bekannt ist. Da das Konto in Thunderbird gespeichert ...

question
Einstreuung - Fremdspannung im Netzwerkkabel kompensieren2U1C1D3Vor 1 TagFrageNetzwerkgrundlagen14 Kommentare

Hallo zusammen! Ich muss bei einer Netzwerkinstallation zu einem Client ein Spezialkabel mit einbinden. Die vollständige Installation ist CAT6, 1000BaseT, das Spezialkabel ist aber nur ...

general
Downloadportal gesuchtdeethreeVor 1 TagAllgemeinCloud-Dienste4 Kommentare

Guten Morgen, hat jemand eine kostenfreie / kostenfplichtige Empfehlung für diese Anforderung: Im Zuge von Corona müssen wir pro Kunde zwei Dokumente bereitstellen und dieser ...

question
Namen für Patchfeld Jacks als Kupplung gesucht gelöst StefanKittelVor 19 StundenFrageNetzwerke5 Kommentare

Hallo, bei einem Kunden kommt man bei einem 19" NetzwerkSchrank weder über die Rückseite noch üer die Seiten an die Rückseite der Geräte. Nun suche ...

general
Ticket System Open Source SolutionmannixdVor 1 TagAllgemeinWebentwicklung4 Kommentare

Hallo zusammen, ich stehe vor folgendem Problem, bzw. hätte gern ein paar Ratschläge. Unser Kunde möchte ein Ticket-System (Help-Desk) Solution. Das ganze möchte der Kunde ...

question
WLAN Lösung mit 2 APs gesuchtEDVMan27Vor 11 StundenFrageLAN, WAN, Wireless11 Kommentare

Hallo, sorry, wenn das schon wieder Jemand fragt Welche WLAN Lösungen mit Roaming gibt es? Der Router soll eine PFSense werden. Switche folgen dem WLAN-Konzept. ...

general
Empfehlung Voip ProviderdeethreeVor 1 TagAllgemeinInformationsdienste7 Kommentare

Guten Morgen, hat jemand eine Empfehlung für einen guten Voip Anbieter ? Ich möchte meinen bestehenden DSL Vertrag bei Vodafone lösen und ggf. zu Pyur ...

question
Docker: php: entrypoint not foundUmschuelerThsVor 21 StundenFrageApache Server9 Kommentare

Moin zusammen, ich bastle gerade an einem Custom Image für Processwire und habe das Problem, wenn ich meinen Container Builde, dass der Web Container mit ...