Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MSI KT880 - Multiplikator kann nicht erhöht werden

Mitglied: Uwe82

Uwe82 (Level 1) - Jetzt verbinden

06.08.2005, aktualisiert 20:35 Uhr, 3838 Aufrufe, 6 Kommentare

Bei Änderung schwarzer Bildschirm am Anfang - CMOS-Clearing erforderlich

Ich habe hier gerade ein MSI KT880 mit einem Athlon XP 2500+ stehen. Bei diesem stand als erstes der FSB auf 100MHz. Den hab ich dann erhöht auf 133 (wie es sein sollte).
Außerdem wurde die CPU anscheinend nicht korrekt erkannt (kann das das Board überhaupt?), auf jeden Fall wurde bei Auto der Multiplikator auf 11 gesetzt. Natürlich viel zu wenig, denn dann läuft er mit 1467MHz statt mit 1833.

Wenn ich den Multi jetzt aber manuell verändere bekomme ich beim Start nur einen schwarzen Bildschirm, die HDD-Lampe leuchtet und es geht nix mehr. Ich muss dann erst das BIOS zurücksetzen, damit ich nen neuen Versuch starten kann.

Kennt jemand das Problem und/oder vielleicht sogar ne Lösung dazu?

Vielen Dank im Voraus,

Uwe
Mitglied: 15504
06.08.2005 um 18:33 Uhr
Ich benutze den selben Chipsatz jedoch auf einen ASUS Mainboard!

Die Athlon XP Prozessoren sind grundsätzlich gelockt! Also man muss erst zwei Brücken auf dem Prozessor verbinden um den Multiplikator frei einstellen zu können!

Ich würde den Prozessor erstmal auf 100 Mhz FSB laufen lassen falls noch nicht geschehen ein Windows installieren und dann ein BIOS Update saugen danach dürfte der Prozessor korrekt erkannt werden!


Gruß

tue_sysman
Bitte warten ..
Mitglied: Uwe82
06.08.2005 um 18:45 Uhr
Windows ist schon seit Monaten drauf und BIOS hab ich direkt nach dem Problem upgedatet. Hat aber nichts geholfen, wird immer noch nicht korrekt erkannt.

//EDIT: Und mit 100MHz läuft er ja nur mit 1100MHz, das ist ja auch nicht der Sinn der Sache, vor allem weil er ja mit 133 laufen sollte.
Bitte warten ..
Mitglied: 15504
06.08.2005 um 18:53 Uhr
Dann würde ich das Board und den Prozessor bei einem Händler überprüfen lassen!

Ich hatte wie gesagt das Problem auch schon da lag es jedoch am Prozessor der beim Transport kaputt gegangen ist!


Gruß

tue_sysman
Bitte warten ..
Mitglied: 2P
06.08.2005 um 20:12 Uhr
Hallo!

Kann es sein, dass dein Prozessor vielleicht mit FSB 333
(also 166 MHZ und nicht 133 MHZ) laufen sollte ?

Würde zumindest rein rechnerisch funktionieren

bis dann ...
Bitte warten ..
Mitglied: 15504
06.08.2005 um 20:21 Uhr
Stimmt!

Ein 2500+ müsste eigentlich mit 333Mhz (166Mhz FSB) laufen!


Guter Tipp!



Gruß

tue_sysman
Bitte warten ..
Mitglied: Uwe82
06.08.2005 um 20:35 Uhr
Hmmm .... ähm .... ja ... hatte mich auf dem Zettel irgendwie verlesen ...
166 könnte wirklich sein. Werde ich mal später ausprobieren. Vielen Dank

Hab mich seit einiger Zeit nicht mehr mit solchen Dingen beschäftigt, sollte ich wohl mal wieder tun
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

AMD FX 8350 - Multiplikator steht unter Windows 10 auf x7 fest - BIOS Multiplikator x20

Frage von QbitmasterCPU, RAM, Mainboards14 Kommentare

AMD FX 8350 Black Edition ASUS M5A99X Evo Rev 2.0 2 x 8 GB G.Skill F3-2133C10D-16GXM SAMSUNG SSD 840 ...

Windows 7

MSI Erstellung - WInINSTALL

gelöst Frage von CiscarWindows 730 Kommentare

Hallo allerseits, Ich führe zur Zeit ein Projekt zur MSI - Paketerstellung & Softwareverteilung durch. Laut dem Handelsüblichen PDF ...

Windows Tools

Kaufempfehlung MSI-Wrapper

gelöst Frage von User1000Windows Tools5 Kommentare

Hallo Kollegen! Wir wollen in Zukunft weniger Turnschuhadministration machen und suchen nun nach einem MSI-Wrapper, um mehr Programme über ...

Windows 7

Freeware MSI Tool

Frage von uridium69Windows 713 Kommentare

Moin, moin. Ich suche ein Freewaretool um ein Programm .exe in ein MSI "umzuwandeln" Kennt jemand so ein Tool ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 1 TagInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 1 TagWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 2 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 2 TagenSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte28 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell24 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...

Microsoft
Übertragung von MS Volumenlizenzen
Frage von SherlockineMicrosoft19 Kommentare

Ich bin Angestellte in einer kleinen 10-köpfigen IT-Firma, die Netzwerklösungen, Telefonielösungen und Ähnliches anbietet. Im Sommer hatten wir einen ...