Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt

Mitglied: 92943

92943 (Level 1)

17.01.2018, aktualisiert 18:01 Uhr, 783 Aufrufe, 34 Kommentare

Guten Tag,

meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein Netbook auf eBay gekauft. (Infos zum System weiter unten).
Vor kurzem wollte sie das System einmal "neu machen" und hat es über die Windows Bedienung zurück gesetzt.
Seitdem besteht das Problem, dass das System die Soundkarte nicht mehr erkennt.
Und ich meine damit wirklich, dass die Hardware nicht gesehen wird, nicht mal ein Fragezeichen "unbekanntes Gerät" im Gerätemanager.
Ich habe nun schon mehrere Auslese-Tools genutzt, um das Mainboard oder halt auch die Soundhardware zu erkennen, was ergebnislos war.
Also CPU-Z und HAWinFO32 und auch Windows selbst (im Fenster System, oder der Befehl "Systeminfo") sowie das DirectX-Diagnoseprogramm konnten keine Infos zum Hersteller oder Modell des Netbooks, zum Hersteller oder Modell des Mainboards und zum Hersteller und Modell der Soundkarte geben.
Bei einigen steht als Hersteller Insyde und als Modell H20, so wie ich aber ergooglen konnte, ist Insyde nur ein Software Hersteller und es handelt sich hier um das Bios.
Achja und von außen ist auch nichts zu sehen. Kein Logo, keine Marke, keine Modellnummer (bzw. es steht dort: "Mode: PC1066"). Der eBay Verkäufer hatte die Verpackung etc. auch nicht mehr und das Gerät auch einfach nur als Netbook mit den entsprechenden Spezifikationen reingestellt.
Leider wohnt meine Schwester weiter entfernt von mir, sodass ich das Teil nicht einfach mal öffnen und reinschauen kann.

Zudem war ein weiterer Versuch, Windows komplett neu zu installieren, also via Windows ein Boot-Medium erstellt und versucht davon zu booten. Klappte nicht.
Es wurden mehrere USB Sticks und mehrere Boot DVD´s (über ein USB Laufwerk) versucht und keines wurde erkannt. Secure Boot war deaktiviert, wurde aber auch zum Testen, auch mal aktiviert, was keinen Unterschied machte. Es wurde einmal eine Windows-Boot-DVD ausprobiert und auch einmal eine Desinfect-Boot-DVD. Wenn man beim Starten das Boot Menü öffnete, wurde einem zur Auswahl nur das vorhandene Betriebssystem und ne Shell zur Verfügung gestellt. Die anderen Bootmedien wurden erst gar nicht erkannt.
(Wir haben auch versucht, über die Windows-Schaltfläche zu sagen, dass von USB gebottet werden soll. Beim Starten kommt dann die Meldung, das kein USB-Boot-Medium vorhanden sei.)
Man kann den Speicher des Netbooks mit einer MicroSD Karte erweitern, selbst daraus haben wir via WIndows ein Boot-Medium gemacht, was ebenfalls nicht erkannt wurde.
Da das Netbook kein internes Laufwerk hat, gehe ich erstmal davon aus, dass es von USB oder der SD Karte booten können müsste. Da mir Marke und Modell unbekannt sind, kann ich das leider nicht googlen.

Zur Not werde ich meine Schwester via Video-Anruf dabei begleiten, das Teil selbst zu öffnen, was aber natürlich anstrengend sein wird. Und grad bei Netbooks kann ich mir vorstellen, dass diese nicht so simple zu öffnen sind. Ich kann ja nicht mal bei Video-Platformen schauen, ob es dort ein Video gibt, wie man das Teil öffnet (wo sich alle Schrauben verstecken etc), da Marke und Modell unbekannt.

Ich habe auch schon pauschal einfach wahllos versucht, einige Soundtreiber zu installieren, was bisher natürlich Erfolglos war xD

Ich habe das Gefühl auf dem Schlauch zu stehen und den Wald vor lauter Bäumen nicht mehr zu sehen. Dass ich eine ganz einfache Lösung gerade einfach vergessen habe...übersehe..ich weiß nicht mehr weiter
Meine Schwester ist Studentin, wo es natürlich angenehmer wäre, das Teil nicht zu einem Fachmann bringen zu müssen. Da wäre es wahrscheinlich fünstiger, nach einer USB- oder Mini-Soundboxen Lösung zu schauen.

Ich finde es einfach schon merkwürdig, dass die Hardware an sich einfach gar nicht gesehen wird, obwohl nur WIndows zurück gesetzt wurde.

Ich würde mich sehr freuen, wenn ihr noch Tipps, Hinweise oder Anregungen hättet, was man noch ausprobieren kann.
Wir werden gleich schauen, ob das Bios noch irgendwelche Infos zur Hardware ausspuckt, aber da habe ich mittlerweile kaum noch Hoffnung.

Zu Windows-Updates (Ich muss sagen, ich hasse das W10 Update-Menü): Dort steht ständig, dass Updates heruntergeladen oder grad installiert werden.
Im Updateverlauf steht nie etwas, nur wenn man auf "weitere Updates" klickt, steht da immer nur das eine "Windows-Tool zum Entfernen bösartiger Software...", welches erfolgreich installiert wurde.

Infos zum System:
OS: Windows 10 Pro 32bit
CPU: Intel Atom Z3735F 1.33GHz
RAM: 2GB
Systemtyp: 32-Bit-Betriebssystem, x64-basierter Prozessor

Infos vom Befehl "Systeminfo":
Systemhersteller: Insyde
Systemmodell: H20
Systemtyp: X86-based PC
Ethernet: Realtek USB FE Family Controller
WLAN: Realtek RTL8723BS Wireless LAN 802.11n

CPU-Z Infos:
Mainboard Hersteller: Type2 - Board Manufacturer
Mainboard Model: Type2 - Board Product Name
Chipset: Intel Bay Trail Host Bridge

HWiNFO32 Infos:
Computer Brand Name: Insyde H20
Motherboard: Type2 - Board Manufacturer
Motherboard Chipset: -
System Enclosure --> Manufacturer: Chassis Manufacturer
Video Chipset: Intel HD Graphics Gen7 4EU
Audio: unknown or none

Wir haben auch schon diverse "Treiber-Update-Programme" ausprobiert. Auch wenn ich solche Programme nicht mag, ich hatte Hoffnung, dass einer der Programme mehr Info ausgeben könnte


Also, wo stehe ich auf den Schlauch liebe Mitmenschen?
Was habt ihr für Hinweise, Tipps und Anregungen für mich?

Ich bin für alles dankbar, was uns weiter helfen könnte.

Mit freundlichen Grüßen,
fyrb

EDIT: 17.01.2018 17:57Uhr
Weitere Infos:
  • Im Gerätemanager ist nicht Mal irgendein Punkt zu Audio aufgelistet. Wenn ich die ausgeblendete Hardware anzeigen lasse, zeigt er zwar den Punkt "Audio, Video und Gamecontroller", aber keinen Unterpunkt.
  • Habe aus Verzweiflung (mir ist die geringe Erfolgschance bekannt), versucht wahllos Audiotreiber zu installieren.
Dabei waren auch Realtektreiber. --> nicht geholfen
  • Das Gerät wurde mit W10 Pro geliefert und wurde nicht neu installiert, sondern nur zurückgesetzt.
(Einstellungen --> Update & Sicherheit --> Widerherstellung --> Diesen PC zurück setzen)
  • Ich habe das Teil auch bereits gegooglet und bei einigen Anbietern gefunden, jedoch wird dort nirgends der Hersteller oder eine weitere hilfreiche Info genannt.
  • Im Bios auch bereits versucht Audio zu deaktivieren und wieder zu aktivieren, hat leider keinen Unterschied gemacht.

Was ich noch machen werde:
  • W7 und W8 Treiber durchprobieren
  • Weiterhin schauen, ob ichs schaffe von einem anderen Medium zu booten
  • Anhand der bekannten Infos googlen, ob ich den Hersteller herausfinde.
  • Aufschrauben. Wollte jedoch erst hier schauen, ob es noch gute Tipps gibt.
  • Schauen, ob ich das BIOS aktualisieren kann




EDIT: 17.01.2018 16:27Uhr (4 Fotos hinzugefügt)
1742b293-3534-491a-8e97-c9c69d27fe15 - Klicke auf das Bild, um es zu vergrößern
project2 - Klicke auf das Bild, um es zu vergrößern
70c53b46-29a1-4645-8180-f8cfd72532cd - Klicke auf das Bild, um es zu vergrößern
project3 - Klicke auf das Bild, um es zu vergrößern
34 Antworten
Mitglied: MOS6581
17.01.2018 um 15:29 Uhr
Moin moin,

mal die Systemsteuerung öffnen, dort auf "System" klicken und dort zum Geräte-Manager navigieren. Die nicht installierte Soundkarte erscheint mit einem Ausrufezeichen. Dieses Gerät anklicken, den Reiter "Details" auswählen und bei Eigenschaft "Hardware-IDs" auswählen. Mit den dortigen Daten (Vendor ID und Device ID) lassen sich dann passende Treiber finden / ergoogeln.

Viele Grüße,
MOS
Bitte warten ..
Mitglied: 92943
17.01.2018 um 15:41 Uhr
Hey,
danke für die schnelle Antwort, jedoch habe ich bereits in meinem ersten Post geschrieben, dass die Soundkarte eben rein gar nicht gesehen wird.
Ich habe bereits geschrieben, dass im Gerätemanager kein Ausrufezeichen ist.

Was ich noch nicht geschrieben habe: Im Gerätemanager ist nicht Mal irgendein Punkt zu Audio aufgelistet.

Für zukünftige Beiträge bitte ich, meine Frage, wenn auch lang, ganz zu lesen.
Dann sparen auch Sie sich ihre Zeit und Mühe.

Trotzdem danke ich natürlich für den Versuch zu helfen und den nett gemeinten Tipp

Mit freundlichen Grüßen,
fyrb
Bitte warten ..
Mitglied: cardisch
17.01.2018 um 15:41 Uhr
Moin,

wenn du im Gerätemanager vielleicht auch einmal den Punkt "ausgeblendete Geräte anzeigen" anwählst.
Aber von ein paar Tagen hatte ich ein ähnliches Problem mit einer Netzwerkkarte, die partout nicht auftauchen wollte, erst der passende Treiber hat das Gerät erweckt.
In deinem Fall würde ich "einfach" ein paar passende Treiber auf das System loslassen, sinnigerweise würde ich mit Realtek anfangen.

Gruß

Carsten
Bitte warten ..
Mitglied: 92943
17.01.2018 um 15:46 Uhr
Hallo Carsten,

danke für den Tipp, leider habe ich all das bereits ausprobiert. Ich habe mir auch die ausgeblendeten Geräte anzeigen lassen und wahllos Audio Treiber installiert. Und ja, es waren meist Realtek Treiber :D

Trotzdem danke

Grüße,
fyrb
Bitte warten ..
Mitglied: SveTel
17.01.2018 um 15:50 Uhr
Hallo,

ich hatte bei einem Trekstore 10 Zoll Convertible ein ähnliches Problem, wo nach einer Neuinstallation von Windows 10 die WLAN Karte nicht mehr erkannt wurde. (wurde ebenfalls im Geräte Manager nicht mehr angezeigt)
Erst nach einem BIOS Update erwachte die Karte wieder zum Leben und der Treiber wurde von Windows installiert. Könnte mir vorstellen, dass es bei Ihnen ein ähnliches Problem ist, man müsste also herausfinden welcher Hersteller / Modell das Gerät ist.

evtl. Fotos von dem Gerät vorhanden und diese hier hochladen?

Gruß
SveTel
Bitte warten ..
Mitglied: 92943
17.01.2018 um 15:57 Uhr
Hallo SveTel,

danke für den Tipp, ich werde gleich mal die Bios Version kontrollieren und schauen, ob es ein Update gibt.
Stimmt, evtl. erkennt jmd. das Netbook anhand von Fotos. Guter Einwand, ich werde gleich welche nachreichen.

Grüße,
fyrb
Bitte warten ..
Mitglied: Pjordorf
17.01.2018 um 16:14 Uhr
Hallo,

Zitat von 92943:
meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein Netbook auf eBay gekauft. (Infos zum System weiter unten).
Vielleicht schnell noch eins kaufen wo man allerdings dann mehr von weiss.

Vor kurzem wollte sie das System einmal "neu machen" und hat es über die Windows Bedienung zurück gesetzt.
Welches Windows war denn drauf? Jetzt ist es wohl ein Win 10

Und ich meine damit wirklich, dass die Hardware nicht gesehen wird, nicht mal ein Fragezeichen "unbekanntes Gerät" im Gerätemanager.
Auch ausgeblendete Geräte sichtbar gemacht?

Bei einigen steht als Hersteller Insyde und als Modell H20
InsideH20 baut BIOSe, meisten die EUFIs
https://www.insyde.com/products
https://en.wikipedia.org/wiki/Insyde_Software

Klappte nicht.
Warum nicht?

Ich finde es einfach schon merkwürdig, dass die Hardware an sich einfach gar nicht gesehen wird, obwohl nur WIndows zurück gesetzt wurde.
Und was sagt ein Live Linux zu der Hardware?

CPU: Intel Atom Z3735F 1.33GHz
Dann schau doch mal welcher Hersteller damit NetBooks gebaut hat...

Ethernet: Realtek USB FE Family Controller
Und mit solch einer LAN Karte

WLAN: Realtek RTL8723BS Wireless LAN 802.11n
Und solch einer WLAN Karte

Chipset: Intel Bay Trail Host Bridge
Launchdate Q1/2014
https://ark.intel.com/de/products/codename/55844/Bay-Trail

Video Chipset: Intel HD Graphics Gen7 4EU
Von 2013
https://lazure2.wordpress.com/tag/intel-hd-graphics-gen-7-with-4eu/
Später Ivy-Bridge bzw. Silvermont genannt

Ich bin für alles dankbar, was uns weiter helfen könnte.


Evtl wirst du bei Acer fündig, ansonsten das geld wiedergeben lassen

Gruß,
Peter
Bitte warten ..
Mitglied: aqui
17.01.2018, aktualisiert um 16:31 Uhr
Insyde H20 ist das BIOS bzw. der BIOS Hersteller. Sagt also wenig bis gar nix über den eigentlichen Hersteller. Es wurde sehr häufig von Acer und anderen Billigstmarken verwendet. Möglich also das das ein Acer ist, kann aber auch ein billiger Noname China Böller sein.
Solche Tools lesen eh immer nur die nichtssagende BIOS Info was bei Massenbarebones vom Chinesen logischerweise wenig bis gar nicht hilft.
Gibt es wirklich keinerlei andere Aufkleber, Markennamen oder Labels auf dem NetBook was eine irgendwie geartete Hersteller Identifikation möglich macht ??
Wahllos Treiber zu installierne ist ja wenig zielführend wie du ja schon selber erkennen musstest.

Ansonsten was ganz sicher immer geht ist einen Schraubendreher zur Hand zu nehmen und mal den Deckel des Netbooks zu öffnen und mal auf den Soundchip zu sehen was da verbaut ist.
Ist eigentlich das Naheliegenste und kommt man auch von selbst drauf.
Mit der Soundchip Info kommt man immer zum passenden Treiber...sofern es überhaupt noch einen für Win 10 gibt.
Es spricht vieles dagegen das es ihn überhaupt gibt, denn sonst hätte Win 10 sowas mit an Bord oder hätte ihn immer online dazugeladen.
Das Netbook ist vermutlich älter und hat Komponenten für die es keinen offiziellen Win10 Support mehr gibt, so das man eh mit den alten Win7 oder Win8 oder Vista Treibern experimentieren müsste.
Dafür wäre es wieder hilfreich wenn man den Sound Chip Hersteller kennen würde.
Bitte warten ..
Mitglied: 92943
17.01.2018 um 16:43 Uhr
Zitat von Pjordorf:

Vor kurzem wollte sie das System einmal "neu machen" und hat es über die Windows Bedienung zurück gesetzt.
Welches Windows war denn drauf? Jetzt ist es wohl ein Win 10
Vorher war das gleiche W10 drauf, es wurde nur zurück gesetzt (Einstellungen --> Update & Sicherheit --> Widerherstellung --> Diesen PC zurück setzen)

Und ich meine damit wirklich, dass die Hardware nicht gesehen wird, nicht mal ein Fragezeichen "unbekanntes Gerät" im Gerätemanager.
Auch ausgeblendete Geräte sichtbar gemacht?
Jap

Bei einigen steht als Hersteller Insyde und als Modell H20
InsideH20 baut BIOSe, meisten die EUFIs
https://www.insyde.com/products
https://en.wikipedia.org/wiki/Insyde_Software
Ja, genau. Genau das schrieb ich ja auch schon oben.

Klappte nicht.
Warum nicht?
Habe ich im direkt darauf folgenden Abschnitt erklärt.

Ich finde es einfach schon merkwürdig, dass die Hardware an sich einfach gar nicht gesehen wird, obwohl nur WIndows zurück gesetzt wurde.
Und was sagt ein Live Linux zu der Hardware?
Wie beschrieben, lässt sich das Teil nicht von anderen Medien booten. Da wollte ich noch ein paar Einstellungen von meiner Schwester durchtesten lassen, vllt klappt es irgendwann ja doch :D

CPU: Intel Atom Z3735F 1.33GHz
Dann schau doch mal welcher Hersteller damit NetBooks gebaut hat...

Ethernet: Realtek USB FE Family Controller
Und mit solch einer LAN Karte

WLAN: Realtek RTL8723BS Wireless LAN 802.11n
Und solch einer WLAN Karte
Jap, das war auch noch einer meiner Notfallpläne. Das wird ein Spaß :D

Vielen Dank für die ganzen Kommentare

Viele Grüße,
fyrb
Bitte warten ..
Mitglied: aqui
17.01.2018, aktualisiert um 16:46 Uhr
Wie beschrieben, lässt sich das Teil nicht von anderen Medien booten.
Sehr sehr ungewöhnlich und kann man fast nicht glauben. Oder du hast entweder die BIOS Einstellung oder die Taste nicht gefunden die man dafür beim Booten drücken muss.
Außerdem fragt man sich dann auch ernsthaft WIE du dann das Win10 darauf bekommen hast ?!
Original war das ja ganz sicher nicht drauf.
Bitte warten ..
Mitglied: MOS6581
17.01.2018 um 16:48 Uhr
Ich habe mal "PC1066" mit dem Suchbegriff "Netbook" gepaart und Google damit gefüttert. Raus springen ein paar Chinakracher, die allesamt genau so aussehen, beispielsweise dieses hier. Eventuell findet man auf einer dieser Seiten Treiber oder zumindest Infos, welcher Chipsatz verwendet wurde, dafür.

lG MOS
Bitte warten ..
Mitglied: 92943
17.01.2018 um 16:57 Uhr
Hallo MOS,

ja, habe ich ebenfalls schon versucht. Leider steht dann bei Hersteller sowas wie "Netbook" oder "Manufacturer".
Habe keinen Anbieter finden können, der da hilfreiche Infos stehen hatte.
Leider

Aber danke für den Tipp :D

Grüße,
fyrb
Bitte warten ..
Mitglied: 92943
17.01.2018 um 17:18 Uhr
Hallo aqui,
also ich bin Informatiker, nur schon gewisse Zeit nicht mehr in dem Bereich tätig :D
Auch wenn ich es aus der Ferne machen muss und meine Schwester mir dann einfach von allem Fotos zusenden muss, kann ich sehr wohl sagen, ob es das BIOS war und dass es das Boot Menü war.

Wie in meiner ursprünglichen Frage geschrieben, wurde das Windows ja eben nicht neu installiert, sondern über Windows nur zurückgesetzt.
Und ja, entgegen deiner Annahme, wurde das Netbook mit dem bereits installierten W10 Pro geliefert.

Bitte nur mit hilfreichen Tipps, Hinweisen und Anregungen antworten. Deine Antwort hat mir leider in keiner Weise geholfen und ich habe deine Antwort auch leider so aufgefasst, dass man mir mit der Antwort nicht helfen wollte sondern mich eher auf der persönlichen Schiene doof da stehen lassen will. Sowas bitte nicht bei mir, ich habe keine Lust mich auch noch damit zumschlagen zu müssen. Das soll kein böser Angriff sein, sondern nur eine Darstellung, wie ich deine Antwort aufgefasst habe und eine Bitte, falls du mir weiterhin antworten möchtest, dies doch bitte nur mit wirklichen Tipps.
Ich bedanke mich trotzdem bei dir für deinen Beitrag.

Und ich muss da zustimmen, dass es ungewöhnlich ist, dass das Teil einfach nicht von anderen Medien booten will und mir ist selbstverständlich klar, dass es irgendwie möglich sein muss. Aus dem Grund erwähnte ich es ja, könnte ja sein, dass jmd. einen hilfreichen Tipp hat, den ich noch ausprobieren könnte.

Ich lasse meine Schwester aber grad alle BIOS Einstellungen abfotografieren und wir testen weiter, ob wir es nicht doch schaffen, das Gerät von anderen Medien booten zu lassen.
Bitte warten ..
Mitglied: MOS6581
17.01.2018 um 17:25 Uhr
*grabs popcorn*

Kann man im BIOS zufälligerweise Geräte deaktivieren? Das funktioniert z.B. bei den Lenovo-Geräten und führt auch dazu, dass (logischerweise) die dann nicht mehr im Geräte-Manager angezeigt werden...

Sind sonst alle Treiber auf dem Gerät installiert? Nicht dass erst das Installieren diverser Chipsatztreiber dann ein neues Gerät, in diesem Fall die Soundkarte zu Tage fördert. Chinas best wäre sowas u.U. zuzutrauen...

lG MOS
Bitte warten ..
Mitglied: 92943
17.01.2018 um 17:26 Uhr
Zitat von aqui:

Insyde H20 ist das BIOS bzw. der BIOS Hersteller. Sagt also wenig bis gar nix über den eigentlichen Hersteller.
Ja, genau das schrieb ich ja oben.

Ansonsten was ganz sicher immer geht ist einen Schraubendreher zur Hand zu nehmen und mal den Deckel des Netbooks zu öffnen und mal auf den Soundchip zu sehen was da verbaut ist.
Ist eigentlich das Naheliegenste und kommt man auch von selbst drauf.
Auch genau das schrieb ich ja. Nur dass ich vorher hier noch schauen wollte, ob es Tipps gibt, bevor wir das tun.

Mit der Soundchip Info kommt man immer zum passenden Treiber...sofern es überhaupt noch einen für Win 10 gibt.
Muss es ja für W10 geben (oder einen der unter W10 geht). Der kam ja mit W10 und es hat vorher funktioniert^^

Das Netbook ist vermutlich älter und hat Komponenten für die es keinen offiziellen Win10 Support mehr gibt, so das man eh mit den alten Win7 oder Win8 oder Vista Treibern experimentieren müsste.
Dafür wäre es wieder hilfreich wenn man den Sound Chip Hersteller kennen würde.
Oh man, das ist gut. Habe nur W10 Treiber probiert. Ich sehe den Wald vor lauter Bäumen nicht mehr :D
Ich werde auch noch W7 und W8 Treiber ausprobieren. Das wahllose Treiber-Ausprobieren ist auch eher eine Verzweiflungstat :D


Danke für deine Tipps

Grüße,
fyrb
Bitte warten ..
Mitglied: 92943
17.01.2018 um 17:34 Uhr
:D

Ja man kann im Bios Geräte deaktivieren. Haben Audio auch bereits zum Testen deaktiviert und wieder aktiviert im Bios und das machte auch keine Unterschiede. Ich bin am Verzweifeln xD

Also im Geräte Manager sind sonst keiner unbekannten Geräte oder Fragezeichen aufgelistet. Oh, da fällt mir ein, dass auch was mit dem Akku ist.
Es funktioniert zwar alles, aber unten im Systray wird der Akku nicht angezeigt und das Symbol kann auch nicht sichtbar gemacht werden (ist in dem Menü, wo man sich die Symbole anzeigen lassen kann, ausgegraut). Auch in den Energieoption sind die Optionen zum Akku nicht vorhanden. Im Geräte-Manager existiert aber der Punkt "Akkus" und der Unterpunkt "Microsoft-Netzteil".
Da der Akku jedoch funktioniert, habe ich das Problem erstmal hinten angestellt.

Ja, mein erster Gedanke war, den Chipsettreiber zu aktualisieren, aber welchen benötige ich? :D
Dazu müsste ich das Board ja kennen :D

Ok, läuft wohl darauf hinaus, dass meine Schwester ihr Netbook aufschrauben muss^^

Danke nochmal und viele Grüße,
fyrb
Bitte warten ..
Mitglied: orcape
17.01.2018, aktualisiert um 18:38 Uhr
Hi fyrb38,
klingt zwar nicht so ganz trivial, solltest Du als Informatiker aber hin bekommen. Die Hardware scheint wohl nicht mehr die jüngste zu sein und wenn Du mit Windows nicht weiter kommst, dann lade Dir ein Live-Linux herunter. Zum Beispiel ein Knoppix-Live System. Wenn das Ding kein CD Laufwerk hat, dann brenne das Image per UNetbootin auf einen Stick. Ich hoffe mal, das das BIOS nicht so alt ist und das geht nicht mal per USB zu booten.
Wenn Du das Linux gebootet hast an der Konsole nur
01.
lspci 
eingeben, dann wird Dir im Normalfall auch die Soundkarte angezeigt.
Sollte dann ungefähr so aussehen..
01.
02:00.1 Audio device: NVIDIA Corporation GK208 HDMI/DP Audio Controller (rev a1)
Wird die nicht angezeigt, dann ist Sie wohl einfach nur defekt.
Gruß orcape
Bitte warten ..
Mitglied: Henere
18.01.2018 um 00:55 Uhr
Ich habe hier einen PC da ist es ähnlich mit dem Sound.
Da hilft keine W10 Neuinstallation, der sieht einfach die Soundkarte nicht.
Abhilfe brachte hier, Windows7 zu installieren, das hat dann die Soundkarte gesehen und die Treiber von Windowsupdate heruntergeladen.
Das dann als upgrade Installaiotn zu W10 gemacht und schon hat das Teil auch unter W10 Ton.

Vielleicht hilfts ?

Henere
Bitte warten ..
Mitglied: Windows10Gegner
18.01.2018 um 12:10 Uhr
Hatte das selbe Problem mit einer ADI. Da musste ein SOundmax-Treiber instaliert werden. Neueste Version für XP x86. Vista x86 gab es auch. W7 nicht. WIndows Update schaffte aber Abhilfe.
Bitte warten ..
Mitglied: 92943
18.01.2018, aktualisiert um 15:10 Uhr
Hallo orcape,
so einen hartnäckigen Fall hatte ich noch nie xD Da zweifle ich schon an mir selbst xD Deshalb ja meine Befürchtung, den Wald vor lauter Bäumen nicht mehr zu sehen oder so.
Meine Schwester hat das Gerät auch mittlerweile aufgeschraubt, am Board selbst waren auch keine Namen oder Modellnummer (laut ihr).

Von anderen Medien booten ist ja leider ein weiteres Problem mit dem Netbook :/
Ist halt alles bissl schwierig es über die Entfernung zu machen

Aber danke für deine Hilfe. Falls wir es noch hinbekommen zu booten, bevor sie fliegt, werde ich es auf jeden Fall damit mal ausprobieren, auch wenn ich mittlerweile nur noch wenig Hoffnung habe.


Danke und viele Grüße,
fyrb
Bitte warten ..
Mitglied: 92943
18.01.2018 um 15:09 Uhr
Hallo Windows10Gegner,

ich werde es mal mit Soundmax Treiber versuchen.
Danke für den Tipp und viele Grüße,
fyrb
Bitte warten ..
Mitglied: 92943
18.01.2018 um 15:11 Uhr
Hallo Henere,

das klingt noch nach einer simplen Sache die wir testen könnten.
Vielen Dank für den Tipp

Grüße,
fyrb
Bitte warten ..
Mitglied: aqui
18.01.2018, aktualisiert um 15:22 Uhr
Man muss NICHT im 1 Minuten Rythmus allen Teilnehmern in einzelnen Threads antworten !!
Ein Einziger tut es auch in denen man User spezifische Antworten mit einem "@xyz.." (Usernamen) kennzeichnet
Bitte warten ..
Mitglied: Windows10Gegner
18.01.2018 um 15:31 Uhr
NEIN!!!.
Das war nur ein Beispiel dafür, dass es manchmal Treiber per WindwosUPdate gibt, die funktionieren. Das geth aber meist nur auf älteren Windows-Systemen. Manchmal wird ein Soundchip auf dem Motherbaord auch von verschiedenen Herstellern verbaut (Beispiel: Realtek).
Da die CPU älter als das Release von W10 ist, kann da im Auslieferungszustand kein Windows 10 drauf gewsen sein (bei Produktion)-
Ich würde es mit Windows 8 probieren.
Warum kann man denn an dem Gerät nicht von anderen Medien booten?
Geht ein PXE-Boot?
Bitte warten ..
Mitglied: MOS6581
18.01.2018 um 15:46 Uhr
Lass doch mal ein Foto vom Board anfertigen... vielleicht sehen x Augen mehr als 2

lG MOS
Bitte warten ..
Mitglied: Pjordorf
18.01.2018 um 17:14 Uhr
Hallo,

Zitat von Windows10Gegner:
Da die CPU älter als das Release von W10 ist
Ja, die CPU wurde lange vor Win 10 entworfen, ist aber immer noch aktuell und wird gar in nagelneu Geräte verbaut. Nur das in diesem Gerät wohl nur max. 2GB RAM rein passen, wobei aktuelle Geräte (Chinaböller) meist mit max. 16 GB RAM protzen...

Ich würde es mit Windows 8 probieren.
Durchaus möglich das es mit 8.1 ursprünglich ausgeliefert wurde, auch das wissen wir nicht, oder ob es ein gebrauchtes oder ein Nagelneus Gerät ist....

Warum kann man denn an dem Gerät nicht von anderen Medien booten?
Einstellungssache im BIOS ist wohl nicht so klar was wie wo in welcher Kombination und evtl die USB Sticks bzw. deren Booteinstellungen bzw. Formatierungen usw. Wir wissen es nicht.

Gruß,
Peter
Bitte warten ..
Mitglied: Henere
18.01.2018 um 17:24 Uhr
Bei dem ganzen Aufwand... wenn ich jetzt alleine die Zeit rechne, in der sich hier etliche Leute an der Diskussion beteiligen... wäre es nicht einfacher und billiger ein neuen zu kaufen ?
Bitte warten ..
Mitglied: Windows10Gegner
18.01.2018 um 19:19 Uhr
@Henere
Du bist bestimmt vom MediaMarkt. Wenn du wüsstest, was ich schon an Zeit in alte Geräte gesteckt habe wegen ganz anderen Problemen.
Und ein Neukauf wegen einem fehlenden Treiber? Ernsthaft?
Bitte warten ..
Mitglied: Henere
18.01.2018 um 19:58 Uhr
Im Privatbereich mache ich sowas auch mal. Aber wenn es ums verrecken nicht klappt, dann höre ich nach gewisser Zeit auf, verkaufe die HW gebraucht über Ebay und kaufe mir Ratzfatz was Neues. Das gleiche wird sich der Verkäufer auch gedacht haben

Mediamarkt... also die Beleidigung lasse ich so nicht auf mir sitzen. :-P
Bitte warten ..
Mitglied: Windows10Gegner
18.01.2018 um 20:12 Uhr
Das ist eben genau deren Verkaufsstrategie. Einem Kollege von mir ging mit nem AMD FX 8Kerner 4.7 Ghz dort hin wegen defektem RAM. Deren Empfehlung: Neukauf.
Bitte warten ..
Mitglied: Henere
18.01.2018 um 20:14 Uhr
Der ist dann wohl Blöd-Mann
Bitte warten ..
Mitglied: Archeon
19.01.2018 um 23:23 Uhr
Warum lässt du dir das Teil denn nicht zu schicken? Das kostet 5€ und dauert 2-3 Tage, dann hast du es vor dir und kannst in aller Ruhe deine Fachkenntnisse anwenden und es gibt keine Missverständnisse übers Telefon.
Das wäre aus meiner Sicht das Einfachste.
Bitte warten ..
Mitglied: orcape
21.01.2018 um 10:35 Uhr
Zitat von Henere:

Bei dem ganzen Aufwand... wenn ich jetzt alleine die Zeit rechne, in der sich hier etliche Leute an der Diskussion beteiligen... wäre es nicht einfacher und billiger ein neuen zu kaufen ?
Wenn man den Zeitaufwand rechnet, lohnt vieles nicht, aber Du musst wohl eines zugeben....

Wer schnell aufgibt, hat auch nichts gelernt.

Auch wenn ich zugeben muss, das man sich im produktiven Einsatz so etwas kaum leisten kann. So hilft man, wenn die Zeit vorhanden ist,
doch gerne. Ist ja wohl auch der Sinn dieses Forums.
Gruß orcape
Bitte warten ..
Mitglied: Henere
24.01.2018 um 15:44 Uhr
Das ist wohl wahr. Aber dann nimmt man das Gerät selbst in die Hand.
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
Standalone Printserver Modell
gelöst Frage von binBash86Drucker und Scanner11 Kommentare

Servus, kennt jemand einen brauchbaren Standalone USB Printserver ohne Tool das auf dem PC installiert werden muss ? Ich ...

Windows Server

Druckereigenschaften - Modell und Hersteller editieren

Frage von manuel-rWindows Server6 Kommentare

Hallo alle zusammen Ich hab mal eine ganz blöde Frage. Wahrscheinlich stehe ich gerade nur einfach auf dem Schlauch. ...

LAN, WAN, Wireless

WPA2 sicher, wenn Kennwort bekannt?

Frage von stephan902LAN, WAN, Wireless12 Kommentare

Hallo, ist WPA2 für die Datenübertragung noch sicher, wenn ein Angreifer das Kennwort kennt? Es geht nicht um die ...

Video & Streaming

Metatag Kamerahersteller und Modell aendern ?

Frage von agnostikerVideo & Streaming2 Kommentare

Hi, welche Möglichkeiten habe ich unter Windows bei bestehenden .mpg Dateien den Kamera Hersteller sowie das Modell zu ändern ...

Neue Wissensbeiträge
Voice over IP

Telekom Umstellung von ISDN Anlagenanschluss auf IP-Telefonie

Erfahrungsbericht von NixVerstehen vor 1 TagVoice over IP6 Kommentare

Hallo zusammen, nachdem nun vor ein paar Tagen die zwangsweise Umstellung von ISDN auf IP-Telefonie problemlos über die Bühne ...

Apple

Apple Special Event vom 10.09.2019: Arcade, TV+, iPad und iPadOS, Watch und iPhone 11

Information von Trontur vor 3 TagenApple2 Kommentare

Hier könnt ihr euch die Keynote von Tim Cook auf dem Apple Special Event vom 10.09.2019 anschauen: September Event ...

LAN, WAN, Wireless

Das RIPE ist quasi endgültig leer was IPv4 angeht

Information von LordGurke vor 10 TagenLAN, WAN, Wireless8 Kommentare

Das RIPE teilt mit, dass sie erwarten, Ende des Jahres keine /22-IPv4-Allocations (1.024 Adressen) mehr vergeben zu können. Dann ...

Verschlüsselung & Zertifikate

Ein besserer Weg zur Delegation of Control für Bitlocker Recoverykeys

Anleitung von DerWoWusste vor 10 TagenVerschlüsselung & Zertifikate

Will man Supportmitarbeitern ermöglichen, Bitlocker-Recoverykeys auszulesen, dann bietet sich eigentlich der Delegation of Control Wizard an. Ich zeige zunächst ...

Heiß diskutierte Inhalte
Router & Routing
Freitagsfrage: Welche Heimrouter habt ihr zuhause?
Frage von Ex0r2k16Router & Routing28 Kommentare

Huhu, Ich habe eine Fritzbox 7490 an nem 100/40 VDSL der Tkom und die kommt langsam in die Jahre. ...

Windows Server
Domaincontroller zum Testen clonen
Frage von NetzwerkDudeWindows Server28 Kommentare

Morgen, ich würde gerne ein paar Tests an der Domäne machen. Dazu die gestrige Sicherung eines DCs restored und ...

Windows Server
Keine Verbindung ins Internet
gelöst Frage von jensgebkenWindows Server19 Kommentare

Hallo Gemeinschaft, ich habe einen Windows Server 2012 der unter Google Chrome nicht ins Internet kommt Angingen kann ich ...

Exchange Server
Exchange 2013 nach Umzug nicht erreichbar
gelöst Frage von dbox3Exchange Server15 Kommentare

Hallo, die Lösung für mein Problem mag einfach sein. Nur stehe ich irgendwie auf dem Schlauch. ich habe einen ...