Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netgear Router Einstellungen für Netzwerk?

Mitglied: Nuitari

Nuitari (Level 1) - Jetzt verbinden

19.07.2005, aktualisiert 24.07.2005, 7192 Aufrufe, 6 Kommentare

hiho!

Ich hab mir jetzt einen Netgear RP614 Web Safe Router gekauft. Angeschlossen, konfiguriert und das Internet läuft. Ging ja recht easy - jetzt gehts noch ans Eingemachte ;)

Irgendwie bringe ich es nicht zusammen ein Netzwerk einzurichten. Ich kann die PC´s nicht untereinander Pingen sondern kann nur den Router anpingen. Da dieser Router einen eingebauten Switch hat sollte doch ein Netzwerk ohne Problemen gehen? Nur wie? ;)

lg thb

PS:

Internet Port
MAC Address
IP Address
DHCP Client
IP Subnet Mask 255.255.255.0


LAN Port
MAC Address
IP Address 192.168.0.1
DHCP Server
IP Subnet Mask 255.255.255.0
Mitglied: 4420
19.07.2005 um 16:33 Uhr
Wie hast du deine Clients konfiguriert??

Geh mal in die Netzwerkumgebung deiner Client-PCs und überprüfe da die Einstellungen bei TCP/IP. Da musst du entweder IP Adresse fest vergeben oder per DHCP zuweisen lassen (DHCP funktioniert aber nur wenn du das am Router nicht ausgeschaltet hast.....ist generell immer in der Option LAN im Router Setup zu finden).

Du musst die Clients dann so konfigurieren: IP Adresse muss aus dem Bereich 192.168.0.* sein, Subnetmask 255.255.255.0 und Standardgateway 192.168.0.1! Als DNS Server gibst du am besten auch 192.168.0.1 ein.

Hoff das hilft dir!
Bitte warten ..
Mitglied: Nuitari
19.07.2005 um 17:01 Uhr
Grüß dich!

Alle IP´s sind 192.168.0.X
(X= 1 Der Router und 2,3 die beiden PC´s)

Ich hab die Firewalls testweise auch mal ausgeschalten. Aber ich kann die 2 PC´s untereinander auch nicht pingen - müsste doch eigentlich auch gehen wenn die Firewall angeschalten ist.
Bitte warten ..
Mitglied: Nuitari
19.07.2005 um 20:33 Uhr
Win2k IP Konfiguration:
Hostname: weapon
Primäres DNS-Suffix: steht nix drinnen
Knotentyp: Broadcastadapter
IP-Routing aktiviert: Nein
WINS-Proxy aktiviert: Nein

Ethernetadapter:
Physikalische Adresse: ... jo steht halt die MAC Adresse
DHCP-aktiviert: nein (öhm das sollte doch aktiv sein oder? grml wie aktivier ich denn das teil?
IP Adresse: 192.168.0.3 (is wohl standard ;) )
Subnet: 255.255.255.0
Gateway & DNS-Server: 192.198.0.1
Bitte warten ..
Mitglied: 10545
20.07.2005 um 08:06 Uhr
Moin,

Gateway & DNS-Server: 192.198.0.1

Hier steht der Tippfehler!: > Es muss 192.168.0.1 sein.

DHCP aktivierst Du unter W2k/XP unter den Eigenschaften der Netzwerkkarte=>TCP/IP => "...automatisch beziehen".

Gruß, Rene
Bitte warten ..
Mitglied: 4420
20.07.2005 um 08:29 Uhr
Wobei du in einem so kleinen Netz ruhig auf DHCP verzichten kannst! Da reicht es auch wenn du die IP Adressen manuell einträgst! Allerdings sollten die dann schon richtig eingetragen werden!!!
Bitte warten ..
Mitglied: Nuitari
24.07.2005 um 22:11 Uhr
jap ok das mit der IP war ein Tippfehler @Rene ;) ---> es steht eh 168 drinnen.
Nur irgendwie will das Netzwerk trotzdem nicht so ganz ... -,-
Bitte warten ..
Ähnliche Inhalte
Batch & Shell

Powershell: Netzwerk-Einstellung auf automatisch setzen

gelöst Frage von 121747Batch & Shell3 Kommentare

Hallo zusammen, unser Deployment Werkzeug setzt grundsätzlich bei allen Maschinen statische IP Adressen. Für manche Maschinen in einem bestimmten ...

Router & Routing

Zerstört Netgear GS108 GE Netzwerk?

Frage von stephan902Router & Routing8 Kommentare

Hallo, ich hab etwas extrem merkwürdiges. Ich hab mehrere tagged V-LANs an einem Cisco SG300 Switch. An einem Port ...

E-Mail

DNS Einstellung Email

gelöst Frage von WPFORGEE-Mail8 Kommentare

Hallo,ich habe die domain domaina.tld momentan auf 123.123.123.aaa liegen (A Record) Der MX eintrag lautet domaina.tld. Jetzt würde ich ...

Windows Server

WSUS GPO Einstellung

Frage von winlinWindows Server18 Kommentare

Hallo Leute, habe Windows Server 2012R2 Systeme in einer AD. GPOs werden angewendet und Probleme bestehen aktuell mit den ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk27 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless18 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung17 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...