Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

NetGear RP614v2, VPN, kann nicht auf freigegebenes Verzeichniss zugreifen frägt immer Name und Passwort

Mitglied: Trakh

1 Netgear VPN-Router auf Serverseite, 1 Netgear auf der Clientseite, frägt immer Benutzername und Passwort.....

Hallo Jungs, erst mal Neulings-gruß in die Runde :) face-smile

Habe da ein Problem.
Soll 2 Standorte miteinander per VPN verbinden.
Auf der einen Seite habe ich ein D-Link VPN-Router (den Typ weiss ich nicht genau, der billigste der VPN unterstützt glaub). Diesen Reouter hab ich so konfiguriert das er PPTP-Verbindungen annimmt, dabei Benutzername und Kennwort eingerichtet.
Habe dabei die einfachste (?) Variante benutzt.
So. Auf der Anderen Seite hängt der besagte NetGear RP614v2.
Habe ein Rechner mit Windows XP Professional dran.
Er baut die Verbindung auch auf (MSCHAP, Keine Verschlüsslung). Ich bin also auf dem D-Link router. Auf dem Server habe ich ein Verzeichniss freigegeben da sollen ein paar Excel-Tabellen rein, sind auch schon. Gebe ich nun ein "\\Server\daten" will er Benutzername und Passwort von mir. Egal was ich aber eingebe, er läßt mich einfach nicht drauf. Gehe ich beim Kollegen mit seiner normalen Internetverbindung ohne Router, nur mit Telnet-Modem drauf dann funktioniert das, komme auf das Verzeichniss, nach Eingabe des Benutzernamen und Passwortes. Nun die Frage was mache ich falsch? Einwählen tut er sich ja.
Der Server 2003 hat 192.168.0.1 im normalen Netz. Der Rest läuft auf den laufenden und auf den nichtlaufenden (da wo es funktionieren soll) via DHCP.

Wäre nett und wichtig wenn ihr mir helfen könntet

Trakh

Content-Key: 3967

Url: https://administrator.de/contentid/3967

Ausgedruckt am: 20.10.2021 um 18:10 Uhr

Mitglied: KILLER
KILLER 15.11.2004 um 15:43:11 Uhr
Goto Top
Hi,

kannst du mal folgenden Parameter setzen:
<Start> <Ausführen> <"regedit">
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanworkstation\parameters\enableplaintextpassword

eintrag auf '1' setzen.

Emin
Mitglied: Trakh
Trakh 15.11.2004 um 18:30:00 Uhr
Goto Top
des hat garnichts gebracht. Ist immer gleich, die kommen nicht durch die Benutzeranmeldung durch das Verzeichniss hab ich schon für JEDER freigegeben, es hilft alles nix,
Mitglied: Trakh
Trakh 15.11.2004 um 20:49:02 Uhr
Goto Top
ehm ja danke für die Antwort gell^^
also ich hab echt den Anderen Computer als Computer im Active Directory, hab alles versucht aber ums verrecken ich komm nicht drauf. Im Geschäft (gleicher Router) komme ich auf das Verzeichniss. Von mir daheim (gleicher Router) wiederum nicht. Und beim Kollegen von seinem total verbogenen Rechner komme ich Drauf (ohne Router, nur DSL-Modem).
Mitglied: Deichjodler
Deichjodler 25.11.2004 um 13:58:31 Uhr
Goto Top
HI,

hast du schon mal überprüft ob die Firewall vom MS auf dem XP aktiviert ist. Hatte ein ähnliches Problem in einer
Windows 2003 Server Domäne wo ein XP Rechner sich nicht an der Domäne anmelden konnte. Nach Deaktivierung
der Firewall, war das Problem behoben.
Heiß diskutierte Beiträge
question
Neuinstallation NetzwerkBurQueVor 1 TagFrageNetzwerkgrundlagen16 Kommentare

Hallo ich hab die Aufgabe bekommen ein Netzwerk in einem neuen Gebäude einzurichten bzw. mir dazu Gedanken zu machen. Raumsituation. Im Keller steht ein Serverschrank ...

question
WLAN Lösung für Gästehaus Vereinjohannes-meyerVor 1 TagFrageLAN, WAN, Wireless10 Kommentare

Hallo, ich betreue die IT eines Vereins, der zwei Gebäude mit Gästebetrieb betreibt. Es sind regelmäßig an die 30 bis 50 Geräte verbunden. Ich hab ...

question
Multi-WAN-Netzwerk fürs StudentenwohnheimHutzeljaegerVor 1 TagFrageLAN, WAN, Wireless17 Kommentare

Hallo allerseits. Für die Internetversorgung unseres Studentenwohnheims muss ich nun sehen, dass ich eine kostengünstige Lösung eines Multi-WAN Netzwerks hinbekomme, wohl am besten per Multi-WAN-Bonding. ...

question
IT Dienstleister und VPN ZugangEduard.DVor 3 StundenFrageZusammenarbeit23 Kommentare

Hallo zusammen, ich habe eine Frage zu einem Thema welches viele Unternehmen betrifft und ich bin neugierig wie andere dies gelöst haben. Ich bin mir ...

question
RDP funktioniert auf 2 Monitoren, nicht aber auf 3spufi77Vor 1 TagFrageWindows 109 Kommentare

Hallo ich habe meinen Laptop über eine DockingStation USB-C an zwei Monitore angeschlossen. Wenn ich nun eine RDP Verbindung aufbaue, bekomme ich die trotz Haken ...

question
Arbeitsordnern Beine machen? gelöst dertowaVor 22 StundenFrageWindows Netzwerk1 Kommentar

Hallo zusammen, mein HomeLab lässt mich leider noch nicht los. Nachdem ich gestern Abend soweit erfolgreich war und nach einer Test-VM mein Notebook umgestellt habe ...

question
Drei Fragen zum Internet Explorer gelöst UserUWVor 1 TagFrageWebbrowser4 Kommentare

1) Der IE lässt sich unter Windows 10 deaktivieren, aber nicht physisch deinstallieren. Heißt das, dass IE-Funktionalitäten "unter der Haube" auch von Windows 10 genutzt ...

question
PowerEdge T640 Server (ESXi) mit "normalen" SSDs erweitern?ralfiiiVor 1 TagFrageServer-Hardware6 Kommentare

Ìch habe einen PowerEdge T640 Server. Die von Dell angebotenen Festplatten sind ja absurd teuer (ich nehme mal an spezielle Serverhardware, robust etc), da hab ...